





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2565987" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=49881cff0d3bdd4324bb22b569f26229" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=49881cff0d3bdd4324bb22b569f26229" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=49881cff0d3bdd4324bb22b569f26229" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=49881cff0d3bdd4324bb22b569f26229" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="http://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Food &amp; Drink Section" href="http://www.sacurrent.com/sanantonio/Rss.xml?oid=2240580" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Flavor" href="http://www.sacurrent.com/sanantonio/Rss.xml?oid=2529511" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on We're Getting More Sake Bombs This December" href="http://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=2565987" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=aae4abe507"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.sacurrent.com\/sanantonio\/Profile", "http:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-sac_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/SAC_Reskin', 'div-gpt-ad-sac_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/SAC_DesktopInterstitial', 'div-gpt-ad-sac_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/SAC_DesktopNative', 'div-gpt-ad-sac_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-sac_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/SAC_DesktopNative', 'div-gpt-ad-sac_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_300x250_1'] = googletag
        .defineSlot('/43707298/SAC_300x250', [300,250], 'div-gpt-ad-sac_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-sac_300x250_2'] = googletag
        .defineSlot('/43707298/SAC_300x250', [300,250], 'div-gpt-ad-sac_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-sac_300x250_3'] = googletag
          .defineSlot('/43707298/SAC_300x250', [[300,250], [300,600]], 'div-gpt-ad-sac_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_728x90_1'] = googletag
          .defineSlot('/43707298/SAC_728x90', [728, 90], 'div-gpt-ad-sac_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-sac_728x90_2'] = googletag
        .defineSlot('/43707298/SAC_728x90', [728, 90], 'div-gpt-ad-sac_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_970x90'] = googletag
        .defineSlot('/43707298/SAC_970x90', [[970,90], [970,250]], 'div-gpt-ad-sac_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["fooddrink"]);
                googletag.pubads().setTargeting('category', ["Flavor"]);
                googletag.pubads().setTargeting('oid', ["2565987"]);
                googletag.pubads().setTargeting('tags', ["Kona Grill","Happy hours in san antonio"]);
                googletag.pubads().setTargeting('vertical', ["food"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5255170-1', 'auto');
  ga('send', 'pageview', { 'dimension1': 'fooddrink', 'dimension2': 'food' });
  </script>
  <!-- End Google Analytics -->
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="We&#39;re Getting More Sake Bombs This December | Flavor" />
  <meta name="description" content="The flashbacks of many a happy hour spent on Kona Grill&#39;s patio are slowly pouring back in. The upscale sushi joint with 23 locations in..." />
  <meta name="keywords" content="Kona Grill, Happy hours in san antonio" />
  <title>We're Getting More Sake Bombs This December | Flavor</title>

  
  
  
    <meta name="author" content="Jessica Elizarraras">
  

  
  
  <meta name="news_keywords" content="kona grill, happy hours in san antonio" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/sacurrent/imager/u/slideshow/2565989/screen_shot_2016-11-22_at_2.17.34_pm.png" />
    <meta name="thumbnail" content="http://media2.fdncms.com/sacurrent/imager/u/slideshow/2565989/screen_shot_2016-11-22_at_2.17.34_pm.png" />
  

  
    
      <link rel="canonical" href="http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="We&#39;re Getting More Sake Bombs This December" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/sacurrent/imager/u/slideshow/2565989/screen_shot_2016-11-22_at_2.17.34_pm.png" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="598" />
    
  

  
  
    <meta property="og:description" content="The flashbacks of many a happy hour spent on Kona Grill&#39;s patio are slowly pouring back in. The upscale sushi joint with 23 locations in..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2565987</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122154909</Attribute>
        <Attribute name="creationdate">20161122141509</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122143900</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479847140</Attribute>
            <Attribute name="title">We&#39;re Getting More Sake Bombs This December</Attribute>
            <Attribute name="author">2240690</Attribute>
            <Attribute name="authorname">Jessica Elizarraras</Attribute>
            <Attribute name="authorsortname">Elizarraras, Jessica</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.sacurrent.com\/Flavor\/archives\/2016\/11\/22\/were-getting-more-sake-bombs-this-december"
          },
          "headline": "We're Getting More Sake Bombs This December",
          
            "description": "The flashbacks of many a happy hour spent on Kona Grill's patio are slowly pouring back in.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/sacurrent\/imager\/u\/original\/2565989\/screen_shot_2016-11-22_at_2.17.34_pm.png",
              "width": 602,
              "height": 600,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T14:39:00Z",
          "dateModified": "2016-11-22T15:49:09Z",
          
            "author": {
              "name": "Jessica Elizarraras",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "San Antonio Current",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/sacurrent/imager/u/slideshow/2565989/screen_shot_2016-11-22_at_2.17.34_pm.png">

    
    

    
      <meta name="twitter:creator" content="@jesselizarraras">
    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="We&#39;re Getting More Sake Bombs This December">
    <meta name="twitter:description" content="The flashbacks of many a happy hour spent on Kona Grill&#39;s patio are slowly pouring back in. The upscale sushi joint with 23 locations in...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/SAC_DesktopInterstitial -->
          <div id="div-gpt-ad-sac_desktopinterstitial" style="" data-slot="/43707298/SAC_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="http://www.sacurrent.com/sanantonio/news/Section?oid=2240579" target="_self" class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="http://www.sacurrent.com/sanantonio/arts/Section?oid=2240581" target="_self" >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.sacurrent.com/sanantonio/music/Section?oid=2240583" target="_self" >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="http://www.sacurrent.com/sanantonio/screens/Section?oid=2240582" target="_self" >Screens</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_FoodDrink">
          <a href="http://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580" target="_self" >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.sacurrent.com/sanantonio/EventSearch" target="_self" >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="http://www.sacurrent.com/sanantonio/bestof" target="_self" >Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_SpecialIssues">
          <a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585" target="_self" >Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.sacurrent.com" target="_self" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.sacurrent.com/sanantonio/FreeStuff" target="_self" >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Subscribe">
          <a href="http://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_self" >Subscribe</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_blank" title="">Current Digital Print Edition</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.sacurrent.com
    var.publicDesktopServer = http://www.sacurrent.com
    var.shareUrl = http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december
    s/http\:\/\/www\.sacurrent\.com/http\:\/\/www\.sacurrent\.com/
    var.shareUrl = http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december&text=We%27re%20Getting%20More%20Sake%20Bombs%20This%20December" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=2565987" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december" addthis:title="We're Getting More Sake Bombs This December" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, November 22, 2016</h2>
      
    
      
      <div class="blogPost flavor ">
    
    
    <h1 class="postTitle" id="a2565987">
      
      
      
      
      
      
        We're Getting More Sake Bombs This December
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?author=2240690" rel="author">Jessica Elizarraras</a>
        
        
          
            on <span class="postTime">Tue, Nov 22, 2016</span> at <span class="postTime"> 2:39 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 4 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/sacurrent/imager/u/original/2565989/screen_shot_2016-11-22_at_2.17.34_pm.png" class="zoomable" rel="contentImg_gal-2565987" title="INSTAGRAM/ATTHEFIREHYDRANT">                  <img src="http://media2.fdncms.com/sacurrent/imager/u/blog/2565989/screen_shot_2016-11-22_at_2.17.34_pm.png?cb=1479847098" width="600" height="598" alt="INSTAGRAM/ATTHEFIREHYDRANT" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              <a href="https://www.instagram.com/p/BNFrasNgQrS/?taken-at=221434681"> Instagram/atthefirehydrant</a>                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
<br>
The flashbacks of many a happy hour spent on Kona Grill's patio are slowly pouring back in. <br>
<br>
The upscale sushi joint with 23 locations in the country announced a second location for San Antonio which will join its already existing post at The Shops at La Cantera. The new outpost for American cuisine-meets-sushi rolls will be located inside North Star Mall. At 7,000 square-feet, the behemoth of a restaurant will also feature 1,000 square-foot patio for all your sake-bomb-taking needs. <br>
<br>
Though slated for a mid-December opening, Kona Grill has already announced a 3 to 7 p.m. happy hour time slot with a reverse happy hour from 9 to 11 p.m. Monday through Friday. <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?tag=Kona%20Grill" rel="tag">Kona Grill</a>, <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?tag=Happy%20hours%20in%20san%20antonio" rel="tag">Happy hours in san antonio</a>, <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>













  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/10-grocery-stores-open-in-san-antonio-on-thanksgiving-day" class="prev" rel="prev">&laquo;&nbsp;10 Grocery Stores Open in San Anton&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/sabras-recall-is-affecting-more-products" class="next" rel="next">Sabra's Recall Is Affecting More Pr&hellip;&nbsp;&raquo;</a>
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature BlogPost ">
    <p class="moreArticles">
      
        <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?category=2529511">More Flavor &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->
    
    
    
    


















  






















  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestflavor">
          <span class="headingText">
          
            Speaking of Kona Grill, Happy Hours In San Antonio
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2016/08/29/enjoy-refreshing-summer-cocktails-during-grayze-happy-hour">
        <img src="http://media2.fdncms.com/sacurrent/imager/u/bigsquare/2548395/img_3144.jpg" alt="Enjoy Refreshing Summer Cocktails During Grayze Happy Hour" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2016/08/29/enjoy-refreshing-summer-cocktails-during-grayze-happy-hour">Enjoy Refreshing Summer Cocktails During Grayze Happy Hour</a>
    </h4>
    <div class="date">Aug 29, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2016/06/21/3-new-happy-hour-menus-to-try-this-week">
        <img src="http://media2.fdncms.com/sacurrent/imager/u/bigsquare/2534735/13339429_1060763870677289_899970122924421314_n.jpg" alt="3 New Happy Hour Menus to Try This Week" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2016/06/21/3-new-happy-hour-menus-to-try-this-week">3 New Happy Hour Menus to Try This Week</a>
    </h4>
    <div class="date">Jun 21, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2015/05/18/sa-food-pics-this-drippy-egg-has-hypnotized-us">
        <img src="http://media2.fdncms.com/sacurrent/imager/new-headline/u/bigsquare/2437703/screen_shot_2015-05-18_at_2.12.16_pm.png" alt="SA Food Pics: This Drippy Egg Has Hypnotized Us" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2015/05/18/sa-food-pics-this-drippy-egg-has-hypnotized-us">SA Food Pics: This Drippy Egg Has Hypnotized Us</a>
    </h4>
    <div class="date">May 18, 2015</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?tag=Kona%20Grill%7C%7CHappy%20hours%20in%20san%20antonio" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
            </script>
          </div>
</div>







  

  

  



  

  

    
    


    <div id="Disqus" class="SpanningFeature BlogPost ">
      <div class="fb-comments" data-href="http://www.sacurrent.com/Flavor/archives/2016/11/22/were-getting-more-sake-bombs-this-december" data-numposts="10" data-width="100%"></div>
    </div>
  





















  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Jessica Elizarraras</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/sabras-recall-is-affecting-more-products">
        <img src="http://media2.fdncms.com/sacurrent/imager/u/bigsquare/2566058/12279087_1195637743798810_3060038577744594695_n.jpg" alt="Sabra&#39;s Recall Is Affecting More Products" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/sabras-recall-is-affecting-more-products">Sabra's Recall Is Affecting More Products</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/thanksgiving-burgers-are-a-thing-now">
        <img src="http://media1.fdncms.com/sacurrent/imager/u/bigsquare/2565970/15056269_375182866162147_2887897929241817128_n.jpg" alt="Thanksgiving Burgers Are a Thing Now" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/thanksgiving-burgers-are-a-thing-now">Thanksgiving Burgers Are a Thing Now</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/3-beer-milkshakes-were-into-for-the-holidays">
        <img src="http://media1.fdncms.com/sacurrent/imager/u/bigsquare/2565839/beer_jessica_e.jpg" alt="3 Beer Milkshakes We&rsquo;re into for the Holidays" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/3-beer-milkshakes-were-into-for-the-holidays">3 Beer Milkshakes We’re into for the Holidays</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?author=2240690" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2015/04/02/tell-alton-brown-where-to-eat-in-sa">
        <img src="http://media2.fdncms.com/sacurrent/imager/tell-alton-brown-where-to-eat-in-sa/u/bigsquare/2414958/alton-brown-680x383.jpg" alt="Tell Alton Brown Where To Eat In SA" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2015/04/02/tell-alton-brown-where-to-eat-in-sa">Tell Alton Brown Where To Eat In SA</a>
    </h4>
    <div class="date">Apr  2, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2015/04/16/tiffs-treats-opening-its-second-location-in-sa">
        <img src="http://media2.fdncms.com/sacurrent/imager/tiffs-treats-opening-its-second-location/u/bigsquare/2424367/oatmeal_choc_chip.png" alt="Tiff&#39;s Treats Opening Its Second Location In SA" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2015/04/16/tiffs-treats-opening-its-second-location-in-sa">Tiff's Treats Opening Its Second Location In SA</a>
    </h4>
    <div class="date">Apr 16, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/Flavor/archives/2015/05/27/texas-most-distinctive-food-is-breakfast-tacos-because-of-course-it-is">
        <img src="http://media1.fdncms.com/sacurrent/imager/texas-most-distinctive-food-is-breakfast-t/u/bigsquare/2441306/pretty-map_0.png" alt="Texas&#39; Most Distinctive Food Is Breakfast Tacos Because Of Course It Is" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/Flavor/archives/2015/05/27/texas-most-distinctive-food-is-breakfast-tacos-because-of-course-it-is">Texas' Most Distinctive Food Is Breakfast Tacos Because Of Course It Is</a>
    </h4>
    <div class="date">May 27, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/Flavor/archives/2016/11/17/9-san-antonio-restaurants-that-have-your-thanksgiving-meal-covered?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">9 San Antonio Restaurants that Have Your Thanksgiving Meal Covered <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/the-bean-and-cheese-at-panchos-are-worth-the-drive?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The Bean and Cheese at Pancho's Are Worth the Drive <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/thanksgiving-burgers-are-a-thing-now?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Thanksgiving Burgers Are a Thing Now <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/10-grocery-stores-open-in-san-antonio-on-thanksgiving-day?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">10 Grocery Stores Open in San Antonio on Thanksgiving Day <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/Flavor/archives/2016/11/22/3-beer-milkshakes-were-into-for-the-holidays?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">3 Beer Milkshakes We’re into for the Holidays <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.sacurrent.com/sanantonio/IssueArchives?issue=2564785&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2564785/8f48/cover_16_47.jpg" alt="Issue Cover" />
          
        </a>
        <p>November 16-22, 2016</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="http://www.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_300x250-1');
                });
            </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/sacurrent/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>









































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/willie-nelson/Event?oid=2560490&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Willie Nelson <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/telling-tales-contemporary-narrative-photography/Event?oid=2525827&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Telling Tales: Contemporary Narrative Photography" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/satx-mx/Event?oid=2555234&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "SATX/MX" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/ansel-adams-distance-and-detail/Event?oid=2547978&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Ansel Adams: Distance and Detail" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/carlos-merida-selections-from-the-permanent-collection/Event?oid=2538230&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Carlos Mérida: Selections From the Permanent Collection" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/willie-nelson/Event?oid=2560490&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Willie Nelson <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/kool-keith/Event?oid=2564784&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Kool Keith <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
          <li style="list-style-type:none;">No results <a class="more" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar"> Film Event Search</a></li>
      
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/telling-tales-contemporary-narrative-photography/Event?oid=2525827&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Telling Tales: Contemporary Narrative Photography" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/satx-mx/Event?oid=2555234&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "SATX/MX" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/ansel-adams-distance-and-detail/Event?oid=2547978&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Ansel Adams: Distance and Detail" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/carlos-merida-selections-from-the-permanent-collection/Event?oid=2538230&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Carlos Mérida: Selections From the Permanent Collection" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/spill/Event?oid=2558752&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Spill" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/ribtrain-restaurant/Location?oid=2318400&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ribtrain Restaurant <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/simple-simons-pizza/Location?oid=2318727&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Simple Simon's Pizza <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/allstars/Location?oid=2315988&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Allstars <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2315723">American</option>
        
          <option value="2315724">Argentine</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315728">Belgian</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315733">Cal-Mex</option>
        
          <option value="2315734">California</option>
        
          <option value="2315735">Cantonese</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315698">Coffee House (chain)</option>
        
          <option value="2315699">Coffee House (independent)</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315740">Continental</option>
        
          <option value="2315741">Croatian</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315743">Danish</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2315746">Eastern European</option>
        
          <option value="2315747">Egyptian</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315750">Fusion</option>
        
          <option value="2315751">Game</option>
        
          <option value="2316125">General Fare</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315769">Modern</option>
        
          <option value="2315770">Mongolian</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315772">Nepali</option>
        
          <option value="2315773">Noodles</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315776">Pit Beef</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="2315778">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315781">Salads</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315783">Soup</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315785">Southwestern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="2315788">Stir Fry</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315790">Szechuan</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315792">Tavern Fare</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315794">Texas Barbeque</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315796">Turkish</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 4
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->


<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-2" style="" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.sacurrent.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.sacurrent.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/sacurrent/imager/u/original/2477946/beer-issue-link.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2474182/fallissue2015-2.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/sa-music-awards/Category?oid=2240635&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2472566/samusicawards2015.jpg);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2548705/screen_shot_2016-08-30_at_2.56.44_pm.png);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/flavor/Category?oid=2240611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2543569/screen_shot_2016-08-03_at_11.17.19_am.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2521835/covv.jpg);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Content?category=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/city-guide/u/original/2401944/city_guide_banner.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 227 0044</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/AdvertiseWithUs/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_728x90-2');
                });
            </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_self">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/news/Section?oid=2240579" target="_self">News Home</a></li>
          
            <li><a href="/blogs/the-daily/" target="_self">The Daily Blog</a></li>
          
            <li><a href="/sanantonio/cityscrapes/Category?oid=2240592" target="_self">Cityscrapes</a></li>
          
            <li><a href="/sanantonio/newsmonger/Category?oid=2240590" target="_self">Newsmonger</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_self">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts/Section?oid=2240581" target="_self">Arts Home</a></li>
          
            <li><a href="/blogs/ArtSlut/" target="_self">Artslut Blog</a></li>
          
            <li><a href="/sanantonio/visual-art/Category?oid=2240616" target="_self">Visual Art</a></li>
          
            <li><a href="/sanantonio/literature/Category?oid=2240618" target="_self">Literature</a></li>
          
            <li><a href="/sanantonio/theater/Category?oid=2240619" target="_self">Theater</a></li>
          
            <li><a href="/sanantonio/recreation/Category?oid=2264888" target="_self">Recreation</a></li>
          
            <li><a href="/sanantonio/savage-love/Category?oid=2264889" target="_self">Savage Love</a></li>
          
            <li><a href="/sanantonio/horoscopes/Category?oid=2240620" target="_self">Horoscopes</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/food-and-drink/Section?oid=2240580" 
               target="_self">
              Food+Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/food-and-drink/Section?oid=2240580" target="_self">Food+Drink Home</a></li>
          
            <li><a href="/blogs/Flavor/" target="_self">Flavor Blog</a></li>
          
            <li><a href="/sanantonio/restaurants/Category?oid=2240604" target="_self">Restaurants</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2240605" target="_self">Nightlife</a></li>
          
            <li><a href="/sanantonio/happy-hour-hound/Category?oid=2240613" target="_self">Happy Hour Hound</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" target="_self">Flavor Special Issue</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music/Section?oid=2240583" target="_self">Music Home</a></li>
          
            <li><a href="/blogs/sa-sound/" target="_self">SA Sound Blog</a></li>
          
            <li><a href="/sanantonio/live-and-local/Category?oid=2240633" target="_self">Live & Local</a></li>
          
            <li><a href="/sanantonio/albums/Category?oid=2240634" target="_self">Albums</a></li>
          
            <li><a href="/sanantonio/sa-music-awards/Category?oid=2240635" target="_self">SA Music Awards</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventSection=2321116" target="_self">Search Music Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" target="_self">Add Music Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/screens/Section?oid=2240582" 
               target="_self">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/screens/Section?oid=2240582" target="_self">Screens</a></li>
          
            <li><a href="/sanantonio/film-and-tv/Category?oid=2240627" target="_self">Film & TV</a></li>
          
            <li><a href="/sanantonio/games/Category?oid=2240629" target="_self">Games</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/EventSearch" 
               target="_self">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch" target="_self">Events Home</a></li>
          
            <li><a href="/sanantonio/EventSearch" target="_self">Search Calendar</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" target="_self">Add Calendar Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/bestof" 
               target="_self">
              Best of SA
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/bestof" target="_self">Best of SA</a></li>
          
            <li><a href="/sanantonio/best-of-sa/Section?oid=2240584" target="_self">Best of SA Home</a></li>
          
            <li><a href="/sanantonio/food-and-drink/BestOf?category=2240658" target="_self">Food & Drink</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2321091" target="_self">Nightlife</a></li>
          
            <li><a href="/sanantonio/people/BestOf?category=2240639" target="_self">People</a></li>
          
            <li><a href="/sanantonio/shopping/BestOf?category=2240641" target="_self">Shopping</a></li>
          
            <li><a href="/sanantonio/around-town/BestOf?category=2240640" target="_self">Around Town</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/special-issues/Section?oid=2240585" 
               target="_self">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/free-guide/Category?oid=2240652" target="_self">Free Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Content?category=2240647" target="_self">City Guide</a></li>
          
            <li><a href="/sanantonio/college-guide/Category?oid=2240645" target="_self">College Guide</a></li>
          
            <li><a href="/sanantonio/sa-music-awards/Category?oid=2240635" target="_self">SA Music Awards</a></li>
          
            <li><a href="/sanantonio/drink/Category?oid=2240602" target="_self">Drink</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" target="_self">Flavor</a></li>
          
            <li><a href="/sanantonio/bestof" target="_self">Best of SA</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_self">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" target="_self">Search Archives</a></li>
          
            <li><a href="/sanantonio/ArticleArchives" target="_self">Search Authors</a></li>
          
            <li><a href="/sanantonio/IssueArchives" target="_self">Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/u/1/101321049475770462853/about" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_self">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/AboutTheCurrent/Page" target="_self">About Us</a></li>
          
            <li><a href="/sanantonio/ContactUs/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/sanantonio/AdvertiseWithUs/Page" target="_self">Advertise With Us</a></li>
          
            <li><a href="/general/media/2015_mediakit.pdf" target="_blank">Media Kit</a></li>
          
            <li><a href="/sanantonio/CalendarSubmissionGuidelines/Page" target="_self">Calendar Submission Guidelines</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" target="_self">Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" target="_self">Jobs And Internships</a></li>
          
            <li><a href="/sanantonio/CopyrightNotice/Page" target="_self">Copyright Notice</a></li>
          
            <li><a href="/sanantonio/PostingPolicy/Page" target="_self">Posting Policy</a></li>
          
            <li><a href="/sanantonio/PrivacyStatement/Page" target="_self">Privacy Statement</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" target="_self">Where To Find Us</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/current-events/" target="_self">CurrentEvents Blog</a></li>
          
            <li><a href="/sanantonio/FreeStuff" target="_self">Giveaways</a></li>
          
            <li><a href="/sanantonio/EventSearch" target="_self">Events</a></li>
          
            <li><a href="http://photos.sacurrent.com" target="_self">Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   San Antonio Current 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=2565987" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/SAC_Reskin -->
          <div id="div-gpt-ad-sac_reskin" style="" data-slot="/43707298/SAC_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_reskin');
                });
            </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
</div><!-- end gridCloser -->
    </body>
</html>
  


