























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2652834" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=3f4653e4abb665f1ed7a7f2e054b3624" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=3f4653e4abb665f1ed7a7f2e054b3624" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=3f4653e4abb665f1ed7a7f2e054b3624" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=3f4653e4abb665f1ed7a7f2e054b3624" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="http://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Special Issues Section" href="http://www.sacurrent.com/sanantonio/Rss.xml?oid=2240585" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: City Guide" href="http://www.sacurrent.com/sanantonio/Rss.xml?oid=2240647" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on Eclectic Favorites for Your Gifting & Collecting Needs" href="http://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=2652834" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=fd3c0ac6b6"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.sacurrent.com\/sanantonio\/Profile", "http:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-sac_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/SAC_Reskin', 'div-gpt-ad-sac_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/SAC_DesktopInterstitial', 'div-gpt-ad-sac_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/SAC_DesktopNative', 'div-gpt-ad-sac_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-sac_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/SAC_DesktopNative', 'div-gpt-ad-sac_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_300x250_1'] = googletag
        .defineSlot('/43707298/SAC_300x250', [300,250], 'div-gpt-ad-sac_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-sac_300x250_2'] = googletag
        .defineSlot('/43707298/SAC_300x250', [300,250], 'div-gpt-ad-sac_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-sac_300x250_3'] = googletag
          .defineSlot('/43707298/SAC_300x250', [[300,250], [300,600]], 'div-gpt-ad-sac_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_728x90_1'] = googletag
          .defineSlot('/43707298/SAC_728x90', [728, 90], 'div-gpt-ad-sac_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-sac_728x90_2'] = googletag
        .defineSlot('/43707298/SAC_728x90', [728, 90], 'div-gpt-ad-sac_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sac_970x90'] = googletag
        .defineSlot('/43707298/SAC_970x90', [[970,90], [970,250]], 'div-gpt-ad-sac_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["specialissues"]);
                googletag.pubads().setTargeting('category', ["CityGuide"]);
                googletag.pubads().setTargeting('oid', ["2652834"]);
                googletag.pubads().setTargeting('vertical', ["specialissues"]);
                googletag.pubads().setTargeting('category_type', ["Story"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5255170-1', 'auto');
    ga('send', 'pageview', { 'dimension1': 'specialissues' });
    </script>
  
  <!-- End Google Analytics -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Eclectic Favorites for Your Gifting &amp; Collecting Needs | City Guide | San Antonio Current" />
  <meta name="description" content="Brick Sunday Arts Market Although it&rsquo;s still somewhat new on the scene, Brick has quickly become a hotspot in the Blue Star Arts Complex. The..." />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>Eclectic Favorites for Your Gifting & Collecting Needs | City Guide | San Antonio Current</title>

  
  
  
    <meta name="author" content="San Antonio Current Staff">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sacurrent/imager/u/slideshow/2652836/screen_shot_2017-02-20_at_3.28.19_pm.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/2652836/screen_shot_2017-02-20_at_3.28.19_pm.png" />
  

  
    
      <link rel="canonical" href="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="Eclectic Favorites for Your Gifting &amp; Collecting Needs" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/2652836/screen_shot_2017-02-20_at_3.28.19_pm.png" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="394" />
    
  

  
  
    <meta property="og:description" content="Brick Sunday Arts Market Although it&rsquo;s still somewhat new on the scene, Brick has quickly become a hotspot in the Blue Star Arts Complex. The..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2652834</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170222062406</Attribute>
        <Attribute name="creationdate">20170220152513</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170222050000</Attribute>
            <Attribute name="releasedate">20170222</Attribute>
            <Attribute name="releaseepoch">1487761200</Attribute>
            <Attribute name="title">Eclectic Favorites for Your Gifting &amp; Collecting Needs</Attribute>
            <Attribute name="author">2482016</Attribute>
            <Attribute name="authorname">San Antonio Current Staff</Attribute>
            <Attribute name="authorsortname">Staff, San Antonio Current</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.sacurrent.com\/sanantonio\/eclectic-favorites-for-your-gifting-and-collecting-needs\/Content?oid=2652834"
          },
          "headline": "Eclectic Favorites for Your Gifting & Collecting Needs",
          
            "description": "Brick Sunday Arts Market\n  Although it’s still somewhat new on the scene, Brick has quickly become a hotspot in the Blue Star Arts Complex.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sacurrent\/imager\/u\/original\/2652836\/screen_shot_2017-02-20_at_3.28.19_pm.png",
              "width": 725,
              "height": 476,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-22T05:00:00",
          "dateModified": "2017-02-22T06:24:06",
          
            "author": {
              "name": "San Antonio Current Staff",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "San Antonio Current",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/2652836/screen_shot_2017-02-20_at_3.28.19_pm.png">

    
    

    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="Eclectic Favorites for Your Gifting &amp; Collecting Needs">
    <meta name="twitter:description" content="Brick Sunday Arts Market Although it&rsquo;s still somewhat new on the scene, Brick has quickly become a hotspot in the Blue Star Arts Complex. The...">
  
</head>





  <body id="Content" class="CityGuide ContentDefault Iapetus10Zone specialissues">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/SAC_DesktopInterstitial -->
          <div id="div-gpt-ad-sac_desktopinterstitial" style="" data-slot="/43707298/SAC_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="http://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="http://www.sacurrent.com/sanantonio/news/Section?oid=2240579"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="http://www.sacurrent.com/sanantonio/arts/Section?oid=2240581"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.sacurrent.com/sanantonio/music/Section?oid=2240583"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="http://www.sacurrent.com/sanantonio/screens/Section?oid=2240582"  >Screens</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="http://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580"  >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.sacurrent.com/sanantonio/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="http://www.sacurrent.com/sanantonio/bestof"  >Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_SpecialIssues">
          <a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585"  >Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.sacurrent.com"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.sacurrent.com/sanantonio/FreeStuff"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Subscribe">
          <a href="http://www.sacurrent.com/sanantonio/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_blank" title="">Current Digital Print Edition</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.sacurrent.com/sanantonio/IssueArchives?issue=2648507">February 22, 2017</a>
          
        </span>

  			
          <a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585">Special Issues</a>
        
        
          &raquo; <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?category=2240647">City Guide</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.sacurrent.com
    var.publicDesktopServer = http://www.sacurrent.com
    var.shareUrl = http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834
    s/http\:\/\/www\.sacurrent\.com/http\:\/\/www\.sacurrent\.com/
    var.shareUrl = http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content%3Foid%3D2652834&text=Eclectic%20Favorites%20for%20Your%20Gifting%20%26%20Collecting%20Needs" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=2652834" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?mode=print&amp;oid=2652834" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" addthis:title="Eclectic Favorites for Your Gifting & Collecting Needs" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-2652834">Eclectic Favorites for Your Gifting & Collecting Needs&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?author=2482016" rel="author">San Antonio Current Staff</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 5 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/sacurrent/imager/u/original/2652836/screen_shot_2017-02-20_at_3.28.19_pm.png" class="zoomable" rel="contentImg_gal-2652834" title="PHOTO BY BRYAN RINDFUSS">                  <img src="https://media2.fdncms.com/sacurrent/imager/u/blog/2652836/screen_shot_2017-02-20_at_3.28.19_pm.png?cb=1487626830" width="600" height="394" alt="PHOTO BY BRYAN RINDFUSS" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by Bryan Rindfuss                                          </li>                                                                                                                                                                                      </ul>                                                       </div>
<p class="p1">
  <b><i>Brick Sunday Arts Market</i><br>
  </b><span style="letter-spacing: 0.025em; word-spacing: 0.05em;">Although it’s still somewhat new on the scene, Brick has quickly become a hotspot in the Blue Star Arts Complex. The Sunday Arts Market is the longest-running event at Brick and brings in a wide array of artisans, from tarot readers to tea vendors, depending on the week. Though the vendors change periodically in order to promote variety for return customers, visitors are guaranteed to find a selection of handmade artisanal goods, unique art, and great food. Regular vendors include Charlie Rehfeld, who makes guitars and amps from vintage cigar boxes ($35-$170) and Denise Smith, a jeweler that stocks imported, vintage and handmade pieces ($20-$300). On some evenings, the party continues once the market winds down — the space is sometimes converted to a dance floor for swing dance nights, and when The Walking Dead airs Brick hosts watch parties for zombie fans.</span><i style="letter-spacing: 0.025em; word-spacing: 0.05em;"> 108 Blue Star, (210) 262-8653, <a href="https://brickatbluestar.com/" target="_blank">brickatbluestar.com</a></i><span style="letter-spacing: 0.025em; word-spacing: 0.05em;">.</span>
</p>

<p class="p3">
  <b style="letter-spacing: 0.025em; word-spacing: 0.05em;"><i>Good Goods <br></i></b><span style="letter-spacing: 0.025em; word-spacing: 0.05em;">Walking into D’Ette Cole’s Dignowity Hill emporium Good Goods offers an odd sensory rush of entering an expertly designed environment. Wall arrangements are Instagram-worthy to say the least, mid-century furniture groupings appear ready to host a retro cocktail party, and everything else looks “curated,” yet in the least stuffy sense of the word. Opened in the summer of 2015, the shop exemplifies the eclectic taste of Cole along with a few collaborators who “infuse goods” sourced throughout Texas and on travels to Europe and India. A pleasant surprise for such a special space, much of what Good Goods sells is priced within the realm of the reasonable. Perhaps the shop’s biggest wow factor, however, is the way Cole repurposes and reconfigures objects and collections in ways that spark the imagination —&nbsp;dozens of wicker baskets form a conglomerate tableau on one wall and framed vintage bingo cards ($18 each) are hung on another with art gallery precision. </span><i style="letter-spacing: 0.025em; word-spacing: 0.05em;">904 Nolan St., (210) 229-0663, <a href="http://www.goodgoodstx.com/" target="_blank">goodgoodstx.com</a>. <br>
  <br>
  </i><b style="letter-spacing: 0.025em; word-spacing: 0.05em;"><i>High Five Shop <br></i></b><span style="letter-spacing: 0.025em; word-spacing: 0.05em;">Although his original business plan involved buying a trailer, packing it with artist-made goods and staging pop-ups across the country, Joseph Silvas accepted a friend’s offer to take over a small but primely located shop on the St. Mary’s Strip. Opened in 2015, his quaint High Five Shop has quickly become a gifting go-to thanks to its curated mix of cards, stickers, T-shirts, zines, pins and prints created by well-known mainstays (including Cruz Ortiz and Tattooed Boy) and emerging artists alike. Himself a working artist who scored an award for Best Streetwear Designer at the second annual San Antonio Fashion Awards in 2016, Silvas sees the shop as a way to help “local artists and brands grow by introducing their designs to a wider audience.” On a recent visit to the street-smart shop, a number of items made by Mexico City transplant Inés Estrada caught our eye, including her comics collection Impatience, a hard-to-pass-up 2017 “Catlendar” ($10), an embroidered “magic eyes” cap, and a T-shirt starring a beer-guzzling bear. Somewhat unsurprisingly, Estrada is High Five’s biggest seller. </span><i style="letter-spacing: 0.025em; word-spacing: 0.05em;">806 E. Mistletoe Ave., (210) 380-1637, <a href="https://www.facebook.com/highfiveshopsa" target="_blank">facebook.com/highfiveshopsa</a></i><span style="letter-spacing: 0.025em; word-spacing: 0.05em;">.<br>
  <br>
  </span><b style="letter-spacing: 0.025em; word-spacing: 0.05em;"><i>Mockingbird Handprints</i><br>
  </b><span style="letter-spacing: 0.025em; word-spacing: 0.05em;">Upon entering Mockingbird Handprints, visitors are immediately immersed in swaths of color and texture. One of the first things that catches the eye is a rack of fabric samples designed by owner Jane Bishop, which can be made to order on a variety of fabrics that range from lightweight cotton to faux suede ($36-$64/yd.). In addition to her own work, Bishop has collected pieces from almost 30 artists and artisans in the space, most of whom are local makers, and still stocks works made by her former Mockingbird partner Paula Cox, who moved to Colorado in 2016. Customers who want to bring home a unique memento of San Antonio’s charm need look no further than Diana Kersey’s nature-inspired ceramics ($15-$400), which are featured in local public works such as the Mulberry Avenue Bridge near Broadway. This year, Bishop plans to introduce a bi-monthly art show with opening receptions on first Thursdays, bringing new work into the space on a rotating basis. </span><i style="letter-spacing: 0.025em; word-spacing: 0.05em;">1420 S. Alamo St.,&nbsp; Suite 108, (210) 878-5711, <a href="http://www.mockingbirdhandprints.com/" target="_blank">mockingbirdhandprints.com</a>.</i>
</p>

<p class="p1">
  <b><i>San Ángel Folk Art</i><br>
  </b><span style="letter-spacing: 0.025em; word-spacing: 0.05em;">Tucked in the Blue Star Arts Complex, San Ángel Folk Art has been a mainstay for folk and outsider artists for 29 years now. Owner Hank Lee is a veritable fount of information both about local and international art as well as San Antonio history. Friendly and welcoming, Hank guides visitors through the gallery, explaining the history behind the displayed pieces, like the sequined Haitian drapos that adorn the walls, joking about a work by the late Seymour Perkins, a disembodied ceramic head of none other than Donald Trump ($150), and all the while littering in references to local spots and restaurants also worth visiting. Amidst the multitudinous pieces of original art — which include works by Issac Smith, Margarito Melchor, and many others — San Ángel also stocks small items like vintage postcards ($0.95), milagro charms ($0.95), and market bags ($3.95), and has a table dedicated to secondhand books and magazines ($3.95), the proceeds from which benefit local stray cats.</span><i style="letter-spacing: 0.025em; word-spacing: 0.05em;"> 110 Blue Star, (210) 226-6688, <a href="http://sanangelfolkart.com/" target="_blank">sanangelfolkart.com</a>.</i>
</p>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/sacurrent/imager/u/original/2653013/screen_shot_2017-02-20_at_3.44.12_pm.png" class="zoomable" rel="contentImg_gal-2652834" title="Yeya&#39;s - COURTESY PHOTO">                  <img src="https://media2.fdncms.com/sacurrent/imager/u/blog/2653013/screen_shot_2017-02-20_at_3.44.12_pm.png?cb=1487627075" width="600" height="731" alt="Yeya&#39;s - COURTESY PHOTO" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy photo                                          </li>                                                                                                                            <li class="imageCaption">                      Yeya's                    </li>                                                                                                </ul>                                                       </div>
<div id="AdNativeInline" class="SpanningFeature AdNativeInline "> <!-- /43707298/SAC_DesktopNative --> <div id="div-gpt-ad-sac_desktopnative-2" style="" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-sac_desktopnative-2'); }); </script> </div> </div>

<p class="p3">
  <b style="letter-spacing: 0.025em; word-spacing: 0.05em;">Yeya’s Antiques and Oddities<br>
  </b><span style="letter-spacing: 0.025em; word-spacing: 0.05em;">Once described by a customer as “Ozzy Osbourne meets Martha Stewart,” Yeya’s Antiques and Oddities is a DIYer’s paradise, full of objects that range from the rusty to the uncommon to the just plain weird. The store is situated on East Commerce Street within spitting distance of downtown’s high rises, but the atmosphere is more like your weird aunt’s old house — 1950s family portraits in gilded frames sit on shelves next to antique ceramics, surrounded by miscellaneous hardware that ranges from old door hinges to vacuum tubes. Collectors of all kinds can find something to love: owner Mario Cooremans has gotten his hands on everything from vintage license plates ($10-$30) to small animals preserved in formaldehyde ($30-$200), and also has an impressive collection of large letters from old signs ($15-$40). Refurbishers and fans of industrial chic have a veritable playground to choose from, but just about anyone can find a unique treasure here. </span><i style="letter-spacing: 0.025em; word-spacing: 0.05em;">1423 E. Commerce St., (210) 827-5555, <a href="http://www.yeyasantiques.net/" target="_blank">yeyasantiques.net</a>.</i>
</p>
<br>
<br>
<br>
<br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->











<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/sanantonio/ArticleArchives?category=2240647" rel="tag">City Guide</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="http://twitter.com/share?url=http%3A//www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content%3Foid%3D2652834&text=Eclectic%20Favorites%20for%20Your%20Gifting%20%26%20Collecting%20Needs" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" size="tall" count="true"></g:plusone></li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" addthis:title="Eclectic Favorites for Your Gifting & Collecting Needs" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  








  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="http://www.sacurrent.com/sanantonio/a-few-of-our-favorite-oddities-and-attractions/Content?oid=2652638" class="prev" title="previous">&laquo;&nbsp;A Few of Our Favorite Oddities and Attractions</a>

          
          
            &nbsp;&nbsp;|&nbsp;&nbsp;
          
        
        
          
          

            <a href="http://www.sacurrent.com/sanantonio/late-night-snacks-or-where-to-sober-up-after-a-night-out/Content?oid=2654226" class="next" title="next">Late Night Snacks, Or Where to Sober Up After a Night Out&nbsp;&raquo;</a>
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?category=2240647">More City Guide &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->












  



    
    
    
    





















  

  

  
  

  

  























<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
            </script>
          </div>
</div>







  

  

  



  

  

    
    


    <div id="Disqus" class="SpanningFeature ContentDefault ">
      <div class="fb-comments" data-href="http://www.sacurrent.com/sanantonio/eclectic-favorites-for-your-gifting-and-collecting-needs/Content?oid=2652834" data-numposts="10" data-width="100%"></div>
    </div>
  












  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestcity_guide"><span class="headingText">Latest in City Guide</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/sanantonio/welcome-to-city-guide-2017-san-antonio-for-dummies/Content?oid=2648511&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/2648512/unnamed.jpg" alt="Welcome to City Guide 2017: San Antonio for Dummies" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/welcome-to-city-guide-2017-san-antonio-for-dummies/Content?oid=2648511&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Welcome to City Guide 2017: San Antonio for Dummies</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/sanantonio/a-guide-to-sas-off-leash-dog-parks/Content?oid=2650637&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/2650640/dog_park_shutterstock.jpg" alt="A Guide to SA&rsquo;s Off-leash Dog Parks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/a-guide-to-sas-off-leash-dog-parks/Content?oid=2650637&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">A Guide to SA’s Off-leash Dog Parks</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/sanantonio/trails-and-watering-holes-outside-of-sa/Content?oid=2650399&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/2650636/screen_shot_2017-02-20_at_12.50.04_pm.png" alt="Trails and Watering Holes Outside of SA" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/trails-and-watering-holes-outside-of-sa/Content?oid=2650399&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Trails and Watering Holes Outside of SA</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?category=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by San Antonio Current Staff</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/sanantonio/a-rundown-of-san-antonios-transportation-options/Content?oid=2648762&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/2648764/screen_shot_2017-02-20_at_11.16.54_am.png" alt="A Rundown of San Antonio&rsquo;s Transportation Options" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/a-rundown-of-san-antonios-transportation-options/Content?oid=2648762&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">A Rundown of San Antonio’s Transportation Options</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/sanantonio/san-antonios-summer-events-to-pencil-in-right-now/Content?oid=2649623&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/2649866/san_japan_linda_romero_of_hilmy.jpg" alt="San Antonio&#39;s Summer Events to Pencil in Right Now" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/san-antonios-summer-events-to-pencil-in-right-now/Content?oid=2649623&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">San Antonio's Summer Events to Pencil in Right Now</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/sanantonio/get-outside-without-leaving-the-city-limits/Content?oid=2650396&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/2650398/yanaguana_gabby_mata.jpg" alt="Get Outside Without Leaving the City Limits" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/get-outside-without-leaving-the-city-limits/Content?oid=2650396&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Get Outside Without Leaving the City Limits</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?author=2482016" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/sanantonio/browse-for-books-and-vinyl/Content?oid=2508757&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/2508754/robot_monster_guitars.jpg" alt="Browse for Books and Vinyl" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/browse-for-books-and-vinyl/Content?oid=2508757&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Browse for Books and Vinyl</a>
    </h4>
    <div class="date">Feb 24, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/sanantonio/cruise-the-gayborhood/Content?oid=2508882&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/2508881/gay_bars_julian_p._ledezma.jpg" alt="Cruise the Gayborhood" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/cruise-the-gayborhood/Content?oid=2508882&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Cruise the Gayborhood</a>
    </h4>
    <div class="date">Feb 24, 2016</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    





        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/sanantonio/bars-for-when-you-want-a-proper-cocktail/Content?oid=2654015&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Bars for When You Want a Proper Cocktail <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/sanantonio/spring-events-to-look-forward-to-in-san-antonio/Content?oid=2650114&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Spring Events to Look Forward to in San Antonio <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/sanantonio/a-guide-to-sas-off-leash-dog-parks/Content?oid=2650637&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">A Guide to SA’s Off-leash Dog Parks <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/sanantonio/why-trinity-universitys-lecture-series-is-worth-the-visit/Content?oid=2649089&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Why Trinity University’s Lecture Series is Worth the Visit <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/sanantonio/get-outside-without-leaving-the-city-limits/Content?oid=2650396&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Get Outside Without Leaving the City Limits <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.sacurrent.com/sanantonio/IssueArchives?issue=2648507&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/images/img.gif" alt="Issue Cover" />
          
        </a>
        <p>February 22-27, 2017</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="http://www.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_300x250-1');
                });
            </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland ContentDefault ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/sacurrent/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>









































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/cocktails-and-culture-above-and-beyond/Event?oid=2567683&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cocktails & Culture: Above and Beyond <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/moving-units-presents-the-songs-of-joy-division/Event?oid=2581194&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Moving Units Presents The Songs Of Joy Division  <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/no-parents/Event?oid=2581141&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        No Parents <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/jessica-wild/Event?oid=2696278&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Jessica Wild <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/a-ngel-rodri-guez-di-az-a-retrospective-1982-2014/Event?oid=2581710&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ángel Rodríguez-Díaz: A Retrospective, 1982-2014 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/moving-units-presents-the-songs-of-joy-division/Event?oid=2581194&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Moving Units Presents The Songs Of Joy Division  <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/no-parents/Event?oid=2581141&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        No Parents <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/a-very-jazzy-gemini-ink-black-history-month-celebration/Event?oid=2576211&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Very Jazzy Gemini Ink Black History Month Celebration <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/elli-perry/Event?oid=2651008&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Elli Perry <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/el-ten-eleven/Event?oid=2581196&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        El Ten Eleven <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/nausicaa-of-the-valley-of-the-wind/Event?oid=2599138&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nausicaa of the Valley of the Wind <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/daughters-of-darkness/Event?oid=2599716&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Daughters of Darkness <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/dior-and-i/Event?oid=2576040&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <em>Dior and I</em> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/message-to-the-people-a-story-of-malcolm-x/Event?oid=2577892&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <em>Message to the People: A Story of Malcolm X</em> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/princess-mononoke/Event?oid=2599132&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Princess Mononoke <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/a-ngel-rodri-guez-di-az-a-retrospective-1982-2014/Event?oid=2581710&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ángel Rodríguez-Díaz: A Retrospective, 1982-2014 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/on-the-curve/Event?oid=2573972&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "On the Curve" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/did-you-ever-see-such-a-thing-as-a-drawing-of-a-muchness/Event?oid=2576475&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Did You Ever See Such a Thing as a Drawing of a Muchness?" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/the-overflow-of-productivity-logic/Event?oid=2580023&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "The Overflow of Productivity Logic" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/julian-onderdonk-and-the-texan-landscape/Event?oid=2569249&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Julian Onderdonk and the Texan Landscape" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/ruths-chris-steakhouse/Location?oid=2318492&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ruth's Chris Steakhouse <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/bump-draft-sports-bar-and-grill/Location?oid=2320423&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Bump Draft Sports Bar and Grill <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/the-palm-restaurant/Location?oid=2319192&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Palm Restaurant <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2315723">American</option>
        
          <option value="2315724">Argentine</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315728">Belgian</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315733">Cal-Mex</option>
        
          <option value="2315734">California</option>
        
          <option value="2315735">Cantonese</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315698">Coffee House (chain)</option>
        
          <option value="2315699">Coffee House (independent)</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315740">Continental</option>
        
          <option value="2315741">Croatian</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315743">Danish</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2315746">Eastern European</option>
        
          <option value="2315747">Egyptian</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315750">Fusion</option>
        
          <option value="2315751">Game</option>
        
          <option value="2316125">General Fare</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315769">Modern</option>
        
          <option value="2315770">Mongolian</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315772">Nepali</option>
        
          <option value="2315773">Noodles</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315776">Pit Beef</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="2315778">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315781">Salads</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315783">Soup</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315785">Southwestern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="2315788">Stir Fry</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315790">Szechuan</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315792">Tavern Fare</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315794">Texas Barbeque</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315796">Turkish</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->


<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-2" style="" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.sacurrent.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.sacurrent.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/2566700/screen_shot_2016-11-29_at_12.47.19_pm.png);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/2566699/screen_shot_2016-11-29_at_12.44.47_pm.png);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/sa-music-awards/Category?oid=2240635&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/2472566/samusicawards2015.jpg);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/2548705/screen_shot_2016-08-30_at_2.56.44_pm.png);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/flavor/Category?oid=2240611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/2568222/screen_shot_2016-12-06_at_6.37.35_pm.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/2521835/covv.jpg);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Content?category=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/city-guide/u/original/2401944/city_guide_banner.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 227 0044</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/AdvertiseWithUs/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2017 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_728x90-2');
                });
            </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/news/Section?oid=2240579" >News Home</a></li>
          
            <li><a href="/blogs/the-daily/" >The Daily Blog</a></li>
          
            <li><a href="/sanantonio/cityscrapes/Category?oid=2240592" >Cityscrapes</a></li>
          
            <li><a href="/sanantonio/newsmonger/Category?oid=2240590" >Newsmonger</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts/Section?oid=2240581" >Arts Home</a></li>
          
            <li><a href="/blogs/ArtSlut/" >Artslut Blog</a></li>
          
            <li><a href="/sanantonio/visual-art/Category?oid=2240616" >Visual Art</a></li>
          
            <li><a href="/sanantonio/literature/Category?oid=2240618" >Literature</a></li>
          
            <li><a href="/sanantonio/theater/Category?oid=2240619" >Theater</a></li>
          
            <li><a href="/sanantonio/recreation/Category?oid=2264888" >Recreation</a></li>
          
            <li><a href="/sanantonio/savage-love/Category?oid=2264889" >Savage Love</a></li>
          
            <li><a href="/sanantonio/horoscopes/Category?oid=2240620" >Horoscopes</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/food-and-drink/Section?oid=2240580" 
               target="_">
              Food+Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/food-and-drink/Section?oid=2240580" >Food+Drink Home</a></li>
          
            <li><a href="/blogs/Flavor/" >Flavor Blog</a></li>
          
            <li><a href="/sanantonio/restaurants/Category?oid=2240604" >Restaurants</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2240605" >Nightlife</a></li>
          
            <li><a href="/sanantonio/happy-hour-hound/Category?oid=2240613" >Happy Hour Hound</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" >Flavor Special Issue</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music/Section?oid=2240583" >Music Home</a></li>
          
            <li><a href="/blogs/sa-sound/" >SA Sound Blog</a></li>
          
            <li><a href="/sanantonio/live-and-local/Category?oid=2240633" >Live & Local</a></li>
          
            <li><a href="/sanantonio/albums/Category?oid=2240634" >Albums</a></li>
          
            <li><a href="/sanantonio/sa-music-awards/Category?oid=2240635" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventSection=2321116" >Search Music Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" >Add Music Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/screens/Section?oid=2240582" 
               target="_">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/screens/Section?oid=2240582" >Screens</a></li>
          
            <li><a href="/sanantonio/film-and-tv/Category?oid=2240627" >Film & TV</a></li>
          
            <li><a href="/sanantonio/games/Category?oid=2240629" >Games</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch" >Events Home</a></li>
          
            <li><a href="/sanantonio/EventSearch" >Search Calendar</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" >Add Calendar Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/bestof" 
               target="_">
              Best of SA
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/bestof" >Best of SA</a></li>
          
            <li><a href="/sanantonio/best-of-sa/Section?oid=2240584" >Best of SA Home</a></li>
          
            <li><a href="/sanantonio/food-and-drink/BestOf?category=2240658" >Food & Drink</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2321091" >Nightlife</a></li>
          
            <li><a href="/sanantonio/people/BestOf?category=2240639" >People</a></li>
          
            <li><a href="/sanantonio/shopping/BestOf?category=2240641" >Shopping</a></li>
          
            <li><a href="/sanantonio/around-town/BestOf?category=2240640" >Around Town</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/special-issues/Section?oid=2240585" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/free-guide/Category?oid=2240652" >Free Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Content?category=2240647" >City Guide</a></li>
          
            <li><a href="/sanantonio/college-guide/Category?oid=2240645" >College Guide</a></li>
          
            <li><a href="/sanantonio/sa-music-awards/Category?oid=2240635" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/drink/Category?oid=2240602" >Drink</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" >Flavor</a></li>
          
            <li><a href="/sanantonio/bestof" >Best of SA</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/sanantonio/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/u/1/101321049475770462853/about" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/AboutTheCurrent/Page" >About Us</a></li>
          
            <li><a href="/sanantonio/ContactUs/Page" >Contact Us</a></li>
          
            <li><a href="/sanantonio/AdvertiseWithUs/Page" >Advertise With Us</a></li>
          
            <li><a href="/general/media/2015_mediakit.pdf" target="_blank">Media Kit</a></li>
          
            <li><a href="/sanantonio/CalendarSubmissionGuidelines/Page" >Calendar Submission Guidelines</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" >Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" >Jobs And Internships</a></li>
          
            <li><a href="/sanantonio/CopyrightNotice/Page" >Copyright Notice</a></li>
          
            <li><a href="/sanantonio/PostingPolicy/Page" >Posting Policy</a></li>
          
            <li><a href="/sanantonio/PrivacyStatement/Page" >Privacy Statement</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" >Where To Find Us</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/current-events/" >CurrentEvents Blog</a></li>
          
            <li><a href="/sanantonio/FreeStuff" >Giveaways</a></li>
          
            <li><a href="/sanantonio/EventSearch" >Events</a></li>
          
            <li><a href="http://photos.sacurrent.com" >Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2017
   San Antonio Current 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/SAC_Reskin -->
          <div id="div-gpt-ad-sac_reskin" style="" data-slot="/43707298/SAC_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sac_reskin');
                });
            </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
</div><!-- end gridCloser -->
    </body>
</html>
  

