





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2552298" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e9bcfd52101c4778fe08da6a981b7f1b" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e9bcfd52101c4778fe08da6a981b7f1b" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e9bcfd52101c4778fe08da6a981b7f1b" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e9bcfd52101c4778fe08da6a981b7f1b" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="http://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: News Section" href="http://www.sacurrent.com/sanantonio/Rss.xml?oid=2240579" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: The Daily" href="http://www.sacurrent.com/sanantonio/Rss.xml?oid=2529493" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball" href="http://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=2552298" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=974c2be2d0"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.sacurrent.com\/sanantonio\/Profile", "http:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->


  <script>
     var OAS_url = 'http://oascentral.sacurrent.com/RealMedia/ads/',
     OAS_sitepage = 'www.sacurrent.com/news',
     OAS_listpos = 'Top,Top3,Middle,Middle1,Left,Right,Bottom,Frame1,Frame2',
     OAS_query = '',
     OAS_rns = (Math.random() + "").substring(2, 11);
     document.write('<script type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/script>');
    </script>



<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5255170-1', 'auto');
  ga('send', 'pageview', { 'dimension1': 'news', 'dimension2': 'news' });
  </script>
  <!-- End Google Analytics -->
  <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      'http://cdn.taboola.com/libtrc/sacurrent-sacurrent/loader.js');
    </script>
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball | The Daily | San Antonio Current" />
  <meta name="description" content="They&rsquo;re out.&amp;nbsp; On Tuesday, six days after Mayor Ivy Taylor balked on plans that could&rsquo;ve brought a brand new baseball stadium and team to town..." />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball | The Daily | San Antonio Current</title>

  
  
  
    <meta name="author" content="Steve Jansen">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/sacurrent/imager/u/slideshow/2552300/screen_shot_2016-04-07_at_1.37.20_pm.png" />
    <meta name="thumbnail" content="http://media1.fdncms.com/sacurrent/imager/u/slideshow/2552300/screen_shot_2016-04-07_at_1.37.20_pm.png" />
  

  
    
      <link rel="canonical" href="http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/sacurrent/imager/u/slideshow/2552300/screen_shot_2016-04-07_at_1.37.20_pm.png" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="They&rsquo;re out.&amp;nbsp; On Tuesday, six days after Mayor Ivy Taylor balked on plans that could&rsquo;ve brought a brand new baseball stadium and team to town..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2552298</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160920182253</Attribute>
        <Attribute name="creationdate">20160920165522</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160920173000</Attribute>
            <Attribute name="releasedate">20160920</Attribute>
            <Attribute name="releaseepoch">1474410600</Attribute>
            <Attribute name="title">Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball</Attribute>
            <Attribute name="author">2549754</Attribute>
            <Attribute name="authorname">Steve Jansen</Attribute>
            <Attribute name="authorsortname">Jansen, Steve</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.sacurrent.com\/the-daily\/archives\/2016\/09\/20\/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball"
          },
          "headline": "Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball",
          
            "description": "They’re out.&nbsp;",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/sacurrent\/imager\/u\/original\/2552300\/screen_shot_2016-04-07_at_1.37.20_pm.png",
              "width": 600,
              "height": 336,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-20T17:32:00Z",
          "dateModified": "2016-09-20T18:22:53Z",
          
            "author": {
              "name": "Steve Jansen",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "San Antonio Current",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media1.fdncms.com/sacurrent/imager/u/slideshow/2552300/screen_shot_2016-04-07_at_1.37.20_pm.png">

    
    

    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball">
    <meta name="twitter:description" content="They&rsquo;re out.&amp;nbsp; On Tuesday, six days after Mayor Ivy Taylor balked on plans that could&rsquo;ve brought a brand new baseball stadium and team to town...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdBackground" class="Leader BlogPost ">
  <script>OAS_RICH('Frame1');</script>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script><div id="AdInterstitial" class="Leader BlogPost ">
  <script>OAS_RICH('Frame2');</script>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <script>OAS_RICH('Top');</script>
    </div>
      
      
</div>
<!-- End #LogoHeader -->










	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first navCurrent" id="NavItem_News">
	        <a href="http://www.sacurrent.com/sanantonio/news/Section?oid=2240579" target="_self" class="subnav_link" id="SNAVL_News">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Arts">
	        <a href="http://www.sacurrent.com/sanantonio/arts/Section?oid=2240581" target="_self" >Arts</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.sacurrent.com/sanantonio/music/Section?oid=2240583" target="_self" >Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Screens">
	        <a href="http://www.sacurrent.com/sanantonio/screens/Section?oid=2240582" target="_self" >Screens</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_FoodDrink">
	        <a href="http://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580" target="_self" >Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Calendar">
	        <a href="http://www.sacurrent.com/sanantonio/EventSearch" target="_self" >Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_BestOfSA">
	        <a href="http://www.sacurrent.com/sanantonio/bestof" target="_self" >Best Of SA</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_SpecialIssues">
	        <a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585" target="_self" >Special Issues</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Slideshows">
	        <a href="http://photos.sacurrent.com" target="_self" >Slideshows</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Giveaways">
	        <a href="http://www.sacurrent.com/sanantonio/FreeStuff" target="_self" >Giveaways</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_Subscribe">
	        <a href="http://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_self" >Subscribe</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_News" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_blank" title="">Current Digital Print Edition</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <script>OAS_RICH('Top3');</script>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.sacurrent.com
    var.publicDesktopServer = http://www.sacurrent.com
    var.shareUrl = http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball
    s/http\:\/\/www\.sacurrent\.com/http\:\/\/www\.sacurrent\.com/
    var.shareUrl = http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball&text=Little%20League%20Dreams%3A%20Ivy%20Taylor%20Not%20Giving%20Up%20on%20Triple-A%20Baseball" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=2552298" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball" addthis:title="Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, September 20, 2016</h2>
      
    
      
      <div class="blogPost the-daily ">
    
    
    <h1 class="postTitle" id="a2552298">
      
      
      
      
      
      
        Little League Dreams: Ivy Taylor Not Giving Up on Triple-A Baseball
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?author=2549754" rel="author">Steve Jansen</a>
        
        
          
            on <span class="postTime">Tue, Sep 20, 2016</span> at <span class="postTime"> 5:30 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 12 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media1.fdncms.com/sacurrent/imager/u/blog/2552300/screen_shot_2016-04-07_at_1.37.20_pm.png?cb=1474413773" width="600" height="336" alt="Mayor Ivy Taylor poses with San Antonio Missions owner David Elmore and mascots Ballapeno and Henry the Puffy Taco in April. - TWITTER/MAYOR IVY TAYLOR" />                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Twitter/Mayor Ivy Taylor                                          </li>                                                                                                                            <li class="imageCaption">                      Mayor Ivy Taylor poses with San Antonio Missions owner David Elmore and mascots Ballapeno and Henry the Puffy Taco in April.                    </li>                                                                                                </ul>                                                       </div><meta charset="utf-8">  
<div>
        <span style="letter-spacing: 0.025em; word-spacing: 0.05em;">They’re out.&nbsp;</span><br>
       
</div>
   <br>
   On Tuesday, <a href="/the-daily/archives/2016/09/15/san-antonio-wont-be-getting-a-triple-a-baseball-team-anytime-soon" target="_blank">six days after Mayor Ivy Taylor balked on plans that could’ve brought a brand new baseball stadium and team to town by 2019</a>, the City of San Antonio finally released two studies related to Taylor’s controversial push for Triple-A minor-league baseball. <br>
   <br>
   The first, apparently super-secret study commissioned by Centro San Antonio and conducted by Washington, D.C.-based baseball stadium consultant Brailsford &amp; Dunlavey Venues focuses on San Antonio’s ability to support a Triple-A franchise. As recently as August, Centro San Antonio, led by former deputy city manager Pat DiGiovanni, had refused to release the study to the public. <br>
   <br>
   The <i>Current</i> reviewed the 42-page document and found it to be sopping wet with rah-rah, advertorial, Richard Florida-type romanticism, which is to be expected given Centro San Antonio’s focus on attracting high-dollar developers to the central core. Instead of acknowledging any potential downsides of the <a href="http://fusion.net/story/282538/jesus-shot-michael-lonergan-oklahoma/" target="_blank">outdated taxpayer-funded stadium model</a>, the June 14, 2016 report focuses on tax-revenue-generation benefits, job creation benefits and “quality of life” benefits such as “provides publicity for the City” and “enhances the assembly venue inventory” — whatever that means.&nbsp;<br>
   <br>
      
<blockquote>
           In addition to the beneficial impacts from the market cost of living, the average household income in the San Antonio market is projected to grow by 5.65% over the next five years. While the growth will not impact the San Antonio market ranking, the expected growth rate is higher than four of the nine comparable markets. Like the projected growth in population and households, the data is indicative of a solid and sustaining market. 

<br>



<br>
           Direct activity to San Antonio totals an estimated $14.5 million in economic activity and $5.1 million in wages, and supports 165 full-time equivalent jobs. Indirect and induced benefits total $12.6 million in economic activity and $15.1 million in wages, and supports 419 full-time equivalent jobs. Collectively, the project will generate $27 million in economic activity and support $20 million in wages and 584 associated full-time equivalent jobs.   
</blockquote>
   A second study, commissioned by the City and executed by the Manhattan Beach, California-based Barrett Sports Group, took the 11 potential ballpark sites identified in the Centro San Antonio study and narrowed the list down to seven sites. The potential locations included Alamo Street near the Henry B. Gonzalez Convention Center, three sites near Fox Tech High School and an area near the downtown campus of the University of Texas at San Antonio.<br>
   <br>
  Mayor Ivy Taylor didn’t like what she heard during a closed-door meeting between city officials and the Barrett Sports Group, which summarized the findings of its 251-page report at a confab attended by District 8 City Councilmember Ron Nirenberg, who has been a vocal critic of the Taylor-led initiative. Shortly after the September 14 meeting, Taylor scrapped her once gung-ho plans for Triple-A baseball because a developer hasn’t taken the bait.  <br>
  <br>
  That is, she <i>sort of</i> ditched her plans. <br>
  <br>
  Though Taylor said that a new ballpark won’t be part of the $850 million bond that goes before voters in May 2017, she hasn’t completely ruled out trying to score Triple-A baseball sometime after 2019. <br>
  <br>
  “I guess what I would say I foresee is that if there is a viable proposal that comes forward that has substantial private-sector support from [San Antonio Missions owners David Elmore] or anyone else, I would certainly want to bring that to my colleagues, and depending on the level of city investment, we’d determine how we want to move forward,” Taylor was quoted as saying <a href="http://www.expressnews.com/news/local/article/Mayor-says-city-will-keep-weighing-baseball-9233159.php" target="_blank">in a <i>San Antonio Express-News</i> report</a>. <br>
  <br>
  “This foolish journey is not over,” Nirenberg told the <i>Current</i> by phone. “Meanwhile, we’re spending money and resources on trying to find a developer for a Triple-A stadium.” Though a dollar amount wasn’t included in a City of San Antonio memo about the study acquired by the <i>Current</i>, Nirenberg says City-commissioned studies typically fall in the $25,000 to $30,000 range. <br>
  <br>
Nirenberg outlined what he considers to be pressing financial needs for the city. Baseball, surprisingly, wasn’t one of them.  <br>
  <br>
  “San Antonio needs a 21st century transport system – just transportation in general, not mode specific – to keep citizens out of gridlock,” Nirenberg told us. “There’s Hemisfair improvement that deserves to be completed, major infrastructure needs around schools to keep students safe, a burgeoning Tier 1 university with Division I athletics that don’t yet have first-rate facilities and a park system that still needs investment and infrastructure. It’s a shame that we get distracted by this minor-league dance.”<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>













  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.sacurrent.com/the-daily/archives/2016/09/20/texas-ag-commissioner-sid-jesus-shot-miller-wont-face-criminal-charges" class="prev" rel="prev">&laquo;&nbsp;Texas Ag Commissioner Sid "Jesus Sh&hellip;</a>
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature BlogPost ">
    <p class="moreArticles">
      
        <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?category=2529493">More The Daily &raquo;</a>
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->
    
    
    
    


















  
























<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>







  

  

  



  

  

    
    


    <div id="Disqus" class="SpanningFeature BlogPost ">
      <div class="fb-comments" data-href="http://www.sacurrent.com/the-daily/archives/2016/09/20/little-league-dreams-ivy-taylor-not-giving-up-on-triple-a-baseball" data-numposts="10" data-width="100%"></div>
    </div>
  





















  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Steve Jansen</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/current-events/archives/2016/09/20/does-governor-greg-abbott-even-have-a-clue-how-transportation-works">
        <img src="http://media1.fdncms.com/sacurrent/imager/u/bigsquare/2552022/8085502321_d9bdd1d560_z.jpg" alt="Does Governor Greg Abbott Even Have A Clue How Transportation Works?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/current-events/archives/2016/09/20/does-governor-greg-abbott-even-have-a-clue-how-transportation-works">Does Governor Greg Abbott Even Have A Clue How Transportation Works?</a>
    </h4>
    <div class="date">Sep 20, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.sacurrent.com/sanantonio/ArticleArchives?author=2549754" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/the-daily/archives/2015/08/11/jet-off-from-sa-to-disney-world-or-vegas-for-100-roundtrip">
        <img src="http://media2.fdncms.com/sacurrent/imager/u/bigsquare/2459785/11350509_10153233433711826_9144282701573715991_n.jpg" alt="Jet Off From SA To Disney World Or Vegas For $100 Roundtrip" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/the-daily/archives/2015/08/11/jet-off-from-sa-to-disney-world-or-vegas-for-100-roundtrip">Jet Off From SA To Disney World Or Vegas For $100 Roundtrip</a>
    </h4>
    <div class="date">Aug 11, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/the-daily/archives/2015/08/17/no-selenas-killer-yolanda-salidvar-is-not-dead">
        <img src="http://media2.fdncms.com/sacurrent/imager/u/bigsquare/2460888/yolandasaldivar-300x243.jpg" alt="No, Selena&#39;s Killer, Yolanda Saldivar, Is Not Dead" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/the-daily/archives/2015/08/17/no-selenas-killer-yolanda-salidvar-is-not-dead">No, Selena's Killer, Yolanda Saldivar, Is Not Dead</a>
    </h4>
    <div class="date">Aug 17, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.sacurrent.com/the-daily/archives/2015/03/30/texas-if-you-thought-indianas-religious-freedom-law-was-bad-just-wait">
        <img src="http://media1.fdncms.com/sacurrent/imager/a-still-from-a-parody-promotional-indiana/u/bigsquare/2412910/screen_shot_2015-03-30_at_3.43.18_am.png" alt="Texas: If You Thought Indiana&#39;s &#39;Religious Freedom&#39; Law Was Bad, Just Wait" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.sacurrent.com/the-daily/archives/2015/03/30/texas-if-you-thought-indianas-religious-freedom-law-was-bad-just-wait">Texas: If You Thought Indiana's 'Religious Freedom' Law Was Bad, Just Wait</a>
    </h4>
    <div class="date">Mar 30, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        







<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/the-daily/archives/2016/09/20/south-side-store-sold-jewelry-that-cleaning-lady-stole-from-stone-oak-clients">South Side Store Sold Jewelry That Cleaning Lady Stole From Stone Oak Clients <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/current-events/archives/2016/09/20/does-governor-greg-abbott-even-have-a-clue-how-transportation-works">Does Governor Greg Abbott Even Have A Clue How Transportation Works? <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/the-daily/archives/2016/09/20/texas-ag-commissioner-sid-jesus-shot-miller-wont-face-criminal-charges">Texas Ag Commissioner Sid "Jesus Shot" Miller Won't Face Criminal Charges <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/the-daily/archives/2016/09/14/trump-university-broke-texas-law-in-so-many-ways-according-to-official-who-investigated-it">Trump University Broke Texas Law “In So Many Ways" According to Official Who Investigated It <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.sacurrent.com/the-daily/archives/2016/09/16/satanic-panic-san-antonio-four-doc-screens-at-alamo-drafthouse-this-week">Satanic Panic: 'San Antonio Four' Doc Screens at Alamo Drafthouse this Week <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.sacurrent.com/sanantonio/IssueArchives?issue=2551114" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2551114/a4dc/moon3-01.jpg" alt="Issue Cover" />
          
        </a>
        <p>September 14-20, 2016</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="http://www.sacurrent.com/sanantonio/Search">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.sacurrent.com/sanantonio/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.sacurrent.com/sanantonio/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <script>OAS_RICH('Middle');</script>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/sacurrent/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>







































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/igo-genealogy-club-researching-hispanic-ancestors/Event?oid=2550714">
        Igo Genealogy Club: Researching Hispanic Ancestors <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/san-antonio-feminist-film-festival/Event?oid=2549094">
        San Antonio Feminist Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/los-tonos-humanos/Event?oid=2550236">
        Los Tonos Humanos <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/catalogo-de-maravillas-puebla-las-siete-regiones/Event?oid=2551138">
        "Catálogo De Maravillas: Puebla, Las Siete Regiones" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/estrella-studio-posed-portraits/Event?oid=2551440">
        "Estrella Studio: Posed Portraits" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/los-tonos-humanos/Event?oid=2550236">
        Los Tonos Humanos <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/band-against-cancer-the-sarah-cannon-tour-with-martina-mcbride-and-friends/Event?oid=2551467">
        Band Against Cancer: The Sarah Cannon Tour with Martina McBride and Friends <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/los-tonos-humanos/Event?oid=2550234">
        Los Tonos Humanos <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/san-antonio-feminist-film-festival/Event?oid=2549094">
        San Antonio Feminist Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/san-antonio-feminist-film-festival/Event?oid=2552327">
        San Antonio Feminist Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/cinema-on-tap/Event?oid=2551306">
        Cinema on Tap <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/the-2016-manhattan-short-film-festival/Event?oid=2549176">
        The 2016 Manhattan Short Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/selena/Event?oid=2544742">
        <em>Selena</em> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/catalogo-de-maravillas-puebla-las-siete-regiones/Event?oid=2551138">
        "Catálogo De Maravillas: Puebla, Las Siete Regiones" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/estrella-studio-posed-portraits/Event?oid=2551440">
        "Estrella Studio: Posed Portraits" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/complex-2-remote-viewing-on-my-mind-again-and-esprit-de-corps/Event?oid=2546983">
        "Complex 2," "Remote Viewing," "On My Mind, Again" & "Esprit de Corps" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/graciela-iturbide-a-lens-to-see/Event?oid=2550054">
        "Graciela Iturbide: A Lens to See" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/obstacle/Event?oid=2549856">
        "Obstacle" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/riverwalk-market-and-deli/Location?oid=2318437">
        Riverwalk Market & Deli <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/colonial-garden-at-menger-hotel/Location?oid=2316640">
        Colonial Garden (at Menger Hotel) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.sacurrent.com/sanantonio/zios-italian-kitchen/Location?oid=2319570">
        Zio's Italian Kitchen <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2315723">American</option>
        
          <option value="2315724">Argentine</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315728">Belgian</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315733">Cal-Mex</option>
        
          <option value="2315734">California</option>
        
          <option value="2315735">Cantonese</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315698">Coffee House (chain)</option>
        
          <option value="2315699">Coffee House (independent)</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315740">Continental</option>
        
          <option value="2315741">Croatian</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315743">Danish</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2315746">Eastern European</option>
        
          <option value="2315747">Egyptian</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315750">Fusion</option>
        
          <option value="2315751">Game</option>
        
          <option value="2316125">General Fare</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315769">Modern</option>
        
          <option value="2315770">Mongolian</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315772">Nepali</option>
        
          <option value="2315773">Noodles</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315776">Pit Beef</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="2315778">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315781">Salads</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315783">Soup</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315785">Southwestern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="2315788">Stir Fry</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315790">Szechuan</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315792">Tavern Fare</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315794">Texas Barbeque</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315796">Turkish</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->


<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <script>OAS_RICH('Middle1');</script>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.sacurrent.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.sacurrent.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  












    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/sacurrent/imager/u/original/2477946/beer-issue-link.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2474182/fallissue2015-2.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/sa-music-awards/Category?oid=2240635" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2472566/samusicawards2015.jpg);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2548705/screen_shot_2016-08-30_at_2.56.44_pm.png);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/flavor/Category?oid=2240611" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2543569/screen_shot_2016-08-03_at_11.17.19_am.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/u/original/2521835/covv.jpg);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Content?category=2240647" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/sacurrent/imager/city-guide/u/original/2401944/city_guide_banner.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="http://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585">More...</a>
    </div>
  

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="AdSkyscraper1160x600" class="MainSidebar BlogPost ">
  <script>OAS_RICH('Left');</script>
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="AdSkyscraper2160x600" class="AdSidebar BlogPost ">
  <script>OAS_RICH('Right');</script>
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 227 0044</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/AdvertiseWithUs/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <script>OAS_RICH('Bottom');</script>
</div>

















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_self">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/news/Section?oid=2240579" target="_self">News Home</a></li>
          
            <li><a href="/blogs/the-daily/" target="_self">The Daily Blog</a></li>
          
            <li><a href="/sanantonio/cityscrapes/Category?oid=2240592" target="_self">Cityscrapes</a></li>
          
            <li><a href="/sanantonio/newsmonger/Category?oid=2240590" target="_self">Newsmonger</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_self">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts/Section?oid=2240581" target="_self">Arts Home</a></li>
          
            <li><a href="/blogs/ArtSlut/" target="_self">Artslut Blog</a></li>
          
            <li><a href="/sanantonio/visual-art/Category?oid=2240616" target="_self">Visual Art</a></li>
          
            <li><a href="/sanantonio/literature/Category?oid=2240618" target="_self">Literature</a></li>
          
            <li><a href="/sanantonio/theater/Category?oid=2240619" target="_self">Theater</a></li>
          
            <li><a href="/sanantonio/recreation/Category?oid=2264888" target="_self">Recreation</a></li>
          
            <li><a href="/sanantonio/savage-love/Category?oid=2264889" target="_self">Savage Love</a></li>
          
            <li><a href="/sanantonio/horoscopes/Category?oid=2240620" target="_self">Horoscopes</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/food-and-drink/Section?oid=2240580" 
               target="_self">
              Food+Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/food-and-drink/Section?oid=2240580" target="_self">Food+Drink Home</a></li>
          
            <li><a href="/blogs/Flavor/" target="_self">Flavor Blog</a></li>
          
            <li><a href="/sanantonio/restaurants/Category?oid=2240604" target="_self">Restaurants</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2240605" target="_self">Nightlife</a></li>
          
            <li><a href="/sanantonio/happy-hour-hound/Category?oid=2240613" target="_self">Happy Hour Hound</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" target="_self">Flavor Special Issue</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music/Section?oid=2240583" target="_self">Music Home</a></li>
          
            <li><a href="/blogs/sa-sound/" target="_self">SA Sound Blog</a></li>
          
            <li><a href="/sanantonio/live-and-local/Category?oid=2240633" target="_self">Live & Local</a></li>
          
            <li><a href="/sanantonio/albums/Category?oid=2240634" target="_self">Albums</a></li>
          
            <li><a href="/sanantonio/sa-music-awards/Category?oid=2240635" target="_self">SA Music Awards</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventSection=2321116" target="_self">Search Music Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" target="_self">Add Music Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/screens/Section?oid=2240582" 
               target="_self">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/screens/Section?oid=2240582" target="_self">Screens</a></li>
          
            <li><a href="/sanantonio/film-and-tv/Category?oid=2240627" target="_self">Film & TV</a></li>
          
            <li><a href="/sanantonio/games/Category?oid=2240629" target="_self">Games</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/EventSearch" 
               target="_self">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch" target="_self">Events Home</a></li>
          
            <li><a href="/sanantonio/EventSearch" target="_self">Search Calendar</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" target="_self">Add Calendar Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/bestof" 
               target="_self">
              Best of SA
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/bestof" target="_self">Best of SA</a></li>
          
            <li><a href="/sanantonio/best-of-sa/Section?oid=2240584" target="_self">Best of SA Home</a></li>
          
            <li><a href="/sanantonio/food-and-drink/BestOf?category=2240658" target="_self">Food & Drink</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2321091" target="_self">Nightlife</a></li>
          
            <li><a href="/sanantonio/people/BestOf?category=2240639" target="_self">People</a></li>
          
            <li><a href="/sanantonio/shopping/BestOf?category=2240641" target="_self">Shopping</a></li>
          
            <li><a href="/sanantonio/around-town/BestOf?category=2240640" target="_self">Around Town</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/special-issues/Section?oid=2240585" 
               target="_self">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/free-guide/Category?oid=2240652" target="_self">Free Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Content?category=2240647" target="_self">City Guide</a></li>
          
            <li><a href="/sanantonio/college-guide/Category?oid=2240645" target="_self">College Guide</a></li>
          
            <li><a href="/sanantonio/sa-music-awards/Category?oid=2240635" target="_self">SA Music Awards</a></li>
          
            <li><a href="/sanantonio/drink/Category?oid=2240602" target="_self">Drink</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" target="_self">Flavor</a></li>
          
            <li><a href="/sanantonio/bestof" target="_self">Best of SA</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_self">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" target="_self">Search Archives</a></li>
          
            <li><a href="/sanantonio/ArticleArchives" target="_self">Search Authors</a></li>
          
            <li><a href="/sanantonio/IssueArchives" target="_self">Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/u/1/101321049475770462853/about" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_self">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/AboutTheCurrent/Page" target="_self">About Us</a></li>
          
            <li><a href="/sanantonio/ContactUs/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/sanantonio/AdvertiseWithUs/Page" target="_self">Advertise With Us</a></li>
          
            <li><a href="/general/media/2015_mediakit.pdf" target="_blank">Media Kit</a></li>
          
            <li><a href="/sanantonio/CalendarSubmissionGuidelines/Page" target="_self">Calendar Submission Guidelines</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" target="_self">Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" target="_self">Jobs And Internships</a></li>
          
            <li><a href="/sanantonio/CopyrightNotice/Page" target="_self">Copyright Notice</a></li>
          
            <li><a href="/sanantonio/PostingPolicy/Page" target="_self">Posting Policy</a></li>
          
            <li><a href="/sanantonio/PrivacyStatement/Page" target="_self">Privacy Statement</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" target="_self">Where To Find Us</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/current-events/" target="_self">CurrentEvents Blog</a></li>
          
            <li><a href="/sanantonio/FreeStuff" target="_self">Giveaways</a></li>
          
            <li><a href="/sanantonio/EventSearch" target="_self">Events</a></li>
          
            <li><a href="http://photos.sacurrent.com" target="_self">Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   San Antonio Current 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=2552298" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</div><!-- end gridCloser -->
    </body>
</html>
  


