































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="26168742" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=fd456aee84c45264141f3237acd07e88" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=fd456aee84c45264141f3237acd07e88" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=fd456aee84c45264141f3237acd07e88" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=fd456aee84c45264141f3237acd07e88" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Food &amp; Drink Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240580" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Flavor" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2529511" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit" href="https://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=26168742" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=110a555fbf0efa599932cfe172764c1f"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=110a555fbf0efa599932cfe172764c1f"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
  

    
  

  
  
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>

<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5255170-1', 'auto');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'food' });
    </script>
  
  <!-- End Google Analytics -->





<script>
  var Euclid = Euclid || {}
  Euclid.SACurrent = Euclid.SACurrent || {}
  Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'food'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5273;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1ce791ab-9a2d-40d0-b6aa-6066dee88f77");</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit | Flavor" />
  <meta name="description" content="Local chef Jason Dady is rolling out a collaborative dinner called Eating Local, which will showcase a lineup that includes six other high-profile San Antonio..." />
  <meta name="keywords" content="Jason Dady, Range, Pieter Sypesteyn, Golden Wat Noodle House, Nola Brunch &amp; Beignets, John Russ, Elise Russ, Clementine, PJ Edwards, Meadow Neighborhood Eatery + Bar, Caesar Zepeda, Sangria on the Burg, Heather Nanez, Lazo with Don Strange, Estancia Del Norte" />
  <title>Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit | Flavor</title>

  
  
    <meta name="date" content="2021-05-10 10:54:00" />
  

  
  
  
    <meta name="author" content="Nina Rangel">
  

  
  
  <meta name="news_keywords" content="jason dady, range, pieter sypesteyn, golden wat noodle house, nola brunch  beignets, john russ, elise russ, clementine, pj edwards, meadow neighborhood eatery  bar" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/sacurrent/imager/u/slideshow/26168749/screen_shot_2021-05-07_at_3.56.40_pm.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/26168749/screen_shot_2021-05-07_at_3.56.40_pm.png" />
  

  
    
      <link rel="canonical" href="https://www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/26168749/screen_shot_2021-05-07_at_3.56.40_pm.png" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="366" />
    
  

  
  
    <meta property="og:description" content="Local chef Jason Dady is rolling out a collaborative dinner called Eating Local, which will showcase a lineup that includes six other high-profile San Antonio..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/26168749/screen_shot_2021-05-07_at_3.56.40_pm.png">

    
    

    
      <meta name="twitter:creator" content="@nina0colada">
    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit">
    <meta name="twitter:description" content="Local chef Jason Dady is rolling out a collaborative dinner called Eating Local, which will showcase a lineup that includes six other high-profile San Antonio...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">26168742</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210510110706</Attribute>
        <Attribute name="creationdate">20210507155200</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210510105400</Attribute>
            <Attribute name="releasedate">20210510</Attribute>
            <Attribute name="releaseepoch">1620662040</Attribute>
            <Attribute name="title">Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit</Attribute>
            <Attribute name="author">22761316</Attribute>
            <Attribute name="authorname">Nina Rangel</Attribute>
            <Attribute name="authorsortname">Rangel, Nina</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sacurrent.com\/Flavor\/archives\/2021\/05\/10\/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit"
          },
          "headline": "Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit",
          
            "description": "Local chef Jason Dady is rolling out a collaborative dinner called Eating Local, which will showcase a lineup that includes six other high-profile San Antonio culinary pros. Like a recently unveiled collaborative dinner series, this event will benefit San Antonio nonprofit Culinaria, which provides scholarships for people working in the food industry to continue their educations.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/sacurrent\/imager\/u\/original\/26168749\/screen_shot_2021-05-07_at_3.56.40_pm.png",
              "width": 948,
              "height": 578,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-05-10T10:54:00",
          "dateModified": "2021-05-10T11:07:06",
          
            "author": {
              "name": "Nina Rangel",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "San Antonio Current",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Flavor fooddrink Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/SAC_DesktopInterstitial -->
          <div id="div-gpt-ad-sac_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopinterstitial');
                });
              </script>
          </div>
</div>
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1000;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #ffffff;
          font-size: 18px;
        position:fixed;
      }
      .nominate-bar div {
      	border: 1px solid #ffffff;
          margin: 5px auto;
          max-width: 1000px;
      }
      .nominate-bar a {
      	color:#ffffff;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
     div#gridClamp {
         padding-top:39px;
     }

      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://vote.sacurrent.com/" target="_blank">Vote now in the 2021 Best of San Antonio Readers Poll.</a></p>
      </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.sacurrent.com/sanantonio/news/Section?oid=2240579"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="https://www.sacurrent.com/sanantonio/arts/Section?oid=2240581"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  class="subnav_link" id="SNAVL_Screens">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_FoodDrink">
          <a href="https://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.sacurrent.com/sanantonio/EventSearch"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="https://www.sacurrent.com/sanantonio/bestof"  class="subnav_link" id="SNAVL_BestOfSA">Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="https://www.sacurrent.com/slideshows/"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="https://mediakit.sacurrent.com/" target="_blank" >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Canna">
          <a href="https://www.sacurrent.com/sanantonio/cannabis-lifestyle/Section?oid=21795402"  class="subnav_link" id="SNAVL_Canna">Cannabis</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=2020%20election"  title="">2020 Election Coverage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/CoronavirusUpdates/Page"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=border%20policy"  title="">Immigration &amp; Border Policy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go San Antonio</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Screens" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=2315815&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623"  title="">Free Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of SA</h3>
            <ul class="subnav_content" id="SNAV_BestOfSA" style="display:none;">
          

          

          <li class="">
            <a href="https://vote.sacurrent.com/" target="_blank" title="">2021 Reader&#39;s Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos + Events</h3>
            <ul class="subnav_content" id="SNAV_promosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=2199663"  title="">Giveaways</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=3803624"  title="">SA Current Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/sacurrent" target="_blank" title="">San Antonio Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/SAcurrent" target="_blank" title="">San Antonio Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://instagram.com/sacurrent" target="_blank" title="">San Antonio Instagram</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cannabis</h3>
            <ul class="subnav_content" id="SNAV_Canna" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/canna-news/Category?oid=21795403"  title="">Cannabis News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/legislative-updates/Category?oid=21918533"  title="">Legislative Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446"  title="">CBD Dispensary Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-content-type="ad" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=3fe93109c428c183097dd462410498a1" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=3fe93109c428c183097dd462410498a1"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=3fe93109c428c183097dd462410498a1"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit&text=Jason%20Dady%2C%20six%20other%20San%20Antonio%20chefs%20to%20hold%20collaborative%20dinner%20to%20benefit%20local%20nonprofit" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=26168742" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="https://www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit" addthis:title="Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  

















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost    home_feature_follows">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Monday, May 10, 2021</h2>
      

      
      <div class="blogPost flavor ">
    
    
        
    
    
    <h1 class="postTitle" id="a26168742">
      
      
      
      
      
      
        Jason Dady, six other San Antonio chefs to hold collaborative dinner to benefit local nonprofit
      

      
    </h1>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.sacurrent.com/author/nina-rangel" rel="author">Nina Rangel</a>
        
        
          
            on <span class="postTime">Mon, May 10, 2021</span> at <span class="postTime">10:54 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom imageHasURL">click image</span>                <a href="https://www.instagram.com/p/CNk1yzOsXYH/?utm_source=ig_web_copy_link" target="_blank" title="Chef Jason Dady will host the Eating Local dinner at his downtown eatery Range. - INSTAGRAM / RANGESANANTONIO">                  <img src="https://media1.fdncms.com/sacurrent/imager/u/blog/26168749/screen_shot_2021-05-07_at_3.56.40_pm.png?cb=1620421057" width="600" height="366" alt="Chef Jason Dady will host the Eating Local dinner at his downtown eatery Range. - INSTAGRAM / RANGESANANTONIO" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Instagram / rangesanantonio                                          </li>                                                                                                                            <li class="imageCaption">                      Chef Jason Dady will host the Eating Local dinner at his downtown eatery Range.                    </li>                                                                                                </ul>                                                       </div>   Local chef Jason Dady is rolling out a collaborative dinner called Eating Local, which will showcase a lineup that includes six other high-profile San Antonio culinary pros. 

            
          
            <br>
<br>
Like a <a href="/Flavor/archives/2021/05/05/chefs-from-meadow-sangria-on-the-burg-first-participants-in-san-antonio-collaborative-dinner-series" target="_blank">recently unveiled collaborative dinner series</a>, this event will benefit San Antonio nonprofit <a href="https://www.culinariasa.org" target="_blank">Culinaria</a>, which provides scholarships for people working in the food industry to continue their educations. 

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
  <br>
Joining Dady will be Pieter Sypesteyn of Golden Wat Noodle House and Nola Brunch &amp; Beignets, John and Elise Russ of Clementine, PJ Edwards of Meadow Neighborhood Eatery + Bar, Caesar Zepeda of Sangria on the Burg and Heather Nanez of Lazo with Don Strange at Estancia Del Norte hotel.

            
          
            <br>
<br>
The Thursday, May 27 event at Dady's downtown eatery Range will begin with&nbsp;a cocktail reception and hors d'oeuvres by each chef. A six-course dinner with accompanying wine pairings will follow. <br>
<a href="https://www.jasondady.com/eating-local-chef-dinner" target="_blank"><br>
Tickets are $175 per person</a>, and the party gets underway at&nbsp;7 p.m.&nbsp;Interested diners can reserve seats at <a href="https://www.jasondady.com/eating-local-chef-dinner" target="_blank">Dady's website</a>. 

            
          
            <br>
  <br>
  <i> So many restaurants, so little time. Find out the latest San Antonio dining news with our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Flavor Friday Newsletter</a>.</i>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Jason%20Dady" rel="tag">Jason Dady</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Range" rel="tag">Range</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Pieter%20Sypesteyn" rel="tag">Pieter Sypesteyn</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Golden%20Wat%20Noodle%20House" rel="tag">Golden Wat Noodle House</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Nola%20Brunch%20%26%20Beignets" rel="tag">Nola Brunch & Beignets</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=John%20Russ" rel="tag">John Russ</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Elise%20Russ" rel="tag">Elise Russ</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Clementine" rel="tag">Clementine</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=PJ%20Edwards" rel="tag">PJ Edwards</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Meadow%20Neighborhood%20Eatery%20%2B%20Bar" rel="tag">Meadow Neighborhood Eatery + Bar</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Caesar%20Zepeda" rel="tag">Caesar Zepeda</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Sangria%20on%20the%20Burg" rel="tag">Sangria on the Burg</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Heather%20Nanez" rel="tag">Heather Nanez</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Lazo%20with%20Don%20Strange" rel="tag">Lazo with Don Strange</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Estancia%20Del%20Norte" rel="tag">Estancia Del Norte</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






































<div id="CommitChangeWidget" class="SpanningFeature BlogPost " style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>

Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>

<big><b><a href="https://trypico.com/sanantoniocurrent?short_code=aexwbnmw">Join the San Antonio Press Club for as little as $5 a month.</a>
</b></big>
  
</center>

</div><div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/emily-hersh-hugmans-oasis-san-antonios-biggest-food-stories-of-the-week" class="prev" rel="prev">&laquo;&nbsp;Emily Hersh, Hugman's Oasis: San An&hellip;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature BlogPost ">
    <p class="moreArticles">
      
        <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=2529511">More Flavor &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/Flavor/archives/2021/05/07/new-downtown-san-antonio-hotel-restaurant-domingo-offering-locals-only-discount-to-lure-diners">
      <p class="fdn-teaser-headline">
        New downtown San Antonio hotel restaurant Domingo offering locals-only discount to lure diners
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/Flavor/archives/2021/05/07/20m-lawsuit-filed-against-san-antonio-bar-after-woman-accused-of-hitting-cyclist-with-her-car">
      <p class="fdn-teaser-headline">
        $20M lawsuit filed against San Antonio bar after woman accused of hitting cyclist with her car
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/Flavor/archives/2021/05/07/wayback-burgers-has-opened-a-second-san-antonio-area-location-in-universal-city">
      <p class="fdn-teaser-headline">
        Wayback Burgers has opened a second San Antonio-area location in Universal City
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-05-10 11:00 2 
        mode: content
        requestSite: sacurrent
        requestPage: article
        xid: 20971372
        vid: 20971378
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.sacurrent.com/sanantonio/jakobs-wife-is-an-amazing-vampire-marriage-therapy-mash-up-you-can-stream-at-home-right-now/Content?oid=26154181" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/26154185/rlje_films.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sanantonio/jakobs-wife-is-an-amazing-vampire-marriage-therapy-mash-up-you-can-stream-at-home-right-now/Content?oid=26154181" target="_top"><strong><i>Jakob’s Wife</i> is an amazing vampire marriage therapy mash-up you can stream at home right now</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/the-daily/archives/2021/05/07/assclown-alert-stirring-the-shit-with-texas-state-rep-briscoe-cain" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/26154203/twitter_briscoecain.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/the-daily/archives/2021/05/07/assclown-alert-stirring-the-shit-with-texas-state-rep-briscoe-cain" target="_top"><strong>Assclown Alert: Stirring the shit with Texas State Rep. Briscoe Cain</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/Flavor/archives/2021/05/06/whether-or-not-your-mothers-day-plans-include-brunch-these-cocktails-are-midmorning-hits" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/sacurrent/imager/u/16x9-m/26153859/screen_shot_2021-05-05_at_2.52.52_pm.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/Flavor/archives/2021/05/06/whether-or-not-your-mothers-day-plans-include-brunch-these-cocktails-are-midmorning-hits" target="_top"><strong>Whether or not your Mother’s Day plans include brunch, these cocktails are midmorning hits</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/the-daily/archives/2021/05/05/without-independent-oversight-san-antonios-city-government-will-keep-making-the-same-mistakes" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/sacurrent/imager/u/16x9-m/25837215/credit_google_street_view.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/the-daily/archives/2021/05/05/without-independent-oversight-san-antonios-city-government-will-keep-making-the-same-mistakes" target="_top"><strong>Without independent oversight, San Antonio’s city government will keep making the same mistakes</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/sa-sound/archives/2021/05/04/country-traditionalist-dale-watson-to-perform-free-show-at-st-paul-square" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/sacurrent/imager/u/16x9-m/26144034/courtesy_photo_dale_watson1.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sa-sound/archives/2021/05/04/country-traditionalist-dale-watson-to-perform-free-show-at-st-paul-square" target="_top"><strong>Country traditionalist Dale Watson to perform free show Thursday at St. Paul Square</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
















  
  

  
  

  
  
    
    

    
        <div id="RelatedLocations" class="SpanningFeature BlogPost RelatedItem">
          <h3><span class="headingText">
             
                Related Locations
              
           </span></h3>
          <ul>
      
      

      <li id="vcard-8746391" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/sanantonio/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div></span>
      <a href="https://www.sacurrent.com/sanantonio/range/Location?oid=8746391" class="fn org">Range</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">125 E. Houston St.</span><span class="hidden">, <span class="locality">San Antonio</span></span>
        <span class="locationRegion"><a href="https://www.sacurrent.com/sanantonio/LocationSearch?neighborhood=2315659">River Walk</a></span>
        <span class="hidden region">TX</span>
        <span class="hidden postal-code">78205</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">29.42698</span>;<span class="longitude">-98.49280</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">(210 ) 227-4455</span></span>
        </li>
      
      

      
    </ul>
  </li>

      
    
          </ul>
        </div>

        
        
                  
  









  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/20m-lawsuit-filed-against-san-antonio-bar-after-woman-accused-of-hitting-cyclist-with-her-car?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26168022/178360269_282104903549460_6017705761667090243_n.jpg"
             alt="$20M lawsuit filed against San Antonio bar after woman accused of hitting cyclist with her car"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/20m-lawsuit-filed-against-san-antonio-bar-after-woman-accused-of-hitting-cyclist-with-her-car?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">$20M lawsuit filed against San Antonio bar after woman accused of hitting cyclist with her car</a>
    </h4>
    <div class="date"> May  7, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/san-antonio-area-brewery-searching-for-small-businesses-to-post-up-at-seasonal-market-days?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26166695/screen_shot_2021-05-07_at_9.58.26_am.png"
             alt="San Antonio-area brewery searching for small businesses to post up at seasonal market days"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/san-antonio-area-brewery-searching-for-small-businesses-to-post-up-at-seasonal-market-days?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">San Antonio-area brewery searching for small businesses to post up at seasonal market days</a>
    </h4>
    <div class="date"> May  7, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/06/craft-beer-week-makes-great-excuse-to-support-san-antonio-brewers-recovering-from-pandemic?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26161637/173949365_1160568454394119_2408576517027873938_n.jpg"
             alt="Craft Beer Week makes great excuse to support San Antonio brewers recovering from pandemic"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/06/craft-beer-week-makes-great-excuse-to-support-san-antonio-brewers-recovering-from-pandemic?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Craft Beer Week makes great excuse to support San Antonio brewers recovering from pandemic</a>
    </h4>
    <div class="date"> May  6, 2021 </div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  























  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestflavor">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/05/chefs-from-meadow-sangria-on-the-burg-first-participants-in-san-antonio-collaborative-dinner-series?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/26153504/screen_shot_2021-05-05_at_1.31.50_pm.png"
             alt="Chefs from Meadow, Sangria on the Burg first participants in San Antonio collaborative dinner series"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/05/chefs-from-meadow-sangria-on-the-burg-first-participants-in-san-antonio-collaborative-dinner-series?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Chefs from Meadow, Sangria on the Burg first participants in San Antonio collaborative dinner series</a>
    </h4>
    <div class="date"> May  5, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/05/another-female-chef-from-san-antonio-will-compete-on-one-of-gordon-ramsays-cooking-shows?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/26154174/screen_shot_2021-05-05_at_3.04.21_pm.png"
             alt="Another female chef from San Antonio will compete on one of Gordon Ramsay&#39;s cooking shows"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/05/another-female-chef-from-san-antonio-will-compete-on-one-of-gordon-ramsays-cooking-shows?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Another female chef from San Antonio will compete on one of Gordon Ramsay's cooking shows</a>
    </h4>
    <div class="date"> May  5, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/04/30/chef-pieter-sypesteyns-southern-rotisserie-concept-will-close-san-antonio-location-sunday?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26116337/screen_shot_2021-04-30_at_2.35.17_pm.png"
             alt="San Antonio chef Pieter Sypesteyn&rsquo;s Southern rotisserie eatery is closing down"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/04/30/chef-pieter-sypesteyns-southern-rotisserie-concept-will-close-san-antonio-location-sunday?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">San Antonio chef Pieter Sypesteyn’s Southern rotisserie eatery is closing down</a>
    </h4>
    <div class="date"> Apr 30, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Jason%20Dady%7C%7CRange%7C%7CPieter%20Sypesteyn%7C%7CGolden%20Wat%20Noodle%20House%7C%7CNola%20Brunch%20%26%20Beignets%7C%7CJohn%20Russ%7C%7CElise%20Russ%7C%7CClementine%7C%7CPJ%20Edwards%7C%7CMeadow%20Neighborhood%20Eatery%20%2B%20Bar%7C%7CCaesar%20Zepeda%7C%7CSangria%20on%20the%20Burg%7C%7CHeather%20Nanez%7C%7CLazo%20with%20Don%20Strange%7C%7CEstancia%20Del%20Norte" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<!-- 2021-05-10 10:54:00 -->







  

  

  



  

  

    
    


    <div id="Disqus" class="SpanningFeature BlogPost ">
      <div class="fb-comments" data-href="https://www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit" data-numposts="10" data-width="100%"></div>
    </div>
  
























  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Nina Rangel</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/new-downtown-san-antonio-hotel-restaurant-domingo-offering-locals-only-discount-to-lure-diners?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26168722/screen_shot_2021-05-07_at_3.01.07_pm.png"
             alt="New downtown San Antonio hotel restaurant Domingo offering locals-only discount to lure diners"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/new-downtown-san-antonio-hotel-restaurant-domingo-offering-locals-only-discount-to-lure-diners?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">New downtown San Antonio hotel restaurant Domingo offering locals-only discount to lure diners</a>
    </h4>
    <div class="date"> May  7, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/wayback-burgers-has-opened-a-second-san-antonio-area-location-in-universal-city?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26167379/screen_shot_2021-05-07_at_11.45.58_am.png"
             alt="Wayback Burgers has opened a second San Antonio-area location in Universal City"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/wayback-burgers-has-opened-a-second-san-antonio-area-location-in-universal-city?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Wayback Burgers has opened a second San Antonio-area location in Universal City</a>
    </h4>
    <div class="date"> May  7, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/20m-lawsuit-filed-against-san-antonio-bar-after-woman-accused-of-hitting-cyclist-with-her-car?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26168022/178360269_282104903549460_6017705761667090243_n.jpg"
             alt="$20M lawsuit filed against San Antonio bar after woman accused of hitting cyclist with her car"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/20m-lawsuit-filed-against-san-antonio-bar-after-woman-accused-of-hitting-cyclist-with-her-car?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">$20M lawsuit filed against San Antonio bar after woman accused of hitting cyclist with her car</a>
    </h4>
    <div class="date"> May  7, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?author=22761316" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2019/10/17/fantom-kitchen-bringing-texas-filipino-bbq-pop-up-to-san-antonio?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/22171467/screen_shot_2019-10-17_at_3.21.23_pm.png"
             alt="Fantom Kitchen Bringing Texas-Filipino BBQ Pop-Up to San Antonio"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2019/10/17/fantom-kitchen-bringing-texas-filipino-bbq-pop-up-to-san-antonio?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Fantom Kitchen Bringing Texas-Filipino BBQ Pop-Up to San Antonio</a>
    </h4>
    <div class="date"> Oct 17, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2019/12/10/la-panaderia-on-broadway-to-reopen-this-weekend-after-renovations?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/22537539/unnamed-2.png"
             alt="La Panader&iacute;a on Broadway to Reopen This Weekend After Renovations"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2019/12/10/la-panaderia-on-broadway-to-reopen-this-weekend-after-renovations?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">La Panadería on Broadway to Reopen This Weekend After Renovations</a>
    </h4>
    <div class="date"> Dec 10, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2020/03/27/san-antonio-current-launches-searchable-list-of-local-restaurants-offering-takeout-delivery-and-curbside-pickup?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/23329723/screen_shot_2020-03-27_at_11.38.15_am.png"
             alt="&lt;I&gt;San Antonio Current&lt;/I&gt; Launches Searchable List of Local Restaurants Offering Takeout, Delivery and Curbside Pickup"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2020/03/27/san-antonio-current-launches-searchable-list-of-local-restaurants-offering-takeout-delivery-and-curbside-pickup?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked"><I>San Antonio Current</I> Launches Searchable List of Local Restaurants Offering Takeout, Delivery and Curbside Pickup</a>
    </h4>
    <div class="date"> Mar 27, 2020 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               







      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/new-downtown-san-antonio-hotel-restaurant-domingo-offering-locals-only-discount-to-lure-diners?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">New downtown San Antonio hotel restaurant Domingo offering locals-only discount to lure diners <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/20m-lawsuit-filed-against-san-antonio-bar-after-woman-accused-of-hitting-cyclist-with-her-car?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">$20M lawsuit filed against San Antonio bar after woman accused of hitting cyclist with her car <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/wayback-burgers-has-opened-a-second-san-antonio-area-location-in-universal-city?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Wayback Burgers has opened a second San Antonio-area location in Universal City <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/Flavor/archives/2021/05/06/whether-or-not-your-mothers-day-plans-include-brunch-these-cocktails-are-midmorning-hits?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Whether or not your Mother’s Day plans include brunch, these cocktails are midmorning hits <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/Flavor/archives/2021/05/07/emily-hersh-hugmans-oasis-san-antonios-biggest-food-stories-of-the-week?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Emily Hersh, Hugman's Oasis: San Antonio's biggest food stories of the week <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=26137696&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/images/img.gif" alt="Issue Cover" />
          
        </a>
        <p>May  5-18, 2021</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/jakobs-wife-is-an-amazing-vampire-marriage-therapy-mash-up-you-can-stream-at-home-right-now/Content?oid=26154181&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><i>Jakob’s Wife</i> is an amazing vampire marriage therapy mash-up you can stream at home right now <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="https://posting.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland BlogPost ">
  <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
    <h3>May 5, 2021</h3>

<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=21_09&hideIssuuLogo=true&u=euclidmediagroup"></iframe></div>

<p style="margin:10px 0;"><a class="more" href="/sanantonio/IssueArchives">View more issues</a></p>
    </div>
  </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-2" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-2');
                });
              </script>
          </div>
</div>




















  

  
    
      
    
      
    
      
    
      
    
  

  

  
    
        <div id="NewSlideshowsSidebar" class="SpanningIsland BlogPost RelatedItem">
          <h3><span class="headingText">Food & Drink Slideshows</span></h3>

          <ul>
      
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/23-san-antonians-you-should-be-following-on-instagram/Slideshow/26109249">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/26109297/screen_shot_2021-04-29_at_3.44.42_pm.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">23 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Food & Drink, Arts  
        </p>
      

      <h3 class='headline'>
        23 San Antonio influencers you should be following on Instagram&nbsp;
      </h3>

      

      

      
        <p class="description">One thing we love about SA is the fact that the cultural and social landscapes are constantly evolving. It's a</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">April 30, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/these-san-antonio-restaurants-are-serving-up-mom-worthy-brunches-for-her-big-day/Slideshow/26049074">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/26065072/whiskey_cake.png"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">31 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Food & Drink  
        </p>
      

      <h3 class='headline'>
        These San Antonio restaurants are serving up Mom-worthy brunches&nbsp;
      </h3>

      

      

      
        <p class="description">Time for a reality check, SA: we are T-minus two weekends from Mother's Day. On the off-chance you're like us</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">April 23, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/everyone-we-saw-at-the-grand-opening-of-devils-river-whiskey-distillery-in-downtown-san-antonio/Slideshow/26058844">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/26063431/jjm_5790.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">73 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Food & Drink  
        </p>
      

      <h3 class='headline'>
        Everyone we saw at the grand opening of Devil's River Whiskey Distillery in downtown San Antonio&nbsp;
      </h3>

      

      

      
        <p class="description">In case you hadn’t yet heard, downtown San Antonio is now home to the Devil’s River Whiskey Distillery. Not only</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">April 23, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/all-the-cool-people-we-saw-at-san-antonios-first-electric-cookout/Slideshow/26027605">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/26027660/dsc_6733.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">71 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Food & Drink  
        </p>
      

      <h3 class='headline'>
        All the cool people we saw at San Antonio's first Electric Cookout&nbsp;
      </h3>

      

      

      
        <p class="description">The promoters of last year's socially distanced electronic dance music shows at Freeman Coliseum hosted their first Electric Cookout event</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">April 18, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
          </ul>
          
            <div class="componentFooter">
              <a href="https://www.sacurrent.com/slideshows/">More&hellip;</a>
            </div>
          
        </div>
      
  




  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Join SA Current Newsletters</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/16869944/beerissue_banner_small.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/15920073/fallguide2018_banner.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/IssueArchives?issue=5997670&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/8599608/screen_shot_2018-01-11_at_12.43.18_pm.png);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/15068550/college_guide_2018_banner_small.jpg);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/ArticleArchives?category=2240611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/21369429/flavor_summer_19_banner.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/21727719/bosa_2019_banner.png);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Category?oid=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/23214013/city_guide.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-3');
                });
              </script>
          </div>
</div>









































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
          <li style="list-style-type:none;">No results <a class="more" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar"> Film Event Search</a></li>
      
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/milam-building/Location?oid=2317897&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Milam Building <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/haileys-family-restaurant/Location?oid=2317218&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Hailey's Family Restaurant <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/houston-st-bistro/Location?oid=2317343&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Houston St. Bistro <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="16361565">African</option>
        
          <option value="22396463">Alternative Diets</option>
        
          <option value="2315723">American</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2316125">Fast Food</option>
        
          <option value="2315740">Fine Dining</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="22396467">Ice Cream/Gelato</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="22396471">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="22504281">Sushi</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="8929255" >&nbsp;&nbsp;Dignowity Hill</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="22355588" >&nbsp;&nbsp;Live Oak</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="16846165" >&nbsp;&nbsp;Schertz</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
        
          <option value="23385092" >ONLINE</option>
        
        <option value="23385093" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 4
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 227 0044</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/AdvertiseWithSanAntonioCurrent/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2021 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-2');
                });
              </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/news/Section?oid=2240579" >News Home</a></li>
          
            <li><a href="/sanantonio/CoronavirusUpdates/Page" >Coronavirus Updates</a></li>
          
            <li><a href="/blogs/the-daily/" >The Daily Blog</a></li>
          
            <li><a href="/sanantonio/cityscrapes/Category?oid=2240592" >Cityscrapes</a></li>
          
            <li><a href="/sanantonio/newsmonger/Category?oid=2240590" >Newsmonger</a></li>
          
            <li><a href="/sanantonio/joblistings/Page" >Local Job Listings</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=this%20week" target="_blank">Digital Issue</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Cannabis</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/canna-news/Category?oid=21795403" >Cannabis News</a></li>
          
            <li><a href="/sanantonio/legislative-updates/Category?oid=21918533" >Legislative Updates</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=21795446" >CBD Dispensary Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts/Section?oid=2240581" >Arts Home</a></li>
          
            <li><a href="/blogs/ArtSlut/" >Artslut Blog</a></li>
          
            <li><a href="/sanantonio/visual-art/Category?oid=2240616" >Visual Art</a></li>
          
            <li><a href="/sanantonio/literature/Category?oid=2240618" >Literature</a></li>
          
            <li><a href="/sanantonio/theater/Category?oid=2240619" >Theater</a></li>
          
            <li><a href="/sanantonio/recreation/Category?oid=2264888" >Recreation</a></li>
          
            <li><a href="/sanantonio/savage-love/Category?oid=2264889" >Savage Love</a></li>
          
            <li><a href="/sanantonio/horoscopes/Category?oid=2240620" >Horoscopes</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/food-and-drink/Section?oid=2240580" 
               target="_">
              Food+Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go San Antonio</a></li>
          
            <li><a href="/sanantonio/food-and-drink/Section?oid=2240580" >Food+Drink Home</a></li>
          
            <li><a href="/blogs/Flavor/" >Flavor Blog</a></li>
          
            <li><a href="/sanantonio/restaurants/Category?oid=2240604" >Restaurants</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2240605" >Nightlife</a></li>
          
            <li><a href="/sanantonio/happy-hour-hound/Category?oid=2240613" >Happy Hour Hound</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" >Flavor Special Issue</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music/Section?oid=2240583" >Music Home</a></li>
          
            <li><a href="/blogs/sa-sound/" >SA Sound Blog</a></li>
          
            <li><a href="/sanantonio/live-and-local/Category?oid=2240633" >Live & Local</a></li>
          
            <li><a href="/sanantonio/albums/Category?oid=2240634" >Albums</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventSection=2321116" >Search Music Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" >Add Music Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/movies/Section?oid=2240582" >Movie Reviews and News</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=2315815&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/sanantonio/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/sanantonio/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/sanantonio/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch" >Events Home</a></li>
          
            <li><a href="/sanantonio/EventSearch" >Search Calendar</a></li>
          
            <li><a href="//posting.sacurrent.com/sanantonio/Events/AddEvent" >Add Calendar Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/bestof" 
               target="_">
              Best of SA
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://sacurrent.secondstreetapp.com/l/San-Antonio-Currents-Best-of-SA-2017" >Best of SA Home</a></li>
          
            <li><a href="https://vote.sacurrent.com/" target="_blank">2021 Reader's Poll</a></li>
          
            <li><a href="/sanantonio/food-and-drink/BestOf?category=2240658" >Food & Drink</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2321091" >Nightlife</a></li>
          
            <li><a href="/sanantonio/people/BestOf?category=2240639" >People</a></li>
          
            <li><a href="/sanantonio/shopping/BestOf?category=2240641" >Shopping</a></li>
          
            <li><a href="/sanantonio/around-town/BestOf?category=2240640" >Around Town</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/special-issues/Section?oid=2240585" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/free-guide/Category?oid=2240652" >Free Guide</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >City Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >College Guide</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/drink/Category?oid=2240602" >Drink</a></li>
          
            <li><a href="/sanantonio/ArticleArchives?category=2240611" >Flavor</a></li>
          
            <li><a href="/sanantonio/bestof" >Best of SA</a></li>
          
            <li><a href="/sanantonio/sponsored/Section?oid=24100061" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/sanantonio/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/AboutTheCurrent/Page" >About Us</a></li>
          
            <li><a href="/sanantonio/ContactUs/Page" >Contact Us</a></li>
          
            <li><a href="//posting.sacurrent.com/sanantonio/Events/AddEvent" >Calendar Submissions</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" >Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" >Jobs and Internships</a></li>
          
            <li><a href="/sanantonio/Policies/Page" >Policies</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" >Where To Find Us</a></li>
          
            <li><a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a></li>
          
            <li><a href="/sanantonio/NewsletterSignup/Page" >Subscribe</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/FreeStuff?category=2199663" >Giveaways</a></li>
          
            <li><a href="/sanantonio/FreeStuff?category=3803624" >SA Current Events</a></li>
          
            <li><a href="/slideshows/" >Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
        <li>
          <a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cleveland Scene
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
</div>
<div id="footerCopyright">
  <p>
   &copy; 2021
   San Antonio Current 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=26168742" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/SAC_Reskin -->
          <div id="div-gpt-ad-sac_reskin" style="" data-content-type="ad" data-slot="/43707298/SAC_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_reskin');
                });
              </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
<script>
  var pageInfo = {
    article: true,
    post_id: "https://www.sacurrent.com/Flavor/archives/2021/05/10/jason-dady-six-other-san-antonio-chefs-to-hold-collaborative-dinner-to-benefit-local-nonprofit",
    post_type: "Blog",
    // resource_ref: unique_reference_string, // optional
    taxonomies: {
      tags: ["Jason Dady", "Range", "Pieter Sypesteyn", "Golden Wat Noodle House", "Nola Brunch & Beignets", "John Russ", "Elise Russ", "Clementine", "PJ Edwards", "Meadow Neighborhood Eatery + Bar", "Caesar Zepeda", "Sangria on the Burg", "Heather Nanez", "Lazo with Don Strange", "Estancia Del Norte"],
      vertical: ["food"],
      category: ["Flavor"]
    },
    url: window.location.href
  };
  window.pico('visit', pageInfo);
  </script>
</div><!-- end gridCloser -->
    </body>
</html>
  


