





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=41aafd7ba12b85917a9c5a87cb3d69ae" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="28694305" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=2e0ae4f9402634f4bba52abe8b924db1"></script>
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Arts Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240581" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Things to Do" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=27245731" />
<script>
fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
</script>
<meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
<!-- include: admin -->
<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>
<!-- Begin Google Fonts -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">
<!-- End Google Fonts -->
<style>
:root {
--pub-primary-color:#00adee;
--pub-link-color:#00adee;
--real-1-primary-color: #00adee;
--real-1-secondary-color: #00adee66;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["SAC_LeaderboardHeader-1", "SAC_Footer-1", "SAC_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["arts"]); // section | arts
googletag.pubads().setTargeting("category", ["ThingstoDo"]); // category | ThingstoDo
googletag.pubads().setTargeting("oid", ["28694305"]); // oid | 28694305
googletag.pubads().setTargeting("tags", ["San Antonio", "Texas", "Bonham Exchange", "things to do in San Antonio", "drag", "drag show", "drag queen", "Kornbread The Snack Jete", "Tencha la Jefa", "Rey Lopez Entertainment", "RuPaul's Drag Race", "Hocus Pocus", "Demoria Elise Williams"]); // tags | San Antonio, Texas, Bonham Exchange, things to do in San Antonio, drag, drag show, drag queen, Kornbread The Snack Jete, Tencha la Jefa, Rey Lopez Entertainment, RuPaul's Drag Race, Hocus Pocus, Demoria Elise Williams
googletag.pubads().setTargeting("vertical", ["arts"]); // vertical | arts
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=786a2673977cb73b30899d69ed060a8a"></script>
<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- Begin Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5255170-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'art' });
</script>
<!-- End Google Analytics -->
<script>
var Euclid = Euclid || {}
Euclid.SACurrent = Euclid.SACurrent || {}
Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'arts'
</script>
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Drag star Kornbread &#39;The Snack&#39; Jet&eacute; will werk it at Bonham Exchange on Thursday | Things to Do | San Antonio | San Antonio Current" />
<meta name="description" content="There was speculation that she would return for Season 15 of RuPaul&#39;s Drag Race after exiting the current season due to an ankle injury, but that won&#39;t be happening." />
<meta name="keywords" content="San Antonio, Texas, Bonham Exchange, things to do in San Antonio, drag, drag show, drag queen, Kornbread The Snack Jete, Tencha la Jefa, Rey Lopez Entertainment, RuPaul&#39;s Drag Race, Hocus Pocus, Demoria Elise Williams, News, Blog, Culture, Dining, Events" />
<title>Drag star Kornbread 'The Snack' Jeté will werk it at Bonham Exchange on Thursday | Things to Do | San Antonio | San Antonio Current</title>
<meta name="date" content="2022-04-25 13:00:00" />
<meta name="author" content="Mike McMahan">
<meta name="news_keywords" content="san antonio, texas, bonham exchange, things to do in san antonio, drag, drag show, drag queen, kornbread the snack jete, tencha la jefa, rey lopez entertainment" />
<link rel="image_src" href="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/28702902/screen_shot_2022-04-20_at_1.39.53_pm.jpg" />
<meta name="thumbnail" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/28702902/screen_shot_2022-04-20_at_1.39.53_pm.jpg" />
<link rel="canonical" href="https://www.sacurrent.com/arts/drag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305" />
<link rel="amphtml" href="https://www.sacurrent.com/arts/drag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305?media=AMP+HTML" />
<meta property="og:url" content="https://www.sacurrent.com/arts/drag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305" />
<meta property="fb:app_id" content="571229849674888" />
<meta property="og:site_name" content="San Antonio Current" />
<meta property="og:title" content="Drag star Kornbread &#39;The Snack&#39; Jet&eacute; will werk it at Bonham Exchange on Thursday" />
<meta property="og:image" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/28702902/screen_shot_2022-04-20_at_1.39.53_pm.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta property="og:description" content="There was speculation that she would return for Season 15 of RuPaul&#39;s Drag Race after exiting the current season due to an ankle injury, but that won&#39;t be happening." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/28702902/screen_shot_2022-04-20_at_1.39.53_pm.jpg">
<meta name="twitter:site" content="@SAcurrent">
<meta name="twitter:title" content="Drag star Kornbread &#39;The Snack&#39; Jet&eacute; will werk it at Bonham Exchange on Thursday">
<meta name="twitter:description" content="There was speculation that she would return for Season 15 of RuPaul&#39;s Drag Race after exiting the current season due to an ankle injury, but that won&#39;t be happening.">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">28694305</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220425132540</Attribute>
<Attribute name="creationdate">20220419140921</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220425130000</Attribute>
<Attribute name="releasedate">20220425</Attribute>
<Attribute name="releaseepoch">1650909600</Attribute>
<Attribute name="title">Drag star Kornbread &#39;The Snack&#39; Jet&#xE9; will werk it at Bonham Exchange on Thursday</Attribute>
<Attribute name="author">18604167</Attribute>
<Attribute name="authorname">Mike McMahan</Attribute>
<Attribute name="authorsortname">McMahan, Mike</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.sacurrent.com\/arts\/drag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305"
},
"headline": "Drag star Kornbread 'The Snack' Jeté will werk it at Bonham Exchange on Thursday",
"description": "You know her from season 14 of RuPaul's Drag Race, but now \"The Snack\" is here in San Antonio for an event hosted by Tencha La Jefa.",
"image": {
"url": "https:\/\/media1.sacurrent.com\/sacurrent\/imager\/u\/original\/28702902\/screen_shot_2022-04-20_at_1.39.53_pm.jpg",
"width": 2880,
"height": 1800,
"@type": "ImageObject"
},
"datePublished": "2022-04-25T13:00:00",
"dateModified": "2022-04-25T13:25:40",
"author": {
"name": "Mike McMahan",
"url": "https:\/\/www.sacurrent.com\/author\/mike-mcmahan",
"@type": "Person"
},
"publisher": {
"name": "San Antonio Current",
"logo": {
"url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="arts ContentDefault RespOneCol ThingstoDo">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('SAC_Footer-1');
});
});
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">

  <a href="https://vote.sacurrent.com/">
    Nominate Your Local Favorites For Best Of San Antonio®
  </a>

</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  
  <!-- cache-inner (site header): cf9a036f1b8cc915284ac424925619f2  -->
<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.sacurrent.com/" title="San Antonio Current">
<img src="https://www.sacurrent.com/images/logos/mainLogo.jpg" alt="San Antonio Current">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="SAC_LeaderboardHeader-1"
display-targets="desktop|tablet"
preset-height="true"
class="uk-width-1-1 uk-flex uk-flex-around "
hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">
<script>
/*
const el = document.querySelector(".ev-grid-zone.ev-header-zone")
const observer = new IntersectionObserver( 
([e]) => e.target.classList.toggle("is-pinned", e.intersectionRatio < 1),
{ threshold: [1] }
);
observer.observe(el);
*/
</script>
<!-- cache-inner (navigation): f12a518382e7d370fdc3c1262527c22a -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.sacurrent.com/sanantonio/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.sacurrent.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/news" target="_self"
title="">
Latest News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/san-antonio-news-27245017" target="_self"
title="">
San Antonio News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/texas-news-27245750" target="_self"
title="">
Texas News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/topic/immigration-27238063" target="_self"
title="">
Immigration
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/cityscrapes-2240592" target="_self"
title="">
Cityscrapes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/assclown-alert-27245774" target="_self"
title="">
Assclown Alert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_self"
title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/san-antonio-guides" target="_self"
title="">
San Antonio Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240579" target="_self"
title="">
News Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579&sortType=release" target="_self"
title="">
News Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Arts">
<a href="https://www.sacurrent.com/arts" target="_self">
Arts
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/arts" target="_self"
title="">
Latest Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/arts-stories-and-interviews-2250709" target="_self"
title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/things-to-do-27245731" target="_self"
title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/sports-and-recreation-2240623" target="_self"
title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240581" target="_self"
title="">
Arts Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581&sortType=release" target="_self"
title="">
Arts Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.sacurrent.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/music" target="_self"
title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/music-stories-and-interviews-2250710" target="_self"
title="">
Music Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/live-music-in-san-antonio-this-week-27246649" target="_self"
title="">
Live Music in San Antonio This Week
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/concert-announcements-27246687" target="_self"
title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/concert-reviews-27246668" target="_self"
title="">
Concert Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240583" target="_self"
title="">
Music Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240583&sortType=release" target="_self"
title="">
Music Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Screens">
<a href="https://www.sacurrent.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/movies-tv" target="_self"
title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/movies-2240626" target="_self"
title="">
Movie Reviews and News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/tv-2240627" target="_self"
title="">
TV
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/MovieTimes" target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self"
title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240582&sortType=release" target="_self"
title="">
Movies Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.sacurrent.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/food-drink" target="_self"
title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/flavor-2529511" target="_self"
title="">
Flavor
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/restaurant-reviews-2240604" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/drink-2240602" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self"
title="">
Find A Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240580" target="_self"
title="">
Food &amp; Drink Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240580&sortType=release" target="_self"
title="">
Food &amp; Drink Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Canna">
<a href="https://www.sacurrent.com/cannabis" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/cannabis-news-21795403" target="_self"
title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/cannabis" target="_self"
title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/legislative-updates-21918533" target="_self"
title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self"
title="">
CBD Dispensary Directory
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=21795402" target="_self"
title="">
Cannabis Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=21795402&sortType=release" target="_self"
title="">
Cannabis Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?v=d" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self"
title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self"
title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfSA">
<a href="https://www.sacurrent.com/best-of" target="_self">
Best Of SA
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/best-of" target="_self"
title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://vote.sacurrent.com/" target="_self"
title="">
2022 Best Of SA Ballot
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/around-town" target="_self"
title="">
Around Town
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/food-and-drink" target="_self"
title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/nightlife" target="_self"
title="">
Nightlife
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/people" target="_self"
title="">
People
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/shopping" target="_self"
title="">
Shopping
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240584" target="_self"
title="">
Best Of Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.sacurrent.com/slideshows/" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://mediakit.sacurrent.com/" target="_blank"
title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self"
title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/sacurrent" target="_blank"
title="">
San Antonio Facebook
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/SAcurrent" target="_blank"
title="">
San Antonio Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="http://instagram.com/sacurrent" target="_blank"
title="">
San Antonio Instagram
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.sacurrent.com/sanantonio/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.sacurrent.com/sanantonio/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.sacurrent.com/sanantonio/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.sacurrent.com/sanantonio/home" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.sacurrent.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/news" 
target="_self"
title="">
Latest News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/san-antonio-news-27245017" 
target="_self"
title="">
San Antonio News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/texas-news-27245750" 
target="_self"
title="">
Texas News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/topic/immigration-27238063" 
target="_self"
title="">
Immigration
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/cityscrapes-2240592" 
target="_self"
title="">
Cityscrapes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/assclown-alert-27245774" 
target="_self"
title="">
Assclown Alert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" 
target="_self"
title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/san-antonio-guides" 
target="_self"
title="">
San Antonio Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240579" 
target="_self"
title="">
News Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579&sortType=release" 
target="_self"
title="">
News Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArts">
<a href="https://www.sacurrent.com/arts" target="_self">
Arts<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/arts" 
target="_self"
title="">
Latest Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/arts-stories-and-interviews-2250709" 
target="_self"
title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/things-to-do-27245731" 
target="_self"
title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/sports-and-recreation-2240623" 
target="_self"
title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240581" 
target="_self"
title="">
Arts Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581&sortType=release" 
target="_self"
title="">
Arts Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.sacurrent.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/music" 
target="_self"
title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/music-stories-and-interviews-2250710" 
target="_self"
title="">
Music Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/live-music-in-san-antonio-this-week-27246649" 
target="_self"
title="">
Live Music in San Antonio This Week
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/concert-announcements-27246687" 
target="_self"
title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/concert-reviews-27246668" 
target="_self"
title="">
Concert Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240583" 
target="_self"
title="">
Music Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240583&sortType=release" 
target="_self"
title="">
Music Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMovies">
<a href="https://www.sacurrent.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/movies-tv" 
target="_self"
title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/movies-2240626" 
target="_self"
title="">
Movie Reviews and News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/tv-2240627" 
target="_self"
title="">
TV
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/MovieTimes" 
target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" 
target="_self"
title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240582&sortType=release" 
target="_self"
title="">
Movies Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.sacurrent.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/food-drink" 
target="_self"
title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/flavor-2529511" 
target="_self"
title="">
Flavor
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/restaurant-reviews-2240604" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/drink-2240602" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" 
target="_self"
title="">
Find A Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240580" 
target="_self"
title="">
Food &amp; Drink Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240580&sortType=release" 
target="_self"
title="">
Food &amp; Drink Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CannaNews">
<a href="https://www.sacurrent.com/cannabis" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/cannabis-news-21795403" 
target="_self"
title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/cannabis" 
target="_self"
title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/legislative-updates-21918533" 
target="_self"
title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" 
target="_self"
title="">
CBD Dispensary Directory
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=21795402" 
target="_self"
title="">
Cannabis Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=21795402&sortType=release" 
target="_self"
title="">
Cannabis Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?v=d" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" 
target="_self"
title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" 
target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" 
target="_self"
title="">
Free Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfHome">
<a href="https://www.sacurrent.com/best-of" target="_self">
Best Of SA<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of" 
target="_self"
title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item">
<a href="https://vote.sacurrent.com/" 
target="_self"
title="">
2022 Best Of SA Ballot
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/around-town" 
target="_self"
title="">
Around Town
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/food-and-drink" 
target="_self"
title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/nightlife" 
target="_self"
title="">
Nightlife
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/people" 
target="_self"
title="">
People
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/shopping" 
target="_self"
title="">
Shopping
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240584" 
target="_self"
title="">
Best Of Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.sacurrent.com/slideshows/" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Advertise">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://mediakit.sacurrent.com/" 
target="_blank"
title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" 
target="_self"
title="">
Donate
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/sacurrent" 
target="_blank"
title="">
San Antonio Facebook
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/SAcurrent" 
target="_blank"
title="">
San Antonio Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="http://instagram.com/sacurrent" 
target="_blank"
title="">
San Antonio Instagram
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.sacurrent.com/sanantonio/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.sacurrent.com/sanantonio/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.sacurrent.com/sanantonio/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>


      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">
      <div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">

        

        <script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('SAC_Reskin-1');
});
</script><div ad-slot-div-id="SAC_LeaderboardHeader-1"
         display-targets="mobile"
         
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top"
         hidden>
      <script>Foundation.Ad.showAd();</script>
    </div>





























  















































  
























































  

    
    

    <div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
      
      
        <div class="content-multiple-item" 
      fdn-content-multi-item="28694305"
      fdn-content-multi-item-headline="Drag star Kornbread &#39;The Snack&#39; Jet&eacute; will werk it at Bonham Exchange on Thursday"
      fdn-content-multi-item-permalink="/arts/drag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/arts/drag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305"
      fdn-content-multi-item-title="Drag star Kornbread &#39;The Snack&#39; Jet&eacute; will werk it at Bonham Exchange on Thursday"
      fdn-content-multi-item-thumb="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/28702902/screen_shot_2022-04-20_at_1.39.53_pm.jpg?cb=1650480026"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="750"
      fdn-content-multi-item-index="1"
      ga-dimension1="content" ga-dimension2="art"
      >
        <div>
    
    
    
    <div class="uk-position-relative uk-visible-toggle">
      <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
        
      </div>

      

      <h1 class="fdn-content-headline uk-margin-remove">
        Drag star Kornbread 'The Snack' Jeté will werk it at Bonham Exchange on Thursday
      </h1>        

      
        <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
          There was speculation that she would return for Season 15 of <i>RuPaul's Drag Race </i>after exiting the current season due to an ankle injury, but that won't be happening.
        </h2>
      

      
        
      

      <div class="uk-flex uk-margin-xsmall-top"> 
        <p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
          
            <span>By</span> 
            <a href="https://www.sacurrent.com/author/mike-mcmahan" rel="author">
              Mike McMahan
            </a> on
          

          Mon, Apr 25, 2022 at 1:00 pm

          
          
        </p>

        <div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
          <div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small "  uk-grid>

    
    
    
    
    <div class="" fdn-share-button-news-tip>
      <a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#4f3c2120382326210f3c2e2c3a3d3d2a213b612c2022703c3a2d252a2c3b721c2a212b6f2e6f012a383c6f1b263f" uk-tooltip="title:Send a News Tip" aria-expanded="false">
        <span class="fdn-share-icon-submit-news-tip">
          Send a News Tip
        </span>
      </a>
    </div>

    
    
    <div fdn-share-button-facebook="">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sacurrent.com%2Farts%2Fdrag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Farts%2Fdrag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305&app_id=571229849674888" 
         onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sacurrent.com%2Farts%2Fdrag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Farts%2Fdrag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305&app_id=571229849674888','_blank','resizable,height=700,width=600'); return false;"
         target="_blank" 
         uk-tooltip="title: Share on Facebook" 
         aria-expanded="false">
         <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
         <i class="fab fa-facebook-f"></i>
       </span>
      </a>
    </div>

    
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
    <div class="" fdn-share-button-twitter="">
      <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sacurrent.com%2Farts%2Fdrag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Farts%2Fdrag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305&text=Drag%20star%20Kornbread%20%27The%20Snack%27%20Jet%C3%A9%20will%20werk%20it%20at%20Bonham%20Exchange%20on%20Thursday" 
         onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sacurrent.com%2Farts%2Fdrag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Farts%2Fdrag-star-kornbread-the-snack-jete-will-werk-it-at-bonham-exchange-on-thursday-28694305&text=Drag%20star%20Kornbread%20%27The%20Snack%27%20Jet%C3%A9%20will%20werk%20it%20at%20Bonham%20Exchange%20on%20Thursday','_blank','resizable,height=700,width=600'); return false;"
         uk-tooltip="title: Share on Twitter" 
         aria-expanded="false">
         <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
         <i class="fab fa-twitter"></i>
       </span>
      </a>
    </div>

    
    
    
    
    <div class="" fdn-share-button-email="">
      <a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39af4c6c9829597e6c9d3c8c9cec8829597e4d2d5d5c2c9d38294e6829597e3d5c6c0829597d4d3c6d5829597ecc8d5c9c5d5c2c6c3829597829590f3cfc2829597f4c9c6c4cc829590829597edc2d382e49482e69e829597d0cecbcb829597d0c2d5cc829597ced3829597c6d3829597e5c8c9cfc6ca829597e2dfc4cfc6c9c0c2829597c8c9829597f3cfd2d5d4c3c6de81c5c8c3de9a8297e68297e6e3d5c6c0829597d4d3c6d5829597ecc8d5c9c5d5c2c6c3829597829590f3cfc2829597f4c9c6c4cc829590829597edc2d382e49482e69e829597d0cecbcb829597d0c2d5cc829597ced3829597c6d3829597e5c8c9cfc6ca829597e2dfc4cfc6c9c0c2829597c8c9829597f3cfd2d5d4c3c6de8297e68297e6cfd3d3d7d49d8888d0d0d089d4c6c4d2d5d5c2c9d389c4c8ca88c6d5d3d488c3d5c6c08ad4d3c6d58accc8d5c9c5d5c2c6c38ad3cfc28ad4c9c6c4cc8acdc2d3c28ad0cecbcb8ad0c2d5cc8aced38ac6d38ac5c8c9cfc6ca8ac2dfc4cfc6c9c0c28ac8c98ad3cfd2d5d4c3c6de8a959f919e939497928297e68297e68297e6" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
         <i class="fal fa-envelope"></i>
       </span>
      </a>
    </div>

    
    <div class="" fdn-share-button-print>
      <a href="https://www.sacurrent.com/sanantonio/Print?oid=28694305" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
        <i class="fal fa-print"></i>
      </span>
      </a>
    </div>

    
    <div class="" fdn-share-button-text-size>
      <a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
       <i class="fas fa-text-size"></i>
     </span>
      </a>
    </div>

  </div>
        </div>
      </div>
    
    </div>
  </div>

  <div class="uk-width-1-1 uk-flex uk-flex-row">

    
    <div class="uk-width-expand uk-flex uk-flex-column" main-column>

      
      

      <div class="uk-width-1-1 uk-flex uk-flex-row">
        
        <div class="uk-width-expand fdn-content-multi-row show-first-image">
          
          <div class="ZoneA StoryLayoutresponsive   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.sacurrent.com/sacurrent/imager/u/original/28702901/courtesy_of_rey_lopez_entertainment_2.jpeg"                   rel="contentImg_gal-28694305"                   title="Kornbread &quot;The Snack&quot; Jet&eacute; is known for hosting Drag Race viewing parties at West Hollywood&#39;s Abbey Food &amp; Bar. - COURTESY OF REY LOPEZ ENTERTAINMENT"                   data-caption="<span>Kornbread &quot;The Snack&quot; Jet&eacute; is known for hosting &lt;i&gt;Drag Race&lt;/i&gt; viewing parties at West Hollywood&#39;s Abbey Food &amp; Bar.</span>&nbsp;&nbsp;            <em>Courtesy of Rey Lopez Entertainment</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.sacurrent.com/sacurrent/imager/u/blog/28702901/courtesy_of_rey_lopez_entertainment_2.jpeg?cb=1650480071"                        alt="Kornbread &quot;The Snack&quot; Jet&eacute; is known for hosting Drag Race viewing parties at West Hollywood&#39;s Abbey Food &amp; Bar. - COURTESY OF REY LOPEZ ENTERTAINMENT"                        width="660"                       height="660" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Courtesy of Rey Lopez Entertainment                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Kornbread "The Snack" Jeté is known for hosting <i>Drag Race</i> viewing parties at West Hollywood's Abbey Food & Bar.                      </div>                  </div>                                                        </div>

You know her from season 14 of <i>RuPaul's Drag Race</i>, but now "The Snack" is here in San Antonio for an event hosted by Tencha La Jefa. <br>
<br>
If you're unfamiliar, Kornbread "The Snack" Jeté is the stage name of performer Demoria Elise Williams, a trans woman known for hosting <i>Drag Race</i> viewing parties at West Hollywood's Abbey Food &amp; Bar. <br>
<br>
There was speculation that she would return for Season 15 of the long-running reality throwdown after exiting the current season due to an ankle injury. But that won't be happening, which she stated "was not her decision." <br>
<br>
Adding some luster to the Kornbread brand, the performer will appear in the pending <i>Hocus Pocus </i>sequel as "a drag version of Bette Midler." <br>
<br>
A role she was born to play? No argument here. <br>
<br>
<i>$20-$25, 10:30 p.m. and midnight Thursday, April 28, Bonham Exchange, 411 Bonham St., table reservations by text only to (210) 386-4537, <a href="http://facebook.com/reylopezentertainment" target="_blank">facebook.com/reylopezentertainment</a>.</i><br>
<br>
<i>Get our top picks for the best events in San Antonio every Thursday morning. Sign up for our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Events Newsletter</a>.</i>
        
      </div>

      
      

      
      
    </div>
        </div>
      </div>

      <div class="uk-width-1-1">
        <div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
    Scroll to read more Things to Do articles 
  </div>
<div ad-slot-div-id="SAC_NativeEndOfArticle"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">

<center>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>

</center>

</div>
      </div>
    </div>

    
    <div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
      <div class="stickCeption" style="z-index: 1;"
       uk-sticky="
         offset: 140;
         bottom: true;">
    





















<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    

      
      
          <ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
        
        

        <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.sacurrent.com/news/bad-takes-bill-maher-continues-his-spree-of-covid-falsehoods-on-joe-rogans-podcast-28725119">
          <p class="fdn-teaser-headline">
            Bad Takes: Bill Maher continues his spree of COVID falsehoods on Joe Rogan's podcast 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Kevin Sanchez
            </p>
          
          <time>
            Apr 23, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.sacurrent.com/news/bad-takes-bill-maher-continues-his-spree-of-covid-falsehoods-on-joe-rogans-podcast-28725119">
            <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/r-bigsquare/28725438/bill_maher_credit_david_becker-wireimage_11.25.13_.jpg?cb=1650735643"
           alt="Bill Maher has been a font of faulty facts when it comes to the pandemic."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

        
      
        

        <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.sacurrent.com/food-drink/minds-behind-hot-joy-barbaro-to-open-new-american-tavern-concept-downtown-this-spring-28717549">
          <p class="fdn-teaser-headline">
            Minds behind Hot Joy, Barbaro opening new 'American tavern' concept downtown this spring 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Nina Rangel
            </p>
          
          <time>
            Apr 22, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.sacurrent.com/food-drink/minds-behind-hot-joy-barbaro-to-open-new-american-tavern-concept-downtown-this-spring-28717549">
            <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/r-bigsquare/28717886/screen_shot_2022-04-22_at_12.15.52_pm.png?cb=1650649293"
           alt="The Rand Building is located at 110 E. Houston Street."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

        
      
          </ul>
        

    

  

</div>
<div ad-slot-div-id="SAC_TowerInlineATF"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>




  <div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Newsletters
        
      </h3>

      

      
    </div>
    <h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join SA Current Newsletters</h4>
      <p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
      <div class="uk-text-center">
      <a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page">
        <i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
      </a>
      </div>
      
  </div>
  

<div ad-slot-div-id="SAC_300x250"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div> 
  </div>
    </div>

  </div>
        </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Arts Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/24-san-antonio-area-parks-and-greenways-perfect-for-hiking-and-biking/Slideshow/28709344">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28709352/mission_reach.jpg?cb=1650639041"
           alt="Mission Reach
sariverauthority.org
Mission Reach is a popular destination for kayakers, pedestrians and bikers alike. Because a lot of the trail is located a fair distance from the road, it&rsquo;s a good place for people who aren&rsquo;t experienced with riding near or on the street, and it&#39;s plenty walkable, too. The route is more scenic than challenging anyway, so if you&rsquo;re into rough and tough terrain and heart-pumping inclines on an isolated path in nature, Mission Reach probably isn&rsquo;t for you. If you&rsquo;re into paved paths and mostly gentle slopes with a beautiful view of the historic missions, you&rsquo;ll love the Mission Reach.
Photo via Instagram / timd_satx"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">24 San Antonio-area parks and greenways perfect for hiking and biking</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/not-safe-for-work-photos-of-fetgala-live-at-san-antonios-brick-at-blue-star/Slideshow/28618808">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28618902/jjm_5075.jpg?cb=1649526969"
           alt="Not-safe-for-work photos of FETGALA! LIVE at San Antonio&#39;s Brick at Blue Star"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">Not-safe-for-work photos of FETGALA! LIVE at San Antonio's Brick at Blue Star</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/all-the-festive-folks-we-saw-at-san-antonios-2022-battle-of-flowers-parade/Slideshow/28611624">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28611639/jjm_4321.jpg?cb=1649447610"
           alt="All the festive folks we saw at San Antonio&#39;s 2022 Battle of Flowers Parade"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">All the festive folks we saw at San Antonio's 2022 Battle of Flowers Parade</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/these-28-celebrities-went-to-high-school-in-san-antonio/Slideshow/28547623">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28548305/screen_shot_2022-03-31_at_11.45.34_am.jpg?cb=1649509335"
           alt="Jared Padalecki, Madison High School
Jared Padalecki&#39;s breakout role may have been playing Dean Forester on Gilmore Girls, but he&#39;ll likely always be remembered for his 15-season run as Sam Winchester on Supernatural. Now, Padalecki stars as the famed Texas Ranger formerly played by Chuck Norris in the TV series reboot Walker. The actor was born in the Alamo City in 1982 and graduated from Madison HS and now calls Austin home.
Photo via The CW / Walker"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">These 28 celebrities went to high school in San Antonio</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>

        
          <script>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</script>
          <script>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</script>
          
          <script>
          jQuery(function () {
            Foundation.Content['28694305'].setupInlineComponents();
          });
          </script>
        
      

      

      
        
        <div class="content-multiple-item" 
      fdn-content-multi-item="28694320"
      fdn-content-multi-item-headline="Grammy Award-winning Parker String Quartet to perform intimate program in San Antonio Sunday"
      fdn-content-multi-item-permalink="/arts/grammy-award-winning-parker-string-quartet-to-perform-intimate-program-in-san-antonio-sunday-28694320"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/arts/grammy-award-winning-parker-string-quartet-to-perform-intimate-program-in-san-antonio-sunday-28694320"
      fdn-content-multi-item-title="Grammy Award-winning Parker String Quartet to perform intimate program in San Antonio Sunday"
      fdn-content-multi-item-thumb="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/28702563/luke_ratray_2_copy.jpg?cb=1650474966"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="800"
      fdn-content-multi-item-index="2"
      ga-dimension1="content" ga-dimension2="art"
      fdn-content-multi-item-loader="fetch">
        </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Arts Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/24-san-antonio-area-parks-and-greenways-perfect-for-hiking-and-biking/Slideshow/28709344">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28709352/mission_reach.jpg?cb=1650639041"
           alt="Mission Reach
sariverauthority.org
Mission Reach is a popular destination for kayakers, pedestrians and bikers alike. Because a lot of the trail is located a fair distance from the road, it&rsquo;s a good place for people who aren&rsquo;t experienced with riding near or on the street, and it&#39;s plenty walkable, too. The route is more scenic than challenging anyway, so if you&rsquo;re into rough and tough terrain and heart-pumping inclines on an isolated path in nature, Mission Reach probably isn&rsquo;t for you. If you&rsquo;re into paved paths and mostly gentle slopes with a beautiful view of the historic missions, you&rsquo;ll love the Mission Reach.
Photo via Instagram / timd_satx"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">24 San Antonio-area parks and greenways perfect for hiking and biking</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/not-safe-for-work-photos-of-fetgala-live-at-san-antonios-brick-at-blue-star/Slideshow/28618808">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28618902/jjm_5075.jpg?cb=1649526969"
           alt="Not-safe-for-work photos of FETGALA! LIVE at San Antonio&#39;s Brick at Blue Star"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">Not-safe-for-work photos of FETGALA! LIVE at San Antonio's Brick at Blue Star</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/all-the-festive-folks-we-saw-at-san-antonios-2022-battle-of-flowers-parade/Slideshow/28611624">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28611639/jjm_4321.jpg?cb=1649447610"
           alt="All the festive folks we saw at San Antonio&#39;s 2022 Battle of Flowers Parade"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">All the festive folks we saw at San Antonio's 2022 Battle of Flowers Parade</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/these-28-celebrities-went-to-high-school-in-san-antonio/Slideshow/28547623">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28548305/screen_shot_2022-03-31_at_11.45.34_am.jpg?cb=1649509335"
           alt="Jared Padalecki, Madison High School
Jared Padalecki&#39;s breakout role may have been playing Dean Forester on Gilmore Girls, but he&#39;ll likely always be remembered for his 15-season run as Sam Winchester on Supernatural. Now, Padalecki stars as the famed Texas Ranger formerly played by Chuck Norris in the TV series reboot Walker. The actor was born in the Alamo City in 1982 and graduated from Madison HS and now calls Austin home.
Photo via The CW / Walker"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">These 28 celebrities went to high school in San Antonio</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>

        
          <script>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</script>
        
      
        
        <div class="content-multiple-item" 
      fdn-content-multi-item="28656379"
      fdn-content-multi-item-headline="San Antonio&#39;s Fredericksburg Road art walk returns after two year hiatus"
      fdn-content-multi-item-permalink="/arts/san-antonios-fredericksburg-road-art-walk-returns-after-two-year-hiatus-28656379"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/arts/san-antonios-fredericksburg-road-art-walk-returns-after-two-year-hiatus-28656379"
      fdn-content-multi-item-title="San Antonio&#39;s Fredericksburg Road art walk returns after two year hiatus"
      fdn-content-multi-item-thumb="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/28656711/guests_and_artists_mingle_at_2019_fred_autograoh_party..jpg?cb=1650481594"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="800"
      fdn-content-multi-item-index="3"
      ga-dimension1="content" ga-dimension2="art"
      fdn-content-multi-item-loader="fetch">
        </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Arts Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/24-san-antonio-area-parks-and-greenways-perfect-for-hiking-and-biking/Slideshow/28709344">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28709352/mission_reach.jpg?cb=1650639041"
           alt="Mission Reach
sariverauthority.org
Mission Reach is a popular destination for kayakers, pedestrians and bikers alike. Because a lot of the trail is located a fair distance from the road, it&rsquo;s a good place for people who aren&rsquo;t experienced with riding near or on the street, and it&#39;s plenty walkable, too. The route is more scenic than challenging anyway, so if you&rsquo;re into rough and tough terrain and heart-pumping inclines on an isolated path in nature, Mission Reach probably isn&rsquo;t for you. If you&rsquo;re into paved paths and mostly gentle slopes with a beautiful view of the historic missions, you&rsquo;ll love the Mission Reach.
Photo via Instagram / timd_satx"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">24 San Antonio-area parks and greenways perfect for hiking and biking</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/not-safe-for-work-photos-of-fetgala-live-at-san-antonios-brick-at-blue-star/Slideshow/28618808">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28618902/jjm_5075.jpg?cb=1649526969"
           alt="Not-safe-for-work photos of FETGALA! LIVE at San Antonio&#39;s Brick at Blue Star"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">Not-safe-for-work photos of FETGALA! LIVE at San Antonio's Brick at Blue Star</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/all-the-festive-folks-we-saw-at-san-antonios-2022-battle-of-flowers-parade/Slideshow/28611624">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28611639/jjm_4321.jpg?cb=1649447610"
           alt="All the festive folks we saw at San Antonio&#39;s 2022 Battle of Flowers Parade"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">All the festive folks we saw at San Antonio's 2022 Battle of Flowers Parade</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/these-28-celebrities-went-to-high-school-in-san-antonio/Slideshow/28547623">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28548305/screen_shot_2022-03-31_at_11.45.34_am.jpg?cb=1649509335"
           alt="Jared Padalecki, Madison High School
Jared Padalecki&#39;s breakout role may have been playing Dean Forester on Gilmore Girls, but he&#39;ll likely always be remembered for his 15-season run as Sam Winchester on Supernatural. Now, Padalecki stars as the famed Texas Ranger formerly played by Chuck Norris in the TV series reboot Walker. The actor was born in the Alamo City in 1982 and graduated from Madison HS and now calls Austin home.
Photo via The CW / Walker"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">These 28 celebrities went to high school in San Antonio</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>

        
          <script>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</script>
        
      

      

      
        
      

      
      

      <script>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</script>
    </div>
  


























<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileRectangleBriefVariableAcross"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/faculty-member-leaving-southwest-school-of-art-posts-pic-of-shirt-with-schools-logo-in-place-of-cats-ass-28711024">
      <div>
        <p class="fdn-teaser-headline">
          Faculty member leaving Southwest School of Art posts pic of shirt with school's logo in place of cat's ass
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Kiko Martinez
            </p>
          
          <time>
            Apr 21, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28711033/screen_shot_2022-04-21_at_2.39.27_pm.png?cb=1650570467"
           alt="Faculty member leaving Southwest School of Art posts pic of shirt with school&#39;s logo in place of cat&#39;s ass"
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/beyond-t-shirts-art-music-and-skateboard-culture-collide-at-san-antonios-cat-palace-28694324">
      <div>
        <p class="fdn-teaser-headline">
          Beyond T-shirts: Art, music and skateboard culture collide at San Antonio's Cat Palace
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Bryan Rindfuss
            </p>
          
          <time>
            Apr 25, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28702590/lead_image_copy.jpg?cb=1650476570"
           alt="From left: Jesse and Dawn Garza are the dynamic duo behind the Cat Palace; a before-and-after photo of a vintage skateboard deck restoration."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/grammy-award-winning-parker-string-quartet-to-perform-intimate-program-in-san-antonio-sunday-28694320">
      <div>
        <p class="fdn-teaser-headline">
          Grammy Award-winning Parker String Quartet to perform intimate program in San Antonio Sunday
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Dana Nichols
            </p>
          
          <time>
            Apr 22, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28702563/luke_ratray_2_copy.jpg?cb=1650474966"
           alt="The quartet has been performing worldwide since its inception in 2002."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/san-antonios-fredericksburg-road-art-walk-returns-after-two-year-hiatus-28656379">
      <div>
        <p class="fdn-teaser-headline">
          San Antonio's Fredericksburg Road art walk returns after two year hiatus
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Ashley Allen
            </p>
          
          <time>
            Apr 21, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28656711/guests_and_artists_mingle_at_2019_fred_autograoh_party..jpg?cb=1650481594"
           alt="Guests and artists mingle at the 2019 Fred Autograph Party."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
        </div>
      

  

</div>



  

  

  











<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <div ad-slot-div-id="SAC_TowerAfterInfinite"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>
    
  </div>

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    














    





  
  

  
  

  

  
      <div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
        
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Also in Arts
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileRectangleBriefVariableAcross"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/beyond-t-shirts-art-music-and-skateboard-culture-collide-at-san-antonios-cat-palace-28694324">
      <div>
        <p class="fdn-teaser-headline">
          Beyond T-shirts: Art, music and skateboard culture collide at San Antonio's Cat Palace
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Bryan Rindfuss
            </p>
          
          <time>
            Apr 25, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28702590/lead_image_copy.jpg?cb=1650476570"
           alt="From left: Jesse and Dawn Garza are the dynamic duo behind the Cat Palace; a before-and-after photo of a vintage skateboard deck restoration."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/sanantonio/24-san-antonio-area-parks-and-greenways-perfect-for-hiking-and-biking/Slideshow/28709344">
      <div>
        <p class="fdn-teaser-headline">
          24 San Antonio-area parks and greenways perfect for hiking and biking
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By San Antonio Current Staff
            </p>
          
          <time>
            Apr 23, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28725114/screen_shot_2022-04-23_at_11.35.08_am.png?cb=1650731917"
           alt="27 essential San Antonio brunch spots worth getting out of bed for"
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/faculty-member-leaving-southwest-school-of-art-posts-pic-of-shirt-with-schools-logo-in-place-of-cats-ass-28711024">
      <div>
        <p class="fdn-teaser-headline">
          Faculty member leaving Southwest School of Art posts pic of shirt with school's logo in place of cat's ass
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Kiko Martinez
            </p>
          
          <time>
            Apr 21, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28711033/screen_shot_2022-04-21_at_2.39.27_pm.png?cb=1650570467"
           alt="Faculty member leaving Southwest School of Art posts pic of shirt with school&#39;s logo in place of cat&#39;s ass"
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/san-antonio-symphony-cuts-ties-with-music-director-emeritus-sebastian-lang-lessing-28684975">
      <div>
        <p class="fdn-teaser-headline">
          San Antonio Symphony cuts ties with Music Director Emeritus Sebastian Lang-Lessing
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Kelly Nelson
            </p>
          
          <time>
            Apr 18, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28684980/sebastian_lang-lessing.jpg?cb=1650292062"
           alt="Sebastian Lang-Lessing is slated to conduct two concerts performed by MOSAS at First Baptist Church in May."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
        </div>
        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581">
        More <i class='far fa-chevron-double-right fa-xs'></i>
      </a>
    </div>
        
      </div>
    




    
  </div>

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Digital Issue
        
      </h3>

      

      
    </div>

  
    <h3>April 20, 2022</h3>

    
      <iframe src="https://e.issuu.com/embed.html?d=22_08&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
    

    <p>
      <a class="more" href="https://www.sacurrent.com/sanantonio/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
    </p>
  
</div>

    
  </div>

</div>


  


      </div>
    </div>
      
    <div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m"> 
      <div class="ev-grid-col" data-ev-zone="ZoneB">
        
      </div>

      <div class="ev-grid-col" data-ev-zone="ZoneC">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/category/san-antonio-news-27245017" target="_self">San Antonio News</a>
</li>
<li>
<a href="/category/texas-news-27245750" target="_self">Texas News</a>
</li>
<li>
<a href="/topic/news-features-28275507" target="_self">News Features</a>
</li>
<li>
<a href="/topic/immigration-27238063" target="_self">Immigration</a>
</li>
<li>
<a href="/topic/politics-and-elections-28275508" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/category/cityscrapes-2240592" target="_self">Cityscrapes</a>
</li>
<li>
<a href="/category/assclown-alert-27245774" target="_self">Assclown Alert</a>
</li>
<li>
<a href="/sanantonio/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows?section=2240579" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self">Today's Events</a>
</li>
<li>
<a href="/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/sanantonio/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2250709" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-27245731" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/theater-27238058" target="_self">Theater</a>
</li>
<li>
<a href="/topic/visual-art-27238060" target="_self">Visual Art</a>
</li>
<li>
<a href="/topic/literature-27238062" target="_self">Literature</a>
</li>
<li>
<a href="/topic/classical-music-27244286" target="_self">Classical Music</a>
</li>
<li>
<a href="/topic/games-27238065" target="_self">Games</a>
</li>
<li>
<a href="/category/sports-and-recreation-2240623" target="_self">Sports & Recreation</a>
</li>
<li>
<a href="/slideshows?section=2240581" target="_self">Arts Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movies-2240626" target="_self">Movie Reviews and News</a>
</li>
<li>
<a href="/category/tv-2240627" target="_self">TV</a>
</li>
<li>
<a href="/sanantonio/MovieTimes?show=times" target="_self">Movie Times by Time of Day</a>
</li>
<li>
<a href="/sanantonio/MovieTimes" target="_self">Movie Times by Title</a>
</li>
<li>
<a href="/sanantonio/MovieTimes?show=theater" target="_self">Movie Times by Theater</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self">Find a Theater</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-stories-and-interviews-2250710" target="_self">Music Stories & Interviews</a>
</li>
<li>
<a href="/category/live-music-in-san-antonio-this-week-27246649" target="_self">Live Music in San Antonio This Week</a>
</li>
<li>
<a href="/category/concert-announcements-27246687" target="_self">Concert Announcements</a>
</li>
<li>
<a href="/category/concert-reviews-27246668" target="_self">Concert Reviews</a>
</li>
<li>
<a href="/slideshows?section=2240583" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cannabis">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cannabis" target="_self">Cannabis</a>
</li>
<li>
<a href="/category/cannabis-news-21795403" target="_self">Cannabis News</a>
</li>
<li>
<a href="/category/legislative-updates-21918533" target="_self">Legislative Updates</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self">CBD Dispensary Directory</a>
</li>
<li>
<a href="/slideshows?section=21795402" target="_self">Cannabis Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promotions">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/FreeStuff" target="_self">Promotions</a>
</li>
<li>
<a href="/sanantonio/FreeStuff?category=2199663" target="_self">Giveaways</a>
</li>
<li>
<a href="/sanantonio/FreeStuff?category=3803624" target="_self">SA Current Events</a>
</li>
<li>
<a href="/slideshows/" target="_self">Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/flavor-2529511" target="_self">Flavor</a>
</li>
<li>
<a href="/category/restaurant-reviews-2240604" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/category/drink-2240602" target="_self">Drink</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self">Find A Restaurant</a>
</li>
<li>
<a href="/slideshows?section=2240580" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-san_antonio_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/san-antonio-guides" target="_self">San Antonio Guides</a>
</li>
<li>
<a href="/category/city-guide-2240647" target="_self">City Guide</a>
</li>
<li>
<a href="/category/college-guide-2240645" target="_self">College Guide</a>
</li>
<li>
<a href="/category/flavor-issue-2240611" target="_self">Flavor</a>
</li>
<li>
<a href="/category/holiday-guide-2240651" target="_self">Holiday Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-archives">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/ArticleArchives" target="_self">Archives</a>
</li>
<li>
<a href="/sanantonio/ArticleArchives" target="_self">Search Archives</a>
</li>
<li>
<a href="/sanantonio/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_sa">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/best-of" target="_self">Best Of SA</a>
</li>
<li>
<a href="https://vote.sacurrent.com/" target="_self">2022 Best Of SA Ballot</a>
</li>
<li>
<a href="/best-of/around-town" target="_self">Around Town</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/nightlife" target="_self">Nightlife</a>
</li>
<li>
<a href="/best-of/people" target="_self">People</a>
</li>
<li>
<a href="/best-of/shopping" target="_self">Shopping</a>
</li>
<li>
<a href="/slideshows?section=2240584" target="_self">Best Of Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/AboutTheCurrent/Page" target="_self">About Us</a>
</li>
<li>
<a href="/sanantonio/ContactUs/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/sanantonio/FreelanceGuidelines/Page" target="_self">Freelance Guidelines</a>
</li>
<li>
<a href="/sanantonio/JobsAndInternships/Page" target="_self">Jobs and Internships</a>
</li>
<li>
<a href="/sanantonio/Policies/Page" target="_self">Policies</a>
</li>
<li>
<a href="/sanantonio/WheretoFindUs/Page" target="_self">Where To Find Us</a>
</li>
<li>
<a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a>
</li>
<li>
<a href="/sanantonio/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
</ul>
</div>
</div>
</div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">

  
  <style>
  .fdn-custom-footer-publications-logo-sacurrent {
    display: none !important;
  }
  </style>

  <div class="uk-text-center fdn-custom-footer-publications-header">
    <h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
    <p class="uk-margin-remove">Read our sister publications</p>
  </div>

  <div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
      <img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
      <img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
      <img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
      <img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
      <img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
      <img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
      <img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
     <img alt="Out in SA" src="/images/air/outinsa.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
      <img alt="Out in STL" src="/images/air/outinstl.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
     <img alt="LEO Weekly" src="/images/air/leo-weekly.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
      <img alt="Local Culture Creative" src="/images/air/local-culture.png">
    </a>

  </div>
</div>



<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
  <div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
    <div class="uk-width-1-1 fdn-custom-footer-info-address">
      <h3 class="uk-margin-remove">
    San Antonio Current
  </h3>
  <p class="uk-margin-remove">915 Dallas Street</p>
  <p class="uk-margin-remove">San Antonio, Texas 78215</p>
  <p class="uk-margin-remove">(210) 332-5448</p>
    </div>

    <div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
      <div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
        
          <a href="https://www.facebook.com/sacurrent" target="_blank" uk-tooltip="Facebook">
            
              <i class="fab fa-facebook-square fa-2x"></i>
            
          </a>
        
          <a href="https://twitter.com/SAcurrent" target="_blank" uk-tooltip="Twitter">
            
              <i class="fab fa-twitter-square fa-2x"></i>
            
          </a>
        
          <a href="https://instagram.com/sacurrent" target="_blank" uk-tooltip="Instagram">
            
              <i class="fab fa-instagram-square fa-2x"></i>
            
          </a>
        
          <a href="https://apple.news/TiFMu3wPkRj6PC4xS5L36bg" target="_blank" uk-tooltip="Apple News">
            
              <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/o/square/26639079/icon-apple-news.svg?cb=1642780224"
           alt="Apple News"
           width="120"
           height="120"
           class="no-foundation-imgeditor" />
            
          </a>
        
          <a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWE5oWTNWeWNtVnVkQzVqYjIwb0FBUAE?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
            
              <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/square/26639078/icon-google-news.png?cb=1642780224"
           alt="Google News"
           width="120"
           height="120"
           class="no-foundation-imgeditor" />
            
          </a>
        
          <a href="/sanantonio/Syndication" target="_self" uk-tooltip="RSS">
            
              <i class="fas fa-rss-square fa-2x"></i>
            
          </a>
        
      </div>
    </div>
  </div>
</div>


<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 San Antonio Current 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- Active Campaign  -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        

<style>
.uk-root .comp-shell-supportus a {
  background:#d91f34;
}
</style>

<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
  <div class="fdn-support-us-button-block">
    <a href="/sanantonio/SupportLocalJournalism/Page">Support Us</a>
  </div>
</div>

      </div>
    </div>

  </div>
</div>



    </body>
</html>
  


