





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  
  


  

  
    
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=3edff8c8fd8ea323fcf80a68a933f6bb" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="29239649" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=a91e4755cd2ae6a79ea887038064f0dc"></script>
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Arts Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240581" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Arts Stories &amp; Interviews" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2250709" />
<script>
fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
</script>
<meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
<!-- include: admin -->
<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>
<!-- Begin Google Fonts -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">
<!-- End Google Fonts -->
<style>
:root {
--pub-primary-color:#00adee;
--pub-link-color:#00adee;
--real-1-primary-color: #00adee;
--real-1-secondary-color: #00adee66;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["SAC_LeaderboardHeader-1", "SAC_Footer-1", "SAC_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["arts"]); // section | arts
googletag.pubads().setTargeting("category", ["ArtsEtc"]); // category | ArtsEtc
googletag.pubads().setTargeting("oid", ["29239649"]); // oid | 29239649
googletag.pubads().setTargeting("topic", ["arts-feature"]); // topic | arts-feature
googletag.pubads().setTargeting("tags", ["San Antonio", "Texas", "Jorgeous", "drag queen", "RuPaul's Drag Race", "Drag Race", "Rey Lopez Entertainment", "Werq the World", "Bonham Exchange", "Majestic Theatre", "drag performer", "drag", "drag star", "Latinx", "Babio's", "Jorge Meza", "RuPaul", "Tex-Mex Latina showgirl", "Drag Race season 14", "season 14", "Nashville", "Pride", "Pride Month", "LGBTQ", "LGBTQ"]); // tags | San Antonio, Texas, Jorgeous, drag queen, RuPaul's Drag Race, Drag Race, Rey Lopez Entertainment, Werq the World, Bonham Exchange, Majestic Theatre, drag performer, drag, drag star, Latinx, Babio's, Jorge Meza, RuPaul, Tex-Mex Latina showgirl, Drag Race season 14, season 14, Nashville, Pride, Pride Month, LGBTQ, LGBTQ
googletag.pubads().setTargeting("vertical", ["arts"]); // vertical | arts
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=bb3fce0b4d09b391f7b4842d271e783b"></script>
<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- Begin Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5255170-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'art' });
</script>
<!-- End Google Analytics -->
<script>
var Euclid = Euclid || {}
Euclid.SACurrent = Euclid.SACurrent || {}
Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'arts'
</script>
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="The One That Got Away: San Antonio showgirl Jorgeous won our hearts on Drag Race | Arts Stories &amp; Interviews | San Antonio | San Antonio Current" />
<meta name="description" content="Jorgeous made her big debut at the bygone SA club Babio&#39;s at the ripe old age of 16 &mdash; a nightlife feat that rubbed some drag queens the wrong way." />
<meta name="keywords" content="San Antonio, Texas, Jorgeous, drag queen, RuPaul&#39;s Drag Race, Drag Race, Rey Lopez Entertainment, Werq the World, Bonham Exchange, Majestic Theatre, drag performer, drag, drag star, Latinx, Babio&#39;s, Jorge Meza, RuPaul, Tex-Mex Latina showgirl, Drag Race season 14, season 14, Nashville, Pride, Pride Month, LGBTQ, LGBTQ+, Arts Feature, San Antonio theater, San Antonio performance art, San Antonio visual art, San Antonio ballet, San Antonio museums, San Antonio events, San Antonio entertainment news, San Antonio culture, San Antonio Current, SACurrent, SA Current, San Antonio News, Texas News, Elections, Arts, Culture, Restaurants, Concerts, Events, Things to Do in San Antonio" />
<title>The One That Got Away: San Antonio showgirl Jorgeous won our hearts on Drag Race | Arts Stories & Interviews | San Antonio | San Antonio Current</title>
<meta name="date" content="2022-06-29 09:00:00" />
<meta name="author" content="Bryan Rindfuss">
<meta name="news_keywords" content="san antonio, texas, jorgeous, drag queen, rupauls drag race, drag race, rey lopez entertainment, werq the world, bonham exchange, majestic theatre" />
<link rel="image_src" href="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29248810/screen_shot_2022-06-29_at_12.28.22_pm.png" />
<meta name="thumbnail" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29248810/screen_shot_2022-06-29_at_12.28.22_pm.png" />
<link rel="canonical" href="https://www.sacurrent.com/arts/the-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649" />
<link rel="amphtml" href="https://www.sacurrent.com/arts/the-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649?media=AMP+HTML" />
<meta property="og:url" content="https://www.sacurrent.com/arts/the-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649" />
<meta property="fb:app_id" content="571229849674888" />
<meta property="og:site_name" content="San Antonio Current" />
<meta property="og:title" content="The One That Got Away: San Antonio showgirl Jorgeous won our hearts on Drag Race" />
<meta property="og:image" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29248810/screen_shot_2022-06-29_at_12.28.22_pm.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="686" />
<meta property="og:description" content="Jorgeous made her big debut at the bygone SA club Babio&#39;s at the ripe old age of 16 &mdash; a nightlife feat that rubbed some drag queens the wrong way." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29248810/screen_shot_2022-06-29_at_12.28.22_pm.png">
<meta name="twitter:site" content="@SAcurrent">
<meta name="twitter:title" content="The One That Got Away: San Antonio showgirl Jorgeous won our hearts on Drag Race">
<meta name="twitter:description" content="Jorgeous made her big debut at the bygone SA club Babio&#39;s at the ripe old age of 16 &mdash; a nightlife feat that rubbed some drag queens the wrong way.">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">29239649</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220629122926</Attribute>
<Attribute name="creationdate">20220628101055</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220629090000</Attribute>
<Attribute name="releasedate">20220629</Attribute>
<Attribute name="releaseepoch">1656511200</Attribute>
<Attribute name="title">The One That Got Away: San Antonio showgirl Jorgeous won our hearts on Drag Race</Attribute>
<Attribute name="author">2240695</Attribute>
<Attribute name="authorname">Bryan Rindfuss</Attribute>
<Attribute name="authorsortname">Rindfuss, Bryan</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.sacurrent.com\/arts\/the-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649"
},
"headline": "The One That Got Away: San Antonio showgirl Jorgeous won our hearts on Drag Race",
"description": "As a flamboyant child growing up in San Antonio, Jorge Meza idolized game-changing drag queen RuPaul, often danced in front of the television and even performing choreographed routines during family parties.",
"image": {
"url": "https:\/\/media1.sacurrent.com\/sacurrent\/imager\/u\/original\/29248810\/screen_shot_2022-06-29_at_12.28.22_pm.png",
"width": 951,
"height": 544,
"@type": "ImageObject"
},
"datePublished": "2022-06-29T09:00:00",
"dateModified": "2022-06-29T12:29:26",
"author": {
"name": "Bryan Rindfuss",
"url": "https:\/\/www.sacurrent.com\/author\/bryan-rindfuss",
"@type": "Person"
},
"publisher": {
"name": "San Antonio Current",
"logo": {
"url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="arts ArtsEtc ContentDefault RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('SAC_Footer-1');
});
});
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">

  <a href="https://vote.sacurrent.com/">
    TRULY Summer of Music DJ Battle - Vote for your favorite DJ today!
  </a>

</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  
  <!-- cache-inner (site header): 625c4baccacced2de92525cf646b65eb  -->
<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.sacurrent.com/" title="San Antonio Current">
<img src="https://www.sacurrent.com/images/logos/mainLogo.jpg" alt="San Antonio Current">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="SAC_LeaderboardHeader-1"
display-targets="desktop|tablet"
class="uk-width-1-1 uk-flex uk-flex-around "
preset-height="true"
leaderboardheader-desktop-stub
hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">
<script>
/*
const el = document.querySelector(".ev-grid-zone.ev-header-zone")
const observer = new IntersectionObserver( 
([e]) => e.target.classList.toggle("is-pinned", e.intersectionRatio < 1),
{ threshold: [1] }
);
observer.observe(el);
*/
</script>
<!-- cache-inner (navigation): 54fce975f8efeeea4421f2ab89f4ac91 -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.sacurrent.com/sanantonio/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.sacurrent.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/news" target="_self"
title="">
Latest News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/san-antonio-news-27245017" target="_self"
title="">
San Antonio News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/texas-news-27245750" target="_self"
title="">
Texas News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/topic/immigration-27238063" target="_self"
title="">
Immigration
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/cityscrapes-2240592" target="_self"
title="">
Cityscrapes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/assclown-alert-27245774" target="_self"
title="">
Assclown Alert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_self"
title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/san-antonio-guides" target="_self"
title="">
San Antonio Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240579" target="_self"
title="">
News Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579&sortType=release" target="_self"
title="">
News Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Arts">
<a href="https://www.sacurrent.com/arts" target="_self">
Arts
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/arts" target="_self"
title="">
Latest Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/arts-stories-and-interviews-2250709" target="_self"
title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/things-to-do-27245731" target="_self"
title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/sports-and-recreation-2240623" target="_self"
title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240581" target="_self"
title="">
Arts Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581&sortType=release" target="_self"
title="">
Arts Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.sacurrent.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/music" target="_self"
title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/music-stories-and-interviews-2250710" target="_self"
title="">
Music Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/live-music-in-san-antonio-this-week-27246649" target="_self"
title="">
Live Music in San Antonio This Week
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/concert-announcements-27246687" target="_self"
title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/concert-reviews-27246668" target="_self"
title="">
Concert Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240583" target="_self"
title="">
Music Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240583&sortType=release" target="_self"
title="">
Music Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Screens">
<a href="https://www.sacurrent.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/movies-tv" target="_self"
title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/movies-2240626" target="_self"
title="">
Movie Reviews and News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/tv-2240627" target="_self"
title="">
TV
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/MovieTimes" target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self"
title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240582&sortType=release" target="_self"
title="">
Movies Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.sacurrent.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/food-drink" target="_self"
title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/flavor-2529511" target="_self"
title="">
Flavor
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/restaurant-reviews-2240604" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/drink-2240602" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self"
title="">
Find A Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240580" target="_self"
title="">
Food &amp; Drink Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240580&sortType=release" target="_self"
title="">
Food &amp; Drink Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Canna">
<a href="https://www.sacurrent.com/cannabis" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/cannabis-news-21795403" target="_self"
title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/cannabis" target="_self"
title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/legislative-updates-21918533" target="_self"
title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self"
title="">
CBD Dispensary Directory
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=21795402" target="_self"
title="">
Cannabis Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=21795402&sortType=release" target="_self"
title="">
Cannabis Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?v=d" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self"
title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self"
title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfSA">
<a href="https://www.sacurrent.com/best-of" target="_self">
Best Of SA
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/best-of" target="_self"
title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/around-town" target="_self"
title="">
Around Town
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/food-and-drink" target="_self"
title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/nightlife" target="_self"
title="">
Nightlife
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/people" target="_self"
title="">
People
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/shopping" target="_self"
title="">
Shopping
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240584" target="_self"
title="">
Best Of Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.sacurrent.com/slideshows/" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://mediakit.sacurrent.com/" target="_blank"
title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self"
title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/sacurrent" target="_blank"
title="">
San Antonio Facebook
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/SAcurrent" target="_blank"
title="">
San Antonio Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="http://instagram.com/sacurrent" target="_blank"
title="">
San Antonio Instagram
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.sacurrent.com/sanantonio/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.sacurrent.com/sanantonio/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.sacurrent.com/sanantonio/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.sacurrent.com/sanantonio/home" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.sacurrent.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/news" 
target="_self"
title="">
Latest News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/san-antonio-news-27245017" 
target="_self"
title="">
San Antonio News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/texas-news-27245750" 
target="_self"
title="">
Texas News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/topic/immigration-27238063" 
target="_self"
title="">
Immigration
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/cityscrapes-2240592" 
target="_self"
title="">
Cityscrapes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/assclown-alert-27245774" 
target="_self"
title="">
Assclown Alert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" 
target="_self"
title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/san-antonio-guides" 
target="_self"
title="">
San Antonio Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240579" 
target="_self"
title="">
News Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579&sortType=release" 
target="_self"
title="">
News Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArts">
<a href="https://www.sacurrent.com/arts" target="_self">
Arts<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/arts" 
target="_self"
title="">
Latest Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/arts-stories-and-interviews-2250709" 
target="_self"
title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/things-to-do-27245731" 
target="_self"
title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/sports-and-recreation-2240623" 
target="_self"
title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240581" 
target="_self"
title="">
Arts Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581&sortType=release" 
target="_self"
title="">
Arts Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.sacurrent.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/music" 
target="_self"
title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/music-stories-and-interviews-2250710" 
target="_self"
title="">
Music Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/live-music-in-san-antonio-this-week-27246649" 
target="_self"
title="">
Live Music in San Antonio This Week
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/concert-announcements-27246687" 
target="_self"
title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/concert-reviews-27246668" 
target="_self"
title="">
Concert Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240583" 
target="_self"
title="">
Music Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240583&sortType=release" 
target="_self"
title="">
Music Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMovies">
<a href="https://www.sacurrent.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/movies-tv" 
target="_self"
title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/movies-2240626" 
target="_self"
title="">
Movie Reviews and News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/tv-2240627" 
target="_self"
title="">
TV
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/MovieTimes" 
target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" 
target="_self"
title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240582&sortType=release" 
target="_self"
title="">
Movies Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.sacurrent.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/food-drink" 
target="_self"
title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/flavor-2529511" 
target="_self"
title="">
Flavor
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/restaurant-reviews-2240604" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/drink-2240602" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" 
target="_self"
title="">
Find A Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240580" 
target="_self"
title="">
Food &amp; Drink Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240580&sortType=release" 
target="_self"
title="">
Food &amp; Drink Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CannaNews">
<a href="https://www.sacurrent.com/cannabis" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/cannabis-news-21795403" 
target="_self"
title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/cannabis" 
target="_self"
title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/legislative-updates-21918533" 
target="_self"
title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" 
target="_self"
title="">
CBD Dispensary Directory
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=21795402" 
target="_self"
title="">
Cannabis Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=21795402&sortType=release" 
target="_self"
title="">
Cannabis Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?v=d" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" 
target="_self"
title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" 
target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" 
target="_self"
title="">
Free Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfHome">
<a href="https://www.sacurrent.com/best-of" target="_self">
Best Of SA<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of" 
target="_self"
title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/around-town" 
target="_self"
title="">
Around Town
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/food-and-drink" 
target="_self"
title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/nightlife" 
target="_self"
title="">
Nightlife
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/people" 
target="_self"
title="">
People
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/shopping" 
target="_self"
title="">
Shopping
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240584" 
target="_self"
title="">
Best Of Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.sacurrent.com/slideshows/" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Advertise">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://mediakit.sacurrent.com/" 
target="_blank"
title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" 
target="_self"
title="">
Donate
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/sacurrent" 
target="_blank"
title="">
San Antonio Facebook
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/SAcurrent" 
target="_blank"
title="">
San Antonio Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="http://instagram.com/sacurrent" 
target="_blank"
title="">
San Antonio Instagram
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.sacurrent.com/sanantonio/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.sacurrent.com/sanantonio/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.sacurrent.com/sanantonio/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>


      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">
      <div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">

        

        <script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('SAC_Reskin-1');
});
</script><div ad-slot-div-id="SAC_LeaderboardHeader-1"
         display-targets="mobile"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top"
         
         leaderboardheader-mobile-stub
         hidden>
      <script>Foundation.Ad.showAd();</script>
    </div>





























  















































  

























































  

    
    

    <div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
      
      
        <div class="content-multiple-item" 
      fdn-content-multi-item="29239649"
      fdn-content-multi-item-headline="The One That Got Away: San Antonio showgirl Jorgeous won our hearts on Drag Race"
      fdn-content-multi-item-permalink="/arts/the-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/arts/the-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649"
      fdn-content-multi-item-title="The One That Got Away: San Antonio showgirl Jorgeous won our hearts on Drag Race"
      fdn-content-multi-item-thumb="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29248810/screen_shot_2022-06-29_at_12.28.22_pm.png?cb=1656523744"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="686"
      fdn-content-multi-item-index="1"
      ga-dimension1="content" ga-dimension2="art"
      >
        <div>
    
    
    
    <div class="uk-position-relative uk-visible-toggle">
      <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
        
      </div>

      
        <div class="uk-grid-small uk-flex-wrap uk-margin-xsmall-bottom fdn-content-multiple-item-topic-row" uk-grid>
          
            <div>
              <a href="/topic/arts-feature-28347814">Arts Feature</a>
            </div>
          
        </div>
      

      <h1 class="fdn-content-headline uk-margin-remove">
        The One That Got Away: San Antonio showgirl Jorgeous won our hearts on <i>Drag Race</i>
      </h1>        

      
        <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
          Jorgeous made her big debut at the bygone SA club Babio's at the ripe old age of 16 — a nightlife feat that rubbed some drag queens the wrong way.
        </h2>
      

      
        
      

      <div class="uk-flex uk-margin-xsmall-top"> 
        <p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
          
            <span>By</span> 
            <a href="https://www.sacurrent.com/author/bryan-rindfuss" rel="author">
              Bryan Rindfuss
            </a> on
          

          Wed, Jun 29, 2022 at 9:00 am

          
          
        </p>

        <div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
          <div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small "  uk-grid>

    
    
    
    
    <div class="" fdn-share-button-news-tip>
      <a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#b1c2dfdec6ddd8dff1c2d0d2c4c3c3d4dfc59fd2dedc8ec2c4d3dbd4d2c58ce2d4dfd591d091ffd4c6c291e5d8c1" uk-tooltip="title:Send a News Tip" aria-expanded="false">
        <span class="fdn-share-icon-submit-news-tip">
          Send a News Tip
        </span>
      </a>
    </div>

    
    
    <div fdn-share-button-facebook="">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sacurrent.com%2Farts%2Fthe-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Farts%2Fthe-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649&app_id=571229849674888" 
         onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sacurrent.com%2Farts%2Fthe-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Farts%2Fthe-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649&app_id=571229849674888','_blank','resizable,height=700,width=600'); return false;"
         target="_blank" 
         uk-tooltip="title: Share on Facebook" 
         aria-expanded="false">
         <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
         <i class="fab fa-facebook-f"></i>
       </span>
      </a>
    </div>

    
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
    <div class="" fdn-share-button-twitter="">
      <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sacurrent.com%2Farts%2Fthe-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Farts%2Fthe-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649&text=The%20One%20That%20Got%20Away%3A%20San%20Antonio%20showgirl%20Jorgeous%20won%20our%20hearts%20on%20%3Ci%3EDrag%20Race%3C/i%3E" 
         onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sacurrent.com%2Farts%2Fthe-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Farts%2Fthe-one-that-got-away-san-antonio-showgirl-jorgeous-won-our-hearts-on-drag-race-29239649&text=The%20One%20That%20Got%20Away%3A%20San%20Antonio%20showgirl%20Jorgeous%20won%20our%20hearts%20on%20%3Ci%3EDrag%20Race%3C/i%3E','_blank','resizable,height=700,width=600'); return false;"
         uk-tooltip="title: Share on Twitter" 
         aria-expanded="false">
         <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
         <i class="fab fa-twitter"></i>
       </span>
      </a>
    </div>

    
    
    
    
    <div class="" fdn-share-button-email="">
      <a href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a137d4f400b1c1e6f405a414047410b1c1e6d5b5c5c4b405a0b1d6f0b1c1e7a464b0b1c1e61404b0b1c1e7a464f5a0b1c1e69415a0b1c1e6f594f570b1d6f0b1c1e7d4f400b1c1e6f405a414047410b1c1e5d46415949475c420b1c1e64415c494b415b5d0b1c1e5941400b1c1e415b5c0b1c1e464b4f5c5a5d0b1c1e41400b1c1e0b1d6d470b1d6b6a5c4f490b1c1e7c4f4d4b0b1d6d01470b1d6b084c414a57130b1e6f0b1e6f7a464b0b1c1e61404b0b1c1e7a464f5a0b1c1e69415a0b1c1e6f594f570b1d6f0b1c1e7d4f400b1c1e6f405a414047410b1c1e5d46415949475c420b1c1e64415c494b415b5d0b1c1e5941400b1c1e415b5c0b1c1e464b4f5c5a5d0b1c1e41400b1c1e0b1d6d470b1d6b6a5c4f490b1c1e7c4f4d4b0b1d6d01470b1d6b0b1e6f0b1e6f465a5a5e5d140101595959005d4f4d5b5c5c4b405a004d4143014f5c5a5d015a464b0341404b035a464f5a0349415a034f594f57035d4f40034f405a41404741035d46415949475c420344415c494b415b5d0359414003415b5c03464b4f5c5a5d034140034a5c4f49035c4f4d4b031c171c1d17181a170b1e6f0b1e6f0b1e6f" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
         <i class="fal fa-envelope"></i>
       </span>
      </a>
    </div>

    
    <div class="" fdn-share-button-print>
      <a href="https://www.sacurrent.com/sanantonio/Print?oid=29239649" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
        <i class="fal fa-print"></i>
      </span>
      </a>
    </div>

    
    <div class="" fdn-share-button-text-size>
      <a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
       <i class="fas fa-text-size"></i>
     </span>
      </a>
    </div>

  </div>
        </div>
      </div>
    
    </div>
  </div>

  <div class="uk-width-1-1 uk-flex uk-flex-row">

    
    <div class="uk-width-expand uk-flex uk-flex-column" main-column>

      
      

      <div class="uk-width-1-1 uk-flex uk-flex-row">
        
        <div class="uk-width-expand fdn-content-multi-row show-first-image">
          
          <pre debug hidden>[
      {
        "name": "Air Ad - NativeInline - Injected",
        "component": "27688470",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "27560945",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
      

    
    


    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.sacurrent.com/sacurrent/imager/u/original/29240388/screen_shot_2022-06-28_at_12.33.10_pm.jpg"                   rel="contentImg_gal-29239649"                   title="Jorgeous entered Season 14 of RuPaul&#39;s Drag Race as a self-billed &quot;Tex-Mex Latina showgirl&quot; who &quot;might be small but packs a big punch.&quot; - MARCO OVANDO"                   data-caption="<span>Jorgeous entered Season 14 of &lt;i&gt;RuPaul&#39;s Drag Race&lt;/i&gt; as a self-billed &quot;Tex-Mex Latina showgirl&quot; who &quot;might be small but packs a big punch.&quot;</span>&nbsp;&nbsp;            <em>Marco Ovando</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.sacurrent.com/sacurrent/imager/u/blog/29240388/screen_shot_2022-06-28_at_12.33.10_pm.jpg?cb=1656523739"                        alt="Jorgeous entered Season 14 of RuPaul&#39;s Drag Race as a self-billed &quot;Tex-Mex Latina showgirl&quot; who &quot;might be small but packs a big punch.&quot; - MARCO OVANDO"                        width="660"                       height="522" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Marco Ovando                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Jorgeous entered Season 14 of <i>RuPaul's Drag Race</i> as a self-billed "Tex-Mex Latina showgirl" who "might be small but packs a big punch."                      </div>                  </div>                                                        </div>    
<p>
         As a flamboyant child growing up in San Antonio, Jorge Meza idolized game-changing drag queen RuPaul, often danced in front of the television and even performing choreographed routines during family parties.    
</p>
      
<p>
         As a fiercely determined teen, Meza crafted the sultry drag persona Jorgeous —&nbsp;pronounced <i>George</i>ous —&nbsp;in the vein of fierce Latina divas including Selena, Jennifer Lopez and Chi-Chi Rodriguez, the latter portrayed by John Leguizamo in the 1995 classic <i>To Wong Foo, Thanks for Everything! Julie Newmar</i>. With her parents acting as chaperones, Jorgeous made her big debut at the bygone local gay club Babio's at the ripe old age of 16 —&nbsp;a nightlife feat that rubbed some old queens the wrong way.   
</p>
      
<p>
         "A lot of people were jealous," explained photographer Julián P. Ledezma, a <i>Current </i>contributor who tirelessly documents the San Antonio drag scene. "A lot of people were jealous of Ada Vox as well," he continued, referencing the singing San Antonio drag queen who competed on both <i>American Idol </i>and <i>Queen of the Universe</i>. After seeing Jorgeous perform at Babio's in 2017, Ledezma tapped her to perform at his Emerald Ball — an annual fundraiser benefiting Pride Center San Antonio.   
</p>
      
<p>
         Although now based in Nashville, the 22-year-old performer still draws creative inspiration from her hometown and proudly celebrated her South Texas roots as a magnetic and candid contestant on Season 14 of reality competition show <i>RuPaul's Drag Race</i>. She's also poised for a summer homecoming with July performances booked at San Antonio's Bonham Exchange and Majestic Theatre.   
</p>
      
<p>
         During the introductory episode of her season of <i>Drag Race</i>, Jorgeous described her drag style as "<i>very </i>Tex-Mex. ... You're going to catch this look from the West Side of San Antonio, Texas."   
</p>
      
<p>
         The geographic cues in her fashion choices weren't lost on <i>Drag Race</i> judge Carson Kressley (<i>Queer Eye for the Straight Guy</i>), who amusingly exclaimed "San Antoni-<i>ho</i>" as Jorgeous strutted onto the runway.   
</p>
      
<p>
         <b><b>Lip-synch assassin</b></b>   
</p>
      
<p>
         Entering Season 14 as a self-billed "Tex-Mex Latina showgirl" who "might be small but packs a big punch," Jorgeous already had a substantial social media presence. Building on her early start in San Antonio, she became a Nashville club fixture and even landed on a 2020 billboard for Virgin Hotels.   
</p>
      
<p>
         "I'm already starstruck because I've followed Jorgeous for a very long time," New York-based Season 14 contestant Jasmine Kennedie confessed to <i>Drag Race </i>producers.    
</p>
      
<p>
         Chicago oddball Daya Betty echoed that sentiment, admitting to Jorgeous, "My boyfriend is <i>obsessed</i> with you. I'm pretty sure that <i>you're</i> his favorite drag queen."    
</p>
      
<p>
         It wasn't until the fifth episode that Jorgeous landed in the bottom and got tasked with lip-synching "for her<i> life</i>" in an elimination round. Facing off against Grand Rapids-based Orion Story in a battle over Ava Max's dance track "My Head &amp; My Heart," Jorgeous took no prisoners and slayed her competition with ease. Ironically, the two performers had a fondness for one another and struck up a little behind-the-scenes "showmance," although "no lips were touched."   
</p>
      
<p>
         That tense moment marked Jorgeous' arrival on <i>Drag Race </i>since it showcased her biggest assets: an electric stage presence, killer dancing skills and undeniable lip-synch prowess —&nbsp;complete with emotive expressions and intense eye contact.   
</p>
      
<p>
         On the following episode, Jorgeous won the "Glamazon Prime" maxi-challenge by crafting a sexy dress from castoff materials including a curtain, a pillowcase, cookie cutters and a piece of a kiddie pool.   
</p>
      
<p>
         That may have been her only official win, but our hometown girl scored big in other ways, earning a rare blessing from Mother Ru — "You were <i>born</i> to do drag" —&nbsp;and scoring significant screen time via four additional lip-synchs for a<i> Drag Race</i> record of five. Those thoroughly enjoyable performances earned Jorgeous the unofficial title of the "lip-synch assassin" of Season 14.    
</p>
      
<p>
         Gretchen Wieners may not have been able to make "fetch" work in <i>Mean Girls</i>, but Jorgeous got her catch phrase "<i>hello</i>-tis" to stick on <i>Drag Race</i> —&nbsp;judge Michelle Visage even repeated it to an auditorium full of fans during the "Reunited" episode.&nbsp;She also inspired copycats with a signature dance move she calls "Punching the Ghost." Google it and you'll find a video of her Season 14 castmates doing their imitations.   
</p>
      
<p>
         Although she struggled with acting and comedy challenges, Jorgeous was humble and honest about her shortcomings. As fans of the show may tell you, dropping your guard and being yourself can go a long way on <i>Drag Race</i>, especially when it comes to fandom.   
</p>
      
<p>
         During a poignant moment on the backstage spinoff series <i>Untucked</i>, Jorgeous bared her soul, expressing self-doubt and frustration about her performance on the show. After a full-on sobfest, the <i>Drag Race</i> producers surprised Jorgeous with a well-timed video call from her incredibly supportive family back in San Antonio.    
</p>
      
<p>
         For all the layers of artifice and attitude that surround drag, that moment reminded viewers that <i>Drag Race</i> contestants are real people with real feelings — feelings that are amplified under the pressures of the show and the isolation it demands.   
</p>
      
<p>
         Following the unlucky 13th episode that triggered her departure in a double elimination alongside Fresno-based competitor DeJa Skye, Jorgeous appeared relieved to be homebound. The candor that made her so endearing throughout the show culminated in an enthusiastic and entirely relatable quote: "I'm going to smoke a<i> fat-ass blunt!</i>"   
</p>
      
<p>
         <b><b>Life after </b></b><b><b>Drag Race</b></b>   
</p>
      
<p>
         During the Season 14 reunion special, several cast members teased Jorgeous for not returning texts and being incredibly hard to reach.   
</p>
      
<p>
         "I'm so booked and busy, I don't know what y'all want me to do!" she responded.   
</p>
      
<p>
         Atlanta-based finalist Angeria Paris VanMichaels put the situation in a nutshell: "To be fair, it would be easier to get in touch with the president than Jorgeous."   
</p>
      
<p>
         What's been keeping her so busy? As it turns out, lots of fun stuff.   
</p>
      
<p>
         In March Jorgeous was among the <i>Drag Race</i> stars hand-picked to perform in tribute to her idol Jennifer Lopez&nbsp;when the singer and actress was honored with an Icon Award at the iHeartRadio Music Awards.    
</p>
      
<p>
         And in April, she joined <i>Drag Race</i> alumni Jaida Essence Hall, Lady Camden, Yvie Oddly, Vanessa Vanjie Mateo and others on the European leg of the Werk the World Tour, which made stops in Milan, Paris, London, Berlin and 20 other cities.   
</p>
      
<p>
         Somehow along the way, she managed to squeeze in filming a Pride-themed commercial for the cannabis-infused beverage Cann alongside Olympian Gus Kenworthy and actors Sarah Michelle Gellar and Patricia Arquette.<i> Drag Race </i>Season 14 castmates Kerri Colby, Willow Pill and Kornbread "The Snack" Jeté also appeared in the spot.    
</p>
      
<p>
         Given that busy schedule, it took us nearly a month to get the San Antonio-born starlet on the phone to chat about her early club days, her turn on <i>Drag Race </i>and her upcoming performances at the Bonham Exchange (July 14) and the Majestic Theatre (July 17).   
</p>
     <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.sacurrent.com/sacurrent/imager/u/original/29240385/julian_ledezma_copy.jpg"                   rel="contentImg_gal-29239649"                   title="Photographer Juli&aacute;n P. Ledezma captured San Antonio-born drag performer Jorgeous in 2017 at age 16. - JULIAN LEDEZMA"                   data-caption="<span>Photographer Juli&aacute;n P. Ledezma captured San Antonio-born drag performer Jorgeous in 2017 at age 16.</span>&nbsp;&nbsp;            <em>Julian Ledezma</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.sacurrent.com/sacurrent/imager/u/blog/29240385/julian_ledezma_copy.jpg?cb=1656523739"                        alt="Photographer Juli&aacute;n P. Ledezma captured San Antonio-born drag performer Jorgeous in 2017 at age 16. - JULIAN LEDEZMA"                        width="660"                       height="467" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Julian Ledezma                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Photographer Julián P. Ledezma captured San Antonio-born drag performer Jorgeous in 2017 at age 16.                      </div>                  </div>                                                        </div>    
<p>
         <b><b>Let's start by rewinding to your early drag days in San Antonio and performing at Babio's. What was that experience like for you as such a young performer?</b></b>   
</p>
      
<p>
         Oh my god, that experience for me —&nbsp;for me being so young —&nbsp;was just a dream come true. Ever since I was younger, I watched <i>To</i> <i>Wong Foo, Thanks for Everything! Julie Newmar</i>, watched <i>Selena,</i> and I wanted to be able to perform on stage and live my dream. And I wanted to see where else it could take me. And sure enough, it took me all the way to <i>RuPaul's Drag Race</i>.   
</p>
      
<p>
         <b><b>And your parents would actually go with you to the club?</b></b>   
</p>
      
<p>
         My entire family would go with me to the club — like my <i>tía</i>, my grandma, my brothers would both go see me — and make sure I wasn't getting into trouble. The only way I was able to perform was because of them being there. I wouldn't honestly be able to do what I do today without my parents letting me do that.    
</p>
      
<p>
         <b><b>That sounds a little nerve-wracking to have your whole family watching you perform in a club.</b></b>   
</p>
      
<p>
         You know, when I was younger, I would dance at our family parties and stuff, so it was like second nature.    
</p>
      
<p>
         <b><b>And you taught yourself to dance?</b></b>   
</p>
      
<p>
         Yes, I did! I would watch Britney Spears' music videos and try to copy what she was doing. All because of Britney, I know how to dance now.    
</p>
      
<p>
         <b><b>What was the response like from the other queens? Did you feel supported by the San Antonio drag community?</b></b>   
</p>
      
<p>
         Well Kristi Waters was my first ever drag mother — I was Jorgeous Waters at one point. I had asked Kristi if I could perform and she was like, "How old are you?" And I said "16." And she was like, "We're going to have to talk to the manager." Ever since then, she took me under her wing. Other than Kristi, some of the other San Antonio queens did <i>not</i> like the fact that I was performing at a bar at such a young age.    
</p>
      
<p>
         <b><b>I've heard rumors about jealous queens calling the cops.</b></b>   
</p>
      
<p>
         Exactly, yes. I had to stop performing for like two or three months, and that was the most depressing thing. They called TABC, they turned off the music, they would turn on the lights, and were basically telling everybody to get out. It would be like a weekly inspection. It was crazy, crazy, crazy. So, I was like, I cannot wait until I turn 21, so I don't have to worry about this shit. It was kind of scary. (<i>Laughs.</i>)   
</p>
      
<p>
         <b><b>Even though you live in Nashville now, I'm sure you know that San Antonio claims you as one of its own. What would you wear in a runway challenge designed to celebrate your hometown?</b></b>   
</p>
      
<p>
         Oh my god. I'd probably do something kind of<i> folklórico-</i>style, or even something inspired by Selena. Obviously, a red lip — you already know —&nbsp;and my hair would be a slicked-back high bun.    
</p>
      
<p>
         <b><b>When you were describing your style on the "Meet the Queens" episode, you used the slang term </b></b><b><b>chunti.</b></b><b><b> How would you translate that to someone outside of South Texas?</b></b>   
</p>
      
<p>
         That's crazy because when I said <i>chunti</i>, everybody in South Texas knew what I was talking about —&nbsp;that felt so good. But the people that don't understand <i>chunti</i>, it's like this little Latina 'hood girl, you know, eating Hot Cheetos, drinking a Capri Sun or Big Red.   
</p>
      
<p>
         <b><b>Like flea market chic?</b></b>   
</p>
      
<p>
         Yes, flea market chic <i>down</i>.   
</p>
      
<p>
         <b><b>What is the origin of your catch phrase</b></b><b><b> hello</b></b><b><b>-tis? Does it have anything to do with the San Antonio suburb of Helotes?</b></b>   
</p>
      
<p>
         Well, when I started doing drag, me and my girlfriends would be backstage, and I would walk in and say, "<i>Hello</i>-tis!" And that kind of stuck. But it is from that neighborhood of Helotes, Texas. A lot of people have asked me what it means or where I got it from. I'm like, "It's a city in Texas!"   
</p>
      
<p>
         <b><b>I totally teared up on the episode of </b></b><b><b>Untucked</b></b><b><b> when you got the call from your family. Can you give us snapshot of how you were feeling before and after that call from home?</b></b>   
</p>
      
<p>
         Before that call that I got from home, I was honestly feeling so defeated in what I was doing on <i>Drag Race</i>. I don't know, just the way I kept on embarrassing myself. It made me question a lot about what I did in drag. And I kept on failing, failing, failing. I was like, "What could I do differently?" And seeing my family in that video, it just gave me a boost and inspired me so much. It reminded me of why I was there in the competition.    
</p>
      
<p>
         <b><b>You also had everyone rallying around you. It was one of those moments that really illustrates the whole "sisterhood" aspect of</b></b><b><b> Drag Race</b></b><b><b>. </b></b>   
</p>
      
<p>
         Yes, absolutely. A lot of the girls were there for me when I did have my little meltdowns on the show, and I appreciate all those girls so much.    
</p>
      
<p>
         <b><b>Your "Glamazon Prime" challenge win was pretty epic. Who are some of your favorite designers and style icons?</b></b>   
</p>
      
<p>
         I love Versace. Versace <i>down</i>. And now that I have that Ru-girl money, I can get me some Versace! I live for Versace. I live for Godoy. She lives in California. And also Michael Brambila and this other [designer] named Cazias. They helped me a lot throughout the entire show, and I would not have been able to do it without them.    
</p>
      
<p>
         <b><b>Has anything topped your iHeartRadio gig with J.Lo?</b></b>   
</p>
      
<p>
         Honestly that was so amazing. I think that's one of the highest points of my whole entire career. Because J.Lo's someone that I look up to and I remember being in the prayer circle [before the performance] and I wasn't even praying. I was just looking at J.Lo the entire time and I just started bawling. [I was thinking]&nbsp;like, <i>wow</i>, I made it.    
</p>
      
<p>
         <b><b>Did you get any face-to-face time with her?</b></b>   
</p>
      
<p>
         When we were rehearsing, she was watching us and giving us pointers on what we should do. She wanted her show to be one of the best things ever. It was so important to her. And she wanted everyone to feel good doing it. She's a beautiful person.    
</p>
      
<p>
         <b><b>Can you give us any teasers for your Bonham show? And is Werk the World going to be different in the U.S. than it was in Europe?</b></b>   
</p>
      
<p>
         My number for Werk the World is going to be redone entirely. My number's going to be a different vibe, and it has a little bit to do with weed — of course. I cannot wait to go back home to see my people because it's been a long time since I've seen people in Texas. And I already know when I go, it's gonna be lit —&nbsp;it's gonna be crazy.   
</p>
      
<p>
         <b><b>What else do you want to do while you're here?</b></b>   
</p>
      
<p>
         Honestly, I want to get me some Bill Miller's. I need some Bill Miller's, girl!   
</p>
      
<p>
         <b><b>No Tex-Mex?</b></b>   
</p>
      
<p>
         Obviously, some Taco Cabana <i>down</i>.    
</p>
      
<p>
         <b><b>What's your order gonna be at Taco Cabana?</b></b>   
</p>
      
<p>
         Oh my god, a fajita taco and some rice and a Big Red.   
</p>
      
<p>
         <i>Rey Lopez Entertainment presents Jorgeous, $20-$25, 10:30 p.m. and midnight, Thursday, July 14, Bonham Exchange, 411 Bonham St., (210) 386-4537, <a href="http://facebook.com/reylopezentertainment" target="_blank">facebook.com/reylopezentertainment</a></i>   
</p>
      
<p>
         <i>Werk the World Tour, $49.50-$79.50, 7:30 p.m. Sunday, July 17, Majestic Theatre, 224 E. Houston St., (210) 226-3333, <a href="http://majesticempire.com" target="_blank">majesticempire.com</a></i>   
</p>
    
<p>
        <i>Stay on top of San Antonio news and views. Sign up for our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Weekly Headlines Newsletter</a>.</i>  
</p>
        
      </div>

      
      

      
      

      
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
        <script>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</script>
        
        <script>
        jQuery(function () {
          Foundation.Content['29239649'].setupInlineComponents();
        });
        </script>
      
    </div>
        </div>
      </div>

      <div class="uk-width-1-1">
        <div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags:
      </h3>
      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=San%20Antonio">San Antonio</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Texas">Texas</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Jorgeous">Jorgeous</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=drag%20queen">drag queen</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=RuPaul%27s%20Drag%20Race">RuPaul's Drag Race</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Drag%20Race">Drag Race</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Rey%20Lopez%20Entertainment">Rey Lopez Entertainment</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Werq%20the%20World">Werq the World</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Bonham%20Exchange">Bonham Exchange</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Majestic%20Theatre">Majestic Theatre</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=drag%20performer">drag performer</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=drag">drag</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=drag%20star">drag star</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Latinx">Latinx</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Babio%27s">Babio's</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Jorge%20Meza">Jorge Meza</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=RuPaul">RuPaul</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Tex-Mex%20Latina%20showgirl">Tex-Mex Latina showgirl</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Drag%20Race%20season%2014">Drag Race season 14</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=season%2014">season 14</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Nashville">Nashville</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Pride">Pride</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=Pride%20Month">Pride Month</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=LGBTQ">LGBTQ</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="https://posting.sacurrent.com/sanantonio/Search?tag=LGBTQ%2B">LGBTQ+</a>
          </li>
        
      </ul>
    </div>
  </div>











  <div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
    Scroll to read more Arts Stories & Interviews articles 
  </div>
<div ad-slot-div-id="SAC_NativeEndOfArticle"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">

<center>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>

</center>

</div>
      </div>
    </div>

    
    <div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
      <div class="stickCeption" style="z-index: 1;"
       uk-sticky="
         offset: 140;
         bottom: true;">
    





















<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    

      
      
          <ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
        
        

        <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.sacurrent.com/food-drink/military-themed-breastaurant-chain-bombshells-opens-first-san-antonio-location-29231374">
          <p class="fdn-teaser-headline">
            Military-themed 'breastaurant' chain Bombshells opens first San Antonio location 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Nina Rangel
            </p>
          
          <time>
            Jun 27, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.sacurrent.com/food-drink/military-themed-breastaurant-chain-bombshells-opens-first-san-antonio-location-29231374">
            <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/r-bigsquare/29231377/screen_shot_2022-06-27_at_9.50.40_am.png?cb=1656343633"
           alt="Military-themed &#39;breastaurant&#39; chain Bombshells opens first San Antonio location"
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

        
      
        

        <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.sacurrent.com/food-drink/p-terrys-to-build-its-next-san-antonio-store-on-broadway-tear-down-former-kings-palace-eatery-29240375">
          <p class="fdn-teaser-headline">
            P. Terry’s to build its next San Antonio store on Broadway, tear down former King's Palace eatery 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Nina Rangel
            </p>
          
          <time>
            Jun 28, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.sacurrent.com/food-drink/p-terrys-to-build-its-next-san-antonio-store-on-broadway-tear-down-former-kings-palace-eatery-29240375">
            <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/r-bigsquare/29241368/4000x1800.jpeg?cb=1656449445"
           alt="P. Terry&rsquo;s Burger Stand is planning a fifth San Antonio location."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

        
      
          </ul>
        

    

  

</div>
<div ad-slot-div-id="SAC_TowerInlineATF"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>




  <div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Newsletters
        
      </h3>

      

      
    </div>
    <h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join SA Current Newsletters</h4>
      <p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
      <div class="uk-text-center">
      <a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page">
        <i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
      </a>
      </div>
      
  </div>
  

<div ad-slot-div-id="SAC_300x250"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div> 
  </div>
    </div>

  </div>
        </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Arts Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/all-the-beautiful-people-we-saw-at-the-2022-pride-bigger-than-texas-parade/Slideshow/29224592">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29224620/3q3a6469.jpg?cb=1656261210"
           alt="All the beautiful people we saw at the 2022 Pride Bigger Than Texas Parade"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">All the beautiful people we saw at the 2022 Pride Bigger Than Texas Parade</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/26-beautiful-texas-swimming-holes-pools-and-lakes-in-driving-distance-of-san-antonio/Slideshow/29194859">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29195082/screen_shot_2022-06-22_at_1.59.59_pm.jpg?cb=1656080341"
           alt="Blue Hole
100 Blue Hole Lane, Wimberley, (512) 660-9111, cityofwimberley.com    
Minutes from downtown Wimberley, Blue Hole makes for a refreshing stop during a day trip to the heart of the Texas Hill Country. Reservations are required, so be sure to plan ahead.
Photo via Instagram / blueholeregionalpark"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">26 beautiful Texas swimming holes, pools and lakes in driving distance of San Antonio</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/everything-we-saw-during-san-antonios-inaugural-pride-river-parade-and-celebration/Slideshow/29170886">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29170896/3q3a5898.jpg?cb=1655659922"
           alt="Everything we saw during San Antonio&#39;s inaugural Pride River Parade &amp; Celebration"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">Everything we saw during San Antonio's inaugural Pride River Parade & Celebration</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/20-san-antonio-drag-performers-you-should-be-following-on-instagram/Slideshow/29148659">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29149638/screen_shot_2022-06-16_at_4.34.18_pm.jpg?cb=1655493664"
           alt="@hunsen_abequeer
Photo by jplproductions via Instagram / hunsen_abequeer"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">20 San Antonio drag performers you should be following on Instagram</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>
      

      
      
        
        
          
          <div class="content-multiple-item" 
      fdn-content-multi-item="29239670"
      fdn-content-multi-item-headline="The San Antonio Symphony&#39;s musicians work to revive orchestra &mdash; this time with a viable future"
      fdn-content-multi-item-permalink="/arts/the-san-antonio-symphonys-musicians-work-to-revive-orchestra-this-time-with-a-viable-future-29239670"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/arts/the-san-antonio-symphonys-musicians-work-to-revive-orchestra-this-time-with-a-viable-future-29239670"
      fdn-content-multi-item-title="The San Antonio Symphony&#39;s musicians work to revive orchestra &mdash; this time with a viable future"
      fdn-content-multi-item-thumb="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/29240371/courtesy_photo_lee_hipp_copy.jpg?cb=1656448763"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="900"
      fdn-content-multi-item-index="2"
      ga-dimension1="content" ga-dimension2="art"
      fdn-content-multi-item-loader="fetch">
          </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Arts Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/all-the-beautiful-people-we-saw-at-the-2022-pride-bigger-than-texas-parade/Slideshow/29224592">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29224620/3q3a6469.jpg?cb=1656261210"
           alt="All the beautiful people we saw at the 2022 Pride Bigger Than Texas Parade"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">All the beautiful people we saw at the 2022 Pride Bigger Than Texas Parade</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/26-beautiful-texas-swimming-holes-pools-and-lakes-in-driving-distance-of-san-antonio/Slideshow/29194859">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29195082/screen_shot_2022-06-22_at_1.59.59_pm.jpg?cb=1656080341"
           alt="Blue Hole
100 Blue Hole Lane, Wimberley, (512) 660-9111, cityofwimberley.com    
Minutes from downtown Wimberley, Blue Hole makes for a refreshing stop during a day trip to the heart of the Texas Hill Country. Reservations are required, so be sure to plan ahead.
Photo via Instagram / blueholeregionalpark"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">26 beautiful Texas swimming holes, pools and lakes in driving distance of San Antonio</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/everything-we-saw-during-san-antonios-inaugural-pride-river-parade-and-celebration/Slideshow/29170886">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29170896/3q3a5898.jpg?cb=1655659922"
           alt="Everything we saw during San Antonio&#39;s inaugural Pride River Parade &amp; Celebration"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">Everything we saw during San Antonio's inaugural Pride River Parade & Celebration</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/20-san-antonio-drag-performers-you-should-be-following-on-instagram/Slideshow/29148659">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29149638/screen_shot_2022-06-16_at_4.34.18_pm.jpg?cb=1655493664"
           alt="@hunsen_abequeer
Photo by jplproductions via Instagram / hunsen_abequeer"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">20 San Antonio drag performers you should be following on Instagram</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div> 
        
          
          <div class="content-multiple-item" 
      fdn-content-multi-item="29157386"
      fdn-content-multi-item-headline="20 San Antonio drag performers you should be following on Instagram"
      fdn-content-multi-item-permalink="/arts/20-san-antonio-drag-performers-you-should-be-following-on-instagram-29157386"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/arts/20-san-antonio-drag-performers-you-should-be-following-on-instagram-29157386"
      fdn-content-multi-item-title="20 San Antonio drag performers you should be following on Instagram"
      fdn-content-multi-item-thumb="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/29157385/screen_shot_2022-06-17_at_4.23.11_pm.png?cb=1655501090"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="739"
      fdn-content-multi-item-index="3"
      ga-dimension1="content" ga-dimension2="art"
      fdn-content-multi-item-loader="fetch">
          </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Arts Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/all-the-beautiful-people-we-saw-at-the-2022-pride-bigger-than-texas-parade/Slideshow/29224592">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29224620/3q3a6469.jpg?cb=1656261210"
           alt="All the beautiful people we saw at the 2022 Pride Bigger Than Texas Parade"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">All the beautiful people we saw at the 2022 Pride Bigger Than Texas Parade</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/26-beautiful-texas-swimming-holes-pools-and-lakes-in-driving-distance-of-san-antonio/Slideshow/29194859">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29195082/screen_shot_2022-06-22_at_1.59.59_pm.jpg?cb=1656080341"
           alt="Blue Hole
100 Blue Hole Lane, Wimberley, (512) 660-9111, cityofwimberley.com    
Minutes from downtown Wimberley, Blue Hole makes for a refreshing stop during a day trip to the heart of the Texas Hill Country. Reservations are required, so be sure to plan ahead.
Photo via Instagram / blueholeregionalpark"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">26 beautiful Texas swimming holes, pools and lakes in driving distance of San Antonio</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/everything-we-saw-during-san-antonios-inaugural-pride-river-parade-and-celebration/Slideshow/29170886">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29170896/3q3a5898.jpg?cb=1655659922"
           alt="Everything we saw during San Antonio&#39;s inaugural Pride River Parade &amp; Celebration"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">Everything we saw during San Antonio's inaugural Pride River Parade & Celebration</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/20-san-antonio-drag-performers-you-should-be-following-on-instagram/Slideshow/29148659">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29149638/screen_shot_2022-06-16_at_4.34.18_pm.jpg?cb=1655493664"
           alt="@hunsen_abequeer
Photo by jplproductions via Instagram / hunsen_abequeer"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">20 San Antonio drag performers you should be following on Instagram</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div> 
        
      

      
      
      

      <script>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</script>
    </div>
  


























<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileRectangleBriefVariableAcross"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/the-san-antonio-symphonys-musicians-work-to-revive-orchestra-this-time-with-a-viable-future-29239670">
      <div>
        <p class="fdn-teaser-headline">
          The San Antonio Symphony's musicians work to revive orchestra — this time with a viable future
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Abe Asher
            </p>
          
          <time>
            Jun 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/29240371/courtesy_photo_lee_hipp_copy.jpg?cb=1656448763"
           alt="The unionized Symphony musicians called a strike last year, resisting drastic proposed cuts that they say would have destroyed the symphony anyway."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/queer-voices-will-mark-the-end-of-pride-month-by-spotlighting-san-antonio-lgbtq-creatives-29232100">
      <div>
        <p class="fdn-teaser-headline">
          Queer Voices will mark the end of Pride Month by spotlighting San Antonio LGBTQ+ creatives
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Caroline Wolff
            </p>
          
          <time>
            Jun 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29233038/screen_shot_2022-06-27_at_9.01.08_am.jpg?cb=1656424684"
           alt="Queer Voices will mark the end of Pride Month by spotlighting San Antonio LGBTQ+ creatives"
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/the-san-antonio-river-walk-celebrates-independence-day-with-the-armed-forces-river-parade-29239686">
      <div>
        <p class="fdn-teaser-headline">
          The San Antonio River Walk celebrates Independence Day with the Armed Forces River Parade
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Macks Cook
            </p>
          
          <time>
            Jun 29, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29241387/screen_shot_2022-06-28_at_3.51.53_pm.jpg?cb=1656449756"
           alt="The approximately 40-minute parade will make a loop, returning to its starting place by noon."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/h-e-b-fourth-of-july-celebration-at-woodlawn-lake-will-feature-music-carnival-games-fireworks-and-more-29239678">
      <div>
        <p class="fdn-teaser-headline">
          H-E-B Fourth of July Celebration at Woodlawn Lake will feature music, carnival games, fireworks and more
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Caroline Wolff
            </p>
          
          <time>
            Jun 29, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29241390/oscar_moreno_1.jpg?cb=1656449944"
           alt="The free Independence Day celebration is capped off by fireworks above Woodlawn Lake."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
        </div>
      

  

</div>



  

  

  











<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <div ad-slot-div-id="SAC_TowerAfterInfinite"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>
    
  </div>

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    














    





  
  

  
  

  

  
      <div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
        
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Also in Arts
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileRectangleBriefVariableAcross"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/hangin-with-mr-coopers-mark-curry-comes-to-san-antonio-july-1-3-29239681">
      <div>
        <p class="fdn-teaser-headline">
          <i>Hangin' with Mr. Cooper</i>'s Mark Curry comes to San Antonio July 1-3
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Kiko Martinez
            </p>
          
          <time>
            Jun 29, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29241688/courtesy_of_lol_comedy_club.jpg?cb=1656450200"
           alt="Last year, a video of Curry made the rounds on social media when an LA reporter interviewed him at a filling station about rising gas prices and didn&#39;t know who he was."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/h-e-b-fourth-of-july-celebration-at-woodlawn-lake-will-feature-music-carnival-games-fireworks-and-more-29239678">
      <div>
        <p class="fdn-teaser-headline">
          H-E-B Fourth of July Celebration at Woodlawn Lake will feature music, carnival games, fireworks and more
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Caroline Wolff
            </p>
          
          <time>
            Jun 29, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29241390/oscar_moreno_1.jpg?cb=1656449944"
           alt="The free Independence Day celebration is capped off by fireworks above Woodlawn Lake."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/the-san-antonio-river-walk-celebrates-independence-day-with-the-armed-forces-river-parade-29239686">
      <div>
        <p class="fdn-teaser-headline">
          The San Antonio River Walk celebrates Independence Day with the Armed Forces River Parade
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Macks Cook
            </p>
          
          <time>
            Jun 29, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29241387/screen_shot_2022-06-28_at_3.51.53_pm.jpg?cb=1656449756"
           alt="The approximately 40-minute parade will make a loop, returning to its starting place by noon."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/arts/queer-voices-will-mark-the-end-of-pride-month-by-spotlighting-san-antonio-lgbtq-creatives-29232100">
      <div>
        <p class="fdn-teaser-headline">
          Queer Voices will mark the end of Pride Month by spotlighting San Antonio LGBTQ+ creatives
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Caroline Wolff
            </p>
          
          <time>
            Jun 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/29233038/screen_shot_2022-06-27_at_9.01.08_am.jpg?cb=1656424684"
           alt="Queer Voices will mark the end of Pride Month by spotlighting San Antonio LGBTQ+ creatives"
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
        </div>
        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581">
        More <i class='far fa-chevron-double-right fa-xs'></i>
      </a>
    </div>
        
      </div>
    




    
  </div>

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Digital Issue
        
      </h3>

      

      
    </div>

  
    <h3>June 15, 2022</h3>

    
      <iframe src="https://e.issuu.com/embed.html?d=22_12&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
    

    <p>
      <a class="more" href="https://www.sacurrent.com/sanantonio/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
    </p>
  
</div>

    
  </div>

</div>


  


      </div>
    </div>
      
    <div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m"> 
      <div class="ev-grid-col" data-ev-zone="ZoneB">
        
      </div>

      <div class="ev-grid-col" data-ev-zone="ZoneC">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/category/san-antonio-news-27245017" target="_self">San Antonio News</a>
</li>
<li>
<a href="/category/texas-news-27245750" target="_self">Texas News</a>
</li>
<li>
<a href="/topic/news-features-28275507" target="_self">News Features</a>
</li>
<li>
<a href="/topic/immigration-27238063" target="_self">Immigration</a>
</li>
<li>
<a href="/topic/politics-and-elections-28275508" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/category/cityscrapes-2240592" target="_self">Cityscrapes</a>
</li>
<li>
<a href="/category/assclown-alert-27245774" target="_self">Assclown Alert</a>
</li>
<li>
<a href="/sanantonio/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows?section=2240579" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self">Today's Events</a>
</li>
<li>
<a href="/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/sanantonio/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2250709" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-27245731" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/theater-27238058" target="_self">Theater</a>
</li>
<li>
<a href="/topic/visual-art-27238060" target="_self">Visual Art</a>
</li>
<li>
<a href="/topic/literature-27238062" target="_self">Literature</a>
</li>
<li>
<a href="/topic/classical-music-27244286" target="_self">Classical Music</a>
</li>
<li>
<a href="/topic/games-27238065" target="_self">Games</a>
</li>
<li>
<a href="/category/sports-and-recreation-2240623" target="_self">Sports & Recreation</a>
</li>
<li>
<a href="/slideshows?section=2240581" target="_self">Arts Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movies-2240626" target="_self">Movie Reviews and News</a>
</li>
<li>
<a href="/category/tv-2240627" target="_self">TV</a>
</li>
<li>
<a href="/sanantonio/MovieTimes?show=times" target="_self">Movie Times by Time of Day</a>
</li>
<li>
<a href="/sanantonio/MovieTimes" target="_self">Movie Times by Title</a>
</li>
<li>
<a href="/sanantonio/MovieTimes?show=theater" target="_self">Movie Times by Theater</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self">Find a Theater</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-stories-and-interviews-2250710" target="_self">Music Stories & Interviews</a>
</li>
<li>
<a href="/category/live-music-in-san-antonio-this-week-27246649" target="_self">Live Music in San Antonio This Week</a>
</li>
<li>
<a href="/category/concert-announcements-27246687" target="_self">Concert Announcements</a>
</li>
<li>
<a href="/category/concert-reviews-27246668" target="_self">Concert Reviews</a>
</li>
<li>
<a href="/slideshows?section=2240583" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cannabis">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cannabis" target="_self">Cannabis</a>
</li>
<li>
<a href="/category/cannabis-news-21795403" target="_self">Cannabis News</a>
</li>
<li>
<a href="/category/legislative-updates-21918533" target="_self">Legislative Updates</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self">CBD Dispensary Directory</a>
</li>
<li>
<a href="/slideshows?section=21795402" target="_self">Cannabis Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promotions">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/FreeStuff" target="_self">Promotions</a>
</li>
<li>
<a href="/sanantonio/FreeStuff?category=2199663" target="_self">Giveaways</a>
</li>
<li>
<a href="/sanantonio/FreeStuff?category=3803624" target="_self">SA Current Events</a>
</li>
<li>
<a href="/slideshows/" target="_self">Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/flavor-2529511" target="_self">Flavor</a>
</li>
<li>
<a href="/category/restaurant-reviews-2240604" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/category/drink-2240602" target="_self">Drink</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self">Find A Restaurant</a>
</li>
<li>
<a href="/slideshows?section=2240580" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-san_antonio_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/san-antonio-guides" target="_self">San Antonio Guides</a>
</li>
<li>
<a href="/category/city-guide-2240647" target="_self">City Guide</a>
</li>
<li>
<a href="/category/college-guide-2240645" target="_self">College Guide</a>
</li>
<li>
<a href="/category/flavor-issue-2240611" target="_self">Flavor</a>
</li>
<li>
<a href="/category/holiday-guide-2240651" target="_self">Holiday Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-archives">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/ArticleArchives" target="_self">Archives</a>
</li>
<li>
<a href="/sanantonio/ArticleArchives" target="_self">Search Archives</a>
</li>
<li>
<a href="/sanantonio/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_sa">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/best-of" target="_self">Best Of SA</a>
</li>
<li>
<a href="/best-of/around-town" target="_self">Around Town</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/nightlife" target="_self">Nightlife</a>
</li>
<li>
<a href="/best-of/people" target="_self">People</a>
</li>
<li>
<a href="/best-of/shopping" target="_self">Shopping</a>
</li>
<li>
<a href="/slideshows?section=2240584" target="_self">Best Of Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/AboutTheCurrent/Page" target="_self">About Us</a>
</li>
<li>
<a href="/sanantonio/ContactUs/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/sanantonio/FreelanceGuidelines/Page" target="_self">Freelance Guidelines</a>
</li>
<li>
<a href="/sanantonio/JobsAndInternships/Page" target="_self">Jobs and Internships</a>
</li>
<li>
<a href="/sanantonio/Policies/Page" target="_self">Policies</a>
</li>
<li>
<a href="/sanantonio/WheretoFindUs/Page" target="_self">Where To Find Us</a>
</li>
<li>
<a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a>
</li>
<li>
<a href="/sanantonio/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
</ul>
</div>
</div>
</div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">

  
  <style>
  .fdn-custom-footer-publications-logo-sacurrent {
    display: none !important;
  }
  </style>

  <div class="uk-text-center fdn-custom-footer-publications-header">
    <h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
    <p class="uk-margin-remove">Read our sister publications</p>
  </div>

  <div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
      <img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
      <img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
      <img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
      <img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
      <img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
      <img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
      <img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
     <img alt="Out in SA" src="/images/air/outinsa.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
      <img alt="Out in STL" src="/images/air/outinstl.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
     <img alt="LEO Weekly" src="/images/air/leo-weekly.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
      <img alt="Local Culture Creative" src="/images/air/local-culture.png">
    </a>

  </div>
</div>



<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
  <div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
    <div class="uk-width-1-1 fdn-custom-footer-info-address">
      <h3 class="uk-margin-remove">
    San Antonio Current
  </h3>
  <p class="uk-margin-remove">915 Dallas Street</p>
  <p class="uk-margin-remove">San Antonio, Texas 78215</p>
  <p class="uk-margin-remove">(210) 332-5448</p>
    </div>

    <div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
      <div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
        
          <a href="https://www.facebook.com/sacurrent" target="_blank" uk-tooltip="Facebook">
            
              <i class="fab fa-facebook-square fa-2x"></i>
            
          </a>
        
          <a href="https://twitter.com/SAcurrent" target="_blank" uk-tooltip="Twitter">
            
              <i class="fab fa-twitter-square fa-2x"></i>
            
          </a>
        
          <a href="https://instagram.com/sacurrent" target="_blank" uk-tooltip="Instagram">
            
              <i class="fab fa-instagram-square fa-2x"></i>
            
          </a>
        
          <a href="https://apple.news/TiFMu3wPkRj6PC4xS5L36bg" target="_blank" uk-tooltip="Apple News">
            
              <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/o/square/26639079/icon-apple-news.svg?cb=1642780224"
           alt="Apple News"
           width="120"
           height="120"
           class="no-foundation-imgeditor" />
            
          </a>
        
          <a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWE5oWTNWeWNtVnVkQzVqYjIwb0FBUAE?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
            
              <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/square/26639078/icon-google-news.png?cb=1642780224"
           alt="Google News"
           width="120"
           height="120"
           class="no-foundation-imgeditor" />
            
          </a>
        
          <a href="/sanantonio/Syndication" target="_self" uk-tooltip="RSS">
            
              <i class="fas fa-rss-square fa-2x"></i>
            
          </a>
        
      </div>
    </div>
  </div>
</div>


<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 San Antonio Current 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- Active Campaign  -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        

<style>
.uk-root .comp-shell-supportus a {
  background:#d91f34;
}
</style>

<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
  <div class="fdn-support-us-button-block">
    <a href="/sanantonio/SupportLocalJournalism/Page">Support Us</a>
  </div>
</div>

      </div>
    </div>

  </div>
</div>



    </body>
</html>
  


