
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=61b7240f79901fe2d26da4290302655d" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="30315559" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=0ee7e1f7446f6645581abaf973c4e25d"></script>
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: News Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240579" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: San Antonio News" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=27245017" />
<script>
fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
</script>
<meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">

<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#00adee;
--pub-link-color:#00adee;
--real-1-primary-color: #00adee;
--real-1-secondary-color: #00adee66;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["SAC_LeaderboardHeader-1", "SAC_Footer-1", "SAC_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["news"]); // section | news
googletag.pubads().setTargeting("category", ["SanAntonioNews"]); // category | SanAntonioNews
googletag.pubads().setTargeting("oid", ["30315559"]); // oid | 30315559
googletag.pubads().setTargeting("tags", ["Uvalde", "Uvalde families", "Beto O’Rourke", "Gov Greg Abbott", "2022 election", "texas election", "Robb Elementary School", "school shootings", "gun reforms", "gun laws", "Texas Legislature", "Republicans", "midterms", "Uvalde strong", "John Lira", "US Rep Tony Gonzales", "uvalde parents", "uvalde shooting victims", "Robb Elementary School shooting", "Uvalde massacre", "uvalde shooting", "Ted Cruz"]); // tags | Uvalde, Uvalde families, Beto O’Rourke, Gov Greg Abbott, 2022 election, texas election, Robb Elementary School, school shootings, gun reforms, gun laws, Texas Legislature, Republicans, midterms, Uvalde strong, John Lira, US Rep Tony Gonzales, uvalde parents, uvalde shooting victims, Robb Elementary School shooting, Uvalde massacre, uvalde shooting, Ted Cruz
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=cbcc1db38210b57a62ad045f2d740c24"></script>

<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5255170-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'news' });
</script>

<script>
var Euclid = Euclid || {}
Euclid.SACurrent = Euclid.SACurrent || {}
Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'news'
</script>






<meta name="robots" content="max-image-preview:large" />
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="&#39;The fight goes on&#39;: Families of Uvalde shooting victims hoped for change that didn&rsquo;t come | San Antonio News | San Antonio | San Antonio Current" />
<meta name="description" content="The families of some of the 19 children killed at Robb Elementary rooted for Beto O&rsquo;Rourke, hoping he would help change Texas gun laws. They left disappointed but determined to fight on." />
<meta name="keywords" content="Uvalde, Uvalde families, Beto O&rsquo;Rourke, Gov. Greg Abbott, 2022 election, texas election, Robb Elementary School, school shootings, gun reforms, gun laws, Texas Legislature, Republicans, midterms, Uvalde strong, John Lira, U.S. Rep. Tony Gonzales, uvalde parents, uvalde shooting victims, Robb Elementary School shooting, Uvalde massacre, uvalde shooting, Ted Cruz, San Antonio Current, SACurrent, SA Current, San Antonio News, Texas News, Elections, Arts, Culture, Restaurants, Concerts, Events, Things to Do in San Antonio" />
<title>'The fight goes on': Families of Uvalde shooting victims hoped for change that didn’t come | San Antonio News | San Antonio | San Antonio Current</title>
<meta name="date" content="2022-11-12 09:13:00" />
<meta name="author" content="Uriel J. García, The Texas Tribune">
<meta name="news_keywords" content="uvalde, uvalde families, beto orourke, gov greg abbott, 2022 election, texas election, robb elementary school, school shootings, gun reforms, gun laws" />
<link rel="image_src" href="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/30315564/1108_uvalde_watch_party_el_tt_19.jpg" />
<meta name="thumbnail" content="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/30315564/1108_uvalde_watch_party_el_tt_19.jpg" />
<link rel="canonical" href="https://www.sacurrent.com/news/the-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559" />
<link rel="amphtml" href="https://www.sacurrent.com/news/the-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559?media=AMP+HTML" />
<meta property="og:url" content="https://www.sacurrent.com/news/the-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559" />
<meta property="fb:app_id" content="571229849674888" />
<meta property="og:site_name" content="San Antonio Current" />
<meta property="og:title" content="&#39;The fight goes on&#39;: Families of Uvalde shooting victims hoped for change that didn&rsquo;t come" />
<meta property="og:image" content="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/30315564/1108_uvalde_watch_party_el_tt_19.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="805" />
<meta property="og:description" content="The families of some of the 19 children killed at Robb Elementary rooted for Beto O&rsquo;Rourke, hoping he would help change Texas gun laws. They left disappointed but determined to fight on." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/30315564/1108_uvalde_watch_party_el_tt_19.jpg">
<meta name="twitter:site" content="@SAcurrent">
<meta name="twitter:title" content="&#39;The fight goes on&#39;: Families of Uvalde shooting victims hoped for change that didn&rsquo;t come">
<meta name="twitter:description" content="The families of some of the 19 children killed at Robb Elementary rooted for Beto O&rsquo;Rourke, hoping he would help change Texas gun laws. They left disappointed but determined to fight on.">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.sacurrent.com\/news\/the-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559"
},
"headline": "'The fight goes on': Families of Uvalde shooting victims hoped for change that didn’t come",
"description": "UVALDE — Veronica and Jerry Mata, whose daughter Tess was one of the 19 students killed in the deadliest school shooting in Texas history, arrived at a bustling local bar and grill for an Election Day watch party Tuesday evening feeling nervously excited.",
"image": {
"url": "https:\/\/media2.sacurrent.com\/sacurrent\/imager\/u\/original\/30315564\/1108_uvalde_watch_party_el_tt_19.jpg",
"width": 850,
"height": 570,
"@type": "ImageObject"
},
"datePublished": "2022-11-12T09:13:00",
"dateModified": "2022-11-12T09:13:32",
"author": {
"name": "Uriel J. García, The Texas Tribune",
"url": "https:\/\/www.sacurrent.com\/author\/uriel-j-garcia-the-texas-tribune",
"@type": "Person"
},
"publisher": {
"name": "San Antonio Current",
"logo": {
"url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news RespOneCol sacurrent SanAntonioNews">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('SAC_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.sacurrent.com/" title="San Antonio Current">
<img src="https://www.sacurrent.com/images/logos/mainLogo.jpg" alt="San Antonio Current">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="SAC_LeaderboardHeader-1" display-targets="desktop|tablet" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">
<script>
/*
const el = document.querySelector(".ev-grid-zone.ev-header-zone")
const observer = new IntersectionObserver( 
([e]) => e.target.classList.toggle("is-pinned", e.intersectionRatio < 1),
{ threshold: [1] }
);
observer.observe(el);
*/
</script>

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.sacurrent.com/sanantonio/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.sacurrent.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/news" target="_self" title="">
Latest News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/san-antonio-news-27245017" target="_self" title="">
San Antonio News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/texas-news-27245750" target="_self" title="">
Texas News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/topic/abortion-rights-29394217" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/topic/immigration-27238063" target="_self" title="">
Immigration
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/assclown-alert-27245774" target="_self" title="">
Assclown Alert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/cityscrapes-2240592" target="_self" title="">
Cityscrapes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/topic/bad-takes-29399247" target="_self" title="">
Bad Takes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/san-antonio-guides" target="_self" title="">
San Antonio Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240579" target="_self" title="">
News Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579&sortType=release" target="_self" title="">
News Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Arts">
<a href="https://www.sacurrent.com/arts" target="_self">
Arts
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/arts" target="_self" title="">
Latest Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/arts-stories-and-interviews-2250709" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/things-to-do-27245731" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/sports-and-recreation-2240623" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240581" target="_self" title="">
Arts Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581&sortType=release" target="_self" title="">
Arts Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.sacurrent.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/music" target="_self" title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/music-stories-and-interviews-2250710" target="_self" title="">
Music Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/live-music-in-san-antonio-this-week-27246649" target="_self" title="">
Live Music in San Antonio This Week
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/concert-announcements-27246687" target="_self" title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/concert-reviews-27246668" target="_self" title="">
Concert Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240583" target="_self" title="">
Music Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240583&sortType=release" target="_self" title="">
Music Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Screens">
<a href="https://www.sacurrent.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/movies-tv" target="_self" title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/movies-2240626" target="_self" title="">
Movie Reviews and News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/tv-2240627" target="_self" title="">
TV
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240582&sortType=release" target="_self" title="">
Movies Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.sacurrent.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/food-drink" target="_self" title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/flavor-2529511" target="_self" title="">
Flavor
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/restaurant-reviews-2240604" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/drink-2240602" target="_self" title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self" title="">
Find A Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240580" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240580&sortType=release" target="_self" title="">
Food &amp; Drink Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Canna">
<a href="https://www.sacurrent.com/cannabis" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/cannabis" target="_self" title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/cannabis-news-21795403" target="_self" title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/legislative-updates-21918533" target="_self" title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self" title="">
CBD Dispensary Directory
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=21795402" target="_self" title="">
Cannabis Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=21795402&sortType=release" target="_self" title="">
Cannabis Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?v=d" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfSA">
<a href="https://www.sacurrent.com/best-of" target="_self">
Best Of SA
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/best-of" target="_self" title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/around-town" target="_self" title="">
Around Town
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/nightlife" target="_self" title="">
Nightlife
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/people" target="_self" title="">
People
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/shopping" target="_self" title="">
Shopping
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240584" target="_self" title="">
Best Of Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.sacurrent.com/slideshows/" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://mediakit.sacurrent.com/" target="_blank" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/sacurrent" target="_blank" title="">
San Antonio Facebook
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/SAcurrent" target="_blank" title="">
San Antonio Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="http://instagram.com/sacurrent" target="_blank" title="">
San Antonio Instagram
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.sacurrent.com/sanantonio/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.sacurrent.com/sanantonio/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.sacurrent.com/sanantonio/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.sacurrent.com/sanantonio/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.sacurrent.com/sanantonio/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.sacurrent.com/sanantonio/home" target="_self">Home</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.sacurrent.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/news" target="_self" title="">Latest News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/san-antonio-news-27245017" target="_self" title="">San Antonio News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/texas-news-27245750" target="_self" title="">Texas News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/topic/abortion-rights-29394217" target="_self" title="">Abortion Rights</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/topic/immigration-27238063" target="_self" title="">Immigration</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/assclown-alert-27245774" target="_self" title="">Assclown Alert</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/cityscrapes-2240592" target="_self" title="">Cityscrapes</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/topic/bad-takes-29399247" target="_self" title="">Bad Takes</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_self" title="">Digital Issue</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/san-antonio-guides" target="_self" title="">San Antonio Guides</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240579" target="_self" title="">News Slideshows</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579&sortType=release" target="_self" title="">News Archives</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArts">
<a href="https://www.sacurrent.com/arts" target="_self">
Arts<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/arts" target="_self" title="">Latest Arts</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/arts-stories-and-interviews-2250709" target="_self" title="">Arts Stories &amp; Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/things-to-do-27245731" target="_self" title="">Things to Do</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/sports-and-recreation-2240623" target="_self" title="">Sports &amp; Recreation</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240581" target="_self" title="">Arts Slideshows</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581&sortType=release" target="_self" title="">Arts Archives</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.sacurrent.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/music" target="_self" title="">Latest Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/music-stories-and-interviews-2250710" target="_self" title="">Music Stories &amp; Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/live-music-in-san-antonio-this-week-27246649" target="_self" title="">Live Music in San Antonio This Week</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/concert-announcements-27246687" target="_self" title="">Concert Announcements</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/concert-reviews-27246668" target="_self" title="">Concert Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240583" target="_self" title="">Music Slideshows</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240583&sortType=release" target="_self" title="">Music Archives</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMovies">
<a href="https://www.sacurrent.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/movies-tv" target="_self" title="">Latest Movies</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/movies-2240626" target="_self" title="">Movie Reviews and News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/tv-2240627" target="_self" title="">TV</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/MovieTimes" target="_self" title="">Movie Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self" title="">Find a Theater</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240582&sortType=release" target="_self" title="">Movies Archives</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.sacurrent.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/food-drink" target="_self" title="">Latest Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/flavor-2529511" target="_self" title="">Flavor</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/restaurant-reviews-2240604" target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/drink-2240602" target="_self" title="">Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self" title="">Find A Restaurant</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240580" target="_self" title="">Food &amp; Drink Slideshows</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240580&sortType=release" target="_self" title="">Food &amp; Drink Archives</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestCannabis">
<a href="https://www.sacurrent.com/cannabis" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/cannabis" target="_self" title="">Latest Cannabis</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/cannabis-news-21795403" target="_self" title="">Cannabis News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/legislative-updates-21918533" target="_self" title="">Legislative Updates</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self" title="">CBD Dispensary Directory</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=21795402" target="_self" title="">Cannabis Slideshows</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=21795402&sortType=release" target="_self" title="">Cannabis Archives</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?v=d" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self" title="">Today&#39;s Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self" title="">This Weekend</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self" title="">Free Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfHome">
<a href="https://www.sacurrent.com/best-of" target="_self">
Best Of SA<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of" target="_self" title="">Best Of Home</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/around-town" target="_self" title="">Around Town</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/food-and-drink" target="_self" title="">Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/nightlife" target="_self" title="">Nightlife</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/people" target="_self" title="">People</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/shopping" target="_self" title="">Shopping</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240584" target="_self" title="">Best Of Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.sacurrent.com/slideshows/" target="_self">Slideshows</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Advertise">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://mediakit.sacurrent.com/" target="_blank" title="">Advertise</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self" title="">Donate</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_self" title="">Subscribe</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/sacurrent" target="_blank" title="">San Antonio Facebook</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/SAcurrent" target="_blank" title="">San Antonio Twitter</a>
</li>
<li class="fdn-nav-item">
<a href="http://instagram.com/sacurrent" target="_blank" title="">San Antonio Instagram</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.sacurrent.com/sanantonio/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.sacurrent.com/sanantonio/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.sacurrent.com/sanantonio/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.sacurrent.com/sanantonio/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.sacurrent.com/sanantonio/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('SAC_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" leaderboardheader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="30315559" fdn-content-multi-item-headline="&#39;The fight goes on&#39;: Families of Uvalde shooting victims hoped for change that didn&rsquo;t come" fdn-content-multi-item-permalink="/news/the-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559" fdn-content-multi-item-canonical="https://www.sacurrent.com/news/the-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559" fdn-content-multi-item-title="&#39;The fight goes on&#39;: Families of Uvalde shooting victims hoped for change that didn&rsquo;t come" fdn-content-multi-item-thumb="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/30315564/1108_uvalde_watch_party_el_tt_19.jpg?cb=1668265684" fdn-content-multi-item-thumb-width="1200" fdn-content-multi-item-thumb-height="805" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="news">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
'The fight goes on': Families of Uvalde shooting victims hoped for change that didn’t come
</h1>
<h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
The families of some of the 19 children killed at Robb Elementary rooted for Beto O’Rourke, hoping he would help change Texas gun laws. They left disappointed but determined to fight on.
</h2>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.sacurrent.com/author/uriel-j-garcia-the-texas-tribune" rel="author">
Uriel J. García, The Texas Tribune
</a> on
Sat, Nov 12, 2022 at 9:13 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#20534e4f574c494e60534143555252454e540e434f4d1f5355424a4543541d73454e440041006e45575300744950" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fthe-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fthe-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559&app_id=571229849674888" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fthe-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fthe-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559&app_id=571229849674888','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fthe-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fthe-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559&text=%27The%20fight%20goes%20on%27%3A%20Families%20of%20Uvalde%20shooting%20victims%20hoped%20for%20change%20that%20didn%E2%80%99t%20come" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fthe-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fthe-fight-goes-on-families-of-uvalde-shooting-victims-hoped-for-change-that-didnt-come-30315559&text=%27The%20fight%20goes%20on%27%3A%20Families%20of%20Uvalde%20shooting%20victims%20hoped%20for%20change%20that%20didn%E2%80%99t%20come','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#87b8f4f2e5ede2e4f3bad4e6e9a2b5b7c6e9f3e8e9eee8a2b5b7c4f2f5f5e2e9f3a2b4c6a2b5b7a2b5b0d3efe2a2b5b7e1eee0eff3a2b5b7e0e8e2f4a2b5b7e8e9a2b5b0a2b4c6a2b5b7c1e6eaeeebeee2f4a2b5b7e8e1a2b5b7d2f1e6ebe3e2a2b5b7f4efe8e8f3eee9e0a2b5b7f1eee4f3eeeaf4a2b5b7efe8f7e2e3a2b5b7e1e8f5a2b5b7e4efe6e9e0e2a2b5b7f3efe6f3a2b5b7e3eee3e9a2c2b5a2bfb7a2bebef3a2b5b7e4e8eae2a1e5e8e3febaa2b7c6a2b7c6a2b5b0d3efe2a2b5b7e1eee0eff3a2b5b7e0e8e2f4a2b5b7e8e9a2b5b0a2b4c6a2b5b7c1e6eaeeebeee2f4a2b5b7e8e1a2b5b7d2f1e6ebe3e2a2b5b7f4efe8e8f3eee9e0a2b5b7f1eee4f3eeeaf4a2b5b7efe8f7e2e3a2b5b7e1e8f5a2b5b7e4efe6e9e0e2a2b5b7f3efe6f3a2b5b7e3eee3e9a2c2b5a2bfb7a2bebef3a2b5b7e4e8eae2a2b7c6a2b7c6eff3f3f7f4bda8a8f0f0f0a9f4e6e4f2f5f5e2e9f3a9e4e8eaa8e9e2f0f4a8f3efe2aae1eee0eff3aae0e8e2f4aae8e9aae1e6eaeeebeee2f4aae8e1aaf2f1e6ebe3e2aaf4efe8e8f3eee9e0aaf1eee4f3eeeaf4aaefe8f7e2e3aae1e8f5aae4efe6e9e0e2aaf3efe6f3aae3eee3e9f3aae4e8eae2aab4b7b4b6b2b2b2bea2b7c6a2b7c6a2b7c6" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.sacurrent.com/sanantonio/Print?oid=30315559" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Real 1 Player (r2) - Inline",
        "component": "27560945",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Air Ad - NativeInline - Injected",
        "component": "27688470",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media2.sacurrent.com/sacurrent/imager/u/original/30315564/1108_uvalde_watch_party_el_tt_19.jpg" rel="contentImg_gal-30315559" title="Jerry Mata, whose daughter Tess was one of the 19 students killed at Robb Elementary, rubs his eyes after learning the news that Gov. Greg Abbott was expected to win reelection during a watch party Tuesday at Lunkers Bar and Grill in Uvalde." data-caption="<span>Jerry Mata, whose daughter Tess was one of the 19 students killed at Robb Elementary, rubs his eyes after learning the news that Gov. Greg Abbott was expected to win reelection during a watch party Tuesday at Lunkers Bar and Grill in Uvalde.</span>&nbsp;&nbsp;            <em></em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media2.sacurrent.com/sacurrent/imager/u/blog/30315564/1108_uvalde_watch_party_el_tt_19.jpg?cb=1668265684" alt="Jerry Mata, whose daughter Tess was one of the 19 students killed at Robb Elementary, rubs his eyes after learning the news that Gov. Greg Abbott was expected to win reelection during a watch party Tuesday at Lunkers Bar and Grill in Uvalde." width="660" height="443" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-caption"> Jerry Mata, whose daughter Tess was one of the 19 students killed at Robb Elementary, rubs his eyes after learning the news that Gov. Greg Abbott was expected to win reelection during a watch party Tuesday at Lunkers Bar and Grill in Uvalde. </div> </div> </div>
UVALDE — Veronica and Jerry Mata, whose daughter Tess was one of the 19 students killed in the deadliest school shooting in Texas history, arrived at a bustling local bar and grill for an Election Day watch party Tuesday evening feeling nervously excited.
<p>
They were there to support their friend Javier Cazares, a fellow parent of a Robb Elementary shooting victim and a write-in candidate for county commissioner. But their minds were on the governor’s race.
</p>
<p>
They’d hoped Democratic challenger <a href="https://www.texastribune.org/people/beto-orourke/">Beto O’Rourke</a>&nbsp;of El Paso, who supports raising the minimum age to purchase an AR-15-style rifle like the one used to murder their child, would deliver an upset and beat Gov. <a href="https://www.texastribune.org/directory/greg-abbott/">Greg Abbott</a>. In their view, Abbott has ignored their pleas to change Texas gun laws to prevent another mass shooting.<br>
</p>
<p>
Several victims’ families joined them at a table in the bar, eating chicken wings, chips and salsa and ordering Michelob Ultras. About an hour after the polls closed, Angel Garza, the stepfather of 10-year-old Amerie Jo Garza — one of the victims — read a news alert from his cellphone: “Breaking News: Texas Gov. Greg Abbott has won a third term, defeating Democratic challenger Beto O’Rourke.”<br>
</p>
<p>
Veronica Mata didn’t believe it. She said it was too early for the race to be called. But as the night went on and other news outlets projected the same results, the families’ jovial mood turned into disappointment.<br>
</p>
<p>
“Unfortunately, 21 people dead doesn’t change people’s minds,” said Jazmin Cazares, 17, whose 9-year-old sister, Jacklyn, was killed at Robb Elementary. She had joined her parents to watch the election results — her father lost his write-in bid for commissioner — and was doing her math homework on a tablet.<br>
</p>
<p>
“Everybody has the right to vote for whoever they want, we just hoped that they would see where we were coming from and see what we wanted to change,” said Veronica Mata, a kindergarten teacher.
</p>
<p>
Since an 18-year-old gunman killed 19 students and two teachers with an assault-style rifle he bought shortly before the carnage, some of the victims’ families have become politically active, pushing Abbott and other elected officials to raise the minimum age to purchase such weapons from 18 to 21. They pleaded with Texas Republican U.S. Sen. <a href="https://www.texastribune.org/directory/ted-cruz/">Ted Cruz</a>&nbsp;to support changing gun laws. They have traveled to Austin and Washington, D.C., to meet with other lawmakers to ask for their support and have held demonstrations in their hometown and in front of the state Capitol.<br>
</p>
<p>
For the Matas, the Cazareses and others, this first major election since the shooting wasn’t like other elections. It was personal. They threw their support behind O’Rourke, who has now lost three elections in four years, hoping that he would be the catalyst to change gun laws in the state.
</p>
<p></p>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media2.sacurrent.com/sacurrent/imager/u/original/30315565/1108_uvalde_watch_party_el_tt_03.jpg" rel="contentImg_gal-30315559" title="Residents watch Uvalde Leader-News reporters update results from local races on a white board outside the newspaper&rsquo;s office in downtown Uvalde. - Texas Tribune / Evan L&#39;Roy" data-caption="<span>Residents watch Uvalde Leader-News reporters update results from local races on a white board outside the newspaper&rsquo;s office in downtown Uvalde.</span>&nbsp;&nbsp;            <em>Texas Tribune / Evan L&#39;Roy</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media2.sacurrent.com/sacurrent/imager/u/blog/30315565/1108_uvalde_watch_party_el_tt_03.jpg?cb=1668265766" alt="Residents watch Uvalde Leader-News reporters update results from local races on a white board outside the newspaper&rsquo;s office in downtown Uvalde. - Texas Tribune / Evan L&#39;Roy" width="660" height="442" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Texas Tribune / Evan L'Roy </div> <div class="fdn-image-caption"> Residents watch Uvalde Leader-News reporters update results from local races on a white board outside the newspaper’s office in downtown Uvalde. </div> </div> </div>
<p>
O’Rourke lost badly on Tuesday. And Uvalde County decisively voted for Abbott.
</p>
<p>
It's unclear whether any of the shooting victims' families supported Abbott's reelection. But the results shocked Berlinda Arreola, Amerie Jo’s grandmother.
</p>
<p>
She thought that issues like the state power grid crashing for days after a February 2021 winter storm, conservatives’ support of outlawing abortion in Texas and the botched law enforcement response to the Robb Elementary shooting — hundreds of officers waited more than an hour to confront and kill the gunman as students called 911 for help — would tip the election in favor of O’Rourke.
</p>
<p>
“There’s nothing I can do that’s going to make a difference,” Arreola said. “The only thing that is going to change people’s minds is when it happens to them.”
</p>
<p>
John Lira, the Democratic candidate challenging U.S. Rep. <a href="https://www.texastribune.org/directory/tony-gonzales/">Tony Gonzales</a>&nbsp;for a congressional seat that sprawls from San Antonio to El Paso, joined the families at the watch party and said that while Abbott’s victory was “crushing,” he was proud of the families for becoming politically engaged after experiencing a tragedy.
</p>
<p>
“It just means that the fight goes on,” said Lira, who also lost on Tuesday. “This community, these families, they fought their ass off for change, for a new vision, for somebody that will listen to them and be responsive to them and what happened to this community.”
</p>
<p>
The families ordered more drinks as the night wore on. Many said their fight to force change in Texas isn’t close to being done.
</p>
<p>
Jerry Mata’s phone rang. It was Faith, the couple’s oldest daughter, and she was crying because she was upset about the election results. Her parents and the other parents consoled her in a video call.
</p>
<p>
“Babe, we’re going to regroup and continue fighting,” Jerry Mata told his daughter. “Five years from now, the media may leave, everybody may leave, but we’re not going to leave. We’re going to continue the fight and get what we deserve for our kids.”
</p>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.sacurrent.com/sacurrent/imager/u/original/30315566/1108_uvalde_watch_party_el_tt_26.jpg" rel="contentImg_gal-30315559" title="Families of the Robb Elementary shooting victims cheers each other at the election watch party after they each tried to cheer up Faith Mata, who called her parents from her dorm at Texas State in San Marcos, upset after seeing the news that Greg Abbott won reelection. - Texas Tribune / Evan L&#39;Roy" data-caption="<span>Families of the Robb Elementary shooting victims cheers each other at the election watch party after they each tried to cheer up Faith Mata, who called her parents from her dorm at Texas State in San Marcos, upset after seeing the news that Greg Abbott won reelection.</span>&nbsp;&nbsp;            <em>Texas Tribune / Evan L&#39;Roy</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media1.sacurrent.com/sacurrent/imager/u/blog/30315566/1108_uvalde_watch_party_el_tt_26.jpg?cb=1668265826" alt="Families of the Robb Elementary shooting victims cheers each other at the election watch party after they each tried to cheer up Faith Mata, who called her parents from her dorm at Texas State in San Marcos, upset after seeing the news that Greg Abbott won reelection. - Texas Tribune / Evan L&#39;Roy" width="660" height="442" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Texas Tribune / Evan L'Roy </div> <div class="fdn-image-caption"> Families of the Robb Elementary shooting victims cheers each other at the election watch party after they each tried to cheer up Faith Mata, who called her parents from her dorm at Texas State in San Marcos, upset after seeing the news that Greg Abbott won reelection. </div> </div> </div>
<p>
<i><a href="https://www.texastribune.org/" target="_blank">The Texas Tribune</a> is a nonprofit, nonpartisan media organization that informs Texans — and engages with them — about public policy, politics, government and statewide issues.</i><br>
</p>
<i><b>Coming soon: <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page">SA Current Daily newsletter. We’ll send you a handful of interesting San Antonio stories every morning. Subscribe now to not miss a thing.</a></b></i>
<br>
<br>
<i><b>Follow us: <a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWE5oWTNWeWNtVnVkQzVqYjIwb0FBUAE?hl=en-US&amp;gl=US&amp;ceid=US%3Aen">Google News</a> | <a href="https://www.newsbreak.com/@c/1599768?s=01">NewsBreak</a> | <a href="https://instagram.com/sacurrent">Instagram</a> | <a href="https://www.facebook.com/sacurrent">Facebook </a> | <a href="https://twitter.com/SAcurrent">Twitter</a></b></i>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['30315559'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Uvalde">Uvalde</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Uvalde%20families">Uvalde families</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Beto%20O%E2%80%99Rourke">Beto O’Rourke</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Gov.%20Greg%20Abbott">Gov. Greg Abbott</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=2022%20election">2022 election</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=texas%20election">texas election</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Robb%20Elementary%20School">Robb Elementary School</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=school%20shootings">school shootings</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=gun%20reforms">gun reforms</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=gun%20laws">gun laws</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Texas%20Legislature">Texas Legislature</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Republicans">Republicans</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=midterms">midterms</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Uvalde%20strong">Uvalde strong</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=John%20Lira">John Lira</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=U.S.%20Rep.%20Tony%20Gonzales">U.S. Rep. Tony Gonzales</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=uvalde%20parents">uvalde parents</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=uvalde%20shooting%20victims">uvalde shooting victims</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Robb%20Elementary%20School%20shooting">Robb Elementary School shooting</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Uvalde%20massacre">Uvalde massacre</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=uvalde%20shooting">uvalde shooting</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.sacurrent.com/sanantonio/Search?tag=Ted%20Cruz">Ted Cruz</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more San Antonio News articles
</div>
<div ad-slot-div-id="SAC_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-text-center uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.sacurrent.com/food-drink/san-antonios-smoke-bbq-skybar-expands-once-more-adds-two-story-north-side-location-30304847">
<p class="fdn-teaser-headline">
San Antonio's Smoke BBQ + Skybar expands once more, adds two-story North Side location
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Nina Rangel
</p>
<time>
Nov 11, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.sacurrent.com/food-drink/san-antonios-smoke-bbq-skybar-expands-once-more-adds-two-story-north-side-location-30304847">
<img uk-img="" data-src="https://media2.sacurrent.com/sacurrent/imager/u/r-bigsquare/30304852/smoke_redland_photo_2.jpg?cb=1668181264" alt="Smoke BBQ + Skybar has opened a new location next to popular Las Haciendas Restaurant." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.sacurrent.com/food-drink/heres-where-san-antonio-military-and-vets-can-get-free-food-on-veterans-day-30297184">
<p class="fdn-teaser-headline">
Here's where San Antonio military and vets can get free food on Veterans Day
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Nina Rangel
</p>
<time>
Nov 10, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.sacurrent.com/food-drink/heres-where-san-antonio-military-and-vets-can-get-free-food-on-veterans-day-30297184">
<img uk-img="" data-src="https://media1.sacurrent.com/sacurrent/imager/u/r-bigsquare/30300095/screen_shot_2022-11-10_at_8.54.33_am.jpg?cb=1668097111" alt="Navy-owned Man Overboard Brewing Co. will pour free beers for vets on Veteran&#39;s Day." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="SAC_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join SA Current Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="SAC_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div ad-slot-div-id="SAC_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="30310192" fdn-content-multi-item-headline="San Antonio jewelry store Moretti&#39;s closing after 40 years in business" fdn-content-multi-item-permalink="/news/san-antonio-jewelry-store-morettis-closing-after-40-years-in-business-30310192" fdn-content-multi-item-canonical="https://www.sacurrent.com/news/san-antonio-jewelry-store-morettis-closing-after-40-years-in-business-30310192" fdn-content-multi-item-title="San Antonio jewelry store Moretti&#39;s closing after 40 years in business" fdn-content-multi-item-thumb="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/30310198/screen_shot_2022-11-11_at_4.55.52_pm.png?cb=1668208016" fdn-content-multi-item-thumb-width="1200" fdn-content-multi-item-thumb-height="592" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="SAC_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="30309550" fdn-content-multi-item-headline="San Antonio City Council to hold special meeting Monday to call for Clayton Perry&#39;s resignation" fdn-content-multi-item-permalink="/news/san-antonio-city-council-to-hold-special-meeting-monday-to-call-for-clayton-perrys-resignation-30309550" fdn-content-multi-item-canonical="https://www.sacurrent.com/news/san-antonio-city-council-to-hold-special-meeting-monday-to-call-for-clayton-perrys-resignation-30309550" fdn-content-multi-item-title="San Antonio City Council to hold special meeting Monday to call for Clayton Perry&#39;s resignation" fdn-content-multi-item-thumb="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/30309865/screen_shot_2022-11-11_at_3.05.27_pm.png?cb=1668200915" fdn-content-multi-item-thumb-width="1200" fdn-content-multi-item-thumb-height="670" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="SAC_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="30308264" fdn-content-multi-item-headline="Erik Cantu, Be Kind &amp; Rewind: The top 10 headlines in San Antonio this week" fdn-content-multi-item-permalink="/news/erik-cantu-be-kind-and-rewind-the-top-10-headlines-in-san-antonio-this-week-30308264" fdn-content-multi-item-canonical="https://www.sacurrent.com/news/erik-cantu-be-kind-and-rewind-the-top-10-headlines-in-san-antonio-this-week-30308264" fdn-content-multi-item-title="Erik Cantu, Be Kind &amp; Rewind: The top 10 headlines in San Antonio this week" fdn-content-multi-item-thumb="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/30308587/alex_amaro_3_-_kiko_martinez_copy.jpg?cb=1668187516" fdn-content-multi-item-thumb-width="1200" fdn-content-multi-item-thumb-height="945" fdn-content-multi-item-index="4" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="SAC_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="30308255" fdn-content-multi-item-headline="San Antonio police release video of Councilman Clayton Perry&#39;s erratic encounter after car crash" fdn-content-multi-item-permalink="/news/san-antonio-police-release-video-of-councilman-clayton-perrys-erratic-encounter-after-car-crash-30308255" fdn-content-multi-item-canonical="https://www.sacurrent.com/news/san-antonio-police-release-video-of-councilman-clayton-perrys-erratic-encounter-after-car-crash-30308255" fdn-content-multi-item-title="San Antonio police release video of Councilman Clayton Perry&#39;s erratic encounter after car crash" fdn-content-multi-item-thumb="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/30308580/screen_shot_2022-11-11_at_10.59.42_am.png?cb=1668186378" fdn-content-multi-item-thumb-width="1200" fdn-content-multi-item-thumb-height="696" fdn-content-multi-item-index="5" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="SAC_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="30302947" fdn-content-multi-item-headline="San Antonio Councilman Clayton Perry arrested, says he doesn&#39;t plan to resign" fdn-content-multi-item-permalink="/news/san-antonio-councilman-clayton-perry-arrested-says-he-doesnt-plan-to-resign-30302947" fdn-content-multi-item-canonical="https://www.sacurrent.com/news/san-antonio-councilman-clayton-perry-arrested-says-he-doesnt-plan-to-resign-30302947" fdn-content-multi-item-title="San Antonio Councilman Clayton Perry arrested, says he doesn&#39;t plan to resign" fdn-content-multi-item-thumb="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/30302952/screen_shot_2022-11-10_at_5.48.34_pm.png?cb=1668124481" fdn-content-multi-item-thumb-width="1200" fdn-content-multi-item-thumb-height="803" fdn-content-multi-item-index="6" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="SAC_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonio-jewelry-store-morettis-closing-after-40-years-in-business-30310192">
<div>
<p class="fdn-teaser-headline">
San Antonio jewelry store Moretti's closing after 40 years in business
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Michael Karlis
</p>
<time>
Nov 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/30310198/screen_shot_2022-11-11_at_4.55.52_pm.png?cb=1668208016" alt="Owner Mike Moretti is ready to retire and plans to close his business when he does." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonio-police-release-video-of-councilman-clayton-perrys-erratic-encounter-after-car-crash-30308255">
<div>
<p class="fdn-teaser-headline">
San Antonio police release video of Councilman Clayton Perry's erratic encounter after car crash
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Michael Karlis
</p>
<time>
Nov 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/30308580/screen_shot_2022-11-11_at_10.59.42_am.png?cb=1668186378" alt="San Antonio police release video of Councilman Clayton Perry&#39;s erratic encounter after car crash" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonio-city-council-to-hold-special-meeting-monday-to-call-for-clayton-perrys-resignation-30309550">
<div>
<p class="fdn-teaser-headline">
San Antonio City Council to hold special meeting Monday to call for Clayton Perry's resignation
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Michael Karlis
</p>
<time>
Nov 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/30309865/screen_shot_2022-11-11_at_3.05.27_pm.png?cb=1668200915" alt="San Antonio City Council to hold special meeting Monday to call for Clayton Perry&#39;s resignation" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonio-councilman-clayton-perry-arrested-says-he-doesnt-plan-to-resign-30302947">
<div>
<p class="fdn-teaser-headline">
San Antonio Councilman Clayton Perry arrested, says he doesn't plan to resign
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Michael Karlis
</p>
<time>
Nov 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/30302952/screen_shot_2022-11-10_at_5.48.34_pm.png?cb=1668124481" alt="San Antonio Councilman Clayton Perry was released on $2,000 bail after being charged with a misdemeanor at the Bexar County Courthouse Thursday afternoon." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="SAC_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in News
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/texas-environmental-regulators-need-to-get-tougher-on-polluters-group-of-lawmakers-says-30309232">
<div>
<p class="fdn-teaser-headline">
Texas’ environmental regulators need to get tougher on polluters, group of lawmakers says
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Erin Douglas and Alejandra Martinez, The Texas Tribune
</p>
<time>
Nov 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/30309238/6762990509_f23cf8b5c7_z.jpg?cb=1668195795" alt="A new report calls for Texas lawmakers to pass new legislation to increase penalties for industrial polluters who don&#39;t comply with state regulations." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/texas-avoided-election-violence-advocates-say-voters-still-need-more-protection-30307921">
<div>
<p class="fdn-teaser-headline">
Texas avoided election violence. Advocates say voters still need more protection.
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Robert Downen, The Texas Tribune
</p>
<time>
Nov 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/30307925/1108_houston_election_day_ms_tt_01.jpg?cb=1668180253" alt="Signs and electioneers greet voters at the Metropolitan Multi-Service Center in Houston, Tuesday Nov. 8, 2022." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/beto-orourke-has-lost-three-races-in-four-years-is-his-political-career-over-30292195">
<div>
<p class="fdn-teaser-headline">
Beto O’Rourke has lost three races in four years. Is his political career over?
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By James Barragán, The Texas Tribune
</p>
<time>
Nov 9, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/30292523/640px-beto_o_rourke_48641540362_.jpg?cb=1668180291" alt="Beto O&#39;Rourke speaks during a campaign event. He&#39;s now run unsuccessfully for the presidency and two statewide offices." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/greg-abbott-reelected-texas-governor-defeating-beto-orourke-30288022">
<div>
<p class="fdn-teaser-headline">
Greg Abbott reelected Texas governor, defeating Beto O’Rourke
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Patrick Svitek and Jolie McCullough, The Texas Tribune
</p>
<time>
Nov 8, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/30288670/gregface.jpg?cb=1667974644" alt="Gov. Greg Abbott puts on a serious face at a press event." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>November 2, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=22_22&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.sacurrent.com/sanantonio/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/category/san-antonio-news-27245017" target="_self">San Antonio News</a>
</li>
<li>
<a href="/category/texas-news-27245750" target="_self">Texas News</a>
</li>
<li>
<a href="/topic/abortion-rights-29394217" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/topic/immigration-27238063" target="_self">Immigration</a>
</li>
<li>
<a href="/category/assclown-alert-27245774" target="_self">Assclown Alert</a>
</li>
<li>
<a href="/category/cityscrapes-2240592" target="_self">Cityscrapes</a>
</li>
<li>
<a href="/topic/bad-takes-29399247" target="_self">Bad Takes</a>
</li>
<li>
<a href="/topic/news-features-28275507" target="_self">News Features</a>
</li>
<li>
<a href="/topic/politics-and-elections-28275508" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/sanantonio/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows?section=2240579" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self">Today's Events</a>
</li>
<li>
<a href="/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/sanantonio/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2250709" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-27245731" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/theater-27238058" target="_self">Theater</a>
</li>
<li>
<a href="/topic/visual-art-27238060" target="_self">Visual Art</a>
</li>
<li>
<a href="/topic/classical-music-27244286" target="_self">Classical Music</a>
</li>
<li>
<a href="/topic/literature-27238062" target="_self">Literature</a>
</li>
<li>
<a href="/topic/games-27238065" target="_self">Games</a>
</li>
<li>
<a href="/category/sports-and-recreation-2240623" target="_self">Sports & Recreation</a>
</li>
<li>
<a href="/slideshows?section=2240581" target="_self">Arts Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movies-2240626" target="_self">Movie Reviews and News</a>
</li>
<li>
<a href="/category/tv-2240627" target="_self">TV</a>
</li>
<li>
<a href="/sanantonio/MovieTimes?show=times" target="_self">Movie Times by Time of Day</a>
</li>
<li>
<a href="/sanantonio/MovieTimes" target="_self">Movie Times by Title</a>
</li>
<li>
<a href="/sanantonio/MovieTimes?show=theater" target="_self">Movie Times by Theater</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self">Find a Theater</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-stories-and-interviews-2250710" target="_self">Music Stories & Interviews</a>
</li>
<li>
<a href="/category/live-music-in-san-antonio-this-week-27246649" target="_self">Live Music in San Antonio This Week</a>
</li>
<li>
<a href="/category/concert-announcements-27246687" target="_self">Concert Announcements</a>
</li>
<li>
<a href="/category/concert-reviews-27246668" target="_self">Concert Reviews</a>
</li>
<li>
<a href="/slideshows?section=2240583" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cannabis">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cannabis" target="_self">Cannabis</a>
</li>
<li>
<a href="/category/cannabis-news-21795403" target="_self">Cannabis News</a>
</li>
<li>
<a href="/category/legislative-updates-21918533" target="_self">Legislative Updates</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self">CBD Dispensary Directory</a>
</li>
<li>
<a href="/slideshows?section=21795402" target="_self">Cannabis Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promotions">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/FreeStuff" target="_self">Promotions</a>
</li>
<li>
<a href="/sanantonio/FreeStuff?category=2199663" target="_self">Giveaways</a>
</li>
<li>
<a href="/sanantonio/FreeStuff?category=3803624" target="_self">SA Current Events</a>
</li>
<li>
<a href="/slideshows/" target="_self">Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/flavor-2529511" target="_self">Flavor</a>
</li>
<li>
<a href="/category/restaurant-reviews-2240604" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/category/drink-2240602" target="_self">Drink</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self">Find A Restaurant</a>
</li>
<li>
<a href="/slideshows?section=2240580" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-san_antonio_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/san-antonio-guides" target="_self">San Antonio Guides</a>
</li>
<li>
<a href="/category/city-guide-2240647" target="_self">City Guide</a>
</li>
<li>
<a href="/category/college-guide-2240645" target="_self">College Guide</a>
</li>
<li>
<a href="/category/flavor-issue-2240611" target="_self">Flavor</a>
</li>
<li>
<a href="/category/holiday-guide-2240651" target="_self">Holiday Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-archives">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/ArticleArchives" target="_self">Archives</a>
</li>
<li>
<a href="/sanantonio/ArticleArchives" target="_self">Search Archives</a>
</li>
<li>
<a href="/sanantonio/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_sa">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/best-of" target="_self">Best Of SA</a>
</li>
<li>
<a href="/best-of/around-town" target="_self">Around Town</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/nightlife" target="_self">Nightlife</a>
</li>
<li>
<a href="/best-of/people" target="_self">People</a>
</li>
<li>
<a href="/best-of/shopping" target="_self">Shopping</a>
</li>
<li>
<a href="/slideshows?section=2240584" target="_self">Best Of Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/AboutTheCurrent/Page" target="_self">About Us</a>
</li>
<li>
<a href="/sanantonio/ContactUs/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/sanantonio/FreelanceGuidelines/Page" target="_self">Freelance Guidelines</a>
</li>
<li>
<a href="/sanantonio/JobsAndInternships/Page" target="_self">Jobs and Internships</a>
</li>
<li>
<a href="/sanantonio/Policies/Page" target="_self">Policies</a>
</li>
<li>
<a href="/sanantonio/WheretoFindUs/Page" target="_self">Where To Find Us</a>
</li>
<li>
<a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a>
</li>
<li>
<a href="/sanantonio/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-sacurrent {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
San Antonio Current
</h3>
<p class="uk-margin-remove">915 Dallas Street</p>
<p class="uk-margin-remove">San Antonio, Texas 78215</p>
<p class="uk-margin-remove">(210) 332-5448</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/sacurrent" target="_blank" uk-tooltip="Facebook">
<i class="fab fa-facebook-square fa-2x"></i>
</a>
<a href="https://twitter.com/SAcurrent" target="_blank" uk-tooltip="Twitter">
<i class="fab fa-twitter-square fa-2x"></i>
</a>
<a href="https://instagram.com/sacurrent" target="_blank" uk-tooltip="Instagram">
<i class="fab fa-instagram-square fa-2x"></i>
</a>
<a href="https://apple.news/TiFMu3wPkRj6PC4xS5L36bg" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media1.sacurrent.com/sacurrent/imager/o/square/26639079/icon-apple-news.svg?cb=1642780224" alt="Apple News" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWE5oWTNWeWNtVnVkQzVqYjIwb0FBUAE?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.sacurrent.com/sacurrent/imager/u/square/26639078/icon-google-news.png?cb=1642780224" alt="Google News" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="/sanantonio/Syndication" target="_self" uk-tooltip="RSS">
<i class="fas fa-rss-square fa-2x"></i>
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 San Antonio Current
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<style>
.uk-root .comp-shell-supportus a {
  background:#d91f34;
}
</style>
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/sanantonio/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
