





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="28274802" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=8664262458b921772832bda5337618cd" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=8664262458b921772832bda5337618cd" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=8664262458b921772832bda5337618cd" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=8664262458b921772832bda5337618cd" />

  
  
    <script src="/foundation/fontawesome/js/brands.min.js" async></script>
    <script src="/foundation/fontawesome/js/solid.min.js" async></script>
    <script src="/foundation/fontawesome/js/regular.min.js" async></script>
    <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
    <script src="/foundation/fontawesome/js/light.min.js" async></script>
    <script src="/foundation/fontawesome/js/duotone.min.js" async></script>
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Music Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240583" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Live Music in San Antonio This Week" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=27246649" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more" href="https://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=28274802" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=161fa5e11a1ac0b8fb94ad64b1c84c9a"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=161fa5e11a1ac0b8fb94ad64b1c84c9a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
  

    
  

  
  

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->




<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>




<!-- Begin Google Fonts -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">
<!-- End Google Fonts -->

<style>
:root {
 --pub-primary-color:#00adee;
 --pub-link-color:#00adee;
 --real-1-primary-color: #00adee;
  --real-1-secondary-color: #00adee66;
}
</style>




<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />





  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>





<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5255170-1', 'auto');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'music', 'dimension2': 'music' });
    </script>
  
  <!-- End Google Analytics -->




<script>
  var Euclid = Euclid || {}
  Euclid.SACurrent = Euclid.SACurrent || {}
  Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'music'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5273;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more | Live Music in San Antonio This Week | San Antonio | San Antonio Current" />
  <meta name="description" content="San Antonio has a jam-packed music schedule this week &mdash; pun intended. Whether your tastes run to quirky pop, party rock with an international flair,..." />
  <meta name="keywords" content="San Antonio, Texas, things to do in San Antonio, live music, music venues, San Antonio music venues, live music in San Antonio, live music this week, shows this week, bands, Sevendust, Aztec Theatre, Youth Orchestras of San Antonio, YOSA, Sgt. Pepper&#39;s Live, Hippie Sabotage, Paper Tiger, Navaira Brothers, 502 Bar, Ezekiel Duran, Lonesome Rose, Andy Shauf, Gary Numan, Igor and the Red Elvises, Sam&#39;s Burger Joint, Knuckle Puck, Broadside, The Home Team, Paul Cherry, Gin Blossoms, Los Bandoleros, Tobin Center for the Performing Arts, News, Blog, Culture, Dining, Events" />
  <title>Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more | Live Music in San Antonio This Week | San Antonio | San Antonio Current</title>

  
  
    <meta name="date" content="2022-02-28 09:00:00" />
  

  
  
  
    <meta name="author" content="San Antonio Current Staff">
  

  
  
  <meta name="news_keywords" content="san antonio, texas, things to do in san antonio, live music, music venues, san antonio music venues, live music in san antonio, live music this week, shows this week, bands" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/28282890/screen_shot_2022-02-23_at_12.55.23_pm.jpg" />
    <meta name="thumbnail" content="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/28282890/screen_shot_2022-02-23_at_12.55.23_pm.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content?oid=28274802" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content?oid=28274802" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content?oid=28274802&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content?oid=28274802" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/28282890/screen_shot_2022-02-23_at_12.55.23_pm.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="750" />
    
  

  
  
    <meta property="og:description" content="San Antonio has a jam-packed music schedule this week &mdash; pun intended. Whether your tastes run to quirky pop, party rock with an international flair,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/28282890/screen_shot_2022-02-23_at_12.55.23_pm.jpg">

    
    

    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more">
    <meta name="twitter:description" content="San Antonio has a jam-packed music schedule this week &mdash; pun intended. Whether your tastes run to quirky pop, party rock with an international flair,...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">28274802</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20220228095532</Attribute>
        <Attribute name="creationdate">20220222140829</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20220228090000</Attribute>
            <Attribute name="releasedate">20220228</Attribute>
            <Attribute name="releaseepoch">1646060400</Attribute>
            <Attribute name="title">Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more</Attribute>
            <Attribute name="author">2482016</Attribute>
            <Attribute name="authorname">San Antonio Current Staff</Attribute>
            <Attribute name="authorsortname">Staff, San Antonio Current</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.sacurrent.com\/sanantonio\/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more\/Content?oid=28274802"
            },
            "headline": "Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more",
            
              "description": "San Antonio has a jam-packed music schedule this week — pun intended. Whether your tastes run to quirky pop, party rock with an international flair, nu-metal, electronica or the Beatles, local venues have an option likely to satisfy.",
            
            "image": {
              "url": "https:\/\/media2.sacurrent.com\/sacurrent\/imager\/u\/original\/28282890\/screen_shot_2022-02-23_at_12.55.23_pm.jpg",
              "width": 2880,
              "height": 1800,
              "@type": "ImageObject"
            },
            "datePublished": "2022-02-28T09:00:00",
            "dateModified": "2022-02-28T09:55:32",
            
              
              "author": {
                "name": "San Antonio Current Staff",
                "url": "https:\/\/www.sacurrent.com\/author\/san-antonio-current-staff",
                "@type": "Person"
              },
            
            "publisher": {
              "name": "San Antonio Current",
              
                
                
                
                "logo": {
                  "url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                  "width": 60,
                  "height": 60,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone LiveMusicinSanAntonioThisWeek music">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/SAC_DesktopInterstitial -->
          <div id="div-gpt-ad-sac_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopinterstitial');
                });
              </script>
          </div>
</div>
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1000;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #ffffff;
          font-size: 18px;
        position:fixed;
      }
      .nominate-bar div {
      	border: 1px solid #ffffff;
          margin: 5px auto;
          max-width: 1000px;
      }
      .nominate-bar a {
      	color:#ffffff;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
     div#gridClamp {
         padding-top:39px;
     }

      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page">Support Local Journalism, Join the SA Current Press Club.</a></p>
      </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content?oid=28274802" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.sacurrent.com/sanantonio/news/Section?oid=2240579"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="https://www.sacurrent.com/sanantonio/arts/Section?oid=2240581"  class="subnav_link" id="SNAVL_Arts">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Music">
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  class="subnav_link" id="SNAVL_Screens">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.sacurrent.com/sanantonio/EventSearch"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="https://www.sacurrent.com/sanantonio/bestof"  class="subnav_link" id="SNAVL_BestOfSA">Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="https://www.sacurrent.com/slideshows/"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="https://mediakit.sacurrent.com/" target="_blank" >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Canna">
          <a href="https://www.sacurrent.com/sanantonio/cannabis-lifestyle/Section?oid=21795402"  class="subnav_link" id="SNAVL_Canna">Cannabis</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/san-antonio-news/Category?oid=27245017"  title="">San Antonio News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/texas-news/Category?oid=27245750"  title="">Texas News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/immigration-27238063"  title="">Immigration</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/cityscrapes/Category?oid=2240592"  title="">Cityscrapes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/assclown-alert/Category?oid=27245774"  title="">Assclown Alert</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives"  title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?special=Special%20Issue"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240579"  title="">News Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_Arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/arts-stories-and-interviews/Category?oid=2250709"  title="">Arts Stories &amp; Interviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/things-to-do/Category?oid=27245731"  title="">Things to Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/sports-and-recreation/Category?oid=2240623"  title="">Sports &amp; Recreation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240581"  title="">Arts Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/flavor/Category?oid=2529511"  title="">Flavor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/restaurant-reviews/Category?oid=2240604"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/drink/Category?oid=2240602"  title="">Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d"  title="">Find A Restaurant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240580"  title="">Food &amp; Drink Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/music-stories-and-interviews/Category?oid=2250710"  title="">Music Stories &amp; Interviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week/Category?oid=27246649"  title="">Live Music in San Antonio This Week</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/concert-announcements/Category?oid=27246687"  title="">Concert Announcements</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/concert-reviews/Category?oid=27246668"  title="">Concert Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240583"  title="">Music Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Screens" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/movies/Category?oid=2240626"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/tv/Category?oid=2240627"  title="">TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d"  title="">Free Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of SA</h3>
            <ul class="subnav_content" id="SNAV_BestOfSA" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240640&year=2021"  title="">Around Town</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240658&year=2021"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2321091&year=2021"  title="">Nightlife</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240639&year=2021"  title="">People</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240641&year=2021"  title="">Shopping</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240584"  title="">Best Of Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/sacurrent" target="_blank" title="">San Antonio Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/SAcurrent" target="_blank" title="">San Antonio Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://instagram.com/sacurrent" target="_blank" title="">San Antonio Instagram</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cannabis</h3>
            <ul class="subnav_content" id="SNAV_Canna" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/canna-news/Category?oid=21795403"  title="">Cannabis News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/legislative-updates/Category?oid=21918533"  title="">Legislative Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d"  title="">CBD Dispensary Directory</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=21795402"  title="">Cannabis Slideshows</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-content-type="ad" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  music live_music_in_san_antonio_this_week">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=28273261">February 28, 2022</a>
          
        </span>

  			
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583">Music</a>
        
        
          &raquo; <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27246649">Live Music in San Antonio This Week</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content?oid=28274802" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content%3Foid%3D28274802&text=Live%20Music%20in%20San%20Antonio%20This%20Week%3A%20Gary%20Numan%2C%20Sevendust%2C%20Hippie%20Sabotage%20and%20more" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=28274802" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content?mode=print&amp;oid=28274802" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gary-numan-sevendust-hippie-sabotage-and-more/Content?oid=28274802" addthis:title="Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-28274802">Live Music in San Antonio This Week: Gary Numan, Sevendust, Hippie Sabotage and more&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.sacurrent.com/author/san-antonio-current-staff" rel="author">San Antonio Current Staff</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.sacurrent.com/sacurrent/imager/u/original/28282891/courtesy_photo_sevendust.jpg" class="zoomable" rel="contentImg_gal-28274802" title="Sevendust is touring behind its 2020 release Blood &amp; Stone. - COURTESY PHOTO / SEVENDUST">                  <img src="https://media2.sacurrent.com/sacurrent/imager/u/blog/28282891/courtesy_photo_sevendust.jpg?cb=1645642660" width="660" height="660" alt="Sevendust is touring behind its 2020 release Blood &amp; Stone. - COURTESY PHOTO / SEVENDUST" srcset="" />                </a>                                                                                                           <ul style="width:660px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy Photo / Sevendust                                          </li>                                                                                                                            <li class="imageCaption">                      Sevendust is touring behind its 2020 release <i>Blood & Stone</i>.                    </li>                                                                                                </ul>                                                       </div>  San Antonio has a jam-packed music schedule this week — pun intended.

            
          
            <br>
<br>
Whether your tastes run to quirky pop, party rock with an international flair, nu-metal, electronica or the Beatles, local venues have an option likely to satisfy. Hell, why not fit in a little of everything? 

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
   <br>
  <b> Tuesday, March 1 

            
          
            <br>
    <br>
    Knuckle Puck, Broadside, The Home Team </b><br>
   It can be interesting to see bands that once had songs filled with stage dive-worthy bangers tone it down for a more “mature” sound. To that end, Knuckle Puck left its pop-punk roots in the mid-2010s to focus on a more accessible approach to songwriting. Fellow pop-rock acts Broadside and The Home Team kick off the show. <i>$23, 7 p.m., Paper Tiger, 2410 N. St. Mary’s St., <a href="https://papertigersatx.com/" target="_blank">papertigersatx.com</a>. </i><b>— Enrique Bonilla

            
          
            <br>
   <br>
  Wednesday, March 2 

            
          
            <br>
    <br>
    Gin Blossoms, Last Bandoleros </b><br>
   Though the Gin Blossoms already played its debut album <i>New Miserable Experience</i> in its entirety during its last SA appearance, this tour celebrates the 30th anniversary of that LP, so expect the boys to give it one more full performance. Everyone knows the alt-rockers’ hit “Hey Jealousy,” but album opener “Lost Horizons” is one of those tunes that coulda shoulda been a smash. Hearing it live may be worth the price of admission. Openers the Last Bandoleros will debut their new trio configuration.<i> $25-$139, 8 p.m., Aztec Theater, 104 N. St. Mary’s St., (210) 812-4355, <a href="https://www.livenation.com/venue/KovZpZAJEavA/aztec-theatre-events" target="_blank">theaztectheatre.com</a>. </i><b>— Mike McMahan

            
          
            <br>
    <br>
    Paul Cherry</b><br>
   Happy vintage sounds exude from Paul Cherry’s being like he was born in the wrong era. Who knows, maybe he even exited the womb as a quirky-looking man with a mustache and a penchant for crafting clever indie pop with a ’70s flair. <i>$15, 8 p.m., Paper Tiger, 2410 N. St. Mary’s St., <a href="https://papertigersatx.com/" target="_blank">papertigersatx.com</a>. </i><b>— Brianna Espinoza

            
          
            <br>
    <br>
    Igor and Red Elvises</b><br>
   Led by vocalist-guitarist Igor Yuzov, Red Elvises have staked out a unique musical profile by combining traditional Russian sounds, a party atmosphere and an excess of disco style. Working the road tirelessly since the mid-’90s, the mostly Russian American group continues to draw fans thanks to a border-transcending energy and oddball songs like “I Want My Honda Back.” <i>$12-$50, 8:30 p.m., Sam’s Burger Joint, 330 E. Grayson St., (210) 223-2830, <a href="https://samsburgerjoint.com/calendar/https://samsburgerjoint.com/calendar/" target="_blank">samsburgerjoint.com</a>.</i> <b>— BE

            
          
            <br>
  <br>
   Thursday March 3 

            
          
            <br>
    <br>
    Gary Numan</b><br>
   Numan’s late-’70s work with Tubeway Army broke ground by combining synthesizers with harder-edged guitar rock. As a solo artist, he scored a megahit with “Cars” and released a string of albums that combined synthetic sounds with clever hooks and a deadpan delivery. Decades later, he’s still making electronic music that sounds like it could be equally at home on an action movie soundtrack or on a new Nine Inch Nails album. <i>$30-$58, 8 p.m., Aztec Theatre, 104 N. St. Marys St., (210) 812-4355, <a href="https://www.livenation.com/venue/KovZpZAJEavA/aztec-theatre-events" target="_blank">theaztectheatre.com</a>. </i><b>— BE 

            
          
            <br>
    <br>
    Andy Shauf </b><br>
   Saskatchewan songwriter Andy Shauf will take the Paper Tiger stage for a night of mellow, baroque pop. He is currently touring behind his seventh studio album, <i>Wilds</i>. Fellow ANTI- Records act Yves Jarvis opens the show with his brand of folk pop. <i>$25, 8 p.m., Paper Tiger, 2410 N. St. Mary’s St., <a href="https://papertigersatx.com/" target="_blank">papertigersatx.com</a>.</i> <b>— EB

            
          
            <br>
   <br>
   Saturday, March 5 

            
          
            <br>
    <br>
    Ezekiel Duran</b><br>
   San Antonio’s Ezekiel Duran is bringing his vintage-style crooning to the oldest honky-tonk on the St. Mary’s Strip. Duran plays a style of music that resides in the nostalgic crossroads of doo-wop, country and rock ’n’ roll. Rusty Dusty and the 501’s wrap up the night. <i>$10, 6 p.m., Lonesome Rose, 2114 N. St. Mary’s St., (210) 455-0233, <a href="https://www.thelonesomerose.com/live-music-calendar" target="_blank">thelonesomerose.com</a>.</i> <b>— EB

            
          
            <br>
   <br>
   Sunday, March 6 

            
          
            <br>
    <br>
    Navaira Brothers</b><br>
   Fulfilling their lifelong dream of “being Ed and Al,” San Antonio-reared brothers Emilio IV and Diego Navaira will debut their Van Halen tribute act. Emilio will hold down the drum kit as he does in Last Bandoleros, though Diego will jump to six-string for the fireworks. <i>Free, 9 p.m., 502 Bar, 502 Embassy Oaks, #138, (210) 257-8125, <a href="https://502bar.com/" target="_blank">502bar.com</a>.</i> <b>— MM 

            
          
            <br>
    <br>
    Hippie Sabotage</b><br>
   Electronic music duo Hippie Sabotage had a huge YouTube hit with a remix of “Habits (Stay High).” Perhaps it was the 924 million views on that one that helped the pair earn spots at festivals from Bonnaroo to Lollapalooza to Electric Zoo. As the LA Weekly noted, Hippie Sabotage is “all about love, though not necessarily peace.” <i>$30, Paper Tiger, 9 p.m., 2410 N. St. Mary’s St., <a href="https://papertigersatx.com/" target="_blank">papertigersatx.com</a>. </i><b>— MM 

            
          
            <br>
    <br>
    Monday March 7 

            
          
            <br>
    <br>
    YOSA Presents Sgt. Pepper’s Live</b><br>
   One of the most influential and best-selling albums of all time, the Beatles’ Sgt. Pepper’s Lonely Hearts Club Band, comes to life in an epic performance featuring the Youth Orchestras of San Antonio and a rock supergroup that includes Joe Reyes, Chris Maddin and the Navaira brothers. Beatles fans, it’s time to shine and sing along to classics like “Lucy in the Sky with Diamonds.” <i>$25-$60, 8 p.m., Tobin Center, 100 Auditorium Circle, (210) 223-8624, <a href="https://www.tobincenter.org/box-office/2022-03/sgt-pepper%E2%80%99s-live" target="_blank">tobincenter.org</a>. </i><b>— BE 

            
          
            <br>
    <br>
    Sevendust </b><br>
   With 12 studio albums and nearly 30 singles on the Billboard singles charts over its three decades as a band, Sevendust has left its stamp on the nu-metal world. The band, whose stock in trade is melding soulful vocal melodies with thudding riffage, is behind its 2020 release <i>Blood &amp; Stone</i>. <i>$29.50-$75, 7 p.m., Aztec Theatre, 104 N. St. Mary’s St., (210) 812-4355, <a href="https://www.livenation.com/venue/KovZpZAJEavA/aztec-theatre-events" target="_blank">theaztectheatre.com</a>.</i> <b>— EB<br></b> <br>
   <i>Get our top picks for the best events in San Antonio every Thursday morning. Sign up for our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Events Newsletter</a>.</i>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=d593f337bebdf9d987510ab62bab8b90" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=d593f337bebdf9d987510ab62bab8b90"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=d593f337bebdf9d987510ab62bab8b90"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>

















































  



















  

  





 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/sanantonio/ArticleArchives?category=27246649" rel="tag">Live Music in San Antonio This Week</a>, <a href="/sanantonio/ArticleArchives?tag=San%20Antonio" rel="tag">San Antonio</a>, <a href="/sanantonio/ArticleArchives?tag=Texas" rel="tag">Texas</a>, <a href="/sanantonio/ArticleArchives?tag=things%20to%20do%20in%20San%20Antonio" rel="tag">things to do in San Antonio</a>, <a href="/sanantonio/ArticleArchives?tag=live%20music" rel="tag">live music</a>, <a href="/sanantonio/ArticleArchives?tag=music%20venues" rel="tag">music venues</a>, <a href="/sanantonio/ArticleArchives?tag=San%20Antonio%20music%20venues" rel="tag">San Antonio music venues</a>, <a href="/sanantonio/ArticleArchives?tag=live%20music%20in%20San%20Antonio" rel="tag">live music in San Antonio</a>, <a href="/sanantonio/ArticleArchives?tag=live%20music%20this%20week" rel="tag">live music this week</a>, <a href="/sanantonio/ArticleArchives?tag=shows%20this%20week" rel="tag">shows this week</a>, <a href="/sanantonio/ArticleArchives?tag=bands" rel="tag">bands</a>, <a href="/sanantonio/ArticleArchives?tag=Sevendust" rel="tag">Sevendust</a>, <a href="/sanantonio/ArticleArchives?tag=Aztec%20Theatre" rel="tag">Aztec Theatre</a>, <a href="/sanantonio/ArticleArchives?tag=Youth%20Orchestras%20of%20San%20Antonio" rel="tag">Youth Orchestras of San Antonio</a>, <a href="/sanantonio/ArticleArchives?tag=YOSA" rel="tag">YOSA</a>, <a href="/sanantonio/ArticleArchives?tag=Sgt.%20Pepper%27s%20Live" rel="tag">Sgt. Pepper's Live</a>, <a href="/sanantonio/ArticleArchives?tag=Hippie%20Sabotage" rel="tag">Hippie Sabotage</a>, <a href="/sanantonio/ArticleArchives?tag=Paper%20Tiger" rel="tag">Paper Tiger</a>, <a href="/sanantonio/ArticleArchives?tag=Navaira%20Brothers" rel="tag">Navaira Brothers</a>, <a href="/sanantonio/ArticleArchives?tag=502%20Bar" rel="tag">502 Bar</a>, <a href="/sanantonio/ArticleArchives?tag=Ezekiel%20Duran" rel="tag">Ezekiel Duran</a>, <a href="/sanantonio/ArticleArchives?tag=Lonesome%20Rose" rel="tag">Lonesome Rose</a>, <a href="/sanantonio/ArticleArchives?tag=Andy%20Shauf" rel="tag">Andy Shauf</a>, <a href="/sanantonio/ArticleArchives?tag=Gary%20Numan" rel="tag">Gary Numan</a>, <a href="/sanantonio/ArticleArchives?tag=Igor%20and%20the%20Red%20Elvises" rel="tag">Igor and the Red Elvises</a>, <a href="/sanantonio/ArticleArchives?tag=Sam%27s%20Burger%20Joint" rel="tag">Sam's Burger Joint</a>, <a href="/sanantonio/ArticleArchives?tag=Knuckle%20Puck" rel="tag">Knuckle Puck</a>, <a href="/sanantonio/ArticleArchives?tag=Broadside" rel="tag">Broadside</a>, <a href="/sanantonio/ArticleArchives?tag=The%20Home%20Team" rel="tag">The Home Team</a>, <a href="/sanantonio/ArticleArchives?tag=Paul%20Cherry" rel="tag">Paul Cherry</a>, <a href="/sanantonio/ArticleArchives?tag=Gin%20Blossoms" rel="tag">Gin Blossoms</a>, <a href="/sanantonio/ArticleArchives?tag=Los%20Bandoleros" rel="tag">Los Bandoleros</a>, <a href="/sanantonio/ArticleArchives?tag=Tobin%20Center%20for%20the%20Performing%20Arts" rel="tag">Tobin Center for the Performing Arts</a></p>          
  </div> <!-- end StoryTags -->



<div id="DonationArticleWidget" class="SpanningFeature ContentDefault " style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>

Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>

<big><b><a href="https://trypico.com/sanantoniocurrent?short_code=aexwbnmw">Join the San Antonio Press Club for as little as $5 a month.</a>
</b></big>
  
</center>

</div>




  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gladys-knight-curtis-grimes-bad-suns-and-more/Content?oid=28274204" class="prev" title="previous">&laquo;&nbsp;Live Music in San Antonio This Week: Gladys Knight, Curtis Grimes, Bad Suns and more</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27246649">More Live Music in San Antonio This Week &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/san-antonio-music-label-to-host-hip-hop-concert-paired-with-mural-art-exhibition-next-month/Content?oid=28289664">
      <p class="fdn-teaser-headline">
        San Antonio music label to host hip-hop concert paired with mural art exhibition next month
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/san-antonio-singer-joe-bravo-a-west-side-soul-and-tejano-legend-has-died/Content?oid=28281562">
      <p class="fdn-teaser-headline">
        San Antonio singer Joe Bravo, a West Side soul and Tejano legend, has died
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/and-then-there-were-three-lineup-changes-wont-keep-san-antonio-punk-band-fea-off-the-road/Content?oid=28282522">
      <p class="fdn-teaser-headline">
        And Then There Were Three: Lineup changes won’t keep San Antonio punk band Fea off the road
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=b9cfbfb099166f2c2123aa5fbd4ae914" async></script>

  
  


    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
























  
      <div id="RelatedStories" class="SpanningFeature ContentDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/musical-version-of-dustin-hoffman-comedy-tootsie-comes-to-san-antonios-majestic-theatre/Content?oid=28289033&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.sacurrent.com/sacurrent/imager/u/bigsquare/28289315/screen_shot_2022-02-24_at_9.00.17_am.jpg"
             alt="Musical version of Dustin Hoffman comedy &lt;i&gt;Tootsie&lt;/i&gt; comes to San Antonio&#39;s Majestic Theatre"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/musical-version-of-dustin-hoffman-comedy-tootsie-comes-to-san-antonios-majestic-theatre/Content?oid=28289033&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Musical version of Dustin Hoffman comedy <i>Tootsie</i> comes to San Antonio's Majestic Theatre</a>
    </h4>
    <div class="date"> Feb 25, 2022 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/san-antonios-new-tech-port-arena-lines-up-dates-for-smashing-pumpkins-three-other-touring-acts/Content?oid=28273264&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.sacurrent.com/sacurrent/imager/u/bigsquare/28273898/screen_shot_2022-02-22_at_11.44.42_am.png"
             alt="San Antonio&#39;s new Tech Port Arena lines up dates for Smashing Pumpkins, three other touring acts"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/san-antonios-new-tech-port-arena-lines-up-dates-for-smashing-pumpkins-three-other-touring-acts/Content?oid=28273264&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">San Antonio's new Tech Port Arena lines up dates for Smashing Pumpkins, three other touring acts</a>
    </h4>
    <div class="date"> Feb 22, 2022 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/comedian-katt-williams-to-perform-at-san-antonios-freeman-coliseum-in-march/Content?oid=28267706&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.sacurrent.com/sacurrent/imager/u/bigsquare/28268025/screen_shot_2022-02-21_at_3.22.28_pm.png"
             alt="Comedian Katt Williams to perform at San Antonio&#39;s Freeman Coliseum in March"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/comedian-katt-williams-to-perform-at-san-antonios-freeman-coliseum-in-march/Content?oid=28267706&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Comedian Katt Williams to perform at San Antonio's Freeman Coliseum in March</a>
    </h4>
    <div class="date"> Feb 21, 2022 </div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
              </script>
          </div>
</div>
  






























  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestthings_to_do">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/musicians-of-the-san-antonio-symphony-to-perform-at-first-baptist-church-this-week/Content?oid=28289328&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.sacurrent.com/sacurrent/imager/u/bigsquare/28289333/screen_shot_2022-02-24_at_9.23.07_am.jpg"
             alt="Musicians of the San Antonio Symphony to perform at First Baptist Church this week"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/musicians-of-the-san-antonio-symphony-to-perform-at-first-baptist-church-this-week/Content?oid=28289328&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Musicians of the San Antonio Symphony to perform at First Baptist Church this week</a>
    </h4>
    <div class="date"> Feb 28, 2022 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/hill-country-nonprofit-longneck-manor-fosters-conservation-by-letting-people-mingle-with-animals/Content?oid=28283761&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.sacurrent.com/sacurrent/imager/u/bigsquare/28283769/screen_shot_2022-02-23_at_3.36.54_pm.jpg"
             alt="Hill Country nonprofit Longneck Manor fosters conservation by letting people mingle with animals"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/hill-country-nonprofit-longneck-manor-fosters-conservation-by-letting-people-mingle-with-animals/Content?oid=28283761&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Hill Country nonprofit Longneck Manor fosters conservation by letting people mingle with animals</a>
    </h4>
    <div class="date"> Feb 28, 2022 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/joe-bravo-dies-ex-ercot-ceo-testifies-the-top-10-headlines-in-san-antonio-this-week/Content?oid=28296480&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.sacurrent.com/sacurrent/imager/u/bigsquare/28296802/screen_shot_2022-02-23_at_9.04.42_am.png"
             alt="Joe Bravo Dies, Ex-ERCOT CEO Testifies: The top 10 headlines in San Antonio this week"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/joe-bravo-dies-ex-ercot-ceo-testifies-the-top-10-headlines-in-san-antonio-this-week/Content?oid=28296480&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Joe Bravo Dies, Ex-ERCOT CEO Testifies: The top 10 headlines in San Antonio this week</a>
    </h4>
    <div class="date"> Feb 25, 2022 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=San%20Antonio%7C%7CTexas%7C%7Cthings%20to%20do%20in%20San%20Antonio%7C%7Clive%20music%7C%7Cmusic%20venues%7C%7CSan%20Antonio%20music%20venues%7C%7Clive%20music%20in%20San%20Antonio%7C%7Clive%20music%20this%20week%7C%7Cshows%20this%20week%7C%7Cbands%7C%7CSevendust%7C%7CAztec%20Theatre%7C%7CYouth%20Orchestras%20of%20San%20Antonio%7C%7CYOSA%7C%7CSgt.%20Pepper%27s%20Live%7C%7CHippie%20Sabotage%7C%7CPaper%20Tiger%7C%7CNavaira%20Brothers%7C%7C502%20Bar%7C%7CEzekiel%20Duran%7C%7CLonesome%20Rose%7C%7CAndy%20Shauf%7C%7CGary%20Numan%7C%7CIgor%20and%20the%20Red%20Elvises%7C%7CSam%27s%20Burger%20Joint%7C%7CKnuckle%20Puck%7C%7CBroadside%7C%7CThe%20Home%20Team%7C%7CPaul%20Cherry%7C%7CGin%20Blossoms%7C%7CLos%20Bandoleros%7C%7CTobin%20Center%20for%20the%20Performing%20Arts" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestlive_music_in_san_antonio_this_week"><span class="headingText">Latest in Live Music in San Antonio This Week</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gladys-knight-curtis-grimes-bad-suns-and-more/Content?oid=28274204&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.sacurrent.com/sacurrent/imager/u/bigsquare/28274209/screen_shot_2022-02-22_at_12.56.35_pm.jpg"
             alt="Live Music in San Antonio This Week: Gladys Knight, Curtis Grimes, Bad Suns and more"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-gladys-knight-curtis-grimes-bad-suns-and-more/Content?oid=28274204&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Live Music in San Antonio This Week: Gladys Knight, Curtis Grimes, Bad Suns and more</a>
    </h4>
    <div class="date"> Feb 22, 2022 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-snarky-puppy-houndmouth-wale-and-more/Content?oid=28173361&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.sacurrent.com/sacurrent/imager/u/bigsquare/28173366/screen_shot_2022-02-08_at_12.26.49_pm.jpg"
             alt="Live Music in San Antonio This Week: Snarky Puppy, Houndmouth, Wale and more"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-snarky-puppy-houndmouth-wale-and-more/Content?oid=28173361&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Live Music in San Antonio This Week: Snarky Puppy, Houndmouth, Wale and more</a>
    </h4>
    <div class="date"> Feb 14, 2022 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-hiss-golden-messenger-nile-agent-orange-and-more/Content?oid=28173353&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.sacurrent.com/sacurrent/imager/u/bigsquare/28173360/screen_shot_2022-02-08_at_12.20.17_pm.jpg"
             alt="Live Music in San Antonio This Week: Hiss Golden Messenger, Nile, Agent Orange and more"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-hiss-golden-messenger-nile-agent-orange-and-more/Content?oid=28173353&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Live Music in San Antonio This Week: Hiss Golden Messenger, Nile, Agent Orange and more</a>
    </h4>
    <div class="date"> Feb  8, 2022 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27246649&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by San Antonio Current Staff</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/the-most-delicious-moments-from-san-antonios-united-we-brunch-2022/Slideshow/28310032/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.sacurrent.com/sacurrent/imager/u/bigsquare/28310779/screen_shot_2022-02-27_at_9.11.34_am.png"
             alt="The most delicious moments from San Antonio&#39;s United We Brunch 2022"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/the-most-delicious-moments-from-san-antonios-united-we-brunch-2022/Slideshow/28310032/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">The most delicious moments from San Antonio's United We Brunch 2022</a>
    </h4>
    <div class="date"> Feb 27, 2022 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/25-hidden-gem-parks-in-san-antonio-everyone-should-visit/Slideshow/28297122?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.sacurrent.com/sacurrent/imager/u/bigsquare/28300366/screen_shot_2022-02-25_at_10.57.37_pm.png"
             alt="25 hidden gem parks in San Antonio everyone should visit"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/25-hidden-gem-parks-in-san-antonio-everyone-should-visit/Slideshow/28297122?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">25 hidden gem parks in San Antonio everyone should visit</a>
    </h4>
    <div class="date"> Feb 25, 2022 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/san-antonios-essential-women-owned-restaurants-and-bars/Slideshow/28290757?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.sacurrent.com/sacurrent/imager/u/bigsquare/28300362/screen_shot_2022-02-25_at_10.50.33_pm.png"
             alt="San Antonio&#39;s essential women-owned restaurants and bars"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/san-antonios-essential-women-owned-restaurants-and-bars/Slideshow/28290757?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">San Antonio's essential women-owned restaurants and bars</a>
    </h4>
    <div class="date"> Feb 25, 2022 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?author=2482016" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               






  

  
    <!-- Cached 2022-02-28 09:00 14, music -->

    <div class="SpanningFeature ContentDefault   uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>

      

      
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/san-antonio-music-label-to-host-hip-hop-concert-paired-with-mural-art-exhibition-next-month/Content?oid=28289664&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio music label to host hip-hop concert paired with mural art exhibition next month <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/san-antonio-singer-joe-bravo-a-west-side-soul-and-tejano-legend-has-died/Content?oid=28281562&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio singer Joe Bravo, a West Side soul and Tejano legend, has died <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/and-then-there-were-three-lineup-changes-wont-keep-san-antonio-punk-band-fea-off-the-road/Content?oid=28282522&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">And Then There Were Three: Lineup changes won’t keep San Antonio punk band Fea off the road <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/san-antonios-new-tech-port-arena-lines-up-dates-for-smashing-pumpkins-three-other-touring-acts/Content?oid=28273264&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio's new Tech Port Arena lines up dates for Smashing Pumpkins, three other touring acts <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/during-tools-show-at-san-antonios-atandt-center-its-songs-took-on-new-meaning/Content?oid=28136960&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">During Tool's show at San Antonio's AT&amp;T Center, its songs took on new meaning <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=28273261&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/28273261/e227/SA-Current-Cover_22-04_640.jpg" alt="Issue Cover" />
          
        </a>
        <p>February 23- 8, 2022</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/hill-country-nonprofit-longneck-manor-fosters-conservation-by-letting-people-mingle-with-animals/Content?oid=28283761&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Hill Country nonprofit Longneck Manor fosters conservation by letting people mingle with animals <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/icehouse-revival-even-as-san-antonio-grows-outdoor-drinking-spots-remain-a-local-fixture/Content?oid=28296500&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Icehouse Revival: Even as San Antonio grows, outdoor drinking spots remain a local fixture <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/morning-dew-theres-nothing-wrong-with-mimosas-but-dont-let-brunchtime-cocktail-fun-stop-there/Content?oid=28296487&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Morning Dew: There’s nothing wrong with mimosas, but don’t let brunchtime cocktail fun stop there <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/san-antonio-native-joe-castro-helps-drive-resurgence-of-old-school-special-effects-in-hollywood/Content?oid=28282197&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio native Joe Castro helps drive resurgence of old-school special effects in Hollywood <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/and-then-there-were-three-lineup-changes-wont-keep-san-antonio-punk-band-fea-off-the-road/Content?oid=28282522&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">And Then There Were Three: Lineup changes won’t keep San Antonio punk band Fea off the road <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/san-antonio-offering-incentives-for-revamped-delorean-company-despite-its-murky-future/Content?oid=28282181&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio offering incentives for revamped DeLorean company despite its murky future <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/assclown-alert-cranking-the-asinine-up-to-11-with-texas-lt-gov-dan-patrick/Content?oid=28281878&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Assclown Alert: Cranking the asinine up to 11 with Texas Lt. Gov. Dan Patrick <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/crow-artist-wendy-red-star-reframes-native-culture-with-a-scratch-on-the-earth/Content?oid=28274210&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Crow artist Wendy Red Star reframes Native culture with ‘A Scratch on the Earth’ <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/lack-of-transparency-surrounds-the-city-of-san-antonios-push-to-fell-heritage-trees-at-brackenridge-park/Content?oid=28274195&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Lack of transparency surrounds the city of San Antonio's push to fell heritage trees at Brackenridge Park <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="https://posting.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland ContentDefault ">
    <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
      
        <h3>February 23, 2022</h3>

        <iframe src="https://e.issuu.com/embed.html?d=22_04&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>

        <p style="margin:10px 0;">
          <a class="more" href="https://www.sacurrent.com/sanantonio/IssueArchives">View more issues</a>
        </p>
      
    </div>
  </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-2" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-2');
                });
              </script>
          </div>
</div>




















  

  
    
      
    
      
    
      
    
      
    
  

  

  
    
        <div id="NewSlideshowsSidebar" class="SpanningIsland ContentDefault RelatedItem">
          <h3><span class="headingText">Music Slideshows</span></h3>

          <ul>
      
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/everything-we-saw-as-underoath-blew-away-its-fans-at-san-antonios-aztec-theatre/Slideshow/28266032">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.sacurrent.com/sacurrent/imager/u/featurette/28266033/uo-186.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">173 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Music  
        </p>
      

      <h3 class='headline'>
        Everything we saw as Underoath blew away its fans at San Antonio's Aztec Theatre&nbsp;
      </h3>

      

      

      
        <p class="description">Tampa-based metalcore stalwarts Underoath shook San Antonio's Aztec Theatre on Sunday with a raging performance that also featured openers&nbsp;Bad Omens</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">February 21, 2022</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/everything-we-saw-as-country-star-brad-paisley-performed-at-the-san-antonio-stock-show-and-rodeo/Slideshow/28230631">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.sacurrent.com/sacurrent/imager/u/featurette/28230639/jjm_7753.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">82 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Music  
        </p>
      

      <h3 class='headline'>
        Everything we saw as country star Brad Paisley performed at the San Antonio Stock Show & Rodeo&nbsp;
      </h3>

      

      

      
        <p class="description">Country music giant Brad Paisley performed at the San Antonio Stock Show &amp; Rodeo on what you might call an</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">February 16, 2022</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/old-school-california-punks-agent-orange-caught-a-wave-into-san-antonio-and-heres-what-we-saw/Slideshow/28195517">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.sacurrent.com/sacurrent/imager/u/featurette/28195518/jjm_7314.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">91 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Music  
        </p>
      

      <h3 class='headline'>
        Old-school California punks Agent Orange caught a wave into San Antonio, and here's what we saw&nbsp;
      </h3>

      

      

      
        <p class="description">Veteran Southern California punk band Agent Orange brought its old-school sound to San Antonio's Vibes Underground on Thursday. The Orange</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">February 11, 2022</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/gary-clark-jr-absolutely-slayed-wednesday-night-at-san-antonios-tobin-center/Slideshow/28136850">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.sacurrent.com/sacurrent/imager/u/featurette/28136889/720a8721.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">76 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Music  
        </p>
      

      <h3 class='headline'>
        Gary Clark Jr. absolutely slayed Wednesday night at San Antonio's Tobin Center&nbsp;
      </h3>

      

      

      
        <p class="description">Grammy Award-winning singer and guitarist Gary Clark Jr. wowed the Tobin Center crowd on Wednesday night with a stirring performance</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">February  3, 2022</span>
      </p>       
    </a>    
  </li>

      
      

      
    
          </ul>
          
            <div class="componentFooter">
              <a href="https://www.sacurrent.com/slideshows/">More&hellip;</a>
            </div>
          
        </div>
      
  






  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Join SA Current Newsletters</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.sacurrent.com/sanantonio/san-antonio-guides/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.sacurrent.com/sacurrent/imager/u/original/16869944/beerissue_banner_small.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.sacurrent.com/sacurrent/imager/u/original/15920073/fallguide2018_banner.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/IssueArchives?issue=5997670&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.sacurrent.com/sacurrent/imager/u/original/8599608/screen_shot_2018-01-11_at_12.43.18_pm.png);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.sacurrent.com/sacurrent/imager/u/original/15068550/college_guide_2018_banner_small.jpg);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/ArticleArchives?category=2240611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.sacurrent.com/sacurrent/imager/u/original/21369429/flavor_summer_19_banner.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.sacurrent.com/sacurrent/imager/u/original/21727719/bosa_2019_banner.png);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Category?oid=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.sacurrent.com/sacurrent/imager/u/original/23214013/city_guide.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="https://www.sacurrent.com/sanantonio/san-antonio-guides/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-3');
                });
              </script>
          </div>
</div>









































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
          <li style="list-style-type:none;">No results <a class="more" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar"> Film Event Search</a></li>
      
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/taqueria-aguascalientes/Location?oid=2318979&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Taqueria Aguascalientes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/county-line-river-walk/Location?oid=2316690&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        County Line (River Walk) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/la-scala/Location?oid=2317579&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        La Scala <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="16361565">African</option>
        
          <option value="22396463">Alternative Diets</option>
        
          <option value="2315723">American</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2316125">Fast Food</option>
        
          <option value="2315740">Fine Dining</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="22396467">Ice Cream/Gelato</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="22396471">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="22504281">Sushi</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="8929255" >&nbsp;&nbsp;Dignowity Hill</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="22355588" >&nbsp;&nbsp;Live Oak</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="16846165" >&nbsp;&nbsp;Schertz</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
        
          <option value="23385092" >ONLINE</option>
        
        <option value="23385093" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 1
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 332-5448</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/AdvertiseWithSanAntonioCurrent/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2022 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-2');
                });
              </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/san-antonio-news/Category?oid=27245017" >San Antonio News</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/texas-news/Category?oid=27245750" >Texas News</a></li>
          
            <li><a href="https://www.sacurrent.com/topic/news-features-28275507" >News Features</a></li>
          
            <li><a href="https://www.sacurrent.com/topic/immigration-27238063" >Immigration</a></li>
          
            <li><a href="https://www.sacurrent.com/topic/politics-and-elections-28275508" >Politics & Elections</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/cityscrapes/Category?oid=2240592" >Cityscrapes</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/assclown-alert/Category?oid=27245774" >Assclown Alert</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/IssueArchives" >Digital Issue</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/IssueArchives?special=Special%20Issue" >Special Issues</a></li>
          
            <li><a href="https://www.sacurrent.com/slideshows?section=2240579" >News Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Cannabis</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/canna-news/Category?oid=21795403" >Cannabis News</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/legislative-updates/Category?oid=21918533" >Legislative Updates</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" >CBD Dispensary Directory</a></li>
          
            <li><a href="https://www.sacurrent.com/slideshows?section=21795402" >Cannabis Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/arts-stories-and-interviews/Category?oid=2250709" >Arts Stories & Interviews</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/things-to-do/Category?oid=27245731" >Things to Do</a></li>
          
            <li><a href="https://www.sacurrent.com/topic/theater-27238058" >Theater</a></li>
          
            <li><a href="https://www.sacurrent.com/topic/visual-art-27238060" >Visual Art</a></li>
          
            <li><a href="https://www.sacurrent.com/topic/classical-music-27244286" >Classical Music</a></li>
          
            <li><a href="https://www.sacurrent.com/topic/literature-27238062" >Literature</a></li>
          
            <li><a href="https://www.sacurrent.com/topic/games-27238065" >Games</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/sports-and-recreation/Category?oid=2240623" >Sports & Recreation</a></li>
          
            <li><a href="https://www.sacurrent.com/slideshows?section=2240581" >Arts Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/food-and-drink/Section?oid=2240580" 
               target="_">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/flavor/Category?oid=2529511" >Flavor</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/restaurant-reviews/Category?oid=2240604" >Restaurant Reviews</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/drink/Category?oid=2240602" >Drink</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" >Find A Restaurant</a></li>
          
            <li><a href="https://www.sacurrent.com/slideshows?section=2240580" >Food & Drink Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/music-stories-and-interviews/Category?oid=2250710" >Music Stories & Interviews</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week/Category?oid=27246649" >Live Music in San Antonio This Week</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/concert-announcements/Category?oid=27246687" >Concert Announcements</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/concert-reviews/Category?oid=27246668" >Concert Reviews</a></li>
          
            <li><a href="https://www.sacurrent.com/slideshows?section=2240583" >Music Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/movies/Category?oid=2240626" >Movie Reviews and News</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/tv/Category?oid=2240627" >TV</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/MovieTimes" >Movie Times</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" >Find a Theater</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Calendar</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" >Today's Events</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" >This Weekend</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" >Free Events</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" >Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Best of SA</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240640&year=2021" >Around Town</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240658&year=2021" >Food & Drink</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/BestOf?category=2321091&year=2021" >Nightlife</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240639&year=2021" >People</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240641&year=2021" >Shopping</a></li>
          
            <li><a href="https://www.sacurrent.com/slideshows?section=2240584" >Best Of Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Special Issues</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/city-guide/Category?oid=2240647" >City Guide</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/city-guide/Category?oid=2240647" >College Guide</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=2240611" >Flavor</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/sponsored/Section?oid=24100061" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/ContactUs/Page" >Contact Us</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/FreelanceGuidelines/Page" >Freelance Guidelines</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/JobsAndInternships/Page" >Jobs and Internships</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/Policies/Page" >Policies</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/WheretoFindUs/Page" >Where To Find Us</a></li>
          
            <li><a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" >Subscribe</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=2199663" >Giveaways</a></li>
          
            <li><a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=3803624" >SA Current Events</a></li>
          
            <li><a href="https://www.sacurrent.com/slideshows/" >Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->

















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
        <li>
          <a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cleveland Scene
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Louisville LEO Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
  <h4>Marketing Services</h4>
  <p>
    <a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
      Local Culture Creative
    </a>
  </p>
</div>
<div id="footerCopyright">
  <p>
   &copy; 2022
   San Antonio Current 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/SAC_Reskin -->
          <div id="div-gpt-ad-sac_reskin" style="" data-content-type="ad" data-slot="/43707298/SAC_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_reskin');
                });
              </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>

</div><!-- end gridCloser -->
    </body>
</html>
  


