





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="27673046" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4fa1315d486864273c27afa9c72ae362" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4fa1315d486864273c27afa9c72ae362" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4fa1315d486864273c27afa9c72ae362" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4fa1315d486864273c27afa9c72ae362" />

  
  
    <script src="/foundation/fontawesome/js/brands.min.js" async></script>
    <script src="/foundation/fontawesome/js/solid.min.js" async></script>
    <script src="/foundation/fontawesome/js/regular.min.js" async></script>
    <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
    <script src="/foundation/fontawesome/js/light.min.js" async></script>
    <script src="/foundation/fontawesome/js/duotone.min.js" async></script>
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: News Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240579" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Texas News" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=27245750" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd" href="https://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=27673046" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=23d7332016d87c5d5079e3af5b2a0ef3"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=23d7332016d87c5d5079e3af5b2a0ef3"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">
<!-- End Google Fonts -->


<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>



<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5255170-1', 'auto');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'news', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->





<script>
  var Euclid = Euclid || {}
  Euclid.SACurrent = Euclid.SACurrent || {}
  Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5273;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1ce791ab-9a2d-40d0-b6aa-6066dee88f77");</script>

<style>
:root {
 --pub-primary-color:#00adee;
 --pub-link-color:#00adee;
 --real-1-primary-color: #00adee;
  --real-1-secondary-color: #00adee66;
}
</style>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd | Texas News | San Antonio | San Antonio Current" />
  <meta name="description" content="It&rsquo;s been nearly two months since the Texas Board of Pardons and Paroles, in a surprising, unanimous decision, recommended that George Floyd be pardoned for..." />
  <meta name="keywords" content="George Floyd, Gov. Greg Abbott, Texas governor, pardon, Texas Board of Pardons and Paroles, 2004 conviction, drug conviction, Harris County, Gov. Rick Perry, Innocence Project of Texas, Timothy Cole, posthumous pardons, Allison Mathis, Texas George Floyd Act, police brutality, police accountability, Texas Legislative Black Caucus, Gerald Goines, Black Lives Matter, BLM, Cameron Todd Willingham, Cory Session, News, Blog, Culture, Dining, Events" />
  <title>Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd | Texas News | San Antonio | San Antonio Current</title>

  
  
    <meta name="date" content="2021-11-17 01:00:00" />
  

  
  
  
    <meta name="author" content="Jolie McCullough, The Texas Tribune">
  

  
  
  <meta name="news_keywords" content="george floyd, gov greg abbott, texas governor, pardon, texas board of pardons and paroles, 2004 conviction, drug conviction, harris county, gov rick perry, innocence project of texas" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27673051/dallas_vigil_may_31_st_tt_12.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27673051/dallas_vigil_may_31_st_tt_12.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?oid=27673046" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?oid=27673046" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?oid=27673046&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?oid=27673046" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27673051/dallas_vigil_may_31_st_tt_12.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="805" />
    
  

  
  
    <meta property="og:description" content="It&rsquo;s been nearly two months since the Texas Board of Pardons and Paroles, in a surprising, unanimous decision, recommended that George Floyd be pardoned for..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27673051/dallas_vigil_may_31_st_tt_12.jpg">

    
    

    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd">
    <meta name="twitter:description" content="It&rsquo;s been nearly two months since the Texas Board of Pardons and Paroles, in a surprising, unanimous decision, recommended that George Floyd be pardoned for...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">27673046</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20211129144337</Attribute>
        <Attribute name="creationdate">20211129143100</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20211129144337</Attribute>
            <Attribute name="releasedate">20211129</Attribute>
            <Attribute name="releaseepoch">1638218617</Attribute>
            <Attribute name="title">Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd</Attribute>
            <Attribute name="author">9606132</Attribute>
            <Attribute name="authorname">Jolie McCullough, The Texas Tribune</Attribute>
            <Attribute name="authorsortname">McCullough, Jolie</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sacurrent.com\/sanantonio\/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd\/Content?oid=27673046"
          },
          "headline": "Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd",
          
            "description": "It’s been nearly two months since the Texas Board of Pardons and Paroles, in a surprising, unanimous decision, recommended that George Floyd be pardoned for a problematic 2004 drug conviction in Houston. Gov. Greg Abbott, who has the final say, has been sitting on the recommendation largely without public comment since.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/sacurrent\/imager\/u\/original\/27673051\/dallas_vigil_may_31_st_tt_12.jpg",
              "width": 850,
              "height": 570,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-11-17T01:00:00",
          "dateModified": "2021-11-29T14:43:37",
          
            "author": {
              "name": "Jolie McCullough, The Texas Tribune",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "San Antonio Current",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone news TexasNews">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/SAC_DesktopInterstitial -->
          <div id="div-gpt-ad-sac_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopinterstitial');
                });
              </script>
          </div>
</div>
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1000;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #ffffff;
          font-size: 18px;
        position:fixed;
      }
      .nominate-bar div {
      	border: 1px solid #ffffff;
          margin: 5px auto;
          max-width: 1000px;
      }
      .nominate-bar a {
      	color:#ffffff;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
     div#gridClamp {
         padding-top:39px;
     }

      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page">Support Local Journalism, Join the SA Current Press Club.</a></p>
      </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?oid=27673046" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.sacurrent.com/sanantonio/news/Section?oid=2240579"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="https://www.sacurrent.com/sanantonio/arts/Section?oid=2240581"  class="subnav_link" id="SNAVL_Arts">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  class="subnav_link" id="SNAVL_Screens">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.sacurrent.com/sanantonio/EventSearch"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="https://www.sacurrent.com/sanantonio/bestof"  class="subnav_link" id="SNAVL_BestOfSA">Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="https://www.sacurrent.com/slideshows/"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="https://mediakit.sacurrent.com/" target="_blank" >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Canna">
          <a href="https://www.sacurrent.com/sanantonio/cannabis-lifestyle/Section?oid=21795402"  class="subnav_link" id="SNAVL_Canna">Cannabis</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/san-antonio-news/Category?oid=27245017"  title="">San Antonio News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/texas-news/Category?oid=27245750"  title="">Texas News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/news-features/Category?oid=2250712"  title="">News Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/covid-19-27238064"  title="">COVID Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/immigration-27238063"  title="">Immigration</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/elections/Category?oid=2264887"  title="">Elections</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/assclown-alert/Category?oid=27245774"  title="">Assclown Alert</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives"  title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?special=Special%20Issue"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240579"  title="">News Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_Arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/arts-stories-and-interviews/Category?oid=2250709"  title="">Arts Stories &amp; Interviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/things-to-do/Category?oid=27245731"  title="">Things to Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/theater-27238058"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/visual-art-27238060"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/literature-27238062"  title="">Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/classical-music-27244286"  title="">Classical Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/games-27238065"  title="">Games</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/sports-and-recreation/Category?oid=2240623"  title="">Sports &amp; Recreation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240581"  title="">Arts Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/flavor/Category?oid=2529511"  title="">Flavor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/restaurant-reviews/Category?oid=2240604"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/drink/Category?oid=2240602"  title="">Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/san-antonio-recipes/Category?oid=2240615"  title="">San Antonio Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go San Antonio</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d"  title="">Find A Restaurant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240580"  title="">Food &amp; Drink Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/music-stories-and-interviews/Category?oid=2250710"  title="">Music Stories &amp; Interviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week/Category?oid=27246649"  title="">Live Music in San Antonio This Week</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/concert-announcements/Category?oid=27246687"  title="">Concert Announcements</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/concert-reviews/Category?oid=27246668"  title="">Concert Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/record-reviews/Category?oid=2477839"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240583"  title="">Music Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Screens" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/movies/Category?oid=2240626"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/tv/Category?oid=2240627"  title="">TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d"  title="">Free Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of SA</h3>
            <ul class="subnav_content" id="SNAV_BestOfSA" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240640&year=2021"  title="">Around Town</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240658&year=2021"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2321091&year=2021"  title="">Nightlife</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240639&year=2021"  title="">People</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240641&year=2021"  title="">Shopping</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240584"  title="">Best Of Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/sacurrent" target="_blank" title="">San Antonio Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/SAcurrent" target="_blank" title="">San Antonio Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://instagram.com/sacurrent" target="_blank" title="">San Antonio Instagram</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/joblistings/Page"  title="">Job Alerts</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cannabis</h3>
            <ul class="subnav_content" id="SNAV_Canna" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/canna-news/Category?oid=21795403"  title="">Cannabis News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/legislative-updates/Category?oid=21918533"  title="">Legislative Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d"  title="">CBD Dispensary Directory</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=21795402"  title="">Cannabis Slideshows</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-content-type="ad" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news texas_news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=27581315">November 29, 2021</a>
          
        </span>

  			
          <a href="https://www.sacurrent.com/sanantonio/news/Section?oid=2240579">News</a>
        
        
          &raquo; <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27245750">Texas News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?oid=27673046" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content%3Foid%3D27673046&text=Texas%20Gov.%20Greg%20Abbott%20remains%20silent%20on%20posthumous%20pardon%20for%20George%20Floyd" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=27673046" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?mode=print&amp;oid=27673046" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="https://www.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?oid=27673046" addthis:title="Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-27673046">Texas Gov. Greg Abbott remains silent on posthumous pardon for George Floyd&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.sacurrent.com/author/jolie-mccullough-the-texas-tribune" rel="author">Jolie McCullough, The Texas Tribune</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/sacurrent/imager/u/original/27673051/dallas_vigil_may_31_st_tt_12.jpg" class="zoomable" rel="contentImg_gal-27673046" title="An image of George Floyd, along with others of Black women and men who lost their lives in police shootings, sits at the foot of a statue in Freedman&#39;s Memorial Cemetery in Dallas during a 2020 vigil. - TEXAS TRIBUNE / SHELBY TAUBER">                  <img src="https://media1.fdncms.com/sacurrent/imager/u/blog/27673051/dallas_vigil_may_31_st_tt_12.jpg?cb=1638218275" width="662" height="444" alt="An image of George Floyd, along with others of Black women and men who lost their lives in police shootings, sits at the foot of a statue in Freedman&#39;s Memorial Cemetery in Dallas during a 2020 vigil. - TEXAS TRIBUNE / SHELBY TAUBER" srcset="" />                </a>                                                                                                           <ul style="width:662px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Texas Tribune / Shelby Tauber                                          </li>                                                                                                                            <li class="imageCaption">                      An image of George Floyd, along with others of Black women and men who lost their lives in police shootings, sits at the foot of a statue in Freedman's Memorial Cemetery in Dallas during a 2020 vigil.                    </li>                                                                                                </ul>                                                       </div>   It’s been nearly two months since the Texas Board of Pardons and Paroles, <a href="https://www.texastribune.org/2021/10/04/texas-george-floyd-pardon-posthumous/">in a surprising, unanimous decision</a>, recommended that George Floyd be pardoned for a problematic 2004 drug conviction in Houston. Gov. <a href="https://www.texastribune.org/directory/greg-abbott/">Greg Abbott</a>, who has the final say, has been sitting on the recommendation largely<strong style="box-sizing: border-box; font-weight: bolder;"> </strong>without public comment since.    


            
          
            <p>
        For those hoping the pardon will be granted, the governor’s silence has been deafening.  
</p>
    


            

              
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <p>
        “I just don’t want it to die on his desk,” said Allison Mathis, the Houston public defender who put the request before the parole board. “Up or down, one way or another, just give us an answer.”<br>
        
</p>



            
          
            <p>
       Days after the board's recommendation, Abbott briefly told reporters at an unrelated event that his office would analyze Floyd’s case. The governor has since been quiet on the matter.   
</p>
    


            
          
            <p>
       Abbott’s office did not respond to questions from the Texas Tribune about Floyd’s case or the delay. Mathis said she has repeatedly called and emailed the governor’s office without response.   
</p>
    


            
          
            <p>
       Floyd, a Black man who grew up in Houston, was murdered in May 2020 by a white Minneapolis police officer who knelt on Floyd’s neck long after he lost consciousness. In the immediate aftermath, Abbott called Floyd’s killing senseless and reprehensible. He promised change and <a href="https://www.texastribune.org/2020/06/08/george-floyd-visitation-houston/">waved at a potential Texas George Floyd Act</a>&nbsp;to prevent police brutality in the state.   
</p>
    


            
          
            <p>
       Throughout the summer of 2020, however, Floyd’s murder continued to spur a new wave of protests nationwide against police brutality and racial injustice, and the Houstonian became a symbol of the Black Lives Matter movement. Calls for widespread change to American policing included efforts to cut police budgets and shift law enforcement responsibilities to other government programs.   
</p>
    


            
          
            <p>
       Quickly, Abbott <a href="https://www.texastribune.org/2020/09/10/greg-abbott-austin-police-budget-cuts/">pivoted to defending law enforcement funding</a>&nbsp;and <a href="https://www.texastribune.org/2020/09/09/greg-abbott-texas-police-funding/">“backing the blue”</a>&nbsp;while quieting on potential changes to policing practices. The state’s George Floyd Act, an omnibus proposal announced by the Texas Legislative Black Caucus without ties to the governor, <a href="https://www.texastribune.org/2021/05/25/texas-george-floyd-police-reform-legislation/">failed early in the Legislature</a>&nbsp;this year. Narrowly targeted pieces of the larger bill, like restrictions on chokeholds and requirements for officers to provide first aid, ultimately passed with widespread bipartisan support. Abbott <a href="https://twitter.com/jsmccullou/status/1404811631918563334?s=20">did not comment on them</a>&nbsp;when he signed them into law.   
</p>
    


            
          
            <p>
       As the Republican governor continues <a href="https://www.texastribune.org/2021/10/14/greg-abbott-2022-don-huffines/">hardening on the right while facing conservative primary opponents</a>&nbsp;in his reelection campaign, people advocating for Floyd’s pardon believe Abbott’s politics are behind the delay.   
</p>
    


            
          
            <p>
       “Is he planning to wait until the GOP primaries are over … when it’s safe?” asked Cory Session, vice president of the Innocence Project of Texas whose brother, Timothy Cole, is the only person in Texas to be posthumously pardoned.   
</p>
    


            
          
            <p>
       Mathis has requested the governor clear Floyd of a conviction stemming from a 2004 arrest after he was found to have less than half a gram of crack cocaine. The arresting officer, Gerald Goines, said Floyd had given the drugs to an unnamed person, and Floyd ultimately pleaded guilty and received a sentence of 10 months in state jail. But since a botched, deadly raid in 2019 that led to the officer facing a murder charge, Goines <a href="https://www.houstonchronicle.com/news/houston-texas/houston/article/Number-of-cases-handled-by-Gerald-Goines-could-be-13724542.php">has been accused of repeatedly lying or making up</a>confidential informants to bolster his word against defendants.   
</p>
    


            
          
            <p>
       The accusations led Harris County prosecutors to take a second look at thousands of old convictions connected to Goines, with potentially hundreds needing to be thrown out, according to the<a href="https://www.houstonchronicle.com/news/houston-texas/houston/article/Lawyers-say-man-was-wrongly-convicted-in-1991-in-16230292.php"> <i>Houston Chronicle</i></a>. By this June, four drug convictions had been overturned, with two men declared innocent by the state’s highest criminal court. Mathis said Floyd should also be pardoned, and the <a href="https://www.harriscountyda.com/statement-district-attorney-kim-ogg-clemency-george-floyd">Harris County district attorney has agreed</a>, saying Goines is <a href="https://www.houstonchronicle.com/news/houston-texas/houston/article/Ogg-pens-formal-plea-for-George-Floyd-posthumous-16137063.php">not credible</a>.   
</p>
    


            
          
            <p>
       “[Goines] made up the existence of a confidential informant who provided crucial evidence to underpin the arrest and no one bothered to question the word of a veteran cop against that of a previously-convicted Black man,” Mathis wrote in her request to the parole board in April.   
</p>
    


            
          
            <p>
       Aside from Floyd, only two other people have had Texas pardons sought for them after their deaths, according to parole board records. In 2010, Cole was pardoned by then Gov. Rick Perry more than a decade after he died in prison, falsely accused of a Lubbock rape. Another man had confessed to the rape before Cole died, but Cole was only finally cleared by DNA evidence in 2008.   
</p>
    


            
          
            <p>
       Perry granted the pardon six days after the board’s recommendation, the board records show. He only did so after Abbott, then the Texas attorney general, <a href="https://www.texastribune.org/2010/01/07/abbott-clears-way-for-posthumous-pardons-in-texas/">gave the legal thumbs up</a>&nbsp;for posthumous pardons.   
</p>
    


            
          
            <p>
       (In 2014, the parole board <a href="https://www.texastribune.org/2014/04/03/citing-new-evidence-innocence-project-calls-pardon/">voted against recommending a pardon for Cameron Todd Willingham</a>, who was executed for the deaths of his daughters in a house fire. After his death, the Innocence Project said debunked arson science and a paid-off jailhouse informant led to Willingham’s wrongful conviction.)   
</p>
    


            
          
            <p>
       Still, Cole and Floyd’s cases differ significantly. Cole was cleared by DNA evidence, while Floyd’s conviction is tied to ongoing criminal investigations into Goines. Floyd also had pleaded guilty or no contest to eight other crimes in Houston between 1997 and 2007. Most were for low-level offenses like drugs, trespassing and failing to identify, but he was also sentenced to five years in prison after pleading guilty to an aggravated robbery.   
</p>
    


            
          
            <p>
       Mathis and Session said that they are not seeking to pardon Floyd of all the crimes, just the faulty one tied to Goines. When comparing Abbott’s behavior toward his brother, Cole, and Floyd, Session’s voice tightened with anger and sorrow. He remembered the then attorney general’s speech at the unveiling of a statute of his brother, and how Abbott said Cole would be a reminder to always pursue justice no matter how long it takes.   
</p>
    


            
          
            <p>
       “Justice delayed is justice denied, and in this case it's being denied by Gov. Abbott,” Session said.   
</p>
 <i><a href="https://www.texastribune.org/">The Texas Tribune</a> is a nonprofit, nonpartisan media organization that informs Texans — and engages with them — about public policy, politics, government and statewide issues.</i> <i><br>
                                                        </i><br>
                                                        <i>Stay on top of San Antonio news and views. Sign up for our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Weekly Headlines Newsletter</a>.</i><br>
     


            
          
            <p></p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=15c93ee3122888dfa3aa1768ff31456b" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=15c93ee3122888dfa3aa1768ff31456b"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=15c93ee3122888dfa3aa1768ff31456b"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>

















































  



















  

  





 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/sanantonio/ArticleArchives?category=27245750" rel="tag">Texas News</a>, <a href="/sanantonio/ArticleArchives?tag=George%20Floyd" rel="tag">George Floyd</a>, <a href="/sanantonio/ArticleArchives?tag=Gov.%20Greg%20Abbott" rel="tag">Gov. Greg Abbott</a>, <a href="/sanantonio/ArticleArchives?tag=Texas%20governor" rel="tag">Texas governor</a>, <a href="/sanantonio/ArticleArchives?tag=pardon" rel="tag">pardon</a>, <a href="/sanantonio/ArticleArchives?tag=Texas%20Board%20of%20Pardons%20and%20Paroles" rel="tag">Texas Board of Pardons and Paroles</a>, <a href="/sanantonio/ArticleArchives?tag=2004%20conviction" rel="tag">2004 conviction</a>, <a href="/sanantonio/ArticleArchives?tag=drug%20conviction" rel="tag">drug conviction</a>, <a href="/sanantonio/ArticleArchives?tag=Harris%20County" rel="tag">Harris County</a>, <a href="/sanantonio/ArticleArchives?tag=Gov.%20Rick%20Perry" rel="tag">Gov. Rick Perry</a>, <a href="/sanantonio/ArticleArchives?tag=Innocence%20Project%20of%20Texas" rel="tag">Innocence Project of Texas</a>, <a href="/sanantonio/ArticleArchives?tag=Timothy%20Cole" rel="tag">Timothy Cole</a>, <a href="/sanantonio/ArticleArchives?tag=posthumous%20pardons" rel="tag">posthumous pardons</a>, <a href="/sanantonio/ArticleArchives?tag=Allison%20Mathis" rel="tag">Allison Mathis</a>, <a href="/sanantonio/ArticleArchives?tag=Texas%20George%20Floyd%20Act" rel="tag">Texas George Floyd Act</a>, <a href="/sanantonio/ArticleArchives?tag=police%20brutality" rel="tag">police brutality</a>, <a href="/sanantonio/ArticleArchives?tag=police%20accountability" rel="tag">police accountability</a>, <a href="/sanantonio/ArticleArchives?tag=Texas%20Legislative%20Black%20Caucus" rel="tag">Texas Legislative Black Caucus</a>, <a href="/sanantonio/ArticleArchives?tag=Gerald%20Goines" rel="tag">Gerald Goines</a>, <a href="/sanantonio/ArticleArchives?tag=Black%20Lives%20Matter" rel="tag">Black Lives Matter</a>, <a href="/sanantonio/ArticleArchives?tag=BLM" rel="tag">BLM</a>, <a href="/sanantonio/ArticleArchives?tag=Cameron%20Todd%20Willingham" rel="tag">Cameron Todd Willingham</a>, <a href="/sanantonio/ArticleArchives?tag=Cory%20Session" rel="tag">Cory Session</a></p>          
  </div> <!-- end StoryTags -->



<div id="DonationArticleWidget" class="SpanningFeature ContentDefault " style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>

Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>

<big><b><a href="https://trypico.com/sanantoniocurrent?short_code=aexwbnmw">Join the San Antonio Press Club for as little as $5 a month.</a>
</b></big>
  
</center>

</div>




  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.sacurrent.com/sanantonio/matthew-mcconaughey-remains-a-political-question-mark-as-he-steps-back-from-texas-governors-race/Content?oid=27671570" class="prev" title="previous">&laquo;&nbsp;Matthew McConaughey remains a political question mark as he steps back from Texas governor's race</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27245750">More Texas News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/bad-takes-unpacking-the-truth-around-the-university-of-austin-and-its-roster-of-cancelled-academics/Content?oid=27658864">
      <p class="fdn-teaser-headline">
        Bad Takes: Unpacking the truth around the University of Austin and its roster of 'cancelled' academics
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/matthew-mcconaughey-remains-a-political-question-mark-as-he-steps-back-from-texas-governors-race/Content?oid=27671570">
      <p class="fdn-teaser-headline">
        Matthew McConaughey remains a political question mark as he steps back from Texas governor's race
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/attack-ad-from-greg-abbott-edits-beto-orourke-recording-to-create-deceptive-soundbites-about-police/Content?oid=27639105">
      <p class="fdn-teaser-headline">
        Attack ad from Greg Abbott edits Beto O'Rourke recording to create deceptive soundbites about police
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=b9cfbfb099166f2c2123aa5fbd4ae914" async></script>

  
  


    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
























  
      <div id="RelatedStories" class="SpanningFeature ContentDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/top-lulac-attorney-says-abbotts-order-to-pull-over-migrants-will-soon-result-in-racial-profiling-suits/Content?oid=26794365&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/26794369/unnamed-1.jpg"
             alt="Top LULAC attorney says Abbott&#39;s order to pull over migrants will soon result in racial profiling suits"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/top-lulac-attorney-says-abbotts-order-to-pull-over-migrants-will-soon-result-in-racial-profiling-suits/Content?oid=26794365&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Top LULAC attorney says Abbott's order to pull over migrants will soon result in racial profiling suits</a>
    </h4>
    <div class="date"> Jul 29, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/analysis-after-hinting-at-george-floyd-act-last-year-gov-greg-abbott-goes-all-in-on-law-and-order/Content?oid=26363252&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/26363572/unnamed.jpg"
             alt="Analysis: After hinting at &#39;George Floyd Act&#39; last year, Gov. Greg Abbott goes all in on law and order"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/analysis-after-hinting-at-george-floyd-act-last-year-gov-greg-abbott-goes-all-in-on-law-and-order/Content?oid=26363252&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Analysis: After hinting at 'George Floyd Act' last year, Gov. Greg Abbott goes all in on law and order</a>
    </h4>
    <div class="date"> Jun  2, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/analysis-how-gov-greg-abbotts-attack-on-defunding-the-police-has-divided-texas-democrats/Content?oid=25709537&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/25709542/unnamed-1.jpg"
             alt="Analysis: How Gov. Greg Abbott&#39;s attack on &#39;defunding the police&#39; has divided Texas Democrats"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/analysis-how-gov-greg-abbotts-attack-on-defunding-the-police-has-divided-texas-democrats/Content?oid=25709537&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Analysis: How Gov. Greg Abbott's attack on 'defunding the police' has divided Texas Democrats</a>
    </h4>
    <div class="date"> Mar  5, 2021 </div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
              </script>
          </div>
</div>
  






























  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latesttexas_news">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/matthew-mcconaughey-remains-a-political-question-mark-as-he-steps-back-from-texas-governors-race/Content?oid=27671570&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27671864/screen_shot_2021-11-29_at_10.10.42_am.png"
             alt="Matthew McConaughey remains a political question mark as he steps back from Texas governor&#39;s race"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/matthew-mcconaughey-remains-a-political-question-mark-as-he-steps-back-from-texas-governors-race/Content?oid=27671570&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Matthew McConaughey remains a political question mark as he steps back from Texas governor's race</a>
    </h4>
    <div class="date"> Nov 29, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/greg-abbotts-jankety-border-wall-a-flawed-idea-and-political-symbol-grows-ever-more-slapdash/Content?oid=27652061&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27652065/unnamed-4.jpg"
             alt="Greg Abbott&#39;s jankety border &#39;wall&#39;: A flawed idea and political symbol grows ever more slapdash"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/greg-abbotts-jankety-border-wall-a-flawed-idea-and-political-symbol-grows-ever-more-slapdash/Content?oid=27652061&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Greg Abbott's jankety border 'wall': A flawed idea and political symbol grows ever more slapdash</a>
    </h4>
    <div class="date"> Nov 26, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/beto-orourke-targets-south-texas-in-bid-to-win-back-democratic-voters-hell-need-to-beat-gov-greg-abbott-in-2022/Content?oid=27645096&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27645102/re-edit_beto_mcallen_rally_eg_tt_26.jpg"
             alt="Beto O&rsquo;Rourke targets South Texas in bid to win back Democratic voters he&rsquo;ll need to beat Gov. Greg Abbott in 2022"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/beto-orourke-targets-south-texas-in-bid-to-win-back-democratic-voters-hell-need-to-beat-gov-greg-abbott-in-2022/Content?oid=27645096&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Beto O’Rourke targets South Texas in bid to win back Democratic voters he’ll need to beat Gov. Greg Abbott in 2022</a>
    </h4>
    <div class="date"> Nov 25, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=George%20Floyd%7C%7CGov.%20Greg%20Abbott%7C%7CTexas%20governor%7C%7Cpardon%7C%7CTexas%20Board%20of%20Pardons%20and%20Paroles%7C%7C2004%20conviction%7C%7Cdrug%20conviction%7C%7CHarris%20County%7C%7CGov.%20Rick%20Perry%7C%7CInnocence%20Project%20of%20Texas%7C%7CTimothy%20Cole%7C%7Cposthumous%20pardons%7C%7CAllison%20Mathis%7C%7CTexas%20George%20Floyd%20Act%7C%7Cpolice%20brutality%7C%7Cpolice%20accountability%7C%7CTexas%20Legislative%20Black%20Caucus%7C%7CGerald%20Goines%7C%7CBlack%20Lives%20Matter%7C%7CBLM%7C%7CCameron%20Todd%20Willingham%7C%7CCory%20Session" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latesttexas_news"><span class="headingText">Latest in Texas News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/matthew-mcconaughey-remains-a-political-question-mark-as-he-steps-back-from-texas-governors-race/Content?oid=27671570&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27671864/screen_shot_2021-11-29_at_10.10.42_am.png"
             alt="Matthew McConaughey remains a political question mark as he steps back from Texas governor&#39;s race"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/matthew-mcconaughey-remains-a-political-question-mark-as-he-steps-back-from-texas-governors-race/Content?oid=27671570&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Matthew McConaughey remains a political question mark as he steps back from Texas governor's race</a>
    </h4>
    <div class="date"> Nov 29, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/bad-takes-unpacking-the-truth-around-the-university-of-austin-and-its-roster-of-cancelled-academics/Content?oid=27658864&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27659130/screen_shot_2021-11-27_at_11.32.55_am.png"
             alt="Bad Takes: Unpacking the truth around the University of Austin and its roster of &#39;cancelled&#39; academics"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/bad-takes-unpacking-the-truth-around-the-university-of-austin-and-its-roster-of-cancelled-academics/Content?oid=27658864&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Bad Takes: Unpacking the truth around the University of Austin and its roster of 'cancelled' academics</a>
    </h4>
    <div class="date"> Nov 27, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/greg-abbotts-jankety-border-wall-a-flawed-idea-and-political-symbol-grows-ever-more-slapdash/Content?oid=27652061&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27652065/unnamed-4.jpg"
             alt="Greg Abbott&#39;s jankety border &#39;wall&#39;: A flawed idea and political symbol grows ever more slapdash"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/greg-abbotts-jankety-border-wall-a-flawed-idea-and-political-symbol-grows-ever-more-slapdash/Content?oid=27652061&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Greg Abbott's jankety border 'wall': A flawed idea and political symbol grows ever more slapdash</a>
    </h4>
    <div class="date"> Nov 26, 2021 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27245750&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Jolie McCullough, The Texas Tribune</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/us-department-of-justice-investigating-abuse-mistreatment-at-texas-juvenile-lockups/Content?oid=27340730&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27340735/juvenile_detention_jw035.jpg"
             alt="U.S. Department of Justice investigating abuse, mistreatment at Texas&rsquo; juvenile lockups"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/us-department-of-justice-investigating-abuse-mistreatment-at-texas-juvenile-lockups/Content?oid=27340730&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">U.S. Department of Justice investigating abuse, mistreatment at Texas’ juvenile lockups</a>
    </h4>
    <div class="date"> Oct 14, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/gov-greg-abbotts-border-security-initiative-rolls-out-with-confusion-missteps-and-a-whole-lot-of-state-troopers-in-val-verde-county/Content?oid=26808157&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26808162/del_rio_dps_surge_mg_tt_39.jpg"
             alt="Gov. Greg Abbott&#39;s border security initiative rolls out with confusion, missteps and a whole lot of state troopers in Val Verde County"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/gov-greg-abbotts-border-security-initiative-rolls-out-with-confusion-missteps-and-a-whole-lot-of-state-troopers-in-val-verde-county/Content?oid=26808157&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Gov. Greg Abbott's border security initiative rolls out with confusion, missteps and a whole lot of state troopers in Val Verde County</a>
    </h4>
    <div class="date"> Jul 31, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/after-sweltering-temperatures-killed-texas-prisoners-lawmakers-vote-to-install-air-conditioning/Content?oid=26221957&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/26221961/tdcj_gurney_unit_mdn_tt.jpeg"
             alt="After sweltering temperatures killed Texas prisoners, lawmakers vote to install air conditioning"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/after-sweltering-temperatures-killed-texas-prisoners-lawmakers-vote-to-install-air-conditioning/Content?oid=26221957&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">After sweltering temperatures killed Texas prisoners, lawmakers vote to install air conditioning</a>
    </h4>
    <div class="date"> May 14, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?author=9606132" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               







      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/bad-takes-unpacking-the-truth-around-the-university-of-austin-and-its-roster-of-cancelled-academics/Content?oid=27658864&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Bad Takes: Unpacking the truth around the University of Austin and its roster of 'cancelled' academics <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/matthew-mcconaughey-remains-a-political-question-mark-as-he-steps-back-from-texas-governors-race/Content?oid=27671570&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Matthew McConaughey remains a political question mark as he steps back from Texas governor's race <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/attack-ad-from-greg-abbott-edits-beto-orourke-recording-to-create-deceptive-soundbites-about-police/Content?oid=27639105&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Attack ad from Greg Abbott edits Beto O'Rourke recording to create deceptive soundbites about police <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/greg-abbotts-jankety-border-wall-a-flawed-idea-and-political-symbol-grows-ever-more-slapdash/Content?oid=27652061&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Greg Abbott's jankety border 'wall': A flawed idea and political symbol grows ever more slapdash <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/beto-orourke-targets-south-texas-in-bid-to-win-back-democratic-voters-hell-need-to-beat-gov-greg-abbott-in-2022/Content?oid=27645096&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Beto O’Rourke targets South Texas in bid to win back Democratic voters he’ll need to beat Gov. Greg Abbott in 2022 <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=27581315&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/images/img.gif" alt="Issue Cover" />
          
        </a>
        <p>November 17-30, 2021</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/assclown-alert-taking-over-texas-school-boards-with-christocrat-rick-scarborough/Content?oid=27590636&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Assclown Alert: ‘Taking over’ Texas school boards with ‘Christocrat’ Rick Scarborough <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/mi-familia-encantos-top-tier-stars-chat-about-superpowers-favorite-tios-and-family-reputations/Content?oid=27581324&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Mi Familia: <i>Encanto</i>’s top-tier stars chat about superpowers, favorite tíos and family reputations <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/texas-gov-greg-abbotts-hunt-for-porn-in-public-schools-is-laughable-but-not-without-consequences/Content?oid=27590334&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Texas Gov. Greg Abbott’s hunt for ‘porn’ in public schools is laughable but not without consequences <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/san-antonio-native-patricia-vonne-heads-home-for-show-celebrating-her-new-christmas-album/Content?oid=27581356&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio native Patricia Vonne heads home for show celebrating her new Christmas album <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/shop-local-your-san-antonio-holiday-gift-guide/Content?oid=27590962&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Shop Local: Your San Antonio holiday gift guide <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/breaking-bad-comedian-daniel-sloss-takes-credit-for-helping-end-miserable-relationships/Content?oid=27581306&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Breaking Bad: Comedian Daniel Sloss takes credit for helping end miserable relationships <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="https://posting.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland ContentDefault ">
    <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
      
        <h3>November 17, 2021</h3>

        <iframe src="https://e.issuu.com/embed.html?d=21_23&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>

        <p style="margin:10px 0;">
          <a class="more" href="https://www.sacurrent.com/sanantonio/IssueArchives">View more issues</a>
        </p>
      
    </div>
  </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-2" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-2');
                });
              </script>
          </div>
</div>




















  

  
    
      
    
      
    
      
    
      
    
  

  

  
    
        <div id="NewSlideshowsSidebar" class="SpanningIsland ContentDefault RelatedItem">
          <h3><span class="headingText">News Slideshows</span></h3>

          <ul>
      
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/the-former-san-antonio-home-of-actress-turned-hatmaker-rita-crosby-is-for-sale/Slideshow/27631148">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/27631149/screen_shot_2021-11-23_at_9.31.14_am.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">23 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        The former San Antonio home of actress-turned-hatmaker Rita Crosby is for sale&nbsp;
      </h3>

      

      

      
        <p class="description">Rita Crosby led a fascinating and varied life, according to her 2018 obituary.   In the mid-1960s, she worked&nbsp;first</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">November 23, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/after-purchase-by-an-investor-this-beautiful-dignowity-hill-home-is-back-on-the-market-with-a-price-cut/Slideshow/27631121">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/27631125/screen_shot_2021-11-23_at_9.16.02_am.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">23 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        After purchase by an investor, this beautiful Dignowity Hill home is back on the market with a price cut&nbsp;
      </h3>

      

      

      
        <p class="description">San Antonio's inner-city real estate is a hot commodity right now, and outside investors have swooped in to buy up</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">November 23, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/the-dumbest-things-ever-blurted-out-by-san-antonio-pastor-john-hagee-of-cornerstone-church/Slideshow/27632113">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/27632128/trump.png"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">20 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        The dumbest things ever blurted out by San Antonio Pastor John Hagee of Cornerstone Church&nbsp;
      </h3>

      

      

      
        <p class="description">San Antonio's Cornerstone Church recently made headlines by hosting a three-day gathering of far-right conspiracy theorists.&nbsp;Although Cornerstone Lead Pastor Matt</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">November 23, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/10-san-antonio-homes-over-75-years-old-available-right-now-for-under-200000/Slideshow/27589942">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/27589943/aberdeen01.png"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">101 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        10 San Antonio homes over 75 years old available right now for under $200,000&nbsp;
      </h3>

      

      

      
        <p class="description">There just doesn't seem to be any letup in San Antonio's skyrocketing housing prices. In October, the city's&nbsp;median price shot</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">November 19, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
          </ul>
          
            <div class="componentFooter">
              <a href="https://www.sacurrent.com/slideshows/">More&hellip;</a>
            </div>
          
        </div>
      
  






  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Join SA Current Newsletters</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/16869944/beerissue_banner_small.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/15920073/fallguide2018_banner.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/IssueArchives?issue=5997670&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/8599608/screen_shot_2018-01-11_at_12.43.18_pm.png);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/15068550/college_guide_2018_banner_small.jpg);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/ArticleArchives?category=2240611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/21369429/flavor_summer_19_banner.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/21727719/bosa_2019_banner.png);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Category?oid=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/23214013/city_guide.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-3');
                });
              </script>
          </div>
</div>









































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/wynonna-judd/Event?oid=27453855&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Wynonna Judd <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/wynonna-judd/Event?oid=27453855&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Wynonna Judd <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/outdoor-screening-in-the-heights/Event?oid=27596568&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Outdoor Screening: In The Heights <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/grotto-grill-and-coffee-bar/Location?oid=2317165&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Grotto Grill and Coffee Bar <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/spechts-store/Location?oid=2318790&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Specht's Store <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/copper-kitchen/Location?oid=2316675&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Copper Kitchen <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="16361565">African</option>
        
          <option value="22396463">Alternative Diets</option>
        
          <option value="2315723">American</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2316125">Fast Food</option>
        
          <option value="2315740">Fine Dining</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="22396467">Ice Cream/Gelato</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="22396471">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="22504281">Sushi</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="8929255" >&nbsp;&nbsp;Dignowity Hill</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="22355588" >&nbsp;&nbsp;Live Oak</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="16846165" >&nbsp;&nbsp;Schertz</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
        
          <option value="23385092" >ONLINE</option>
        
        <option value="23385093" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 332-5448</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/AdvertiseWithSanAntonioCurrent/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2021 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-2');
                });
              </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/san-antonio-news/Category?oid=27245017" >San Antonio News</a></li>
          
            <li><a href="/sanantonio/texas-news/Category?oid=27245750" >Texas News</a></li>
          
            <li><a href="/sanantonio/news-features/Category?oid=2250712" >News Features</a></li>
          
            <li><a href="/topic/covid-19-27238064" >COVID Updates</a></li>
          
            <li><a href="/topic/immigration-27238063" >Immigration</a></li>
          
            <li><a href="/sanantonio/elections/Category?oid=2264887" >Elections</a></li>
          
            <li><a href="/sanantonio/assclown-alert/Category?oid=27245774" >Assclown Alert</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Digital Issue</a></li>
          
            <li><a href="/sanantonio/IssueArchives?special=Special%20Issue" >Special Issues</a></li>
          
            <li><a href="/slideshows?section=2240579" >News Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Cannabis</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/canna-news/Category?oid=21795403" >Cannabis News</a></li>
          
            <li><a href="/sanantonio/legislative-updates/Category?oid=21918533" >Legislative Updates</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=21795446&v=d" >CBD Dispensary Directory</a></li>
          
            <li><a href="/slideshows?section=21795402" >Cannabis Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts-stories-and-interviews/Category?oid=2250709" >Arts Stories & Interviews</a></li>
          
            <li><a href="/sanantonio/things-to-do/Category?oid=27245731" >Things to Do</a></li>
          
            <li><a href="/topic/theater-27238058" >Theater</a></li>
          
            <li><a href="/topic/visual-art-27238060" >Visual Art</a></li>
          
            <li><a href="/topic/classical-music-27244286" >Classical Music</a></li>
          
            <li><a href="/topic/literature-27238062" >Literature</a></li>
          
            <li><a href="/topic/games-27238065" >Games</a></li>
          
            <li><a href="/sanantonio/sports-and-recreation/Category?oid=2240623" >Sports & Recreation</a></li>
          
            <li><a href="/slideshows?section=2240581" >Arts Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Food & Drink</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/flavor/Category?oid=2529511" >Flavor</a></li>
          
            <li><a href="/sanantonio/restaurant-reviews/Category?oid=2240604" >Restaurant Reviews</a></li>
          
            <li><a href="/sanantonio/drink/Category?oid=2240602" >Drink</a></li>
          
            <li><a href="/sanantonio/san-antonio-recipes/Category?oid=2240615" >San Antonio Recipes</a></li>
          
            <li><a href="/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go San Antonio</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" >Find A Restaurant</a></li>
          
            <li><a href="/slideshows?section=2240580" >Food & Drink Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music-stories-and-interviews/Category?oid=2250710" >Music Stories & Interviews</a></li>
          
            <li><a href="/sanantonio/live-music-in-san-antonio-this-week/Category?oid=27246649" >Live Music in San Antonio This Week</a></li>
          
            <li><a href="/sanantonio/concert-announcements/Category?oid=27246687" >Concert Announcements</a></li>
          
            <li><a href="/sanantonio/concert-reviews/Category?oid=27246668" >Concert Reviews</a></li>
          
            <li><a href="/sanantonio/record-reviews/Category?oid=2477839" >Record Reviews</a></li>
          
            <li><a href="/slideshows?section=2240583" >Music Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/movies/Category?oid=2240626" >Movie Reviews and News</a></li>
          
            <li><a href="/sanantonio/tv/Category?oid=2240627" >TV</a></li>
          
            <li><a href="/sanantonio/MovieTimes" >Movie Times</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" >Find a Theater</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Calendar</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch?narrowByDate=Today&v=d" >Today's Events</a></li>
          
            <li><a href="/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" >This Weekend</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventCategory=7759623&v=d" >Free Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" >Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Best of SA</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/BestOf?category=2240640&year=2021" >Around Town</a></li>
          
            <li><a href="/sanantonio/BestOf?category=2240658&year=2021" >Food & Drink</a></li>
          
            <li><a href="/sanantonio/BestOf?category=2321091&year=2021" >Nightlife</a></li>
          
            <li><a href="/sanantonio/BestOf?category=2240639&year=2021" >People</a></li>
          
            <li><a href="/sanantonio/BestOf?category=2240641&year=2021" >Shopping</a></li>
          
            <li><a href="/slideshows?section=2240584" >Best Of Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Special Issues</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >City Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >College Guide</a></li>
          
            <li><a href="/sanantonio/ArticleArchives?category=2240611" >Flavor</a></li>
          
            <li><a href="/sanantonio/sponsored/Section?oid=24100061" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ContactUs/Page" >Contact Us</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" >Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" >Jobs and Internships</a></li>
          
            <li><a href="/sanantonio/Policies/Page" >Policies</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" >Where To Find Us</a></li>
          
            <li><a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a></li>
          
            <li><a href="/sanantonio/NewsletterSignup/Page" >Subscribe</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/FreeStuff?category=2199663" >Giveaways</a></li>
          
            <li><a href="/sanantonio/FreeStuff?category=3803624" >SA Current Events</a></li>
          
            <li><a href="/slideshows/" >Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->

















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
        <li>
          <a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cleveland Scene
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Louisville LEO Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
  <h4>Marketing Services</h4>
  <p>
    <a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
      Local Culture Creative
    </a>
  </p>
</div>
<div id="footerCopyright">
  <p>
   &copy; 2021
   San Antonio Current 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/SAC_Reskin -->
          <div id="div-gpt-ad-sac_reskin" style="" data-content-type="ad" data-slot="/43707298/SAC_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_reskin');
                });
              </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
<script>
    var pageInfo = {
      article: true,
      post_id: "https://www.sacurrent.com/sanantonio/texas-gov-greg-abbott-remains-silent-on-posthumous-pardon-for-george-floyd/Content?oid=27673046",
      post_type: "Story",
      // resource_ref: unique_reference_string, // optional
      taxonomies: {
        tags: ["George Floyd", "Gov. Greg Abbott", "Texas governor", "pardon", "Texas Board of Pardons and Paroles", "2004 conviction", "drug conviction", "Harris County", "Gov. Rick Perry", "Innocence Project of Texas", "Timothy Cole", "posthumous pardons", "Allison Mathis", "Texas George Floyd Act", "police brutality", "police accountability", "Texas Legislative Black Caucus", "Gerald Goines", "Black Lives Matter", "BLM", "Cameron Todd Willingham", "Cory Session"],
        vertical: ["news"],
        category: ["TexasNews"]
      },
      url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->
    </body>
</html>
  


