





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="27271625" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=6b92932be82eb5ae8b991c7780c992dd" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=6b92932be82eb5ae8b991c7780c992dd" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=6b92932be82eb5ae8b991c7780c992dd" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=6b92932be82eb5ae8b991c7780c992dd" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Arts Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240581" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Things to Do" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=27245731" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour" href="https://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=27271625" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=c3f4389b932588f289bc3fce7105c7b3"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=c3f4389b932588f289bc3fce7105c7b3"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">
<!-- End Google Fonts -->


<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>



<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5255170-1', 'auto');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'arts', 'dimension2': 'art' });
    </script>
  
  <!-- End Google Analytics -->





<script>
  var Euclid = Euclid || {}
  Euclid.SACurrent = Euclid.SACurrent || {}
  Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'arts'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5273;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1ce791ab-9a2d-40d0-b6aa-6066dee88f77");</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour | Things to Do | San Antonio | San Antonio Current" />
  <meta name="description" content="Actor, comedian and podcaster Whitney Cummings is back on the stand-up circuit. On Monday, she announced 30 additional cities for her Touch Me tour, including..." />
  <meta name="keywords" content="San Antonio, Texas, things to do in San Antonio, stand-up, comedy, stand-up comedy, comedian, 2 Broke Girls, Whitney, Whitney Cummings, Touch Me, tour, comedy tour, Tobin Center, News, Blog, Culture, Dining, Events" />
  <title>Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour | Things to Do | San Antonio | San Antonio Current</title>

  
  
    <meta name="date" content="2021-10-04 14:53:07" />
  

  
  
  
    <meta name="author" content="Kelly Merka Nelson">
  

  
  
  <meta name="news_keywords" content="san antonio, texas, things to do in san antonio, standup, comedy, standup comedy, comedian, 2 broke girls, whitney, whitney cummings" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27271627/screen_shot_2021-10-04_at_2.28.31_pm.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27271627/screen_shot_2021-10-04_at_2.28.31_pm.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?oid=27271625" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?oid=27271625" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?oid=27271625&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?oid=27271625" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27271627/screen_shot_2021-10-04_at_2.28.31_pm.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="874" />
    
  

  
  
    <meta property="og:description" content="Actor, comedian and podcaster Whitney Cummings is back on the stand-up circuit. On Monday, she announced 30 additional cities for her Touch Me tour, including..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27271627/screen_shot_2021-10-04_at_2.28.31_pm.jpg">

    
    

    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour">
    <meta name="twitter:description" content="Actor, comedian and podcaster Whitney Cummings is back on the stand-up circuit. On Monday, she announced 30 additional cities for her Touch Me tour, including...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">27271625</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20211005095741</Attribute>
        <Attribute name="creationdate">20211004142844</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20211004145307</Attribute>
            <Attribute name="releasedate">20211004</Attribute>
            <Attribute name="releaseepoch">1633377187</Attribute>
            <Attribute name="title">Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour</Attribute>
            <Attribute name="author">2542055</Attribute>
            <Attribute name="authorname">Kelly Merka Nelson</Attribute>
            <Attribute name="authorsortname">Nelson, Kelly Merka</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sacurrent.com\/sanantonio\/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour\/Content?oid=27271625"
          },
          "headline": "Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour",
          
            "description": "Actor, comedian and podcaster Whitney Cummings is back on the stand-up circuit.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/sacurrent\/imager\/u\/original\/27271627\/screen_shot_2021-10-04_at_2.28.31_pm.jpg",
              "width": 1856,
              "height": 1352,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-10-04T14:53:07",
          "dateModified": "2021-10-05T09:57:41",
          
            "author": {
              "name": "Kelly Merka Nelson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "San Antonio Current",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="arts ContentDefault Iapetus10Zone ThingstoDo">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/SAC_DesktopInterstitial -->
          <div id="div-gpt-ad-sac_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopinterstitial');
                });
              </script>
          </div>
</div>
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1000;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #ffffff;
          font-size: 18px;
        position:fixed;
      }
      .nominate-bar div {
      	border: 1px solid #ffffff;
          margin: 5px auto;
          max-width: 1000px;
      }
      .nominate-bar a {
      	color:#ffffff;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
     div#gridClamp {
         padding-top:39px;
     }

      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page">Support Local Journalism, Join the SA Current Press Club.</a></p>
      </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?oid=27271625" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.sacurrent.com/sanantonio/news/Section?oid=2240579"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Arts">
          <a href="https://www.sacurrent.com/sanantonio/arts/Section?oid=2240581"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  class="subnav_link" id="SNAVL_Screens">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.sacurrent.com/sanantonio/EventSearch"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="https://www.sacurrent.com/sanantonio/bestof"  class="subnav_link" id="SNAVL_BestOfSA">Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="https://www.sacurrent.com/slideshows/"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="https://mediakit.sacurrent.com/" target="_blank" >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Canna">
          <a href="https://www.sacurrent.com/sanantonio/cannabis-lifestyle/Section?oid=21795402"  class="subnav_link" id="SNAVL_Canna">Cannabis</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=2020%20election"  title="">Election Coverage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=border%20policy"  title="">Immigration &amp; Border Policy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/CoronavirusUpdates/Page"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go San Antonio</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Screens" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=2315815&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623"  title="">Free Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of SA</h3>
            <ul class="subnav_content" id="SNAV_BestOfSA" style="display:none;">
          

          

          <li class="">
            <a href="https://vote.sacurrent.com/" target="_blank" title="">2021 Reader&#39;s Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos + Events</h3>
            <ul class="subnav_content" id="SNAV_promosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=2199663"  title="">Giveaways</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=3803624"  title="">SA Current Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/sacurrent" target="_blank" title="">San Antonio Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/SAcurrent" target="_blank" title="">San Antonio Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://instagram.com/sacurrent" target="_blank" title="">San Antonio Instagram</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cannabis</h3>
            <ul class="subnav_content" id="SNAV_Canna" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/canna-news/Category?oid=21795403"  title="">Cannabis News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/legislative-updates/Category?oid=21918533"  title="">Legislative Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446"  title="">CBD Dispensary Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-content-type="ad" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  arts things_to_do">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=27180507">October 04, 2021</a>
          
        </span>

  			
          <a href="https://www.sacurrent.com/sanantonio/arts/Section?oid=2240581">Arts</a>
        
        
          &raquo; <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27245731">Things to Do</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?oid=27271625" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content%3Foid%3D27271625&text=Whitney%20Cummings%20will%20hit%20San%20Antonio%20as%20she%20adds%2030%20cities%20to%20her%20stand-up%20comedy%20tour" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=27271625" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?mode=print&amp;oid=27271625" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="https://www.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?oid=27271625" addthis:title="Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-27271625">Whitney Cummings will hit San Antonio as she adds 30 cities to her stand-up comedy tour&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.sacurrent.com/author/kelly-merka-nelson" rel="author">Kelly Merka Nelson</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/sacurrent/imager/u/original/27271627/screen_shot_2021-10-04_at_2.28.31_pm.jpg" class="zoomable" rel="contentImg_gal-27271625" title="Cummings will perform at the Tobin Center on April 3, 2022 as part of her &quot;Touch Me&quot; stand-up tour. - COURTESY OF TOBIN CENTER FOR THE PERFORMING ARTS">                  <img src="https://media1.fdncms.com/sacurrent/imager/u/blog/27271627/screen_shot_2021-10-04_at_2.28.31_pm.jpg?cb=1633377262" width="600" height="437" alt="Cummings will perform at the Tobin Center on April 3, 2022 as part of her &quot;Touch Me&quot; stand-up tour. - COURTESY OF TOBIN CENTER FOR THE PERFORMING ARTS" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy of Tobin Center for the Performing Arts                                          </li>                                                                                                                            <li class="imageCaption">                      Cummings will perform at the Tobin Center on April 3, 2022 as part of her "Touch Me" stand-up tour.                    </li>                                                                                                </ul>                                                       </div>   


            
          
            <p>
     Actor, comedian and podcaster Whitney Cummings is back on the stand-up circuit. 
</p>
  


            

              
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <p>
        On Monday, she announced 30 additional cities for her Touch Me tour, including an appearance at San Antonio's Tobin Center on April 3 of next year. 
</p>
  


            
          
            <p></p>
  


            
          
            <p>
        Perhaps best known for her eponymous NBC series <i>Whitney</i>, Cummings also co-created and co-wrote <i>2 Broke Girls</i> for CBS. 
</p>
  <blockquote class="twitter-tweet"><p lang="en" dir="ltr">30 MORE CITIES ARE BEING ADDED TO THE Touch Me Tour! Ya&#39;ll asked for these cities to be added so this better not be a prank. <a href="https://t.co/ugW6eLinbH">pic.twitter.com/ugW6eLinbH</a></p>&mdash; Whitney Cummings (@WhitneyCummings) <a href="https://twitter.com/WhitneyCummings/status/1445057056671555584?ref_src=twsrc%5Etfw">October 4, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>   


            
          
            <p>
        "Over the past year, I’ve had a lot of time to drink but also to work on ways to connect with comedy fans through my podcast and social media, and even though we’ve all been so far away from each other, I feel closer than ever to the people who follow me," Cummings said in a statement. 
</p>
  


            
          
            <p>
        "I went from putting out a well-polished hour comedy special every couple years to sharing my personal life daily and frankly, secrets I shouldn’t even tell my therapist. I can’t wait to get back in venues with comedy fans and get every other disease besides COVID." 
</p>
  


            
          
            <p>
        Tickets go on sale Friday, October 8 at 10 a.m. 
</p>
  


            
          
            <p>
        <i>$29.50-$55, 7 p.m. Sunday, April 3, 2022, Tobin Center for the Performing Arts, 100 Auditorium Circle, (210) 223-8624,<a href="https://www.tobincenter.org/box-office/2022-04/whitney-cummings" target="_blank"> tobincenter.org</a>.</i> 
</p>
  


            
          
            <p>
        <i>Get our top picks for the best events in San Antonio every Thursday morning. Sign up for our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Events Newsletter</a>.</i> 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=d201521243e9a3fc55ee856a0f8a6484" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=d201521243e9a3fc55ee856a0f8a6484"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=d201521243e9a3fc55ee856a0f8a6484"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>












  

  







































  



















  

  





 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/sanantonio/ArticleArchives?category=27245731" rel="tag">Things to Do</a>, <a href="/sanantonio/ArticleArchives?tag=San%20Antonio" rel="tag">San Antonio</a>, <a href="/sanantonio/ArticleArchives?tag=Texas" rel="tag">Texas</a>, <a href="/sanantonio/ArticleArchives?tag=things%20to%20do%20in%20San%20Antonio" rel="tag">things to do in San Antonio</a>, <a href="/sanantonio/ArticleArchives?tag=stand-up" rel="tag">stand-up</a>, <a href="/sanantonio/ArticleArchives?tag=comedy" rel="tag">comedy</a>, <a href="/sanantonio/ArticleArchives?tag=stand-up%20comedy" rel="tag">stand-up comedy</a>, <a href="/sanantonio/ArticleArchives?tag=comedian" rel="tag">comedian</a>, <a href="/sanantonio/ArticleArchives?tag=2%20Broke%20Girls" rel="tag">2 Broke Girls</a>, <a href="/sanantonio/ArticleArchives?tag=Whitney" rel="tag">Whitney</a>, <a href="/sanantonio/ArticleArchives?tag=Whitney%20Cummings" rel="tag">Whitney Cummings</a>, <a href="/sanantonio/ArticleArchives?tag=Touch%20Me" rel="tag">Touch Me</a>, <a href="/sanantonio/ArticleArchives?tag=tour" rel="tag">tour</a>, <a href="/sanantonio/ArticleArchives?tag=comedy%20tour" rel="tag">comedy tour</a>, <a href="/sanantonio/ArticleArchives?tag=Tobin%20Center" rel="tag">Tobin Center</a></p>          
  </div> <!-- end StoryTags -->



<div id="CommitChangeWidget" class="SpanningFeature ContentDefault " style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>

Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>

<big><b><a href="https://trypico.com/sanantoniocurrent?short_code=aexwbnmw">Join the San Antonio Press Club for as little as $5 a month.</a>
</b></big>
  
</center>

</div>




  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.sacurrent.com/sanantonio/new-film-series-raza-cosmica-will-feature-latinx-science-fiction-in-free-screenings-across-san-antonio/Content?oid=27270181" class="prev" title="previous">&laquo;&nbsp;New film series <i>Raza Cósmica</i> will feature Latinx science fiction in free screenings across San Antonio</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27245731">More Things to Do &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/new-film-series-raza-cosmica-will-feature-latinx-science-fiction-in-free-screenings-across-san-antonio/Content?oid=27270181">
      <p class="fdn-teaser-headline">
        New film series <i>Raza Cósmica</i> will feature Latinx science fiction in free screenings across San Antonio
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/striking-san-antonio-symphony-musicians-receive-pledge-of-10000-in-support-from-baltimore/Content?oid=27251313">
      <p class="fdn-teaser-headline">
        Striking San Antonio Symphony musicians receive pledge of $10,000 in support from Baltimore
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/san-antonio-haunted-houses-to-check-out-now-that-october-is-finally-here/Content?oid=27244947">
      <p class="fdn-teaser-headline">
        San Antonio haunted houses to check out now that October is finally here
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-10-05 16:00 44 
        mode: content
        requestSite: sacurrent
        requestPage: article
        xid: 20971372
        vid: 20971378
        did: 
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.sacurrent.com/sanantonio/photographer-and-filmmaker-bill-daniel-assembles-exhibition-exploring-americas-railroad-culture/Content?oid=27243115" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/sacurrent/imager/u/16x9-m/27243397/cor_copy.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sanantonio/photographer-and-filmmaker-bill-daniel-assembles-exhibition-exploring-americas-railroad-culture/Content?oid=27243115" target="_top"><strong>Photographer and filmmaker Bill Daniel assembles exhibition exploring America’s railroad culture</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/sanantonio/assclown-alert-the-expanding-list-of-municipalities-that-have-tuned-out-texas-ag-ken-paxton/Content?oid=27187193" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/27187198/screen_shot_2021-08-20_at_8.23.42_am.png" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sanantonio/assclown-alert-the-expanding-list-of-municipalities-that-have-tuned-out-texas-ag-ken-paxton/Content?oid=27187193" target="_top"><strong>Assclown Alert: The expanding list of municipalities that have tuned out Texas AG Ken Paxton</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/sanantonio/san-antonio-native-steve-acevedo-makes-directorial-feature-debut-with-sports-rom-com-love-and-baseball/Content?oid=27195611" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/27195617/courtesy_image_steve_acevedo.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sanantonio/san-antonio-native-steve-acevedo-makes-directorial-feature-debut-with-sports-rom-com-love-and-baseball/Content?oid=27195611" target="_top"><strong>San Antonio native Steve Acevedo makes directorial feature debut with sports rom-com <i>Love and Baseball</i></strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/sanantonio/how-marcus-baskerville-became-the-unlikely-face-for-a-beer-focused-initiative-to-address-racial-injustice/Content?oid=27181354" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/27186915/screen_shot_2021-09-22_at_9.46.25_am.png" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sanantonio/how-marcus-baskerville-became-the-unlikely-face-for-a-beer-focused-initiative-to-address-racial-injustice/Content?oid=27181354" target="_top"><strong>How Marcus Baskerville became the unlikely face for a beer-focused initiative to address racial injustice</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/sanantonio/corporations-were-silent-as-texas-passed-its-abortion-law-but-an-economic-blowback-is-brewing/Content?oid=27180508" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/27182983/screen_shot_2021-09-21_at_10.16.39_pm.png" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sanantonio/corporations-were-silent-as-texas-passed-its-abortion-law-but-an-economic-blowback-is-brewing/Content?oid=27180508" target="_top"><strong>Corporations were silent as Texas passed its abortion law, but an economic blowback is brewing</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        
          Advertisement:
        
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
























  
      <div id="RelatedStories" class="SpanningFeature ContentDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/new-kids-on-the-block-to-rick-roll-san-antonio-with-nostalgic-mixtape-tour-in-2022/Content?oid=27271903&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27271912/screen_shot_2021-10-04_at_3.37.00_pm.png"
             alt="New Kids on the Block to Rick Roll San Antonio with nostalgic Mixtape Tour in 2022"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/new-kids-on-the-block-to-rick-roll-san-antonio-with-nostalgic-mixtape-tour-in-2022/Content?oid=27271903&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">New Kids on the Block to Rick Roll San Antonio with nostalgic Mixtape Tour in 2022</a>
    </h4>
    <div class="date"> Oct  4, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/billie-eilish-says-she-almost-dropped-from-austin-city-limits-festival-over-texas-abortion-ban/Content?oid=27270778&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27271044/800px-billie_eilish_mtv_2019_2.png"
             alt="Billie Eilish says she almost dropped from Austin City Limits Festival over Texas abortion ban"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/billie-eilish-says-she-almost-dropped-from-austin-city-limits-festival-over-texas-abortion-ban/Content?oid=27270778&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Billie Eilish says she almost dropped from Austin City Limits Festival over Texas abortion ban</a>
    </h4>
    <div class="date"> Oct  4, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/san-antonio-haunted-houses-to-check-out-now-that-october-is-finally-here/Content?oid=27244947&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27251857/screen_shot_2021-10-01_at_2.43.13_pm.png"
             alt="San Antonio haunted houses to check out now that October is finally here"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/san-antonio-haunted-houses-to-check-out-now-that-october-is-finally-here/Content?oid=27244947&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">San Antonio haunted houses to check out now that October is finally here</a>
    </h4>
    <div class="date"> Sep 30, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/prog-metal-act-tool-will-play-san-antonios-atandt-center-in-february-tickets-on-sale-this-week/Content?oid=27223208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27223215/jjm_7230.jpg"
             alt="Prog-metal act Tool will play San Antonio&#39;s AT&amp;T Center in February; tickets on sale this week"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/prog-metal-act-tool-will-play-san-antonios-atandt-center-in-february-tickets-on-sale-this-week/Content?oid=27223208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Prog-metal act Tool will play San Antonio's AT&T Center in February; tickets on sale this week</a>
    </h4>
    <div class="date"> Sep 27, 2021 </div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
              </script>
          </div>
</div>
  






























  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestsan_antonio_news">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/as-san-antonios-cps-energy-resumes-disconnections-its-approval-drops-to-44-in-new-poll/Content?oid=27277482&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27277501/32528251921_c6d619a4fa_z-1.jpg"
             alt="As San Antonio&#39;s CPS Energy resumes disconnections, its approval drops to 44% in new poll"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/as-san-antonios-cps-energy-resumes-disconnections-its-approval-drops-to-44-in-new-poll/Content?oid=27277482&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">As San Antonio's CPS Energy resumes disconnections, its approval drops to 44% in new poll</a>
    </h4>
    <div class="date"> Oct  5, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/phoebe-bridgers-raising-money-for-texas-abortion-funds-with-cover-of-bo-burnhams-that-funny-feeling/Content?oid=27276901&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27277500/screen_shot_2021-10-05_at_11.57.50_am.jpg"
             alt="Phoebe Bridgers raising money for Texas abortion funds with cover of Bo Burnham&#39;s &#39;That Funny Feeling&#39;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/phoebe-bridgers-raising-money-for-texas-abortion-funds-with-cover-of-bo-burnhams-that-funny-feeling/Content?oid=27276901&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Phoebe Bridgers raising money for Texas abortion funds with cover of Bo Burnham's 'That Funny Feeling'</a>
    </h4>
    <div class="date"> Oct  5, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/planned-parenthood-south-texas-offering-free-morning-after-pills-at-its-san-antonio-sites/Content?oid=27276607&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27277498/screen_shot_2021-10-05_at_11.55.11_am.png"
             alt="Planned Parenthood South Texas offering free &#39;morning-after pills&#39; at its San Antonio sites"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/planned-parenthood-south-texas-offering-free-morning-after-pills-at-its-san-antonio-sites/Content?oid=27276607&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Planned Parenthood South Texas offering free 'morning-after pills' at its San Antonio sites</a>
    </h4>
    <div class="date"> Oct  5, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=San%20Antonio%7C%7CTexas%7C%7C%20in%20San%20Antonio%7C%7Cstand-up%7C%7Ccomedy%7C%7Cstand-up%20comedy%7C%7Ccomedian%7C%7C2%20Broke%20Girls%7C%7CWhitney%7C%7CWhitney%20Cummings%7C%7CTouch%20Me%7C%7Ctour%7C%7Ccomedy%20tour%7C%7CTobin%20Center" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestthings_to_do"><span class="headingText">Latest in Things to Do</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/new-film-series-raza-cosmica-will-feature-latinx-science-fiction-in-free-screenings-across-san-antonio/Content?oid=27270181&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27270477/screen_shot_2021-10-04_at_10.50.02_am.png"
             alt="New film series &lt;i&gt;Raza C&oacute;smica&lt;/i&gt; will feature Latinx science fiction in free screenings across San Antonio"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/new-film-series-raza-cosmica-will-feature-latinx-science-fiction-in-free-screenings-across-san-antonio/Content?oid=27270181&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">New film series <i>Raza Cósmica</i> will feature Latinx science fiction in free screenings across San Antonio</a>
    </h4>
    <div class="date"> Oct  4, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/24-san-antonio-area-corn-mazes-and-pumpkin-patches-to-explore-this-fall/Slideshow/27237778?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27252697/screen_shot_2021-10-01_at_5.19.29_pm.png"
             alt="24 San Antonio-area corn mazes and pumpkin patches to explore this fall"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/24-san-antonio-area-corn-mazes-and-pumpkin-patches-to-explore-this-fall/Slideshow/27237778?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">24 San Antonio-area corn mazes and pumpkin patches to explore this fall</a>
    </h4>
    <div class="date"> Oct  1, 2021 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=27245731&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Kelly Merka Nelson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/phoebe-bridgers-raising-money-for-texas-abortion-funds-with-cover-of-bo-burnhams-that-funny-feeling/Content?oid=27276901&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27277500/screen_shot_2021-10-05_at_11.57.50_am.jpg"
             alt="Phoebe Bridgers raising money for Texas abortion funds with cover of Bo Burnham&#39;s &#39;That Funny Feeling&#39;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/phoebe-bridgers-raising-money-for-texas-abortion-funds-with-cover-of-bo-burnhams-that-funny-feeling/Content?oid=27276901&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Phoebe Bridgers raising money for Texas abortion funds with cover of Bo Burnham's 'That Funny Feeling'</a>
    </h4>
    <div class="date"> Oct  5, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/new-kids-on-the-block-to-rick-roll-san-antonio-with-nostalgic-mixtape-tour-in-2022/Content?oid=27271903&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27271912/screen_shot_2021-10-04_at_3.37.00_pm.png"
             alt="New Kids on the Block to Rick Roll San Antonio with nostalgic Mixtape Tour in 2022"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/new-kids-on-the-block-to-rick-roll-san-antonio-with-nostalgic-mixtape-tour-in-2022/Content?oid=27271903&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">New Kids on the Block to Rick Roll San Antonio with nostalgic Mixtape Tour in 2022</a>
    </h4>
    <div class="date"> Oct  4, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/via-expands-its-transit-on-demand-ride-share-service-to-northwest-san-antonio/Content?oid=27271049&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27271061/screen_shot_2021-10-04_at_12.41.47_pm.jpg"
             alt="VIA expands its transit-on-demand ride share service to Northwest San Antonio"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/via-expands-its-transit-on-demand-ride-share-service-to-northwest-san-antonio/Content?oid=27271049&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">VIA expands its transit-on-demand ride share service to Northwest San Antonio</a>
    </h4>
    <div class="date"> Oct  4, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?author=2542055" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               







      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/new-film-series-raza-cosmica-will-feature-latinx-science-fiction-in-free-screenings-across-san-antonio/Content?oid=27270181&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">New film series <i>Raza Cósmica</i> will feature Latinx science fiction in free screenings across San Antonio <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/striking-san-antonio-symphony-musicians-receive-pledge-of-10000-in-support-from-baltimore/Content?oid=27251313&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Striking San Antonio Symphony musicians receive pledge of $10,000 in support from Baltimore <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/san-antonio-haunted-houses-to-check-out-now-that-october-is-finally-here/Content?oid=27244947&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio haunted houses to check out now that October is finally here <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/dude-perfect-brings-youtube-antics-to-san-antonios-atandt-center/Content?oid=27236164&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Dude Perfect brings YouTube antics to San Antonio's AT&T Center <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/photographer-and-filmmaker-bill-daniel-assembles-exhibition-exploring-americas-railroad-culture/Content?oid=27243115&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Photographer and filmmaker Bill Daniel assembles exhibition exploring America’s railroad culture <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=27180507&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/images/img.gif" alt="Issue Cover" />
          
        </a>
        <p>September 22- 5, 2021</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/photographer-and-filmmaker-bill-daniel-assembles-exhibition-exploring-americas-railroad-culture/Content?oid=27243115&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Photographer and filmmaker Bill Daniel assembles exhibition exploring America’s railroad culture <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/assclown-alert-the-expanding-list-of-municipalities-that-have-tuned-out-texas-ag-ken-paxton/Content?oid=27187193&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Assclown Alert: The expanding list of municipalities that have tuned out Texas AG Ken Paxton <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/san-antonio-native-steve-acevedo-makes-directorial-feature-debut-with-sports-rom-com-love-and-baseball/Content?oid=27195611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio native Steve Acevedo makes directorial feature debut with sports rom-com <i>Love and Baseball</i> <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/how-marcus-baskerville-became-the-unlikely-face-for-a-beer-focused-initiative-to-address-racial-injustice/Content?oid=27181354&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">How Marcus Baskerville became the unlikely face for a beer-focused initiative to address racial injustice <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/corporations-were-silent-as-texas-passed-its-abortion-law-but-an-economic-blowback-is-brewing/Content?oid=27180508&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Corporations were silent as Texas passed its abortion law, but an economic blowback is brewing <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/guitarist-john-scofield-a-headliner-at-san-antonios-jazzsalive-reflects-on-a-life-in-music/Content?oid=27180492&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Guitarist John Scofield, a headliner at San Antonio's Jazz’SAlive, reflects on a life in music <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="https://posting.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland ContentDefault ">
    <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
      
        <h3>September 22, 2021</h3>

        <iframe src="https://e.issuu.com/embed.html?d=21_19&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>

        <p style="margin:10px 0;">
          <a class="more" href="https://www.sacurrent.com/sanantonio/IssueArchives">View more issues</a>
        </p>
      
    </div>
  </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-2" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-2');
                });
              </script>
          </div>
</div>




















  

  
    
      
    
      
    
      
    
      
    
  

  

  
    
        <div id="NewSlideshowsSidebar" class="SpanningIsland ContentDefault RelatedItem">
          <h3><span class="headingText">Arts Slideshows</span></h3>

          <ul>
      
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/everyone-we-saw-getting-active-during-san-antonios-siclovia-on-sunday/Slideshow/27216925">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/27216926/jjm_7143.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">138 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Arts  
        </p>
      

      <h3 class='headline'>
        Everyone we saw getting active during San Antonio's Síclovía on Sunday&nbsp;
      </h3>

      

      

      
        <p class="description">Síclovía, San Antonio's&nbsp;bi-annual community exercise event, took over Southtown's streets on Sunday. The YMCA-organized&nbsp;event closes stretches of roadway to cars,</p>
      

      <p class="byline">
        <span class="slideshowbyline">By Sanford Nowlin&nbsp;|&nbsp;</span>
        <span class="slideshowdate">September 26, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/all-the-creepy-cosplay-we-saw-at-monster-con-in-san-antonio-this-weekend/Slideshow/27213939">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/27214039/jjm_6701.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">102 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Arts  
        </p>
      

      <h3 class='headline'>
        All the creepy cosplay we saw at Monster Con in San Antonio this weekend&nbsp;
      </h3>

      

      

      
        <p class="description">Homegrown horror convention Monster Con is taking place at Wonderland of the Americas this weekend, and plenty of folks showed</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">September 26, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/everything-we-saw-as-lgbtq-art-installation-gaze-opened-at-san-antonios-hopscotch-gallery/Slideshow/27207225">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/27207249/jjm_6562.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">70 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Arts  
        </p>
      

      <h3 class='headline'>
        Everything we saw as LGBTQ+ art installation <I>GAZE</I> opened at San Antonio's Hopscotch gallery&nbsp;
      </h3>

      

      

      
        <p class="description">Downtown interactive gallery Hopscotch this week unveiled an&nbsp;LGBTQ+ friendly art installation&nbsp;staged in collaboration with the Human Rights Campaign (HRC). </p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">September 25, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/all-the-dinosaurs-and-people-we-saw-as-the-jurassic-quest-touring-exhibit-opened-in-san-antonio/Slideshow/27207109">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/27207123/jjm_6436.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">103 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Arts  
        </p>
      

      <h3 class='headline'>
        All the dinosaurs (and people) we saw as the Jurassic Quest touring exhibit opened in San Antonio&nbsp;
      </h3>

      

      

      
        <p class="description">Jurassic Quest opened Friday at San Antonio's Freeman Coliseum, allowing visitors to interact with 100 photorealistic dinosaurs, including some that</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">September 25, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
          </ul>
          
            <div class="componentFooter">
              <a href="https://www.sacurrent.com/slideshows/">More&hellip;</a>
            </div>
          
        </div>
      
  






  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Join SA Current Newsletters</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/16869944/beerissue_banner_small.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/15920073/fallguide2018_banner.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/IssueArchives?issue=5997670&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/8599608/screen_shot_2018-01-11_at_12.43.18_pm.png);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/15068550/college_guide_2018_banner_small.jpg);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/ArticleArchives?category=2240611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/21369429/flavor_summer_19_banner.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/21727719/bosa_2019_banner.png);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Category?oid=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/23214013/city_guide.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-3');
                });
              </script>
          </div>
</div>









































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/art-to-lunch/Event?oid=2563396&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Art to Lunch <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/sandras-return-screening/Event?oid=27243718&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sandra's Return screening <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/spooky-cinema-ft-casper/Event?oid=27245440&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Spooky Cinema ft. Casper <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/art-to-lunch/Event?oid=2563396&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Art to Lunch <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/panchitos-downtown/Location?oid=2318171&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Panchito's Downtown <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/ollys-beef-and-lobster/Location?oid=2318105&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Olly's Beef & Lobster <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/papoulis-greek-grill-huebner/Location?oid=2318184&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Papouli's Greek Grill (Huebner) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="16361565">African</option>
        
          <option value="22396463">Alternative Diets</option>
        
          <option value="2315723">American</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2316125">Fast Food</option>
        
          <option value="2315740">Fine Dining</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="22396467">Ice Cream/Gelato</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="22396471">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="22504281">Sushi</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="8929255" >&nbsp;&nbsp;Dignowity Hill</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="22355588" >&nbsp;&nbsp;Live Oak</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="16846165" >&nbsp;&nbsp;Schertz</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
        
          <option value="23385092" >ONLINE</option>
        
        <option value="23385093" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 332-5448</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/AdvertiseWithSanAntonioCurrent/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2021 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-2');
                });
              </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/news/Section?oid=2240579" >News Home</a></li>
          
            <li><a href="/sanantonio/CoronavirusUpdates/Page" >Coronavirus Updates</a></li>
          
            <li><a href="/sanantonio/ArticleArchives?tag=2020%20election" >Election Coverage</a></li>
          
            <li><a href="/sanantonio/joblistings/Page" >Local Job Listings</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=this%20week" target="_blank">Digital Issue</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Cannabis</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/canna-news/Category?oid=21795403" >Cannabis News</a></li>
          
            <li><a href="/sanantonio/legislative-updates/Category?oid=21918533" >Legislative Updates</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=21795446" >CBD Dispensary Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts/Section?oid=2240581" >Arts Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/food-and-drink/Section?oid=2240580" 
               target="_">
              Food+Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go San Antonio</a></li>
          
            <li><a href="/sanantonio/food-and-drink/Section?oid=2240580" >Food+Drink Home</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2529511" >Flavor Blog</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" >Flavor Special Issue</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music/Section?oid=2240583" >Music Home</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventSection=2321116" >Search Music Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" >Add Music Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/movies/Section?oid=2240582" >Movie Reviews and News</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=2315815&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/sanantonio/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/sanantonio/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/sanantonio/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch" >Events Home</a></li>
          
            <li><a href="/sanantonio/EventSearch" >Search Calendar</a></li>
          
            <li><a href="//posting.sacurrent.com/sanantonio/Events/AddEvent" >Add Calendar Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/bestof" 
               target="_">
              Best of SA
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://sacurrent.secondstreetapp.com/l/San-Antonio-Currents-Best-of-SA-2017" >Best of SA Home</a></li>
          
            <li><a href="https://vote.sacurrent.com/" target="_blank">2021 Reader's Poll</a></li>
          
            <li><a href="/sanantonio/food-and-drink/BestOf?category=2240658" >Food & Drink</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2321091" >Nightlife</a></li>
          
            <li><a href="/sanantonio/people/BestOf?category=2240639" >People</a></li>
          
            <li><a href="/sanantonio/shopping/BestOf?category=2240641" >Shopping</a></li>
          
            <li><a href="/sanantonio/around-town/BestOf?category=2240640" >Around Town</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/special-issues/Section?oid=2240585" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/free-guide/Category?oid=2240652" >Free Guide</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >City Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >College Guide</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/ArticleArchives?category=2240611" >Flavor</a></li>
          
            <li><a href="/sanantonio/bestof" >Best of SA</a></li>
          
            <li><a href="/sanantonio/sponsored/Section?oid=24100061" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/sanantonio/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/AboutTheCurrent/Page" >About Us</a></li>
          
            <li><a href="/sanantonio/ContactUs/Page" >Contact Us</a></li>
          
            <li><a href="//posting.sacurrent.com/sanantonio/Events/AddEvent" >Calendar Submissions</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" >Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" >Jobs and Internships</a></li>
          
            <li><a href="/sanantonio/Policies/Page" >Policies</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" >Where To Find Us</a></li>
          
            <li><a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a></li>
          
            <li><a href="/sanantonio/NewsletterSignup/Page" >Subscribe</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/FreeStuff?category=2199663" >Giveaways</a></li>
          
            <li><a href="/sanantonio/FreeStuff?category=3803624" >SA Current Events</a></li>
          
            <li><a href="/slideshows/" >Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->

















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
        <li>
          <a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cleveland Scene
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Louisville LEO Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
  <h4>Marketing Services</h4>
  <p>
    <a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
      Local Culture Creative
    </a>
  </p>
</div>
<div id="footerCopyright">
  <p>
   &copy; 2021
   San Antonio Current 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/SAC_Reskin -->
          <div id="div-gpt-ad-sac_reskin" style="" data-content-type="ad" data-slot="/43707298/SAC_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_reskin');
                });
              </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
<script>
    var pageInfo = {
      article: true,
      post_id: "https://www.sacurrent.com/sanantonio/whitney-cummings-will-hit-san-antonio-as-she-adds-30-cities-to-her-stand-up-comedy-tour/Content?oid=27271625",
      post_type: "Story",
      // resource_ref: unique_reference_string, // optional
      taxonomies: {
        tags: ["San Antonio", "Texas", "things to do in San Antonio", "stand-up", "comedy", "stand-up comedy", "comedian", "2 Broke Girls", "Whitney", "Whitney Cummings", "Touch Me", "tour", "comedy tour", "Tobin Center"],
        vertical: ["arts"],
        category: ["ThingstoDo"]
      },
      url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->
    </body>
</html>
  


