





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="27744324" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=6a48bd2c444fa4da2b7a2da7f0e807ec" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=6a48bd2c444fa4da2b7a2da7f0e807ec" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=6a48bd2c444fa4da2b7a2da7f0e807ec" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=6a48bd2c444fa4da2b7a2da7f0e807ec" />

  
  
    <script src="/foundation/fontawesome/js/brands.min.js" async></script>
    <script src="/foundation/fontawesome/js/solid.min.js" async></script>
    <script src="/foundation/fontawesome/js/regular.min.js" async></script>
    <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
    <script src="/foundation/fontawesome/js/light.min.js" async></script>
    <script src="/foundation/fontawesome/js/duotone.min.js" async></script>
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Music Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240583" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Music Stories &amp; Interviews" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2250710" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on 'Maiden Voyage': San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday" href="https://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=27744324" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=f6630a6e22b004df231af77f812a7a2d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=f6630a6e22b004df231af77f812a7a2d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">
<!-- End Google Fonts -->


<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>



<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->





  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>





<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5255170-1', 'auto');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'music', 'dimension2': 'music' });
    </script>
  
  <!-- End Google Analytics -->






<script>
  var Euclid = Euclid || {}
  Euclid.SACurrent = Euclid.SACurrent || {}
  Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'music'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5273;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1ce791ab-9a2d-40d0-b6aa-6066dee88f77");</script>

<style>
:root {
 --pub-primary-color:#00adee;
 --pub-link-color:#00adee;
 --real-1-primary-color: #00adee;
  --real-1-secondary-color: #00adee66;
}
</style>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="&#39;Maiden Voyage&#39;: San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday | Music Stories &amp; Interviews | San Antonio | San Antonio Current" />
  <meta name="description" content="After spending more than a year exploring the cosmos, Chrystabell is bringing it home this weekend. The San Antonio native will debut music from her..." />
  <meta name="keywords" content="San Antonio, Texas, things to do in San Antonio, Chrystabell, Chrysta Bell, Midnight Star, Chris Smart, Jennifer Fraser, Jon Sanchez, new album, new LP, new release, science fiction, synth pop, digital, electronic, narrative, hometown, San Antonio native, La Vernia, News, Blog, Culture, Dining, Events" />
  <title>'Maiden Voyage': San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday | Music Stories & Interviews | San Antonio | San Antonio Current</title>

  
  
    <meta name="date" content="2021-12-09 15:39:00" />
  

  
  
  
    <meta name="author" content="Kelly Nelson">
  

  
  
  <meta name="news_keywords" content="san antonio, texas, things to do in san antonio, chrystabell, chrysta bell, midnight star, chris smart, jennifer fraser, jon sanchez, new album" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27744328/chrystabell_2hr_creditmathieubitton.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27744328/chrystabell_2hr_creditmathieubitton.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?oid=27744324" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?oid=27744324" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?oid=27744324&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?oid=27744324" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="&#39;Maiden Voyage&#39;: San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27744328/chrystabell_2hr_creditmathieubitton.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="801" />
    
  

  
  
    <meta property="og:description" content="After spending more than a year exploring the cosmos, Chrystabell is bringing it home this weekend. The San Antonio native will debut music from her..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/sacurrent/imager/u/slideshow/27744328/chrystabell_2hr_creditmathieubitton.jpg">

    
    

    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="&#39;Maiden Voyage&#39;: San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday">
    <meta name="twitter:description" content="After spending more than a year exploring the cosmos, Chrystabell is bringing it home this weekend. The San Antonio native will debut music from her...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">27744324</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20211209153939</Attribute>
        <Attribute name="creationdate">20211209141223</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20211209153900</Attribute>
            <Attribute name="releasedate">20211209</Attribute>
            <Attribute name="releaseepoch">1639085940</Attribute>
            <Attribute name="title">&#39;Maiden Voyage&#39;: San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday</Attribute>
            <Attribute name="author">2542055</Attribute>
            <Attribute name="authorname">Kelly Nelson</Attribute>
            <Attribute name="authorsortname">Nelson, Kelly</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sacurrent.com\/sanantonio\/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday\/Content?oid=27744324"
          },
          "headline": "'Maiden Voyage': San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday",
          
            "description": "After spending more than a year exploring the cosmos, Chrystabell is bringing it home this weekend. The San Antonio native will debut music from her latest album at Paper Tiger on Sunday.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/sacurrent\/imager\/u\/original\/27744328\/chrystabell_2hr_creditmathieubitton.jpg",
              "width": 1600,
              "height": 1068,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-12-09T15:39:00",
          "dateModified": "2021-12-09T15:39:39",
          
            "author": {
              "name": "Kelly Nelson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "San Antonio Current",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone music MusicEtc">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/SAC_DesktopInterstitial -->
          <div id="div-gpt-ad-sac_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopinterstitial');
                });
              </script>
          </div>
</div>
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1000;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #ffffff;
          font-size: 18px;
        position:fixed;
      }
      .nominate-bar div {
      	border: 1px solid #ffffff;
          margin: 5px auto;
          max-width: 1000px;
      }
      .nominate-bar a {
      	color:#ffffff;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
     div#gridClamp {
         padding-top:39px;
     }

      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page">Support Local Journalism, Join the SA Current Press Club.</a></p>
      </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?oid=27744324" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.sacurrent.com/sanantonio/news/Section?oid=2240579"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="https://www.sacurrent.com/sanantonio/arts/Section?oid=2240581"  class="subnav_link" id="SNAVL_Arts">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Music">
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  class="subnav_link" id="SNAVL_Screens">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.sacurrent.com/sanantonio/EventSearch"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="https://www.sacurrent.com/sanantonio/bestof"  class="subnav_link" id="SNAVL_BestOfSA">Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="https://www.sacurrent.com/slideshows/"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="https://mediakit.sacurrent.com/" target="_blank" >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Canna">
          <a href="https://www.sacurrent.com/sanantonio/cannabis-lifestyle/Section?oid=21795402"  class="subnav_link" id="SNAVL_Canna">Cannabis</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/san-antonio-news/Category?oid=27245017"  title="">San Antonio News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/texas-news/Category?oid=27245750"  title="">Texas News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/news-features/Category?oid=2250712"  title="">News Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/covid-19-27238064"  title="">COVID Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/immigration-27238063"  title="">Immigration</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/elections/Category?oid=2264887"  title="">Elections</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/assclown-alert/Category?oid=27245774"  title="">Assclown Alert</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives"  title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?special=Special%20Issue"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240579"  title="">News Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_Arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/arts-stories-and-interviews/Category?oid=2250709"  title="">Arts Stories &amp; Interviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/things-to-do/Category?oid=27245731"  title="">Things to Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/theater-27238058"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/visual-art-27238060"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/literature-27238062"  title="">Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/classical-music-27244286"  title="">Classical Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/topic/games-27238065"  title="">Games</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/sports-and-recreation/Category?oid=2240623"  title="">Sports &amp; Recreation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240581"  title="">Arts Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/flavor/Category?oid=2529511"  title="">Flavor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/restaurant-reviews/Category?oid=2240604"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/drink/Category?oid=2240602"  title="">Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/san-antonio-recipes/Category?oid=2240615"  title="">San Antonio Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go San Antonio</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d"  title="">Find A Restaurant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240580"  title="">Food &amp; Drink Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/music-stories-and-interviews/Category?oid=2250710"  title="">Music Stories &amp; Interviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week/Category?oid=27246649"  title="">Live Music in San Antonio This Week</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/concert-announcements/Category?oid=27246687"  title="">Concert Announcements</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/concert-reviews/Category?oid=27246668"  title="">Concert Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/record-reviews/Category?oid=2477839"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240583"  title="">Music Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Screens" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/movies/Category?oid=2240626"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/tv/Category?oid=2240627"  title="">TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d"  title="">Free Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of SA</h3>
            <ul class="subnav_content" id="SNAV_BestOfSA" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240640&year=2021"  title="">Around Town</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240658&year=2021"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2321091&year=2021"  title="">Nightlife</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240639&year=2021"  title="">People</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/BestOf?category=2240641&year=2021"  title="">Shopping</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=2240584"  title="">Best Of Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/sacurrent" target="_blank" title="">San Antonio Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/SAcurrent" target="_blank" title="">San Antonio Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://instagram.com/sacurrent" target="_blank" title="">San Antonio Instagram</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/joblistings/Page"  title="">Job Alerts</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cannabis</h3>
            <ul class="subnav_content" id="SNAV_Canna" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/canna-news/Category?oid=21795403"  title="">Cannabis News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/legislative-updates/Category?oid=21918533"  title="">Legislative Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d"  title="">CBD Dispensary Directory</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/slideshows?section=21795402"  title="">Cannabis Slideshows</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-content-type="ad" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  music music_stories___interviews">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=27678719">December 09, 2021</a>
          
        </span>

  			
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583">Music</a>
        
        
          &raquo; <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=2250710">Music Stories & Interviews</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?oid=27744324" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content%3Foid%3D27744324&text=%27Maiden%20Voyage%27%3A%20San%20Antonio%20native%20Chrystabell%20debuts%20electrified%20new%20music%20at%20Paper%20Tiger%20Sunday" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=27744324" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?mode=print&amp;oid=27744324" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="https://www.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?oid=27744324" addthis:title="'Maiden Voyage': San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-27744324">'Maiden Voyage': San Antonio native Chrystabell debuts electrified new music at Paper Tiger Sunday&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.sacurrent.com/author/kelly-merka-nelson" rel="author">Kelly Nelson</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/sacurrent/imager/u/original/27744328/chrystabell_2hr_creditmathieubitton.jpg" class="zoomable" rel="contentImg_gal-27744324" title="Chrystabell will debut music from her forthcoming release Midnight Star at Paper Tiger Sunday. - MATHIEU BITTON">                  <img src="https://media1.fdncms.com/sacurrent/imager/u/blog/27744328/chrystabell_2hr_creditmathieubitton.jpg?cb=1639081687" width="662" height="442" alt="Chrystabell will debut music from her forthcoming release Midnight Star at Paper Tiger Sunday. - MATHIEU BITTON" srcset="" />                </a>                                                                                                           <ul style="width:662px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Mathieu Bitton                                          </li>                                                                                                                            <li class="imageCaption">                      Chrystabell will debut music from her forthcoming release <i>Midnight Star</i> at Paper Tiger Sunday.                    </li>                                                                                                </ul>                                                       </div>   After spending more than a year exploring the cosmos, Chrystabell is bringing it home this weekend. The San Antonio native will debut music from her latest album at Paper Tiger on Sunday. 

            
          
            <br>
      <br>
     <i> Midnight Star</i>, slated for release on Jan. 21, tells the fantastical story of a benevolent being who wants intercede on behalf of humanity stuck living on a troubled Earth. 

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
      <br>
      Chrystabell describes the album as a soundtrack to a sci-fi television show that hasn’t been made. I follows the character of Midnight Star on her hero’s journey across multiple lifetimes. 

            
          
            <br>
      <br>
      “These songs are — they're not what the episodes are necessarily comprised of. They're just the songs that accompany the episodes. So there's several layers of narrative,” she told the <i>Current</i>. 

            
          
            <br>
      <br>
      The synth-soaked science fiction soundscape is a departure for the oft-described chanteuse, who's best known for her balladry. However, it may not be so far a leap for fans who know her from <a href="https://www.sacurrent.com/sanantonio/prophecy-and-secrecy-mark-the-return-of-twin-peaks/Content?oid=3956232" target="_blank">her turn as Tammy Preston</a> in longtime collaborator David Lynch’s <i>Twin Peaks: The Return</i>. 

            
          
            <br>
      <br>
    <b>  Coming home, traveling far </b>

            
          
            <br>
      <br>
      Though Chrystabell describes the album in lofty, often spiritual terms, the writing process was grounded by a return to her roots. 

            
          
            <br>
      <br>
      At the onset of the pandemic, Chrystabell moved back to her family’s property east of San Antonio in La Vernia, which is also a cemetery that she runs — Countryside Memorial Park. 

            
          
            <br>
      <br>
      While living back at Cemetery Lane, she and songwriting partner Christopher Smart created <i>Midnight Star</i>’s interstellar story, crafting music that merged Smart’s space-faring digital soundscapes with the warmth of her voice. 

            
          
            <br>
      <br>
      The germination and blossoming of ideas during the creation of <i>Midnight Star </i>was a spiritual process for her. 

            
          
            <br>
      <br>
      “All of these ideas — what I now term as ‘thought flowers’ — they were blooming, and I was just really just receiving them very gratefully and celebrating, like, the fact that I had no idea where any of it was going, but it was feeling so good,” she said. 

            
          
            <br>
      <br>
      “Midnight Star has this existence, and she's like, she's writing her story. And Chris and I are basically just, you know, bringing it to life.”<br>
    <b><br>
    Hometown hero </b>

            
          
            <br>
      <br>
      For Chrystabell, it’s particularly fitting to debut the album and its sci-fi superhero in her hometown. Though the debut was originally set to be at a festival in Novi Sad, Serbia, in January, she had a moment of clarity and realized that she needed to come perform in San Antonio first. 

            
          
            <br>
      <br>
      “I just get these hits, you know, sometimes. And another thing I learned from David [Lynch], like, when you have intuition, you have to strike — like to flex the muscle,” she explained. “Like if you get a hit, if you get a voice. Just see it through. Just see it through and then see what happens.” 

            
          
            <br>
      <br>
      The result is Sunday’s show at Paper Tiger, where she will debut music from <i>Midnight Star</i> onstage with Smart on keys and vocals, Jon Sanchez on guitar and Jennifer P. Fraser on bass. Though she promises past material from her canon is also on the setlist, the new lineup — sans drumset, plus an electrified, synth pop feel — means that everything will seem new. 

            
          
            <br>
      <br>
      “Essentially, when I started this new phase of my life and career and music, I wanted to kind of make a full circle, and started in San Antonio, where I was created. So that's what this show is,” she said. 

            
          
            <br>
      <br>
      “We're definitely going on a maiden voyage in a lot of ways as well.”

            
          
            <br>
     <br>
       <iframe width="662" height="372" src="https://www.youtube.com/embed/7EeOB2Sr9Uc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>  <i>  <br>
    $12-$15, 8 p.m. Sunday, Dec. 12, Paper Tiger, 2410 N. St. Mary's St., <a href="https://wl.seetickets.us/event/Chrystabell/455864?afflky=PaperTiger" target="_blank">papertigersatx.com</a>.<br>
</i><br>
<i>Stay on top of San Antonio news and views. Sign up for our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Weekly Headlines Newsletter</a>.</i>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7a5ef9dbd9f56837ca67d89d93678aa4" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7a5ef9dbd9f56837ca67d89d93678aa4"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7a5ef9dbd9f56837ca67d89d93678aa4"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>












  

  







































  



















  

  





 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/sanantonio/ArticleArchives?category=2250710" rel="tag">Music Stories & Interviews</a>, <a href="/sanantonio/ArticleArchives?tag=San%20Antonio" rel="tag">San Antonio</a>, <a href="/sanantonio/ArticleArchives?tag=Texas" rel="tag">Texas</a>, <a href="/sanantonio/ArticleArchives?tag=things%20to%20do%20in%20San%20Antonio" rel="tag">things to do in San Antonio</a>, <a href="/sanantonio/ArticleArchives?tag=Chrystabell" rel="tag">Chrystabell</a>, <a href="/sanantonio/ArticleArchives?tag=Chrysta%20Bell" rel="tag">Chrysta Bell</a>, <a href="/sanantonio/ArticleArchives?tag=Midnight%20Star" rel="tag">Midnight Star</a>, <a href="/sanantonio/ArticleArchives?tag=Chris%20Smart" rel="tag">Chris Smart</a>, <a href="/sanantonio/ArticleArchives?tag=Jennifer%20Fraser" rel="tag">Jennifer Fraser</a>, <a href="/sanantonio/ArticleArchives?tag=Jon%20Sanchez" rel="tag">Jon Sanchez</a>, <a href="/sanantonio/ArticleArchives?tag=new%20album" rel="tag">new album</a>, <a href="/sanantonio/ArticleArchives?tag=new%20LP" rel="tag">new LP</a>, <a href="/sanantonio/ArticleArchives?tag=new%20release" rel="tag">new release</a>, <a href="/sanantonio/ArticleArchives?tag=science%20fiction" rel="tag">science fiction</a>, <a href="/sanantonio/ArticleArchives?tag=synth%20pop" rel="tag">synth pop</a>, <a href="/sanantonio/ArticleArchives?tag=digital" rel="tag">digital</a>, <a href="/sanantonio/ArticleArchives?tag=electronic" rel="tag">electronic</a>, <a href="/sanantonio/ArticleArchives?tag=narrative" rel="tag">narrative</a>, <a href="/sanantonio/ArticleArchives?tag=hometown" rel="tag">hometown</a>, <a href="/sanantonio/ArticleArchives?tag=San%20Antonio%20native" rel="tag">San Antonio native</a>, <a href="/sanantonio/ArticleArchives?tag=La%20Vernia" rel="tag">La Vernia</a></p>          
  </div> <!-- end StoryTags -->



<div id="DonationArticleWidget" class="SpanningFeature ContentDefault " style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>

Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>

<big><b><a href="https://trypico.com/sanantoniocurrent?short_code=aexwbnmw">Join the San Antonio Press Club for as little as $5 a month.</a>
</b></big>
  
</center>

</div>




  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.sacurrent.com/sanantonio/catching-up-with-san-antonio-rooted-los-bandoleros-before-the-bands-homecoming-gig-at-floores/Content?oid=27730135" class="prev" title="previous">&laquo;&nbsp;Catching up with San Antonio-rooted Last Bandoleros before the band's homecoming gig at Floore's</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=2250710">More Music Stories & Interviews &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/sammy-hagars-show-at-san-antonios-aztec-theatre-big-on-party-vibes-and-van-halen-material/Content?oid=27714122">
      <p class="fdn-teaser-headline">
        Sammy Hagar's show at San Antonio's Aztec Theatre long on party vibes and Van Halen material
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/catching-up-with-san-antonio-rooted-los-bandoleros-before-the-bands-homecoming-gig-at-floores/Content?oid=27730135">
      <p class="fdn-teaser-headline">
        Catching up with San Antonio-rooted Last Bandoleros before the band's homecoming gig at Floore's
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/sanantonio/ukrainian-metal-band-jinjer-talks-about-its-new-album-wallflowers-ahead-of-san-antonio-show/Content?oid=27723983">
      <p class="fdn-teaser-headline">
        Ukrainian metal band Jinjer talks about its new album <i>Wallflowers</I> ahead of San Antonio show
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=b9cfbfb099166f2c2123aa5fbd4ae914" async></script>

  
  


    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
























  
      <div id="RelatedStories" class="SpanningFeature ContentDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/catching-up-with-san-antonio-rooted-los-bandoleros-before-the-bands-homecoming-gig-at-floores/Content?oid=27730135&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27730142/bandol.jpg"
             alt="Catching up with San Antonio-rooted Last Bandoleros before the band&#39;s homecoming gig at Floore&#39;s"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/catching-up-with-san-antonio-rooted-los-bandoleros-before-the-bands-homecoming-gig-at-floores/Content?oid=27730135&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Catching up with San Antonio-rooted Last Bandoleros before the band's homecoming gig at Floore's</a>
    </h4>
    <div class="date"> Dec  7, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-the-last-bandoleros-she-and-him-dri-and-more/Content?oid=27686641&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27686656/screen_shot_2021-12-01_at_9.52.58_am.jpg"
             alt="Live Music in San Antonio This Week: The Last Bandoleros, She &amp;amp; Him, D.R.I. and more"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-the-last-bandoleros-she-and-him-dri-and-more/Content?oid=27686641&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Live Music in San Antonio This Week: The Last Bandoleros, She &amp; Him, D.R.I. and more</a>
    </h4>
    <div class="date"> Dec  6, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/prophecy-and-secrecy-mark-the-return-of-twin-peaks/Content?oid=3956232&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/3956234/chrysta-bell-david-lynch-red-curtain-web.jpg"
             alt="Prophecy and Secrecy Mark the Return of &lt;i&gt;Twin Peaks&lt;/i&gt;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/prophecy-and-secrecy-mark-the-return-of-twin-peaks/Content?oid=3956232&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Prophecy and Secrecy Mark the Return of <i>Twin Peaks</i></a>
    </h4>
    <div class="date"> May 16, 2017 </div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
              </script>
          </div>
</div>
  






























  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestflavor">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/report-54-of-employees-of-texas-based-topgolf-claim-to-have-been-sexually-harassed/Content?oid=27742450&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27742865/screen_shot_2021-12-09_at_9.41.32_am.png"
             alt="Report: 54% of employees of Texas-based Topgolf claim to have been sexually harassed"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/report-54-of-employees-of-texas-based-topgolf-claim-to-have-been-sexually-harassed/Content?oid=27742450&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Report: 54% of employees of Texas-based Topgolf claim to have been sexually harassed</a>
    </h4>
    <div class="date"> Dec  9, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/pappas-restaurants-stands-by-demand-that-san-antonios-papas-burgers-change-its-name-and-logo/Content?oid=27743158&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27743173/screen_shot_2021-12-07_at_1.49.12_pm.png"
             alt="Pappas Restaurants stands by demand that San Antonio&rsquo;s Papa&rsquo;s Burgers change its name and logo"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/pappas-restaurants-stands-by-demand-that-san-antonios-papas-burgers-change-its-name-and-logo/Content?oid=27743158&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Pappas Restaurants stands by demand that San Antonio’s Papa’s Burgers change its name and logo</a>
    </h4>
    <div class="date"> Dec  9, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/bexar-county-officials-pledge-63-million-to-fix-breakdown-in-dealing-with-domestic-violence-cases/Content?oid=27743167&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27743457/screen_shot_2021-12-09_at_11.38.56_am.png"
             alt="Bexar County officials pledge $6.3 million to fix breakdown in dealing with domestic violence cases"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/bexar-county-officials-pledge-63-million-to-fix-breakdown-in-dealing-with-domestic-violence-cases/Content?oid=27743167&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Bexar County officials pledge $6.3 million to fix breakdown in dealing with domestic violence cases</a>
    </h4>
    <div class="date"> Dec  9, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=San%20Antonio%7C%7CTexas%7C%7Cthings%20to%20do%20in%20San%20Antonio%7C%7CChrystabell%7C%7CChrysta%20Bell%7C%7CMidnight%20Star%7C%7CChris%20Smart%7C%7CJennifer%20Fraser%7C%7CJon%20Sanchez%7C%7Cnew%20album%7C%7Cnew%20LP%7C%7Cnew%20release%7C%7Cscience%20fiction%7C%7Csynth%20pop%7C%7Cdigital%7C%7Celectronic%7C%7Cnarrative%7C%7Chometown%7C%7CSan%20Antonio%20native%7C%7CLa%20Vernia" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestmusic_stories___interviews"><span class="headingText">Latest in Music Stories & Interviews</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/catching-up-with-san-antonio-rooted-los-bandoleros-before-the-bands-homecoming-gig-at-floores/Content?oid=27730135&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27730142/bandol.jpg"
             alt="Catching up with San Antonio-rooted Last Bandoleros before the band&#39;s homecoming gig at Floore&#39;s"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/catching-up-with-san-antonio-rooted-los-bandoleros-before-the-bands-homecoming-gig-at-floores/Content?oid=27730135&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Catching up with San Antonio-rooted Last Bandoleros before the band's homecoming gig at Floore's</a>
    </h4>
    <div class="date"> Dec  7, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/ukrainian-metal-band-jinjer-talks-about-its-new-album-wallflowers-ahead-of-san-antonio-show/Content?oid=27723983&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27723990/img_0407_1_.jpg"
             alt="Ukrainian metal band Jinjer talks about its new album &lt;i&gt;Wallflowers&lt;/I&gt; ahead of San Antonio show"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/ukrainian-metal-band-jinjer-talks-about-its-new-album-wallflowers-ahead-of-san-antonio-show/Content?oid=27723983&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Ukrainian metal band Jinjer talks about its new album <i>Wallflowers</I> ahead of San Antonio show</a>
    </h4>
    <div class="date"> Dec  6, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/sammy-hagars-show-at-san-antonios-aztec-theatre-big-on-party-vibes-and-van-halen-material/Content?oid=27714122&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27714124/264294978_10226587902634583_2760843386820516122_n.jpg"
             alt="Sammy Hagar&#39;s show at San Antonio&#39;s Aztec Theatre long on party vibes and Van Halen material"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/sammy-hagars-show-at-san-antonios-aztec-theatre-big-on-party-vibes-and-van-halen-material/Content?oid=27714122&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Sammy Hagar's show at San Antonio's Aztec Theatre long on party vibes and Van Halen material</a>
    </h4>
    <div class="date"> Dec  5, 2021 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=2250710&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Kelly Nelson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/original-ghostbuster-ernie-hudson-comes-to-san-antonio-area-for-events-celebrating-new-movie/Content?oid=27671866&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27671870/image006.jpg"
             alt="Original Ghostbuster Ernie Hudson coming to San Antonio area for events celebrating new movie"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/original-ghostbuster-ernie-hudson-comes-to-san-antonio-area-for-events-celebrating-new-movie/Content?oid=27671866&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Original Ghostbuster Ernie Hudson coming to San Antonio area for events celebrating new movie</a>
    </h4>
    <div class="date"> Dec  7, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/san-antonio-museum-of-art-appoints-emily-ballew-neff-as-new-director/Content?oid=27721846&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/27721850/screen_shot_2021-12-06_at_1.38.56_pm.jpg"
             alt="San Antonio Museum of Art appoints  Emily Ballew Neff as new director"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/san-antonio-museum-of-art-appoints-emily-ballew-neff-as-new-director/Content?oid=27721846&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">San Antonio Museum of Art appoints  Emily Ballew Neff as new director</a>
    </h4>
    <div class="date"> Dec  6, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/sanantonio/childrens-ballet-of-san-antonio-performance-of-nutcracker-will-include-holiday-market/Content?oid=27695464&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/27695468/alexander_devora_photography_3_copy.jpg"
             alt="Children&#39;s Ballet of San Antonio performance of &lt;i&gt;Nutcracker&lt;/i&gt; will include holiday market"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/childrens-ballet-of-san-antonio-performance-of-nutcracker-will-include-holiday-market/Content?oid=27695464&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Children's Ballet of San Antonio performance of <i>Nutcracker</i> will include holiday market</a>
    </h4>
    <div class="date"> Dec  6, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?author=2542055" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               






  

  
    <!-- Cached 2021-12-09 15:00 14, music -->

    <div class="SpanningFeature ContentDefault   uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>

      

      
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/sammy-hagars-show-at-san-antonios-aztec-theatre-big-on-party-vibes-and-van-halen-material/Content?oid=27714122&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Sammy Hagar's show at San Antonio's Aztec Theatre long on party vibes and Van Halen material <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/catching-up-with-san-antonio-rooted-los-bandoleros-before-the-bands-homecoming-gig-at-floores/Content?oid=27730135&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Catching up with San Antonio-rooted Last Bandoleros before the band's homecoming gig at Floore's <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/ukrainian-metal-band-jinjer-talks-about-its-new-album-wallflowers-ahead-of-san-antonio-show/Content?oid=27723983&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ukrainian metal band Jinjer talks about its new album <i>Wallflowers</I> ahead of San Antonio show <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/remembering-chulas-fronteras-the-san-antonio-shot-film-that-introduced-the-world-to-conjunto/Content?oid=27686340&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Remembering <i>Chulas Fronteras</i>, the San Antonio-shot film that introduced the world to conjunto <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/live-music-in-san-antonio-this-week-the-last-bandoleros-she-and-him-dri-and-more/Content?oid=27686641&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Live Music in San Antonio This Week: The Last Bandoleros, She &amp; Him, D.R.I. and more <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=27678719&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/27678719/be4c/SA-Current-Cover_21-24.jpg" alt="Issue Cover" />
          
        </a>
        <p>December  1-14, 2021</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/assclown-alert-conspiring-with-medical-doctor-turned-trump-sphincter-snorkler-ronny-jackson/Content?oid=27695203&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Assclown Alert: Conspiring with medical doctor-turned-Trump sphincter snorkler Ronny Jackson <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/the-chef-owner-of-jerk-shack-and-mi-roti-balances-growing-her-business-and-her-family/Content?oid=27694895&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The chef-owner of Jerk Shack and Mi Roti balances growing her business and her family <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/zeros-and-ones-writer-director-abel-ferrara-discusses-storytelling-making-a-film-during-pandemic/Content?oid=27694606&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><i>Zeros and Ones </i>writer-director Abel Ferrara discusses storytelling, making a film during pandemic <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/folk-saints-scarecrows-and-sea-monsters-and-other-reasons-to-visit-artpace-this-winter/Content?oid=27687890&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Folk saints, scarecrows and sea monsters (And other reasons to visit Artpace this winter) <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/remembering-chulas-fronteras-the-san-antonio-shot-film-that-introduced-the-world-to-conjunto/Content?oid=27686340&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Remembering <i>Chulas Fronteras</i>, the San Antonio-shot film that introduced the world to conjunto <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="https://posting.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland ContentDefault ">
    <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
      
        <h3>December  1, 2021</h3>

        <iframe src="https://e.issuu.com/embed.html?d=21_24&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>

        <p style="margin:10px 0;">
          <a class="more" href="https://www.sacurrent.com/sanantonio/IssueArchives">View more issues</a>
        </p>
      
    </div>
  </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-2" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-2');
                });
              </script>
          </div>
</div>




















  

  
    
      
    
      
    
      
    
      
    
  

  

  
    
        <div id="NewSlideshowsSidebar" class="SpanningIsland ContentDefault RelatedItem">
          <h3><span class="headingText">Music Slideshows</span></h3>

          <ul>
      
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/everything-we-saw-as-jinjer-tore-up-san-antonios-aztec-theatre-on-wednesday/Slideshow/27742712">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/27742717/jjm_7078.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">145 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Music  
        </p>
      

      <h3 class='headline'>
        Everything we saw as Jinjer tore up San Antonio's Aztec Theatre on Wednesday&nbsp;
      </h3>

      

      

      
        <p class="description">Ukrainian metal band Jinjer hit San Antonio Wednesday on a tour promoting its latest album, Wallflowers. All Hail the Yeti</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">December  9, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/everything-we-saw-as-sammy-hagar-and-the-circle-played-san-antonios-aztec-theatre/Slideshow/27713712">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/27713713/jjm_4308.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">104 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Music  
        </p>
      

      <h3 class='headline'>
        Everything we saw as Sammy Hagar and the Circle played San Antonio's Aztec Theatre&nbsp;
      </h3>

      

      

      
        <p class="description">Rock &amp; Roll Hall of Famer Sammy Hagar and his supergroup The Circle hit San Antonio's Aztec Theatre on Saturday.</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">December  5, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/silverstein-brought-its-20th-anniversary-tour-to-san-antonio-and-blew-the-crowd-away/Slideshow/27658480">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/27664792/jjm_2904-2.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">148 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Music  
        </p>
      

      <h3 class='headline'>
        Silverstein brought its 20th anniversary tour to San Antonio and blew the crowd away&nbsp;
      </h3>

      

      

      
        <p class="description">Canadian post-hardcore band Silverstein hit San Antonio Saturday on its 20th anniversary tour. Can’t Swim and The Plot In You</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">November 27, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/black-label-society-played-san-antonios-aztec-theatre-and-blew-everyone-away/Slideshow/27609919">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/27609923/jjm_2078.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">133 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          Music  
        </p>
      

      <h3 class='headline'>
        Black Label Society played San Antonio's Aztec Theatre and blew everyone away&nbsp;
      </h3>

      

      

      
        <p class="description">Black Label Society's&nbsp;Doom Trooping Over North America tour hit San Antonio's Aztec Theatre on Friday, and the band — led</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">November 20, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
          </ul>
          
            <div class="componentFooter">
              <a href="https://www.sacurrent.com/slideshows/">More&hellip;</a>
            </div>
          
        </div>
      
  






  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Join SA Current Newsletters</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/16869944/beerissue_banner_small.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/15920073/fallguide2018_banner.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/IssueArchives?issue=5997670&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/8599608/screen_shot_2018-01-11_at_12.43.18_pm.png);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/15068550/college_guide_2018_banner_small.jpg);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/ArticleArchives?category=2240611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/21369429/flavor_summer_19_banner.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/21727719/bosa_2019_banner.png);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Category?oid=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/23214013/city_guide.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-3');
                });
              </script>
          </div>
</div>









































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/trans-siberian-orchestra-christmas-eve-and-other-stories/Event?oid=27028721&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Trans-Siberian Orchestra-Christmas Eve & Other Stories <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/todd-snider/Event?oid=27453849&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Todd Snider <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/a-christmas-memory/Event?oid=27337342&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Christmas Memory <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/roald-dahls-charlie-and-the-chocolate-factory-touring/Event?oid=26677281&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Roald Dahl's Charlie and the Chocolate Factory (Touring) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/the-nutcracker/Event?oid=27386451&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Nutcracker <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/trans-siberian-orchestra-christmas-eve-and-other-stories/Event?oid=27028721&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Trans-Siberian Orchestra-Christmas Eve & Other Stories <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/todd-snider/Event?oid=27453849&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Todd Snider <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/outdoor-movie-event-and-5-year-grey-moon-anniversary/Event?oid=27688183&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Outdoor Movie Event & 5 Year Grey Moon Anniversary <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/cinema-on-wills-plaza-the-man-who-invented-christmas/Event?oid=26509231&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cinema on Will's Plaza | The Man Who Invented Christmas <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/art-to-lunch/Event?oid=2563396&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Art to Lunch <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/cafe-navarro/Location?oid=2316413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cafe Navarro <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/olmos-perk/Location?oid=2318112&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Olmos Perk <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/scenic-loop-cafe-and-bar/Location?oid=2318645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Scenic Loop Cafe & Bar <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="16361565">African</option>
        
          <option value="22396463">Alternative Diets</option>
        
          <option value="2315723">American</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2316125">Fast Food</option>
        
          <option value="2315740">Fine Dining</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="22396467">Ice Cream/Gelato</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="22396471">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="22504281">Sushi</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="8929255" >&nbsp;&nbsp;Dignowity Hill</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="22355588" >&nbsp;&nbsp;Live Oak</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="16846165" >&nbsp;&nbsp;Schertz</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
        
          <option value="23385092" >ONLINE</option>
        
        <option value="23385093" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 1
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 332-5448</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/AdvertiseWithSanAntonioCurrent/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2021 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-2');
                });
              </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/san-antonio-news/Category?oid=27245017" >San Antonio News</a></li>
          
            <li><a href="/sanantonio/texas-news/Category?oid=27245750" >Texas News</a></li>
          
            <li><a href="/sanantonio/news-features/Category?oid=2250712" >News Features</a></li>
          
            <li><a href="/topic/covid-19-27238064" >COVID Updates</a></li>
          
            <li><a href="/topic/immigration-27238063" >Immigration</a></li>
          
            <li><a href="/sanantonio/elections/Category?oid=2264887" >Elections</a></li>
          
            <li><a href="/sanantonio/assclown-alert/Category?oid=27245774" >Assclown Alert</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Digital Issue</a></li>
          
            <li><a href="/sanantonio/IssueArchives?special=Special%20Issue" >Special Issues</a></li>
          
            <li><a href="/slideshows?section=2240579" >News Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Cannabis</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/canna-news/Category?oid=21795403" >Cannabis News</a></li>
          
            <li><a href="/sanantonio/legislative-updates/Category?oid=21918533" >Legislative Updates</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=21795446&v=d" >CBD Dispensary Directory</a></li>
          
            <li><a href="/slideshows?section=21795402" >Cannabis Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts-stories-and-interviews/Category?oid=2250709" >Arts Stories & Interviews</a></li>
          
            <li><a href="/sanantonio/things-to-do/Category?oid=27245731" >Things to Do</a></li>
          
            <li><a href="/topic/theater-27238058" >Theater</a></li>
          
            <li><a href="/topic/visual-art-27238060" >Visual Art</a></li>
          
            <li><a href="/topic/classical-music-27244286" >Classical Music</a></li>
          
            <li><a href="/topic/literature-27238062" >Literature</a></li>
          
            <li><a href="/topic/games-27238065" >Games</a></li>
          
            <li><a href="/sanantonio/sports-and-recreation/Category?oid=2240623" >Sports & Recreation</a></li>
          
            <li><a href="/slideshows?section=2240581" >Arts Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Food & Drink</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/flavor/Category?oid=2529511" >Flavor</a></li>
          
            <li><a href="/sanantonio/restaurant-reviews/Category?oid=2240604" >Restaurant Reviews</a></li>
          
            <li><a href="/sanantonio/drink/Category?oid=2240602" >Drink</a></li>
          
            <li><a href="/sanantonio/san-antonio-recipes/Category?oid=2240615" >San Antonio Recipes</a></li>
          
            <li><a href="/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go San Antonio</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" >Find A Restaurant</a></li>
          
            <li><a href="/slideshows?section=2240580" >Food & Drink Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music-stories-and-interviews/Category?oid=2250710" >Music Stories & Interviews</a></li>
          
            <li><a href="/sanantonio/live-music-in-san-antonio-this-week/Category?oid=27246649" >Live Music in San Antonio This Week</a></li>
          
            <li><a href="/sanantonio/concert-announcements/Category?oid=27246687" >Concert Announcements</a></li>
          
            <li><a href="/sanantonio/concert-reviews/Category?oid=27246668" >Concert Reviews</a></li>
          
            <li><a href="/sanantonio/record-reviews/Category?oid=2477839" >Record Reviews</a></li>
          
            <li><a href="/slideshows?section=2240583" >Music Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/movies/Category?oid=2240626" >Movie Reviews and News</a></li>
          
            <li><a href="/sanantonio/tv/Category?oid=2240627" >TV</a></li>
          
            <li><a href="/sanantonio/MovieTimes" >Movie Times</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" >Find a Theater</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Calendar</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch?narrowByDate=Today&v=d" >Today's Events</a></li>
          
            <li><a href="/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" >This Weekend</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventCategory=7759623&v=d" >Free Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" >Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Best of SA</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/BestOf?category=2240640&year=2021" >Around Town</a></li>
          
            <li><a href="/sanantonio/BestOf?category=2240658&year=2021" >Food & Drink</a></li>
          
            <li><a href="/sanantonio/BestOf?category=2321091&year=2021" >Nightlife</a></li>
          
            <li><a href="/sanantonio/BestOf?category=2240639&year=2021" >People</a></li>
          
            <li><a href="/sanantonio/BestOf?category=2240641&year=2021" >Shopping</a></li>
          
            <li><a href="/slideshows?section=2240584" >Best Of Slideshows</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Special Issues</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >City Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >College Guide</a></li>
          
            <li><a href="/sanantonio/ArticleArchives?category=2240611" >Flavor</a></li>
          
            <li><a href="/sanantonio/sponsored/Section?oid=24100061" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ContactUs/Page" >Contact Us</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" >Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" >Jobs and Internships</a></li>
          
            <li><a href="/sanantonio/Policies/Page" >Policies</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" >Where To Find Us</a></li>
          
            <li><a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a></li>
          
            <li><a href="/sanantonio/NewsletterSignup/Page" >Subscribe</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/FreeStuff?category=2199663" >Giveaways</a></li>
          
            <li><a href="/sanantonio/FreeStuff?category=3803624" >SA Current Events</a></li>
          
            <li><a href="/slideshows/" >Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->

















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
        <li>
          <a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cleveland Scene
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Louisville LEO Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
  <h4>Marketing Services</h4>
  <p>
    <a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
      Local Culture Creative
    </a>
  </p>
</div>
<div id="footerCopyright">
  <p>
   &copy; 2021
   San Antonio Current 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/SAC_Reskin -->
          <div id="div-gpt-ad-sac_reskin" style="" data-content-type="ad" data-slot="/43707298/SAC_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_reskin');
                });
              </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
<script>
    var pageInfo = {
      article: true,
      post_id: "https://www.sacurrent.com/sanantonio/maiden-voyage-san-antonio-native-chrystabell-debuts-electrified-new-music-at-paper-tiger-sunday/Content?oid=27744324",
      post_type: "Story",
      // resource_ref: unique_reference_string, // optional
      taxonomies: {
        tags: ["San Antonio", "Texas", "things to do in San Antonio", "Chrystabell", "Chrysta Bell", "Midnight Star", "Chris Smart", "Jennifer Fraser", "Jon Sanchez", "new album", "new LP", "new release", "science fiction", "synth pop", "digital", "electronic", "narrative", "hometown", "San Antonio native", "La Vernia"],
        vertical: ["music"],
        category: ["MusicEtc"]
      },
      url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->
    </body>
</html>
  


