































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="26401592" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=47e0a657b4d1d4ea705838bb514ab781" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=47e0a657b4d1d4ea705838bb514ab781" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=47e0a657b4d1d4ea705838bb514ab781" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=47e0a657b4d1d4ea705838bb514ab781" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: News Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240579" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: The Daily" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2529493" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a 'cult'" href="https://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=26401592" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=0e3ed547a6c2c63231f442839103543e"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=0e3ed547a6c2c63231f442839103543e"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
  

    
  

  
  
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>

<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5255170-1', 'auto');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->





<script>
  var Euclid = Euclid || {}
  Euclid.SACurrent = Euclid.SACurrent || {}
  Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5273;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1ce791ab-9a2d-40d0-b6aa-6066dee88f77");</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a &#39;cult&#39; | The Daily" />
  <meta name="description" content="U.S. Sen. John Cornyn&#39;s made no secret that he&#39;s Big Oil&#39;s good buddy. After all, the Texas Republican raked in $1.4 million in fossil fuel-industry..." />
  <meta name="keywords" content="John Cornyn, renewable energy, cult, fossil fuels, climate denial, Ed Hirs, a University of Houston, oil and gas industry, Texas oil industry, Republicans, Biden White House, Biden Administration, emissions, global warming, climate change, fossil fuel industry, big oil, campaign contributions, Energy Summit, Tyler, East Texas" />
  <title>In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a 'cult' | The Daily</title>

  
  
    <meta name="date" content="2021-06-07 11:14:00" />
  

  
  
  
    <meta name="author" content="Sanford Nowlin">
  

  
  
  <meta name="news_keywords" content="john cornyn, renewable energy, cult, fossil fuels, climate denial, ed hirs, a university of houston, oil and gas industry, texas oil industry, republicans" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sacurrent/imager/u/slideshow/26401954/e2_b5g4xmau2_tf.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/26401954/e2_b5g4xmau2_tf.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult" />
    
  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a &#39;cult&#39;" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/26401954/e2_b5g4xmau2_tf.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="U.S. Sen. John Cornyn&#39;s made no secret that he&#39;s Big Oil&#39;s good buddy. After all, the Texas Republican raked in $1.4 million in fossil fuel-industry..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/26401954/e2_b5g4xmau2_tf.jpg">

    
    

    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a &#39;cult&#39;">
    <meta name="twitter:description" content="U.S. Sen. John Cornyn&#39;s made no secret that he&#39;s Big Oil&#39;s good buddy. After all, the Texas Republican raked in $1.4 million in fossil fuel-industry...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">26401592</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210607124317</Attribute>
        <Attribute name="creationdate">20210607090657</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210607111400</Attribute>
            <Attribute name="releasedate">20210607</Attribute>
            <Attribute name="releaseepoch">1623082440</Attribute>
            <Attribute name="title">In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a &#39;cult&#39;</Attribute>
            <Attribute name="author">9802022</Attribute>
            <Attribute name="authorname">Sanford Nowlin</Attribute>
            <Attribute name="authorsortname">Nowlin, Sanford</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sacurrent.com\/the-daily\/archives\/2021\/06\/07\/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult"
          },
          "headline": "In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a 'cult'",
          
            "description": "U.S. Sen. John Cornyn's made no secret that he's Big Oil's good buddy.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sacurrent\/imager\/u\/original\/26401954\/e2_b5g4xmau2_tf.jpg",
              "width": 680,
              "height": 453,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-06-07T11:14:00",
          "dateModified": "2021-06-07T12:43:17",
          
            "author": {
              "name": "Sanford Nowlin",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "San Antonio Current",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone news the-daily">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/SAC_DesktopInterstitial -->
          <div id="div-gpt-ad-sac_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopinterstitial');
                });
              </script>
          </div>
</div>
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1000;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #ffffff;
          font-size: 18px;
        position:fixed;
      }
      .nominate-bar div {
      	border: 1px solid #ffffff;
          margin: 5px auto;
          max-width: 1000px;
      }
      .nominate-bar a {
      	color:#ffffff;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
     div#gridClamp {
         padding-top:39px;
     }

      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://vote.sacurrent.com/" target="_blank">Vote now in the 2021 Best of San Antonio Readers Poll.</a></p>
      </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.sacurrent.com/sanantonio/news/Section?oid=2240579"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="https://www.sacurrent.com/sanantonio/arts/Section?oid=2240581"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  class="subnav_link" id="SNAVL_Screens">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.sacurrent.com/sanantonio/EventSearch"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="https://www.sacurrent.com/sanantonio/bestof"  class="subnav_link" id="SNAVL_BestOfSA">Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="https://www.sacurrent.com/slideshows/"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="https://mediakit.sacurrent.com/" target="_blank" >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Canna">
          <a href="https://www.sacurrent.com/sanantonio/cannabis-lifestyle/Section?oid=21795402"  class="subnav_link" id="SNAVL_Canna">Cannabis</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=2020%20election"  title="">2020 Election Coverage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/CoronavirusUpdates/Page"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=border%20policy"  title="">Immigration &amp; Border Policy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go San Antonio</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Screens" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=2315815&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623"  title="">Free Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of SA</h3>
            <ul class="subnav_content" id="SNAV_BestOfSA" style="display:none;">
          

          

          <li class="">
            <a href="https://vote.sacurrent.com/" target="_blank" title="">2021 Reader&#39;s Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos + Events</h3>
            <ul class="subnav_content" id="SNAV_promosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=2199663"  title="">Giveaways</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=3803624"  title="">SA Current Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/sacurrent" target="_blank" title="">San Antonio Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/SAcurrent" target="_blank" title="">San Antonio Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://instagram.com/sacurrent" target="_blank" title="">San Antonio Instagram</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Cannabis</h3>
            <ul class="subnav_content" id="SNAV_Canna" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/canna-news/Category?oid=21795403"  title="">Cannabis News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/legislative-updates/Category?oid=21918533"  title="">Legislative Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446"  title="">CBD Dispensary Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-content-type="ad" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=4587a20800879f07d402dd4c6ca3ee46" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=4587a20800879f07d402dd4c6ca3ee46"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=4587a20800879f07d402dd4c6ca3ee46"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult&text=In%20remarks%20to%20oil%20industry%2C%20Sen.%20John%20Cornyn%20of%20Texas%20calls%20renewable%20energy%20a%20%27cult%27" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.sacurrent.com/sanantonio/Tools/EmailFriend?oid=26401592" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38bee44806112" addthis:url="https://www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult" addthis:title="In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a 'cult'" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38bee44806112", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  

















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost    home_feature_follows">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Monday, June  7, 2021</h2>
      

      
      <div class="blogPost the-daily ">
    
    
        
    
    
    <h1 class="postTitle" id="a26401592">
      
      
      
      
      
      
        In remarks to oil industry, Sen. John Cornyn of Texas calls renewable energy a 'cult'
      

      
    </h1>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.sacurrent.com/author/sanford-nowlin" rel="author">Sanford Nowlin</a>
        
        
          
            on <span class="postTime">Mon, Jun  7, 2021</span> at <span class="postTime">11:14 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/sacurrent/imager/u/original/26401954/e2_b5g4xmau2_tf.jpg" class="zoomable" rel="contentImg_gal-26401592" title="John Cornyn speaks at an energy summit in the East Texas town of Tyler last week. - TWITTER / @JOHNCORNYN">                  <img src="https://media2.fdncms.com/sacurrent/imager/u/blog/26401954/e2_b5g4xmau2_tf.jpg?cb=1623081670" width="600" height="400" alt="John Cornyn speaks at an energy summit in the East Texas town of Tyler last week. - TWITTER / @JOHNCORNYN" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Twitter / @JohnCornyn                                          </li>                                                                                                                            <li class="imageCaption">                      John Cornyn speaks at an energy summit in the East Texas town of Tyler last week.                    </li>                                                                                                </ul>                                                       </div>  


            
          
            <p>
  U.S. Sen. John Cornyn's made no secret that he's Big Oil's good buddy. After all, the Texas Republican raked in <a href="https://www.opensecrets.org/members-of-congress/john-cornyn/summary?cid=N00024852" target="_blank">$1.4 million in fossil fuel-industry campaign contributions</a>&nbsp;from 2015 through 2020. 
</p>
        


            

              
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <p>
        But, when it comes to climate change, Cornyn hasn't exactly resorted to the same level of over-the-top rhetoric of his GOP brethren like Donald Trump, who liked to dismiss it as a "Chinese hoax."
</p>
        


            
          
            <p>
     Until last week. That's when&nbsp;Cornyn spoke at an energy summit in the East Texas town of Tyler. 
</p>
        


            
          
            <p>
        “It’s pure fantasy. … This is part of the cult, or religion, of renewable energy,” Cornyn told&nbsp;oil and gas execs at the event, the <i></i><a href="https://www.dallasnews.com/news/politics/2021/06/04/texas-sen-john-cornyn-calls-climate-change-advocacy-a-cult/" target="_blank"><i>Dallas Morning News</i> reports</a>.&nbsp;“This is just the Green New Deal wearing other clothes.”
</p>
        


            
          
            <p>
       That claim came in response to a question about where the senator stood on the Biden White House's plan to to shift the energy section to 100% emissions-free power by 2035.
</p>
        


            
          
            <p>
           Ed Hirs, a University of Houston energy fellow, told the <i>Morning News </i>that Cornyn's unwillingness to phase down reliance on fossil fuels isn't exactly a sustainable political choice. (See what we did there?)   
</p>
        


            
          
            <p>
              “The world’s a lot more literate on this now than it used to be when Cornyn was first elected,” Hirs told the paper. “This indicates a head-in-the-sand approach that is not sustainable.”
</p>
        


            
          
            <p>
           Hirs' call appears to be bolstered by the flood of angry Twitter responses Cornyn got in response to his tweet about the conference, where he talked up "energy independence and innovation" — a pair of things old-school reliance on fossil fuels seems at odds with.&nbsp;   
</p>
      <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Yet republicans can’t seem to keep the power own so there’s not much independence when there’s no electricity john! Hold some town halls and talk to us your constituents! Anything on your campaign promises yet?</p>&mdash; randal lee (@lee_randal) <a href="https://twitter.com/lee_randal/status/1400994942764392452?ref_src=twsrc%5Etfw">June 5, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>       <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Worked so well that over 200 people died due to the lack of oversite. When you are busy questioning election results, keeping blacks from voting and sucking DJT ass you miss the facts <a href="https://twitter.com/hashtag/Loser?src=hash&amp;ref_src=twsrc%5Etfw">#Loser</a></p>&mdash; StartingOver (@StartOver3rdX) <a href="https://twitter.com/StartOver3rdX/status/1400618374716026880?ref_src=twsrc%5Etfw">June 4, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


            
          
            <p>
  <i>Stay on top of San Antonio news and views. Sign up for our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Weekly Headlines Newsletter</a>.</i>
</p>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=John%20Cornyn" rel="tag">John Cornyn</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=renewable%20energy" rel="tag">renewable energy</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=cult" rel="tag">cult</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=fossil%20fuels" rel="tag">fossil fuels</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=climate%20denial" rel="tag">climate denial</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Ed%20Hirs" rel="tag">Ed Hirs</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=a%20University%20of%20Houston" rel="tag">a University of Houston</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=oil%20and%20gas%20industry" rel="tag">oil and gas industry</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Texas%20oil%20industry" rel="tag">Texas oil industry</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Republicans" rel="tag">Republicans</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Biden%20White%20House" rel="tag">Biden White House</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Biden%20Administration" rel="tag">Biden Administration</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=emissions" rel="tag">emissions</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=global%20warming" rel="tag">global warming</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=climate%20change" rel="tag">climate change</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=fossil%20fuel%20industry" rel="tag">fossil fuel industry</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=big%20oil" rel="tag">big oil</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=campaign%20contributions" rel="tag">campaign contributions</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Energy%20Summit" rel="tag">Energy Summit</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=Tyler" rel="tag">Tyler</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=East%20Texas" rel="tag">East Texas</a>, <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






































<div id="CommitChangeWidget" class="SpanningFeature BlogPost " style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>

Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>

<big><b><a href="https://trypico.com/sanantoniocurrent?short_code=aexwbnmw">Join the San Antonio Press Club for as little as $5 a month.</a>
</b></big>
  
</center>

</div><div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.sacurrent.com/the-daily/archives/2021/06/07/san-antonio-organizer-jenn-longoria-will-help-jolt-action-spur-turnout-of-young-latinx-voters" class="prev" rel="prev">&laquo;&nbsp;San Antonio organizer Jenn Longoria&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.sacurrent.com/the-daily/archives/2021/06/07/after-the-runoff-san-antonio-may-have-its-most-progressive-council-ever-what-does-that-really-mean" class="next" rel="next">After the runoff, San Antonio may h&hellip;&nbsp;&raquo;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature BlogPost ">
    <p class="moreArticles">
      
        <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?category=2529493">More The Daily &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/the-daily/archives/2021/06/04/following-heavy-san-antonio-area-rains-officials-warn-that-tubing-the-guadalupe-river-is-dangerous">
      <p class="fdn-teaser-headline">
        Following heavy San Antonio-area rains, officials warn that tubing the Guadalupe River is dangerous
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/the-daily/archives/2021/06/02/new-inflatable-waterpark-slide-the-slopes-will-open-north-of-san-antonio-on-june-10">
      <p class="fdn-teaser-headline">
        New inflatable waterpark Slide the Slopes will open north of San Antonio on June 10
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sacurrent.com/the-daily/archives/2021/06/05/texas-gop-leadership-already-at-odds-over-plans-for-special-legislative-session">
      <p class="fdn-teaser-headline">
        Texas’ GOP leadership already at odds over plans for special legislative session
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-06-07 12:00 2 
        mode: content
        requestSite: sacurrent
        requestPage: article
        xid: 20971372
        vid: 20971378
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.sacurrent.com/the-daily/archives/2021/06/07/san-antonio-organizer-jenn-longoria-will-help-jolt-action-spur-turnout-of-young-latinx-voters" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/26379024/screen_shot_2021-06-04_at_9.11.14_am.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/the-daily/archives/2021/06/07/san-antonio-organizer-jenn-longoria-will-help-jolt-action-spur-turnout-of-young-latinx-voters" target="_top"><strong>San Antonio organizer Jenn Longoria will help Jolt Action spur turnout of young, Latinx voters</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/assclown-alert-these-gop-lawmakers-voted-to-inflict-harm-on-transgender-kids-for-political-points" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/26379018/screen_shot_2021-06-04_at_9.05.05_am.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/the-daily/archives/2021/06/04/assclown-alert-these-gop-lawmakers-voted-to-inflict-harm-on-transgender-kids-for-political-points" target="_top"><strong>Assclown Alert: These Texas lawmakers voted to inflict harm on transgender kids for political points</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/sanantonio/south-texas-native-victoria-moroles-hopes-her-comedy-plan-b-can-improve-birth-control-access/Content?oid=26373770" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/sacurrent/imager/u/16x9-m/26373774/screen_shot_2021-06-03_at_4.26.49_pm.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sanantonio/south-texas-native-victoria-moroles-hopes-her-comedy-plan-b-can-improve-birth-control-access/Content?oid=26373770" target="_top"><strong>South Texas native Victoria Moroles hopes her comedy <i>Plan B </i>can improve birth-control access</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/sa-sound/archives/2021/06/03/george-chambers-backed-touring-stars-and-lost-band-members-to-them-too" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/26357471/screen_shot_2021-06-01_at_3.41.58_pm.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/sa-sound/archives/2021/06/03/george-chambers-backed-touring-stars-and-lost-band-members-to-them-too" target="_top"><strong>San Antonio C&W icon George Chambers backed touring stars and lost band members to them too</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sacurrent.com/ArtSlut/archives/2021/06/02/portrait-power-blue-star-contemporary-revisits-an-age-old-tradition-with-the-sitter" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/sacurrent/imager/u/16x9-m/26363919/b1.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sacurrent.com/ArtSlut/archives/2021/06/02/portrait-power-blue-star-contemporary-revisits-an-age-old-tradition-with-the-sitter" target="_top"><strong>Portrait Power: Blue Star Contemporary revisits an age-old tradition with ‘The Sitter’</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
























  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2021/05/28/sens-cornyn-and-cruz-both-vote-to-block-a-commission-to-probe-the-january-6-insurrection?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26326349/screen_shot_2021-05-28_at_12.48.06_pm.png"
             alt="Sens. Cornyn and Cruz both vote to block a commission to probe the January 6 insurrection"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2021/05/28/sens-cornyn-and-cruz-both-vote-to-block-a-commission-to-probe-the-january-6-insurrection?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Sens. Cornyn and Cruz both vote to block a commission to probe the January 6 insurrection</a>
    </h4>
    <div class="date"> May 28, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2021/04/12/john-cornyn-asks-whether-biden-is-really-in-charge-because-he-isnt-tweeting-or-going-on-tv-enough?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/25983266/cornyn_cpac.jpg"
             alt="John Cornyn asks whether Biden is &lsquo;really in charge&rsquo; because he isn&#39;t tweeting or going on TV enough"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2021/04/12/john-cornyn-asks-whether-biden-is-really-in-charge-because-he-isnt-tweeting-or-going-on-tv-enough?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">John Cornyn asks whether Biden is ‘really in charge’ because he isn't tweeting or going on TV enough</a>
    </h4>
    <div class="date"> Apr 12, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2020/11/23/watergate-journo-bernstein-says-craven-public-silence-of-cornyn-and-other-gopers-enabled-trump?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/24968113/cornyn_cpac.jpg"
             alt="Watergate journo Bernstein says &#39;craven public silence&#39; of Cornyn and other GOPers enabled Trump"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2020/11/23/watergate-journo-bernstein-says-craven-public-silence-of-cornyn-and-other-gopers-enabled-trump?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Watergate journo Bernstein says 'craven public silence' of Cornyn and other GOPers enabled Trump</a>
    </h4>
    <div class="date"> Nov 23, 2020 </div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  























  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestflavor">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/Flavor/archives/2021/06/07/texas-bakery-comes-under-fire-for-rainbow-pride-month-cookies-but-crowds-step-up-to-support-it?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/26401961/screen_shot_2021-06-07_at_10.30.27_am.png"
             alt="Texas bakery comes under fire for rainbow Pride Month cookies, but crowds step up to support it"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/Flavor/archives/2021/06/07/texas-bakery-comes-under-fire-for-rainbow-pride-month-cookies-but-crowds-step-up-to-support-it?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Texas bakery comes under fire for rainbow Pride Month cookies, but crowds step up to support it</a>
    </h4>
    <div class="date"> Jun  7, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/strip-clubs-slide-the-slopes-the-top-10-headlines-in-san-antonio-this-week?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26379432/screen_shot_2021-06-02_at_10.43.48_am.png"
             alt="Strip Clubs, Slide the Slopes: The top 10 headlines in San Antonio this week"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/strip-clubs-slide-the-slopes-the-top-10-headlines-in-san-antonio-this-week?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Strip Clubs, Slide the Slopes: The top 10 headlines in San Antonio this week</a>
    </h4>
    <div class="date"> Jun  4, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/texas-gop-chair-allen-west-teases-a-run-for-statewide-office-likely-spurring-abbott-further-right?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/26380590/screen_shot_2021-01-26_at_9.20.13_am.png"
             alt="Texas GOP Chair Allen West teases a run for statewide office, likely spurring Abbott further right"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/texas-gop-chair-allen-west-teases-a-run-for-statewide-office-likely-spurring-abbott-further-right?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Texas GOP Chair Allen West teases a run for statewide office, likely spurring Abbott further right</a>
    </h4>
    <div class="date"> Jun  4, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=John%20Cornyn%7C%7Crenewable%20energy%7C%7Ccult%7C%7Cfossil%20fuels%7C%7Cclimate%20denial%7C%7CEd%20Hirs%7C%7Ca%20University%20of%20Houston%7C%7Coil%20and%20gas%20industry%7C%7CTexas%20oil%20industry%7C%7CRepublicans%7C%7CBiden%20White%20House%7C%7CBiden%20Administration%7C%7Cemissions%7C%7Cglobal%20warming%7C%7Cclimate%20change%7C%7Cfossil%20fuel%20industry%7C%7Cbig%20oil%7C%7Ccampaign%20contributions%7C%7CEnergy%20Summit%7C%7CTyler%7C%7CEast%20Texas" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<!-- 2021-06-07 11:14:00 -->







  

  

  



  

  

    
    


    <div id="Disqus" class="SpanningFeature BlogPost ">
      <div class="fb-comments" data-href="https://www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult" data-numposts="10" data-width="100%"></div>
    </div>
  
























  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Sanford Nowlin</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/07/after-the-runoff-san-antonio-may-have-its-most-progressive-council-ever-what-does-that-really-mean?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26401968/2021-0605-mckee-rodriguez-1024x683.jpg"
             alt="After the runoff, San Antonio may have its most progressive council ever. What does that really mean?"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/07/after-the-runoff-san-antonio-may-have-its-most-progressive-council-ever-what-does-that-really-mean?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">After the runoff, San Antonio may have its most progressive council ever. What does that really mean?</a>
    </h4>
    <div class="date"> Jun  7, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/07/san-antonio-organizer-jenn-longoria-will-help-jolt-action-spur-turnout-of-young-latinx-voters?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/26379024/screen_shot_2021-06-04_at_9.11.14_am.jpg"
             alt="San Antonio organizer Jenn Longoria will help Jolt Action spur turnout of young, Latinx voters"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/07/san-antonio-organizer-jenn-longoria-will-help-jolt-action-spur-turnout-of-young-latinx-voters?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">San Antonio organizer Jenn Longoria will help Jolt Action spur turnout of young, Latinx voters</a>
    </h4>
    <div class="date"> Jun  7, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/texas-gop-chair-allen-west-teases-a-run-for-statewide-office-likely-spurring-abbott-further-right?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/26380590/screen_shot_2021-01-26_at_9.20.13_am.png"
             alt="Texas GOP Chair Allen West teases a run for statewide office, likely spurring Abbott further right"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/texas-gop-chair-allen-west-teases-a-run-for-statewide-office-likely-spurring-abbott-further-right?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Texas GOP Chair Allen West teases a run for statewide office, likely spurring Abbott further right</a>
    </h4>
    <div class="date"> Jun  4, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?author=9802022" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2019/10/28/protestors-gather-outside-john-hagees-cornerstone-church-to-decry-his-extremist-message-on-israel?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/22242445/hagee.png"
             alt="Protesters Gather Outside John Hagee&#39;s Cornerstone Church to Decry His &#39;Extremist Message&#39; on Israel"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2019/10/28/protestors-gather-outside-john-hagees-cornerstone-church-to-decry-his-extremist-message-on-israel?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Protesters Gather Outside John Hagee's Cornerstone Church to Decry His 'Extremist Message' on Israel</a>
    </h4>
    <div class="date"> Oct 28, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2019/12/13/as-joe-biden-appears-in-san-antonio-hes-also-getting-texas-endorsements?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/sacurrent/imager/u/bigsquare/22560876/joe_biden.png"
             alt="As Joe Biden Appears in San Antonio, He&#39;s Also Getting Texas Endorsements"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2019/12/13/as-joe-biden-appears-in-san-antonio-hes-also-getting-texas-endorsements?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">As Joe Biden Appears in San Antonio, He's Also Getting Texas Endorsements</a>
    </h4>
    <div class="date"> Dec 13, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.sacurrent.com/the-daily/archives/2020/04/15/sen-cornyn-steps-in-it-again-tweeting-that-data-modeling-isnt-part-of-the-scientific-process?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/sacurrent/imager/u/bigsquare/23457500/cornyn_cpac.jpg"
             alt="Sen. Cornyn Steps in It Again, Tweeting that Data Modeling Isn&#39;t Part of the Scientific Process"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sacurrent.com/the-daily/archives/2020/04/15/sen-cornyn-steps-in-it-again-tweeting-that-data-modeling-isnt-part-of-the-scientific-process?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Sen. Cornyn Steps in It Again, Tweeting that Data Modeling Isn't Part of the Scientific Process</a>
    </h4>
    <div class="date"> Apr 15, 2020 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               







      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/following-heavy-san-antonio-area-rains-officials-warn-that-tubing-the-guadalupe-river-is-dangerous?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Following heavy San Antonio-area rains, officials warn that tubing the Guadalupe River is dangerous <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2021/06/02/new-inflatable-waterpark-slide-the-slopes-will-open-north-of-san-antonio-on-june-10?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">New inflatable waterpark Slide the Slopes will open north of San Antonio on June 10 <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2021/06/05/texas-gop-leadership-already-at-odds-over-plans-for-special-legislative-session?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Texas’ GOP leadership already at odds over plans for special legislative session <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2021/06/04/strip-clubs-slide-the-slopes-the-top-10-headlines-in-san-antonio-this-week?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Strip Clubs, Slide the Slopes: The top 10 headlines in San Antonio this week <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2021/06/05/again-texas-republicans-fail-to-gut-local-labor-protections?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Again, Texas Republicans fail to gut local labor protections <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=26357128&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/images/img.gif" alt="Issue Cover" />
          
        </a>
        <p>June  2-15, 2021</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.sacurrent.com/sanantonio/south-texas-native-victoria-moroles-hopes-her-comedy-plan-b-can-improve-birth-control-access/Content?oid=26373770&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">South Texas native Victoria Moroles hopes her comedy <i>Plan B </i>can improve birth-control access <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="https://posting.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland BlogPost ">
  <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
    <h3>June 2, 2021</h3>

<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=21_11&hideIssuuLogo=true&u=euclidmediagroup"></iframe></div>

<p style="margin:10px 0;"><a class="more" href="/sanantonio/IssueArchives">View more issues</a></p>
    </div>
  </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-2" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-2');
                });
              </script>
          </div>
</div>




















  

  
    
      
    
      
    
      
    
      
    
  

  

  
    
        <div id="NewSlideshowsSidebar" class="SpanningIsland BlogPost RelatedItem">
          <h3><span class="headingText">News Slideshows</span></h3>

          <ul>
      
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/20-parties-brunches-drag-shows-and-other-ways-to-celebrate-pride-in-san-antonio/Slideshow/26379499">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/26379505/screen_shot_2021-06-04_at_10.50.13_am.png"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">20 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        20 parties, brunches, drag shows and other ways to celebrate Pride in San Antonio&nbsp;
      </h3>

      

      

      
        <p class="description">The pandemic can't stop this year's Pride festivities.  Community members and businesses across the city are offering events and</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">June  4, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/10-stylish-houses-for-sale-inside-san-antonios-loop-410-for-250000-or-less/Slideshow/26372408">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/26379057/hansford_1.jpeg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">108 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        10 stylish houses for sale inside San Antonio's Loop 410 for $250,000 or less&nbsp;
      </h3>

      

      

      
        <p class="description">Downtown living, or at least living in the inner burbs, has its many pluses, from living in a quirky older</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">June  4, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/a-san-antonio-architect-is-selling-this-crazy-mid-century-modern-hideway/Slideshow/26372407">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/26372456/parklane_1.jpeg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">27 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        A San Antonio architect is selling this crazy Mid-Century Modern hideaway&nbsp;
      </h3>

      

      

      
        <p class="description">San Antonio architect Tom Lamb has put a stunning Mid-Century Modern home on the market for roughly $1.2 million, and</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">June  4, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/the-former-ceo-of-san-antonios-methodist-hospital-is-selling-this-3-million-mansion/Slideshow/26372406">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/26372409/devine_1.jpeg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">47 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        The former CEO of San Antonio's Methodist Hospital is selling this $3 million mansion&nbsp;
      </h3>

      

      

      
        <p class="description">The former CEO of San Antonio's Methodist Hospital and Methodist Children's Hospital has put a stunning Olmos Park mansion on</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">June  4, 2021</span>
      </p>       
    </a>    
  </li>

      
      

      
    
          </ul>
          
            <div class="componentFooter">
              <a href="https://www.sacurrent.com/slideshows/">More&hellip;</a>
            </div>
          
        </div>
      
  




  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Join SA Current Newsletters</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/16869944/beerissue_banner_small.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/15920073/fallguide2018_banner.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/IssueArchives?issue=5997670&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/8599608/screen_shot_2018-01-11_at_12.43.18_pm.png);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/15068550/college_guide_2018_banner_small.jpg);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/ArticleArchives?category=2240611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/21369429/flavor_summer_19_banner.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/21727719/bosa_2019_banner.png);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Category?oid=2240647&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/23214013/city_guide.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-3');
                });
              </script>
          </div>
</div>









































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/supervolcanoes/Event?oid=26355805&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Supervolcanoes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/corazon-cinema-ft-toy-story/Event?oid=26364616&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Corazón Cinema ft. Toy Story <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/pico-de-gallo/Location?oid=2318270&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Pico de Gallo <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/the-cheesecake-factory/Location?oid=2319083&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Cheesecake Factory <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/nikis-tokyo-inn/Location?oid=2318035&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Niki's Tokyo Inn <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="16361565">African</option>
        
          <option value="22396463">Alternative Diets</option>
        
          <option value="2315723">American</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2316125">Fast Food</option>
        
          <option value="2315740">Fine Dining</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="22396467">Ice Cream/Gelato</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="22396471">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="22504281">Sushi</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="8929255" >&nbsp;&nbsp;Dignowity Hill</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="22355588" >&nbsp;&nbsp;Live Oak</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="16846165" >&nbsp;&nbsp;Schertz</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
        
          <option value="23385092" >ONLINE</option>
        
        <option value="23385093" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 227 0044</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/AdvertiseWithSanAntonioCurrent/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2021 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-2');
                });
              </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/news/Section?oid=2240579" >News Home</a></li>
          
            <li><a href="/sanantonio/CoronavirusUpdates/Page" >Coronavirus Updates</a></li>
          
            <li><a href="/blogs/the-daily/" >The Daily Blog</a></li>
          
            <li><a href="/sanantonio/cityscrapes/Category?oid=2240592" >Cityscrapes</a></li>
          
            <li><a href="/sanantonio/newsmonger/Category?oid=2240590" >Newsmonger</a></li>
          
            <li><a href="/sanantonio/joblistings/Page" >Local Job Listings</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=this%20week" target="_blank">Digital Issue</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Cannabis</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/canna-news/Category?oid=21795403" >Cannabis News</a></li>
          
            <li><a href="/sanantonio/legislative-updates/Category?oid=21918533" >Legislative Updates</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=21795446" >CBD Dispensary Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts/Section?oid=2240581" >Arts Home</a></li>
          
            <li><a href="/blogs/ArtSlut/" >Artslut Blog</a></li>
          
            <li><a href="/sanantonio/visual-art/Category?oid=2240616" >Visual Art</a></li>
          
            <li><a href="/sanantonio/literature/Category?oid=2240618" >Literature</a></li>
          
            <li><a href="/sanantonio/theater/Category?oid=2240619" >Theater</a></li>
          
            <li><a href="/sanantonio/recreation/Category?oid=2264888" >Recreation</a></li>
          
            <li><a href="/sanantonio/savage-love/Category?oid=2264889" >Savage Love</a></li>
          
            <li><a href="/sanantonio/horoscopes/Category?oid=2240620" >Horoscopes</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/food-and-drink/Section?oid=2240580" 
               target="_">
              Food+Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go San Antonio</a></li>
          
            <li><a href="/sanantonio/food-and-drink/Section?oid=2240580" >Food+Drink Home</a></li>
          
            <li><a href="/blogs/Flavor/" >Flavor Blog</a></li>
          
            <li><a href="/sanantonio/restaurants/Category?oid=2240604" >Restaurants</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2240605" >Nightlife</a></li>
          
            <li><a href="/sanantonio/happy-hour-hound/Category?oid=2240613" >Happy Hour Hound</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" >Flavor Special Issue</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music/Section?oid=2240583" >Music Home</a></li>
          
            <li><a href="/blogs/sa-sound/" >SA Sound Blog</a></li>
          
            <li><a href="/sanantonio/live-and-local/Category?oid=2240633" >Live & Local</a></li>
          
            <li><a href="/sanantonio/albums/Category?oid=2240634" >Albums</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventSection=2321116" >Search Music Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" >Add Music Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/movies/Section?oid=2240582" >Movie Reviews and News</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=2315815&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/sanantonio/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/sanantonio/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/sanantonio/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch" >Events Home</a></li>
          
            <li><a href="/sanantonio/EventSearch" >Search Calendar</a></li>
          
            <li><a href="//posting.sacurrent.com/sanantonio/Events/AddEvent" >Add Calendar Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/bestof" 
               target="_">
              Best of SA
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://sacurrent.secondstreetapp.com/l/San-Antonio-Currents-Best-of-SA-2017" >Best of SA Home</a></li>
          
            <li><a href="https://vote.sacurrent.com/" target="_blank">2021 Reader's Poll</a></li>
          
            <li><a href="/sanantonio/food-and-drink/BestOf?category=2240658" >Food & Drink</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2321091" >Nightlife</a></li>
          
            <li><a href="/sanantonio/people/BestOf?category=2240639" >People</a></li>
          
            <li><a href="/sanantonio/shopping/BestOf?category=2240641" >Shopping</a></li>
          
            <li><a href="/sanantonio/around-town/BestOf?category=2240640" >Around Town</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/special-issues/Section?oid=2240585" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/free-guide/Category?oid=2240652" >Free Guide</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >City Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >College Guide</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/drink/Category?oid=2240602" >Drink</a></li>
          
            <li><a href="/sanantonio/ArticleArchives?category=2240611" >Flavor</a></li>
          
            <li><a href="/sanantonio/bestof" >Best of SA</a></li>
          
            <li><a href="/sanantonio/sponsored/Section?oid=24100061" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/sanantonio/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/AboutTheCurrent/Page" >About Us</a></li>
          
            <li><a href="/sanantonio/ContactUs/Page" >Contact Us</a></li>
          
            <li><a href="//posting.sacurrent.com/sanantonio/Events/AddEvent" >Calendar Submissions</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" >Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" >Jobs and Internships</a></li>
          
            <li><a href="/sanantonio/Policies/Page" >Policies</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" >Where To Find Us</a></li>
          
            <li><a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a></li>
          
            <li><a href="/sanantonio/NewsletterSignup/Page" >Subscribe</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/FreeStuff?category=2199663" >Giveaways</a></li>
          
            <li><a href="/sanantonio/FreeStuff?category=3803624" >SA Current Events</a></li>
          
            <li><a href="/slideshows/" >Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
        <li>
          <a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cleveland Scene
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
</div>
<div id="footerCopyright">
  <p>
   &copy; 2021
   San Antonio Current 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=26401592" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/SAC_Reskin -->
          <div id="div-gpt-ad-sac_reskin" style="" data-content-type="ad" data-slot="/43707298/SAC_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_reskin');
                });
              </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
<script>
  var pageInfo = {
    article: true,
    post_id: "https://www.sacurrent.com/the-daily/archives/2021/06/07/in-remarks-to-oil-industry-sen-john-cornyn-of-texas-calls-renewable-energy-a-cult",
    post_type: "Blog",
    // resource_ref: unique_reference_string, // optional
    taxonomies: {
      tags: ["John Cornyn", "renewable energy", "cult", "fossil fuels", "climate denial", "Ed Hirs", "a University of Houston", "oil and gas industry", "Texas oil industry", "Republicans", "Biden White House", "Biden Administration", "emissions", "global warming", "climate change", "fossil fuel industry", "big oil", "campaign contributions", "Energy Summit", "Tyler", "East Texas"],
      vertical: ["news"],
      category: ["the-daily"]
    },
    url: window.location.href
  };
  window.pico('visit', pageInfo);
  </script>
</div><!-- end gridCloser -->
    </body>
</html>
  


