





































  
          
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Slideshow" />
  
    <meta name="oid" content="23630552" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d140f3e61e02613cb629477c034c04a6" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d140f3e61e02613cb629477c034c04a6" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d140f3e61e02613cb629477c034c04a6" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d140f3e61e02613cb629477c034c04a6" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS:  Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=oid%3A2240579" />
    
    

    
    
      <link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Comments on News" href="https://www.sacurrent.com/sanantonio/Rss.xml?id=comments&amp;oid=oid%3A2240579" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=394e13c640d0cbe74b21ebf0652182e4"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=394e13c640d0cbe74b21ebf0652182e4"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
  

    
  

  
  <script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>

<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<!-- Begin Google Verification -->
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End Google Verification -->

<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- End Pinterest Analytics -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-sac_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/SAC_DesktopNative', 'div-gpt-ad-sac_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-sac_desktopnative_3'].refresh = false;
                  Foundation.Ad.slots['div-gpt-ad-sac_300x250_1'] = googletag
          .defineSlot('/43707298/SAC_300x250', [300,250], 'div-gpt-ad-sac_300x250-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
          Foundation.Ad.slots['div-gpt-ad-sac_300x250_3'] = googletag
            .defineSlot('/43707298/SAC_300x250', [[300,250], [300,600]], 'div-gpt-ad-sac_300x250-3')
            .setTargeting('placement',['BTF'])
            .setTargeting('media', ['screen']).addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-sac_728x90_1'] = googletag
          .defineSlot('/43707298/SAC_728x90', [728, 90], 'div-gpt-ad-sac_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-sac_728x90_2'] = googletag
        .defineSlot('/43707298/SAC_728x90', [728, 90], 'div-gpt-ad-sac_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-sac_970x90'] = googletag
        .defineSlot('/43707298/SAC_970x90', [[970,90], [970,250]], 'div-gpt-ad-sac_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Slideshow"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["news"]);
                  googletag.pubads().setTargeting('oid', ["23630552"]);
                  googletag.pubads().setTargeting('tags', ["Architect","Oscar E Flores","the dominion","MTV","cribs","Keith Zars","infinity edge pool","art house","dream house","exclusive Texas homes","modern homes","San Antonio real estate","Texas real estate","million dollar homes","Sotheby's","Privada Avila","Hill Country","Boerne","Texas hill country","ultramodern homes","San Antonio mansions"]);
                  googletag.pubads().setTargeting('vertical', ["news"]);
                  googletag.pubads().setTargeting('experiment', ["slideshow"]);
                  googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2000);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5255170-1', 'auto');
    ga('send', 'pageview', { 'dimension1': 'slideshow', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'San Antonio Current',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.sacurrent.com/sanantonio/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
  <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
  <script>
  

  window.addEventListener("load", function(){
  window.cookieconsent.initialise({
    "palette": {
      "popup": {
        "background": "#000000",
        "text": "#ffffff"
      },
      "button": {
        "background": "#D91F34",
        "text": "#ffffff"
      }
    },
    "position": "top",
    "content": {
      "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
      "href": "https://www.sacurrent.com/sanantonio/Policies/Page"
    }
  })});

  
  </script>



<script>
  var Euclid = Euclid || {}
  Euclid.SACurrent = Euclid.SACurrent || {}
  Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5273;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="This Ultramodern House on Sale for $4 Million Has One of San Antonio&#39;s Best Views of the Hill Country | San Antonio | Slideshows | San Antonio Current" />
  <meta name="description" content="We all know San Antonio&#39;s Dominion neighborhood is beyond posh. But let&#39;s just say this $4 million house designed by renowned local architect Oscar E. Flores is beyond beyond posh." />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>This Ultramodern House on Sale for $4 Million Has One of San Antonio's Best Views of the Hill Country | San Antonio | Slideshows | San Antonio Current</title>

  
  

  
  
  
    <meta name="author" content="San Antonio Current Staff">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630578/privada_1.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630578/privada_1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552" />
      
    

    
    
    
  

  
    <meta property="og:url" content="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552" />

  

  
    <meta property="fb:app_id" content="571229849674888" />
  

  
  <meta property="og:site_name" content="San Antonio Current" />
  <meta property="og:title" content="This Ultramodern House on Sale for $4 Million Has One of San Antonio&#39;s Best Views of the Hill Country" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630578/privada_1.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="399" />
    
  

  
  
    <meta property="og:description" content="We all know San Antonio&#39;s Dominion neighborhood is beyond posh. But let&#39;s just say this $4 million house designed by renowned local architect Oscar E. Flores is beyond beyond posh." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630578/privada_1.jpg">

    
    

    

    <meta name="twitter:site" content="@SAcurrent">
    <meta name="twitter:title" content="This Ultramodern House on Sale for $4 Million Has One of San Antonio&#39;s Best Views of the Hill Country">
    <meta name="twitter:description" content="We all know San Antonio&#39;s Dominion neighborhood is beyond posh. But let&#39;s just say this $4 million house designed by renowned local architect Oscar E. Flores is beyond beyond posh.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">23630552</Attribute>
        <Attribute name="class">Slideshow</Attribute>
        <Attribute name="lastmodified">20200515155743</Attribute>
        <Attribute name="creationdate">20200513142356</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200513142356</Attribute>
            <Attribute name="releasedate">20200513</Attribute>
            <Attribute name="releaseepoch">1589397836</Attribute>
            <Attribute name="title">This Ultramodern House on Sale for $4 Million Has One of San Antonio&#39;s Best Views of the Hill Country</Attribute>
            <Attribute name="author">2482016</Attribute>
            <Attribute name="authorname">San Antonio Current Staff</Attribute>
            <Attribute name="authorsortname">Staff, San Antonio Current</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  


</head>





  <body id="Slideshow" class="Karnak6Zone news Slideshow">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
  
  
  

<!-- Leader -->
<div id="gridLeader">
  
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #00ADEE;
          z-index: 1000;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
        position:fixed;
      }
      .nominate-bar div {
      	border: 1px solid #fff;
          margin: 5px auto;
          max-width: 1000px;
      }
      .nominate-bar a {
      	color:#fff;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
     div#gridClamp {
         padding-top:39px;
     }

      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_new">Join SA Current Press Club. Because No News is Bad News.</a></p>
      </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader Slideshow " style="display:none">
        
        
          Switch to the <a href="https://m.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader Slideshow ">
  
    
    <div id="logoLeft">      
      <a href="https://www.sacurrent.com/" title="San Antonio Current">San Antonio Current</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-1" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader Slideshow  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.sacurrent.com/sanantonio/news/Section?oid=2240579"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_GoodtoGo">
          <a href="https://www.sacurrent.com/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  >Good-to-Go</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Canna">
          <a href="https://www.sacurrent.com/sanantonio/cannabis-lifestyle/Section?oid=21795402"  class="subnav_link" id="SNAVL_Canna">Canna</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="https://www.sacurrent.com/sanantonio/arts/Section?oid=2240581"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.sacurrent.com/sanantonio/music/Section?oid=2240583"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  class="subnav_link" id="SNAVL_Screens">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.sacurrent.com/sanantonio/food-and-drink/Section?oid=2240580"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.sacurrent.com/sanantonio/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfSA">
          <a href="https://www.sacurrent.com/sanantonio/bestof"  class="subnav_link" id="SNAVL_BestOfSA">Best Of SA</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="https://www.sacurrent.com/slideshows/"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page"  class="subnav_link" id="SNAVL_Subscribe">Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.sacurrent.com/sanantonio/AdvertiseWithSanAntonioCurrent/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/CoronavirusUpdates/Page"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/ArticleArchives?tag=border%20policy"  title="">Immigration &amp; Border Policy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go San Antonio</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Screens" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/movies/Section?oid=2240582"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=2315815&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos + Events</h3>
            <ul class="subnav_content" id="SNAV_promosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=2199663"  title="">Giveaways</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/FreeStuff?category=3803624"  title="">SA Current Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Subscribe</h3>
            <ul class="subnav_content" id="SNAV_Subscribe" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/joblistings/Page"  title="">Job Alerts</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Canna</h3>
            <ul class="subnav_content" id="SNAV_Canna" style="display:none;">
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/canna-news/Category?oid=21795403"  title="">Canna News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/legislative-updates/Category?oid=21918533"  title="">Legislative Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446"  title="">CBD Dispensary Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader Slideshow ">
  <!-- /43707298/SAC_970x90 -->
          <div id="div-gpt-ad-sac_970x90" style="" data-content-type="ad" data-slot="/43707298/SAC_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="SlideshowBreadcrumb" class="MainColumn Slideshow ">
      <p class="issueInfo">
        <span class="date">
          May 13, 2020
        </span>

        
        <span class="breadcrumbs"><a href="https://www.sacurrent.com/slideshows/">Slideshows</a> &raquo; <a href="https://www.sacurrent.com/slideshows/?section=2240579">News</a></span>
      </p>
    </div> <!-- end SlideshowBreadcrumb -->
  





  
  
  <div id="SlideshowTitle" class="MainColumn Slideshow ">
    <h1 class="headline">This Ultramodern House on Sale for $4 Million Has One of San Antonio's Best Views of the Hill Country&nbsp;</h1>
  </div>





  <div id="SlideshowAuthor" class="MainColumn Slideshow ">
    <div class="byline">
      By San Antonio Current Staff
    </div>
  </div>



  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarSlideshow" class="MainColumn Slideshow ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        



<a id="FacebookDynamic" class="MicroComponent ToolBarSlideshow " href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552" target="_blank">Share on Facebook</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#FacebookDynamic").attr("href", "https://www.facebook.com/sharer/sharer.php?u=" + canonical);
    }
  });
</script>
</div> <div class="l0" style="width:25%; height: 20px; float:left;">



<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script>
<a id="TwitterDynamic" class="MicroComponent ToolBarSlideshow " href="https://twitter.com/intent/tweet?url=https%3A//www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552&text=This%20Ultramodern%20House%20on%20Sale%20for%20%244%20Million%20Has%20One%20of%20San%20Antonio%27s%20Best%20Views%20of%20the%20Hill%20Country">
  Tweet
</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#TwitterDynamic").attr("href", "https://twitter.com/intent/tweet?url=" + canonical + "&text=This%20Ultramodern%20House%20on%20Sale%20for%20%244%20Million%20Has%20One%20of%20San%20Antonio%27s%20Best%20Views%20of%20the%20Hill%20Country");
    }
  });
</script>
</div> <div class="l0" style="width:25%; height: 20px; float:left;">



<a id="RedditDynamic" class="MicroComponent ToolBarSlideshow " target="_blank" title="Reddit" href="https://www.reddit.com/submit?url=https%3A//www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552">Submit to Reddit</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#RedditDynamic").attr("href", "https://www.reddit.com/submit?url=" + canonical);
    }
  });
</script>
</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">






<a id="EmailDynamic" class="emailAction MicroComponent ToolBarSlideshow " title="Email" href="mailto:?subject=San%20Antonio%20Current%3A%20%20This%20Ultramodern%20House%20on%20Sale%20for%20%244%20Million%20Has%20One%20of%20San%20Antonio%27s%20Best%20Views%20of%20the%20Hill%20Country&body=https%3A//www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552%0A%0A%20%20We%20all%20know%20San%20Antonio%27s%20Dominion%20neighborhood%20is%20beyond%20posh.%20But%20let%27s%20just%20say%20this%20%244%20million%20house%20designed%20by%20renowned%20local%20architect%20Oscar%20E.%20Flores%20is%20beyond%20beyond%20posh.%20%0A%20%20%20%20%0A%20%20%20This%20sleek%2C%20ultramodern%20pad%20sits%20is%20built%20into%20a%20limestone%20hill%20at%20one%20of%20the%20highest%20points%20in%20the%20exclusive%20development%20and%20offers%20a%20sweeping%20view%20of%20the%20Texas%20Hill%20Country%20through%20panoramic%20windows%20that%20surround%20not%20just%20the%20living%20room%20but%20also%20the%20dining%20room%2C%20bar%20and%20master%20bath.%20The%20driveway%20leading%20to%20the%26nbsp%3B5%2C980-square-foot%20mansion%26nbsp%3Bis%20even%20hewn%20right%20into%20the%20stone.%20%0A%20%20%20%0A%20%20%20Those%20familiar%20with%20the%20Mexico-educated%20Flores%20will%20spot%20some%20of%20the%20features%20he%27s%20known%20for%2C%20including%20a%20decorative%20exterior%20wall%20with%20square%20holes%20and%20lots%20of%20natural%20light%20streaming%20in%20through%20massive%20windows.%20%0A%20%20%20%0A%20%20%20As%20if%20the%20views%20and%20head-turning%20architecture%20weren%27t%20enough%2C%20a%20long%20and%20narrow%20Keith%20Zars%20infinity%20edge%20pool%2C%20replete%20with%20a%20fire%20wall%20%E2%80%94%20yes%2C%20a%20fricking%20fire%20wall%20%E2%80%94%20runs%20along%20the%20back%20patio.%20%0A%20%20%20%0A%20%20%20Sure%2C%20it%27s%20out%20of%20most%20of%20our%20readers%27%20price%20range%2C%20but%20there%27s%20got%20to%20be%20someone%20out%20there%20with%20deep%20pockets%20who%27s%20looking%20to%20be%20featured%20on%20MTV%27s%20Cribs%2C%20if%20it%27s%20ever%20resurrected.%20%0A%20%20%20%0A%20%20This%20home%20is%20listed%20by%20Binkan%20Cinaroglu%26nbsp%3Bof%20Kuper%20Sotheby%27s%20International%20Realty.%20%0A%20%20%20%0A%20%20%20%20%20All%20photos%20and%20listing%20info%20via%20Realtor.com." rel="nofollow">Email</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#EmailDynamic").attr("href", "mailto:?subject=San%20Antonio%20Current%3A%20%20This%20Ultramodern%20House%20on%20Sale%20for%20%244%20Million%20Has%20One%20of%20San%20Antonio%27s%20Best%20Views%20of%20the%20Hill%20Country&body=" + canonical);
    }
  });
</script>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  <div id="SlideshowDescription" class="MainColumn Slideshow ">
    <div class="slideshowDesc">
      
        We all know San Antonio's Dominion neighborhood is beyond posh. But let's just say this $4 million house designed by renowned local architect Oscar E. Flores is <i>beyond</i> beyond posh. <br>
    <br>
   This sleek, ultramodern pad sits is built into a limestone hill at one of the highest points in the exclusive development and offers a sweeping view of the Texas Hill Country through panoramic windows that surround not just the living room but also the dining room, bar and master bath. The driveway leading to the&nbsp;5,980-square-foot mansion&nbsp;is even hewn right into the stone. <br>
   <br>
   Those familiar with the Mexico-educated Flores will spot some of the features he's known for, including a decorative exterior wall with square holes and lots of natural light streaming in through massive windows. <br>
   <br>
   As if the views and head-turning architecture weren't enough, a long and narrow Keith Zars infinity edge pool, replete with a fire wall — yes, a fricking <i>fire wall</i> — runs along the back patio. <br>
   <br>
   Sure, it's out of most of our readers' price range, but there's got to be someone out there with deep pockets who's looking to be featured on MTV's <i>Cribs</i>, if it's ever resurrected. <br>
   <br>
  This home is listed by <a href="https://www.sothebysrealty.com/eng/associate/180-a-890-4014783/binkan-cinaroglu" target="_blank">Binkan Cinaroglu</a>&nbsp;of Kuper Sotheby's International Realty. <br>
   <br>
   <i>  All photos and listing info via <a href="https://www.realtor.com/realestateandhomes-detail/111-Paseo-Encinal-St_San-Antonio_TX_78212_M76024-04027#photo0" target="_blank"></a><a href="https://www.realtor.com/realestateandhomes-detail/Sierra-Avila_San-Antonio_TX_78257_M77956-81436#photo24" target="_blank">Realtor.com</a>.</i>
      
    </div>
  </div>







  <div id="SlideshowNav" class="MainColumn Slideshow  extSlideNav">
    <div class="slideNumbers">
      <span class="slideIndex"></span> 
      OF 
      <span class="slideTotal">25</span>
    </div>
    <a href="#" class="slideNav slideNavLeft" data-dir="prev"><span class="slideNavOut"><span>PREV</span></span></a>            
    <a href="#" class="slideNav slideNavRight" data-dir="next"><span class="slideNavOut"><span>NEXT</span></span></a>            
  </div>






<script>
    // 
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        console.log('Creating interstitial slot ' + event.adId);
        Foundation.Ad.Interstitial_SlideshowFullPageNew = googletag
          .defineSlot('/43707298/SAC_300x250', [300, 250], event.adId)
          .setTargeting('placement',['SlideshowInline'])
          .setTargeting('media', ['screen'])
          .addService(googletag.pubads());
        // Insert ad code and target <div> here.
        googletag.display(event.adId);
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        console.log('Destroying interstitial slot ' + event.adId);
        googletag.destroySlots([Foundation.Ad.Interstitial_SlideshowFullPageNew]);
        jQuery('#' + event.adId).empty();
      });
    });

    // 
    jQuery(document).ready(function () {
      jQuery(document).on("foundation:page:navigate", function(event) {
        if (window.ga && window.ga.loaded) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview', { 'dimension1': 'slideshow', 'dimension2': 'news' });

          console.log("Event received: page navigation to " + event.url + "\n");
        }
      });
    });
  </script>










<style>
  

  .slideInfoBox {margin: 5px 0;}

  .credit, .caption, event_description, event_date, photographer {
    margin-bottom: 5px;
  }

  .slideshowDesc, .byline {margin-bottom: 10px;}


  .nextSlideInner .nextSlideHeader {
    top: auto !important;
    bottom: 0;
    padding: 5px;
    background: rgba(0,0,0,0.7);
    line-height:1.25;
  }
  .nextSlideBox .nextHeader {
    color: #fff !important;
    font-size: 16px !important;
    padding: 5px 0;
  }
</style>



  
  

  
  
  
  

  

  

  

  

  

  

  
  
  
  
  

  

  

  
  

  

  


  

  
    
    
    

    

    <div id="SlideshowFullPageNew" class="MainColumn Slideshow ">
      
      
      
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
                 
        
      


      
      
      

        

        <style>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</style>
        
        
        
        
         
        
        
        
        
        
          
                       
          
                       
          
                       
          
                       
          
        
        
        
        
        <style>
          
          .nextSlideBox {
            box-sizing: border-box;
            position: relative;
            width: 80%;
            height: 400px;
            text-align: center;
            display: block;
            flex-direction: column;
            flex-wrap:initial;
            justify-content:initial;
            align-content: center;
            margin: auto;
            padding-top: 0px;
            background-image: radial-gradient( #3f3f3f, #333, #333 );
            font-family: Arial;
          }
          
          .nextSlideBox .nextHeader {
              position: relative;
              top: 12px;
              width: 100%;
              color: #aaa;
              font-size: 12px;
              text-transform: uppercase;
          }
          .nextSlideInner {
            position:relative;
            box-sizing: border-box;
            width:100%; height:72px;         
            margin:auto;            
            margin-top:18px;
            text-align:left;
            color: #FFF;
            display:inline-block;
            background-color: #444;
            box-shadow: 0 0 8px #292929;
          }
          
          .nextSlideInner .nextSlideHeader {
            position:absolute;
            top:-18px;            
            text-align:left;
          }
          
          .nextSlideInner .nextSlideTitleLink a {
              text-decoration: none;
              font-size: 12px;
              color: #eee;
          }
          .nextSlideInner .nextSlideTitleLink a:hover {
            color: #FFF;
          }
          .nextSlideInner .nextSlideImage {
            float:left;
            overflow:hidden;
            width:100px; height:72px;
            text-align:center;
            vertical-align: middle;
            overflow:hidden;
            background-color: #222;
          }
          
          .nextSlideInner .nextSlideImage a {
            display: flex;
            width: 100px;
            height: 72px;
            justify-content: center;
            align-items: center;
          }

          .nextSlideInner .nextSlideImage.wide a img {
            width:100%;
          }
          .nextSlideInner .nextSlideImage.tall a img {
            height:100%;
          }
          .slideContent .slideInfo {display:none;}       
          
          .nextSlideInner .nextSlideInfo {
            margin-left:100px;
            height:72px;
            padding: 6px 10px;
            overflow:hidden;
            box-sizing: border-box;
            display:flex;
            flex-direction:column;
            position:relative;
          }            
                            
          .nextSlideInner .nextSlideMeta {
            font-family: arial;
            font-size: 11px;
            position: absolute;
            bottom: 0;
            left: 10px;
            right: 10px;
            color: #ccc;
            padding-top: 2px;
            background-color: #444;
          }
          .nextSlideInner .nextSlideMeta .nextSlideDate,
          .nextSlideInner .nextSlideMeta .nextSlideNumber {
            float:right;
          }
          .nextSlideInner .nextSlideMeta .nextSlideNumber {
            margin-left:12px;
          }
          .nextSlideInner:hover,
          .nextSlideInner:hover .nextSlideMeta {                          
            background-color: #555;
          }
        </style>
        
        
              
        
        
        
        
        
                        
        <div class="slideImgWrapper" style="width:100%;">    
          <script>
            var maxWidth = jQuery(".slideImgWrapper").width();
            var startHeight = 399*maxWidth/600;
            jQuery(".slideImgWrapper").css("height", startHeight);
          </script>
          <div class="slideContainer">
            
              
              
                                
                <div class="slideContent active" data-index="1" data-imageIndex="1" data-type="image" data-oid="23630578" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552">
                  <div class="slideImage">

                    
                    
                      <img src="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630578/privada_1.jpg" 
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630578/privada_1.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="2" data-imageIndex="2" data-type="image" data-oid="23630579" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630579">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630579/privada_2.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="3" data-imageIndex="3" data-type="image" data-oid="23630580" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630580">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630580/privada_3.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="4" data-imageIndex="4" data-type="image" data-oid="23630581" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630581">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630581/privada_4.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="5" data-imageIndex="5" data-type="image" data-oid="23630582" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630582">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630582/privada_5.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="6" data-imageIndex="6" data-type="image" data-oid="23630583" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630583">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630583/privada_6.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="7" data-imageIndex="7" data-type="image" data-oid="23630584" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630584">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630584/privada_7.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="8" data-imageIndex="8" data-type="image" data-oid="23630585" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630585">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630585/privada_8.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="9" data-imageIndex="9" data-type="image" data-oid="23630586" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630586">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630586/privada_9.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="10" data-imageIndex="10" data-type="image" data-oid="23630587" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630587">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630587/privada_10.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                  
                <div class="slideContent " data-index="11" data-type="ad">
                  <div class="slideAdBox">
                    <div class="slideAdInsert" id="ad_23630552_11"></div>
                    <div class="slideAdCountDown">Skip ad in <span class="countNb"></span></div>
                  </div>
                </div> 
              
            
              
              
                                
                <div class="slideContent " data-index="12" data-imageIndex="11" data-type="image" data-oid="23630588" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630588">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630588/privada_11.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="13" data-imageIndex="12" data-type="image" data-oid="23630589" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630589">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630589/privada_12.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="14" data-imageIndex="13" data-type="image" data-oid="23630590" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630590">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630590/privada_13.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="15" data-imageIndex="14" data-type="image" data-oid="23630591" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630591">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630591/privada_14.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="16" data-imageIndex="15" data-type="image" data-oid="23630592" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630592">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630592/privada_15.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="17" data-imageIndex="16" data-type="image" data-oid="23630593" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630593">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630593/privada_16.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="18" data-imageIndex="17" data-type="image" data-oid="23630594" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630594">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630594/privada_17.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="19" data-imageIndex="18" data-type="image" data-oid="23630595" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630595">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630595/privada_18.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="20" data-imageIndex="19" data-type="image" data-oid="23630596" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630596">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630596/privada_19.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="21" data-imageIndex="20" data-type="image" data-oid="23630598" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630598">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630598/privada_20.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                  
                <div class="slideContent " data-index="22" data-type="ad">
                  <div class="slideAdBox">
                    <div class="slideAdInsert" id="ad_23630552_22"></div>
                    <div class="slideAdCountDown">Skip ad in <span class="countNb"></span></div>
                  </div>
                </div> 
              
            
              
              
                                
                <div class="slideContent " data-index="23" data-imageIndex="21" data-type="image" data-oid="23630599" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630599">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630599/privada_21.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="24" data-imageIndex="22" data-type="image" data-oid="23630600" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630600">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630600/privada_22.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="25" data-imageIndex="23" data-type="image" data-oid="23630601" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630601">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630601/privada_23.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="26" data-imageIndex="24" data-type="image" data-oid="23630602" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630602">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630602/privada_24.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                                
                <div class="slideContent " data-index="27" data-imageIndex="25" data-type="image" data-oid="23630603" data-canonical="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552/23630603">
                  <div class="slideImage">

                    
                    
                      <img  
                           width="100%"                           
                           data-url="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630603/privada_25.jpg">
                    
                  </div>

                  
                  <div class="slideInfo">
                    <div class="slideCredit">
                      
                       
                        
                      
                    </div>
                    <div class="slideCaption">
                      
                      
                    </div>
                  </div>
                </div>
              
            
              
              
                 
                <div class="slideContent " data-index="28" data-type="nextSlide">
                                    
                  <div class="nextSlideBox">
                    <div class="nextHeader">More slideshows</div>                    
                    
                      
                      <div class="nextSlideInner">                                               
                        
                        
                          <div class="nextSlideImage wide"><a href="/sanantonio/the-most-expensive-san-antonio-area-house-on-the-market-is-full-of-taxidermy-and-insane-luxury/Slideshow/23604946"><img src="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23605243/limestone_1.jpg"></a></div>
                        
                        <div class="nextSlideInfo">
                            <div class="nextSlideTitleLink"><a href="/sanantonio/the-most-expensive-san-antonio-area-house-on-the-market-is-full-of-taxidermy-and-insane-luxury/Slideshow/23604946">The Most Expensive San Antonio-Area House on the Market Is Full of Taxidermy and Insane Luxury</a></div>
                            <div class="nextSlideMeta"><span class="nextSlideAuthor">San Antonio Current Staff</span><span class="nextSlideNumber">36 images</span></div>
                        </div>
                      </div>
                    
                      
                      <div class="nextSlideInner">                                               
                        
                        
                          <div class="nextSlideImage wide"><a href="/sanantonio/this-san-antonio-mansion-on-sale-for-25-million-looks-like-a-hideaway-for-european-royalty/Slideshow/23605282"><img src="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23605284/paseo_1.jpg"></a></div>
                        
                        <div class="nextSlideInfo">
                            <div class="nextSlideTitleLink"><a href="/sanantonio/this-san-antonio-mansion-on-sale-for-25-million-looks-like-a-hideaway-for-european-royalty/Slideshow/23605282">This San Antonio Mansion on Sale for $2.5 Million Looks Like a Hideaway for European Royalty</a></div>
                            <div class="nextSlideMeta"><span class="nextSlideAuthor">San Antonio Current Staff</span><span class="nextSlideNumber">31 images</span></div>
                        </div>
                      </div>
                    
                      
                      <div class="nextSlideInner">                                               
                        
                        
                          <div class="nextSlideImage wide"><a href="/sanantonio/these-adoptable-animals-from-san-antonio-pets-alive-want-to-be-your-new-best-friend/Slideshow/23630391"><img src="https://media1.fdncms.com/sacurrent/imager/u/slideshow/23630481/10_canela.png"></a></div>
                        
                        <div class="nextSlideInfo">
                            <div class="nextSlideTitleLink"><a href="/sanantonio/these-adoptable-animals-from-san-antonio-pets-alive-want-to-be-your-new-best-friend/Slideshow/23630391">These Adoptable Animals from San Antonio Pets Alive! Want To Be Your New Best Friend</a></div>
                            <div class="nextSlideMeta"><span class="nextSlideAuthor">San Antonio Current Staff</span><span class="nextSlideNumber">24 images</span></div>
                        </div>
                      </div>
                    
                      
                      <div class="nextSlideInner">                                               
                        
                        
                          <div class="nextSlideImage wide"><a href="/sanantonio/a-san-antonio-md-not-a-spur-is-selling-this-25-million-mansion-with-an-indoor-basketball-court/Slideshow/23630553"><img src="https://media2.fdncms.com/sacurrent/imager/u/slideshow/23630557/villers_1.jpg"></a></div>
                        
                        <div class="nextSlideInfo">
                            <div class="nextSlideTitleLink"><a href="/sanantonio/a-san-antonio-md-not-a-spur-is-selling-this-25-million-mansion-with-an-indoor-basketball-court/Slideshow/23630553">A San Antonio Doctor, not a Spur, Is Selling This $2.5 Million Mansion With an Indoor Basketball Court</a></div>
                            <div class="nextSlideMeta"><span class="nextSlideAuthor">San Antonio Current Staff</span><span class="nextSlideNumber">21 images</span></div>
                        </div>
                      </div>
                                        
                  </div>
                </div>
              
            
          </div>
          <a class="slideNav slideNavLeft invisible" data-dir="prev"><span class="slideNavOut" style="display:none;"><span></span></span></a>
          <a class="slideNav slideNavRight" data-dir="next"><span class="slideNavOut" style="display:none;"><span></span></span></a>
          <div class="slideNumbers"><span class="slideIndex">1</span>/<span class="slideTotal">25</span></div>
        </div>
        <div class="slideInfoBox">
          
          <div class="credit">
            
            
              
            
          </div>
          <div class="caption">
            
            
          </div>
        </div>
        <div class="buttonWrapper">
          <a href="#" title="This Ultramodern House on Sale for $4 Million Has One of San Antonio&#39;s Best Views of the Hill Country" class="SlideshowFullPageNewToggleSlideshow" data-play="Play SlideShow" data-replay="Replay SlideShow" data-stop="Stop Slideshow">
            Play Slideshow
          </a>
        </div>
        <script type="text/javascript">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</script>

      
    </div>
   





  
  
    
      <div id="SlideshowTags" class="MainColumn Slideshow ">
        <p class="tags">Tags: <a href="/slideshows/?tag=Architect">Architect</a>, <a href="/slideshows/?tag=Oscar%20E.%20Flores">Oscar E. Flores</a>, <a href="/slideshows/?tag=the%20dominion">the dominion</a>, <a href="/slideshows/?tag=MTV">MTV</a>, <a href="/slideshows/?tag=cribs">cribs</a>, <a href="/slideshows/?tag=Keith%20Zars">Keith Zars</a>, <a href="/slideshows/?tag=infinity%20edge%20pool">infinity edge pool</a>, <a href="/slideshows/?tag=art%20house">art house</a>, <a href="/slideshows/?tag=dream%20house">dream house</a>, <a href="/slideshows/?tag=exclusive%20Texas%20homes">exclusive Texas homes</a>, <a href="/slideshows/?tag=modern%20homes">modern homes</a>, <a href="/slideshows/?tag=San%20Antonio%20real%20estate">San Antonio real estate</a>, <a href="/slideshows/?tag=Texas%20real%20estate">Texas real estate</a>, <a href="/slideshows/?tag=million%20dollar%20homes">million dollar homes</a>, <a href="/slideshows/?tag=Sotheby%27s">Sotheby's</a>, <a href="/slideshows/?tag=Privada%20Avila">Privada Avila</a>, <a href="/slideshows/?tag=Hill%20Country">Hill Country</a>, <a href="/slideshows/?tag=Boerne">Boerne</a>, <a href="/slideshows/?tag=Texas%20hill%20country">Texas hill country</a>, <a href="/slideshows/?tag=ultramodern%20homes">ultramodern homes</a>, <a href="/slideshows/?tag=San%20Antonio%20mansions">San Antonio mansions</a></p>          
      </div> <!-- end SlideshowTags -->
    
  

<div id="AdNativeEndofArticle" class="MainColumn Slideshow ">
  <!-- /43707298/SAC_DesktopNative -->
          <div id="div-gpt-ad-sac_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/SAC_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_desktopnative-3');
                });
              </script>
          </div>
</div><!-- 2020-05-13 14:23:56 -->







  

  

  



  

  

    
    


    <div id="Disqus" class="MainColumn Slideshow ">
      <div class="fb-comments" data-href="https://www.sacurrent.com/sanantonio/this-ultramodern-house-on-sale-for-4-million-has-one-of-san-antonios-best-views-of-the-hill-country/Slideshow/23630552" data-numposts="10" data-width="100%"></div>
    </div>
  










  












  








  



  



















  

  
    
      
    
      
    
      
    
      
    
      
    
      
    
  

  

  
    
        <div id="RelatedSlideshows" class="MainColumn Slideshow RelatedItem">
          <h3><span class="headingText">Additional News Slideshows</span></h3>

          <ul>
      
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/a-san-antonio-md-not-a-spur-is-selling-this-25-million-mansion-with-an-indoor-basketball-court/Slideshow/23630553">

      

      
      

        

        <div class="teaser-wrap" style="padding-bottom:66.667%!important;height:0;">
          <div class="teaser-inner" style="position:absolute;top:0;bottom:0;left:0;right:0;display:flex;justify-content: center;">
          <img style="height:100%;width:auto;object-fit:contain;" src="https://media2.fdncms.com/sacurrent/imager/u/slideshowsearch/23630557/villers_1.jpg"
            width="585"
            height="390"
            srcset="" />

          <span class="count"><span class="count-inner">21 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        A San Antonio Doctor, not a Spur, Is Selling This $2.5 Million Mansion With an Indoor Basketball Court&nbsp;
      </h3>

      

      

      
        <p class="description">Usually when you see a mansion for sale with a full-size indoor basketball court, a massive workout room and a</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May 13, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/these-adoptable-animals-from-san-antonio-pets-alive-want-to-be-your-new-best-friend/Slideshow/23630391">

      

      
      

        

        <div class="teaser-wrap" style="padding-bottom:66.667%!important;height:0;">
          <div class="teaser-inner" style="position:absolute;top:0;bottom:0;left:0;right:0;display:flex;justify-content: center;">
          <img style="height:100%;width:auto;object-fit:contain;" src="https://media1.fdncms.com/sacurrent/imager/u/slideshowsearch/23630481/10_canela.png"
            width="391"
            height="391"
            srcset="" />

          <span class="count"><span class="count-inner">24 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        These Adoptable Animals from San Antonio Pets Alive! Want To Be Your New Best Friend&nbsp;
      </h3>

      

      

      
        <p class="description">Everybody needs a best friend, and what better way to begin a beautiful friendship than by saving a life? San</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May 13, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/this-san-antonio-mansion-on-sale-for-25-million-looks-like-a-hideaway-for-european-royalty/Slideshow/23605282">

      

      
      

        

        <div class="teaser-wrap" style="padding-bottom:66.667%!important;height:0;">
          <div class="teaser-inner" style="position:absolute;top:0;bottom:0;left:0;right:0;display:flex;justify-content: center;">
          <img style="height:100%;width:auto;object-fit:contain;" src="https://media1.fdncms.com/sacurrent/imager/u/slideshowsearch/23605284/paseo_1.jpg"
            width="585"
            height="375"
            srcset="" />

          <span class="count"><span class="count-inner">31 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        This San Antonio Mansion on Sale for $2.5 Million Looks Like a Hideaway for European Royalty&nbsp;
      </h3>

      

      

      
        <p class="description">Marble floors, sweeping arches, frescoes on the ceiling. Yes, frescoes. It's hard to believe this Italian-style villa is located in</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May  7, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/the-most-expensive-san-antonio-area-house-on-the-market-is-full-of-taxidermy-and-insane-luxury/Slideshow/23604946">

      

      
      

        

        <div class="teaser-wrap" style="padding-bottom:66.667%!important;height:0;">
          <div class="teaser-inner" style="position:absolute;top:0;bottom:0;left:0;right:0;display:flex;justify-content: center;">
          <img style="height:100%;width:auto;object-fit:contain;" src="https://media1.fdncms.com/sacurrent/imager/u/slideshowsearch/23605243/limestone_1.jpg"
            width="521"
            height="391"
            srcset="" />

          <span class="count"><span class="count-inner">36 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        The Most Expensive San Antonio-Area House on the Market Is Full of Taxidermy and Insane Luxury&nbsp;
      </h3>

      

      

      
        <p class="description">This $7.9 million rock house in Spring Branch backs up to a view of Guadalupe River State Park, but the</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May  7, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/25-adorable-adoptable-animals-in-san-antonio-who-will-bring-unconditional-love-into-your-life/Slideshow/23598718">

      

      
      

        

        <div class="teaser-wrap" style="padding-bottom:66.667%!important;height:0;">
          <div class="teaser-inner" style="position:absolute;top:0;bottom:0;left:0;right:0;display:flex;justify-content: center;">
          <img style="height:100%;width:auto;object-fit:contain;" src="https://media1.fdncms.com/sacurrent/imager/u/slideshowsearch/23599107/5_ella.png"
            width="322"
            height="391"
            srcset="" />

          <span class="count"><span class="count-inner">25 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        25 Adorable Adoptable Animals in San Antonio Who Will Bring Unconditional Love into Your Life&nbsp;
      </h3>

      

      

      
        <p class="description">The Animal Defense League knows that animal rescue never stops, even when the human world is in crisis.&nbsp;Sure, a pet</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May  7, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/a-san-antonio-house-almost-completely-covered-in-spanish-tile-is-now-for-sale/Slideshow/23549887">

      

      
      

        

        <div class="teaser-wrap" style="padding-bottom:66.667%!important;height:0;">
          <div class="teaser-inner" style="position:absolute;top:0;bottom:0;left:0;right:0;display:flex;justify-content: center;">
          <img style="height:100%;width:auto;object-fit:contain;" src="https://media1.fdncms.com/sacurrent/imager/u/slideshowsearch/23555916/green_24.jpg"
            width="585"
            height="389"
            srcset="" />

          <span class="count"><span class="count-inner">25 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        A San Antonio House Almost Completely Covered in Spanish Tile Is Now for Sale&nbsp;
      </h3>

      

      

      
        <p class="description">When a real estate listing describes a property as "eclectic," that can sometimes translate as "eccentric." We'll let you check</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May  1, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
          </ul>
          
        </div>
      
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        











<div id="SearchRightCol" class="MainSidebar Slideshow  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:relqthgmbly" action="https://www.sacurrent.com/sanantonio/Search?&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:relqthgmbly" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.sacurrent.com/sanantonio/Search?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/ArticleArchives?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/EventSearch?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.sacurrent.com/sanantonio/LocationSearch?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->



  <div id="SupportLocalJournalism" class="MainSidebar Slideshow support-local-journalism ">
    <div class="wrap">
    <h2>Support Local Journalism</h2>
<p>At a time when local-based reporting is critical, support from our readers is essential to our future. If you're able to, please support the <i>San Antonio Current</i> today.</p>
<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5273;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>
<a data-amounts='5,10,15,25,50' class='commitchange-donate' data-hide-dedication=''></a>
    </div>
  </div>
  
<div id="AdMediumRectangle1300x250" class="MainSidebar Slideshow ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-1" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar Slideshow ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/sanantonio/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  


  <div id="CurrentIssuu" class="MainSidebar Slideshow ">
  <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
    <h3>May 6, 2020</h3>

<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=20-10&hideIssuuLogo=true&u=euclidmediagroup"></iframe>

<p style="margin:10px 0;"><a class="more" href="/sanantonio/IssueArchives">View more issues</a></p>
    </div>
  </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar Slideshow ">
  <!-- /43707298/SAC_300x250 -->
          <div id="div-gpt-ad-sac_300x250-3" style="" data-content-type="ad" data-slot="/43707298/SAC_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_300x250-3');
                });
              </script>
          </div>
</div>









<div id="TabbedPopularity" class="MainSidebar Slideshow ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2020/05/15/social-media-laughs-at-san-antonio-drama-after-man-seeks-revenge-over-stolen-yeezys?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedPopularity">Social Media Laughs at San Antonio Drama After Man Seeks Revenge Over Stolen Yeezys <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2020/05/13/texas-man-fired-under-police-investigation-due-to-online-threat-over-whole-foods-mask-policy?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedPopularity">Texas Man Fired, Under Police Investigation Due to Online Threat Over Whole Foods Mask Policy <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2020/05/13/san-antonio-and-bexar-leaders-blast-ag-ken-paxtons-threat-over-coronavirus-restrictions?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedPopularity">San Antonio and Bexar Leaders Blast AG Ken Paxton's Threat Over Coronavirus Restrictions <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2020/05/15/bexar-county-commissioners-vote-unanimously-to-expand-mail-in-ballots-during-pandemic?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedPopularity">Bexar County Commissioners Vote Unanimously to Expand Mail-In Ballots During Pandemic <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.sacurrent.com/the-daily/archives/2020/05/15/obamacare-opponent-john-cornyn-now-tells-people-who-lost-health-coverage-to-sign-up-for-the-program?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedPopularity">Obamacare Opponent John Cornyn Now Tells People Who Lost Health Coverage to Sign Up for the Program <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=23591675&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/images/img.gif" alt="Issue Cover" />
          
        </a>
        <p>May  6-19, 2020</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->





















  

  
    
      
    
      
    
      
    
      
    
  

  

  
    
        <div id="NewSlideshowsSidebar" class="MainSidebar Slideshow RelatedItem">
          <h3><span class="headingText">News Slideshows</span></h3>

          <ul>
      
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/a-san-antonio-md-not-a-spur-is-selling-this-25-million-mansion-with-an-indoor-basketball-court/Slideshow/23630553">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media2.fdncms.com/sacurrent/imager/u/featurette/23630557/villers_1.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">21 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        A San Antonio Doctor, not a Spur, Is Selling This $2.5 Million Mansion With an Indoor Basketball Court&nbsp;
      </h3>

      

      

      
        <p class="description">Usually when you see a mansion for sale with a full-size indoor basketball court, a massive workout room and a</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May 13, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/these-adoptable-animals-from-san-antonio-pets-alive-want-to-be-your-new-best-friend/Slideshow/23630391">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/23630481/10_canela.png"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">24 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        These Adoptable Animals from San Antonio Pets Alive! Want To Be Your New Best Friend&nbsp;
      </h3>

      

      

      
        <p class="description">Everybody needs a best friend, and what better way to begin a beautiful friendship than by saving a</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May 13, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/this-san-antonio-mansion-on-sale-for-25-million-looks-like-a-hideaway-for-european-royalty/Slideshow/23605282">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/23605284/paseo_1.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">31 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        This San Antonio Mansion on Sale for $2.5 Million Looks Like a Hideaway for European Royalty&nbsp;
      </h3>

      

      

      
        <p class="description">Marble floors, sweeping arches, frescoes on the ceiling. Yes, frescoes.   It's hard to believe this Italian-style villa is</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May  7, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
      

      
      
        <li class="slideshow-search-item">
    <a href="https://www.sacurrent.com/sanantonio/the-most-expensive-san-antonio-area-house-on-the-market-is-full-of-taxidermy-and-insane-luxury/Slideshow/23604946">

      

      
      

        

        <div class="teaser-wrap">
          <div class="teaser-inner">
          <img src="https://media1.fdncms.com/sacurrent/imager/u/featurette/23605243/limestone_1.jpg"
            width="150"
            height="135" />

          <span class="count"><span class="count-inner">36 slides</span></span>
          </div>
        </div>
      

      
        <p class="sections">
          News  
        </p>
      

      <h3 class='headline'>
        The Most Expensive San Antonio-Area House on the Market Is Full of Taxidermy and Insane Luxury&nbsp;
      </h3>

      

      

      
        <p class="description">This $7.9 million rock house in Spring Branch backs up to a view of Guadalupe River State Park, but the</p>
      

      <p class="byline">
        <span class="slideshowbyline">By San Antonio Current Staff&nbsp;|&nbsp;</span>
        <span class="slideshowdate">May  7, 2020</span>
      </p>       
    </a>    
  </li>

      
      

      
    
          </ul>
          
            <div class="componentFooter">
              <a href="https://www.sacurrent.com/slideshows/">More&hellip;</a>
            </div>
          
        </div>
      
  
















    <div id="SpecialIssues" class="MainSidebar Slideshow ">
      <h2><a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/sanantonio/beer-issue/Category?oid=2477701&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/16869944/beerissue_banner_small.jpg);">
      <span class="grayRedBox">Beer Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/fall-issue/Category?oid=2473948&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/15920073/fallguide2018_banner.jpg);">
      <span class="grayRedBox">Fall issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/IssueArchives?issue=5997670&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/8599608/screen_shot_2018-01-11_at_12.43.18_pm.png);">
      <span class="grayRedBox">SA Music Awards</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/college-guide/Category?oid=2240645&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/15068550/college_guide_2018_banner_small.jpg);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/ArticleArchives?category=2240611&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/21369429/flavor_summer_19_banner.png);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/bestof?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/sacurrent/imager/u/original/21727719/bosa_2019_banner.png);">
      <span class="grayRedBox">Best Of</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/sanantonio/city-guide/Category?oid=2240647&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/sacurrent/imager/u/original/23214013/city_guide.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

      <a href="https://www.sacurrent.com/sanantonio/special-issues/Section?oid=2240585&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  










































<div id="TabbedCalendar" class="MainSidebar Slideshow ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/selena-forever-siempre-selena/Event?oid=22781982&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        “Selena Forever/Siempre Selena” <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/topographies-of-truth/Event?oid=23090204&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        ‘Topographies of Truth’ <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/fashion-nirvana-runway-to-everyday/Event?oid=22884506&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        ‘Fashion Nirvana: Runway to Everyday’ <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/noche-azul-live-streaming-concert/Event?oid=23603997&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Noche Azul: Live Streaming Concert <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/gardens-and-yoga/Event?oid=5197768&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Gardens & Yoga <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Today&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventSection=2321116&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/noche-azul-live-streaming-concert/Event?oid=23603997&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Noche Azul: Live Streaming Concert <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Today&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
          <li style="list-style-type:none;">No results <a class="more" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321118&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar"> Film Event Search</a></li>
      
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Today&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=2321117&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/selena-forever-siempre-selena/Event?oid=22781982&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        “Selena Forever/Siempre Selena” <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/topographies-of-truth/Event?oid=23090204&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        ‘Topographies of Truth’ <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/fashion-nirvana-runway-to-everyday/Event?oid=22884506&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        ‘Fashion Nirvana: Runway to Everyday’ <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/noche-azul-live-streaming-concert/Event?oid=23603997&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Noche Azul: Live Streaming Concert <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/xicanx-new-visions-and-los-maestros-early-explorers-of-chicano-identity/Event?oid=22892866&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        ‘XicanX: New Visions’ and ‘Los Maestros: Early Explorers of Chicano Identity’ <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/taqueria-guadalajara/Location?oid=2318981&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Taqueria Guadalajara <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/lorenzos-italian-restaurant/Location?oid=2317706&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Lorenzo's Italian Restaurant <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.sacurrent.com/sanantonio/liberty-bar-at-the-convent/Location?oid=2317652&utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Liberty Bar at the Convent <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.sacurrent.com/sanantonio/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="16361565">African</option>
        
          <option value="22396463">Alternative Diets</option>
        
          <option value="2315723">American</option>
        
          <option value="2315725">Asian</option>
        
          <option value="2315726">Bakery</option>
        
          <option value="2315727">Barbecue</option>
        
          <option value="2315729">Bistro</option>
        
          <option value="2315730">Breakfast</option>
        
          <option value="2315731">Brewpub</option>
        
          <option value="2315732">Cajun/Creole</option>
        
          <option value="2315736">Caribbean</option>
        
          <option value="2315737">Chinese</option>
        
          <option value="2315738">Coffee/Tea</option>
        
          <option value="2315739">Contemporary</option>
        
          <option value="2315742">Cuban</option>
        
          <option value="2315744">Deli</option>
        
          <option value="2315745">Diner</option>
        
          <option value="2316125">Fast Food</option>
        
          <option value="2315740">Fine Dining</option>
        
          <option value="2315748">Food Truck</option>
        
          <option value="2315749">French</option>
        
          <option value="2315752">German</option>
        
          <option value="2315753">Greek</option>
        
          <option value="2315754">Hamburgers</option>
        
          <option value="2315755">Hawaiian</option>
        
          <option value="2315756">Hot Dogs</option>
        
          <option value="22396467">Ice Cream/Gelato</option>
        
          <option value="2315757">Indian</option>
        
          <option value="2315758">Irish</option>
        
          <option value="2315759">Italian</option>
        
          <option value="2315760">Jamaican</option>
        
          <option value="2315761">Japanese</option>
        
          <option value="2315762">Korean</option>
        
          <option value="2315763">Latin American</option>
        
          <option value="2315764">Lebanese</option>
        
          <option value="2315765">Market</option>
        
          <option value="2315766">Mediterranean</option>
        
          <option value="2315767">Mexican</option>
        
          <option value="2315768">Middle Eastern</option>
        
          <option value="2315771">Moroccan</option>
        
          <option value="2315774">Nouveau</option>
        
          <option value="2315775">Persian</option>
        
          <option value="2315777">Pizza</option>
        
          <option value="22396471">Puerto Rican</option>
        
          <option value="2315779">Romantic Dining</option>
        
          <option value="2315780">Russian</option>
        
          <option value="2315782">Seafood</option>
        
          <option value="2315784">Southern</option>
        
          <option value="2315786">Spanish</option>
        
          <option value="2315787">Steakhouse</option>
        
          <option value="22504281">Sushi</option>
        
          <option value="2315789">Sweets</option>
        
          <option value="2315791">Tapas</option>
        
          <option value="2315793">Tex-Mex</option>
        
          <option value="2315795">Thai</option>
        
          <option value="2315797">Vegetarian</option>
        
          <option value="2315798">Vietnamese</option>
        
          <option value="2315799">Wine Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2315597" >SAN ANTONIO</option>
        
        <option value="2315599" >&nbsp;&nbsp;North Central</option>
      
        
        <option value="2315608" >&nbsp;&nbsp;San Antonio</option>
      
        
        <option value="2315609" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2315610" >&nbsp;&nbsp;Alamo Heights</option>
      
        
        <option value="2315611" >&nbsp;&nbsp;Balcones Heights</option>
      
        
        <option value="2315612" >&nbsp;&nbsp;Bluffview</option>
      
        
        <option value="2315613" >&nbsp;&nbsp;Brackenridge Park</option>
      
        
        <option value="2315614" >&nbsp;&nbsp;Brooks City Base</option>
      
        
        <option value="2315615" >&nbsp;&nbsp;Bulverde</option>
      
        
        <option value="2315616" >&nbsp;&nbsp;Castle Hills</option>
      
        
        <option value="2315617" >&nbsp;&nbsp;Cattleman Square</option>
      
        
        <option value="2315618" >&nbsp;&nbsp;Central</option>
      
        
        <option value="2315619" >&nbsp;&nbsp;De Zavala Business Park</option>
      
        
        <option value="2315620" >&nbsp;&nbsp;Deco District</option>
      
        
        <option value="2315621" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2315622" >&nbsp;&nbsp;East</option>
      
        
        <option value="2315623" >&nbsp;&nbsp;East Side</option>
      
        
        <option value="2315624" >&nbsp;&nbsp;Edison</option>
      
        
        <option value="2315625" >&nbsp;&nbsp;Elmendorf</option>
      
        
        <option value="2315626" >&nbsp;&nbsp;Encino Park</option>
      
        
        <option value="2315627" >&nbsp;&nbsp;Far North</option>
      
        
        <option value="2315628" >&nbsp;&nbsp;Far West</option>
      
        
        <option value="2315629" >&nbsp;&nbsp;Garden Ridge</option>
      
        
        <option value="2315630" >&nbsp;&nbsp;Helotes</option>
      
        
        <option value="2315631" >&nbsp;&nbsp;Helotes Crossing</option>
      
        
        <option value="2315632" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2315633" >&nbsp;&nbsp;Hill Country Village</option>
      
        
        <option value="2315634" >&nbsp;&nbsp;I-10 Wurzbach</option>
      
        
        <option value="2315635" >&nbsp;&nbsp;Ingram Park</option>
      
        
        <option value="2315636" >&nbsp;&nbsp;King William</option>
      
        
        <option value="2315637" >&nbsp;&nbsp;King William, Southtown</option>
      
        
        <option value="2315638" >&nbsp;&nbsp;Kng William</option>
      
        
        <option value="2315639" >&nbsp;&nbsp;Lackland AFB</option>
      
        
        <option value="2315640" >&nbsp;&nbsp;Leon Valley</option>
      
        
        <option value="2315641" >&nbsp;&nbsp;Losoya</option>
      
        
        <option value="2315642" >&nbsp;&nbsp;Mahnke Park</option>
      
        
        <option value="2315643" >&nbsp;&nbsp;Market Square</option>
      
        
        <option value="2315644" >&nbsp;&nbsp;Medical Center</option>
      
        
        <option value="2315645" >&nbsp;&nbsp;Medical Center area</option>
      
        
        <option value="2315646" >&nbsp;&nbsp;Monte Vista</option>
      
        
        <option value="2315647" >&nbsp;&nbsp;Monticello</option>
      
        
        <option value="2315648" >&nbsp;&nbsp;Northcentral</option>
      
        
        <option value="2315649" >&nbsp;&nbsp;Northeast</option>
      
        
        <option value="2315650" >&nbsp;&nbsp;Northwest</option>
      
        
        <option value="2315651" >&nbsp;&nbsp;Oak Hills</option>
      
        
        <option value="2315652" >&nbsp;&nbsp;Olmos Basin</option>
      
        
        <option value="2315653" >&nbsp;&nbsp;Olmos Park</option>
      
        
        <option value="2315654" >&nbsp;&nbsp;Peach Grove</option>
      
        
        <option value="2315655" >&nbsp;&nbsp;Pecan Valley</option>
      
        
        <option value="2315656" >&nbsp;&nbsp;Quarry</option>
      
        
        <option value="2315657" >&nbsp;&nbsp;Quarry Market</option>
      
        
        <option value="2315658" >&nbsp;&nbsp;Quarry Village</option>
      
        
        <option value="2315659" >&nbsp;&nbsp;River Walk</option>
      
        
        <option value="2315660" >&nbsp;&nbsp;Shavano Park</option>
      
        
        <option value="2315661" >&nbsp;&nbsp;SoFlo</option>
      
        
        <option value="2315662" >&nbsp;&nbsp;South</option>
      
        
        <option value="2315663" >&nbsp;&nbsp;South Flores Arts District</option>
      
        
        <option value="2315664" >&nbsp;&nbsp;South Side</option>
      
        
        <option value="2315665" >&nbsp;&nbsp;Southeast</option>
      
        
        <option value="2315666" >&nbsp;&nbsp;Southside</option>
      
        
        <option value="2315667" >&nbsp;&nbsp;Southtown</option>
      
        
        <option value="2315668" >&nbsp;&nbsp;St. Mary's strip</option>
      
        
        <option value="2315669" >&nbsp;&nbsp;St. Mary's University</option>
      
        
        <option value="2315670" >&nbsp;&nbsp;Stone Oak</option>
      
        
        <option value="2315671" >&nbsp;&nbsp;SW Military</option>
      
        
        <option value="2315672" >&nbsp;&nbsp;Terrell Heights</option>
      
        
        <option value="2315673" >&nbsp;&nbsp;Terrell Hills</option>
      
        
        <option value="2315674" >&nbsp;&nbsp;Tobin Hill</option>
      
        
        <option value="2315675" >&nbsp;&nbsp;USAA and Medical Center</option>
      
        
        <option value="2315676" >&nbsp;&nbsp;UTSA</option>
      
        
        <option value="2315677" >&nbsp;&nbsp;Von Ormy</option>
      
        
        <option value="2315678" >&nbsp;&nbsp;Walker Ranch</option>
      
        
        <option value="2315679" >&nbsp;&nbsp;West Side</option>
      
        
        <option value="2529612" >&nbsp;&nbsp;La Cantera</option>
      
        
        <option value="2315680" >&nbsp;&nbsp;Westside Commons</option>
      
        
        <option value="8929255" >&nbsp;&nbsp;Dignowity Hill</option>
      
        
        <option value="2315681" >&nbsp;&nbsp;Windcrest</option>
      
        
        <option value="2315682" >&nbsp;&nbsp;Woodlawn</option>
      
        
        <option value="2315683" >&nbsp;&nbsp;Woodlawn Lake</option>
      
        
          <option value="2315598" >OUT THERE</option>
        
        <option value="2315600" >&nbsp;&nbsp;Austin</option>
      
        
        <option value="2315601" >&nbsp;&nbsp;Bandera</option>
      
        
        <option value="2315602" >&nbsp;&nbsp;Boerne</option>
      
        
        <option value="2315603" >&nbsp;&nbsp;Converse</option>
      
        
        <option value="2315604" >&nbsp;&nbsp;Ingram</option>
      
        
        <option value="2315605" >&nbsp;&nbsp;Leon Springs</option>
      
        
        <option value="22355588" >&nbsp;&nbsp;Live Oak</option>
      
        
        <option value="2315606" >&nbsp;&nbsp;New Braunfels</option>
      
        
        <option value="2315607" >&nbsp;&nbsp;Road Trip</option>
      
        
        <option value="16846165" >&nbsp;&nbsp;Schertz</option>
      
        
        <option value="2527660" >&nbsp;&nbsp;Fredericksburg, TX</option>
      
        
        <option value="2315684" >&nbsp;&nbsp;Universal City</option>
      
        
          <option value="23385092" >ONLINE</option>
        
        <option value="23385093" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter Slideshow ">
  <div class="footerCustomInfo">
    <h2>San Antonio Current</h2>
    <p>915 Dallas Street</p>
    <p>San Antonio, Texas 78215</p>
    <p>(210) 227 0044</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/ContactUs/Page">Contact Us</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/AdvertiseWithSanAntonioCurrent/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.sacurrent.com/sanantonio/JobsAndInternships/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2020 San Antonio Current.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.sacurrent.com/sanantonio/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.sacurrent.com/sanantonio/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter Slideshow ">
  <!-- /43707298/SAC_728x90 -->
          <div id="div-gpt-ad-sac_728x90-2" style="" data-content-type="ad" data-slot="/43707298/SAC_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sac_728x90-2');
                });
              </script>
          </div>
</div>

















<div id="FooterNavigation" class="GlobalFooter Slideshow ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/news/Section?oid=2240579" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/IssueArchives?issue=this%20week" target="_blank">Digital Issue</a></li>
          
            <li><a href="/sanantonio/CoronavirusUpdates/Page" >Coronavirus Updates</a></li>
          
            <li><a href="/sanantonio/news/Section?oid=2240579" >News Home</a></li>
          
            <li><a href="/blogs/the-daily/" >The Daily Blog</a></li>
          
            <li><a href="/sanantonio/cityscrapes/Category?oid=2240592" >Cityscrapes</a></li>
          
            <li><a href="/sanantonio/newsmonger/Category?oid=2240590" >Newsmonger</a></li>
          
            <li><a href="/sanantonio/joblistings/Page" >Local Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Canna</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/canna-news/Category?oid=21795403" >Canna News</a></li>
          
            <li><a href="/sanantonio/legislative-updates/Category?oid=21918533" >Legislative Updates</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=21795446" >CBD Dispensary Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/arts/Section?oid=2240581" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/arts/Section?oid=2240581" >Arts Home</a></li>
          
            <li><a href="/blogs/ArtSlut/" >Artslut Blog</a></li>
          
            <li><a href="/sanantonio/visual-art/Category?oid=2240616" >Visual Art</a></li>
          
            <li><a href="/sanantonio/literature/Category?oid=2240618" >Literature</a></li>
          
            <li><a href="/sanantonio/theater/Category?oid=2240619" >Theater</a></li>
          
            <li><a href="/sanantonio/recreation/Category?oid=2264888" >Recreation</a></li>
          
            <li><a href="/sanantonio/savage-love/Category?oid=2264889" >Savage Love</a></li>
          
            <li><a href="/sanantonio/horoscopes/Category?oid=2240620" >Horoscopes</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/food-and-drink/Section?oid=2240580" 
               target="_">
              Food+Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/GoodTo-GoSanAntonioADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go San Antonio</a></li>
          
            <li><a href="/sanantonio/food-and-drink/Section?oid=2240580" >Food+Drink Home</a></li>
          
            <li><a href="/blogs/Flavor/" >Flavor Blog</a></li>
          
            <li><a href="/sanantonio/restaurants/Category?oid=2240604" >Restaurants</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2240605" >Nightlife</a></li>
          
            <li><a href="/sanantonio/happy-hour-hound/Category?oid=2240613" >Happy Hour Hound</a></li>
          
            <li><a href="/sanantonio/flavor/Category?oid=2240611" >Flavor Special Issue</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/music/Section?oid=2240583" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/music/Section?oid=2240583" >Music Home</a></li>
          
            <li><a href="/blogs/sa-sound/" >SA Sound Blog</a></li>
          
            <li><a href="/sanantonio/live-and-local/Category?oid=2240633" >Live & Local</a></li>
          
            <li><a href="/sanantonio/albums/Category?oid=2240634" >Albums</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/EventSearch?eventSection=2321116" >Search Music Events</a></li>
          
            <li><a href="/sanantonio/Events/AddEvent" >Add Music Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/movies/Section?oid=2240582" >Movie Reviews and News</a></li>
          
            <li><a href="/sanantonio/LocationSearch?locationCategory=2315815&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/sanantonio/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/sanantonio/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/sanantonio/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/EventSearch" >Events Home</a></li>
          
            <li><a href="/sanantonio/EventSearch" >Search Calendar</a></li>
          
            <li><a href="//posting.sacurrent.com/sanantonio/Events/AddEvent" >Add Calendar Event</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/bestof" 
               target="_">
              Best of SA
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://sacurrent.secondstreetapp.com/l/San-Antonio-Currents-Best-of-SA-2017" >Best of SA Home</a></li>
          
            <li><a href="/sanantonio/food-and-drink/BestOf?category=2240658" >Food & Drink</a></li>
          
            <li><a href="/sanantonio/nightlife/Category?oid=2321091" >Nightlife</a></li>
          
            <li><a href="/sanantonio/people/BestOf?category=2240639" >People</a></li>
          
            <li><a href="/sanantonio/shopping/BestOf?category=2240641" >Shopping</a></li>
          
            <li><a href="/sanantonio/around-town/BestOf?category=2240640" >Around Town</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/special-issues/Section?oid=2240585" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/free-guide/Category?oid=2240652" >Free Guide</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >City Guide</a></li>
          
            <li><a href="/sanantonio/city-guide/Category?oid=2240647" >College Guide</a></li>
          
            <li><a href="/sanantonio/IssueArchives?issue=5997670" >SA Music Awards</a></li>
          
            <li><a href="/sanantonio/drink/Category?oid=2240602" >Drink</a></li>
          
            <li><a href="/sanantonio/ArticleArchives?category=2240611" >Flavor</a></li>
          
            <li><a href="/sanantonio/bestof" >Best of SA</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/sanantonio/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/sanantonio/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/sacurrent" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/SAcurrent" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/sacurrent" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/sanantonio/AboutTheCurrent/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/AboutTheCurrent/Page" >About Us</a></li>
          
            <li><a href="/sanantonio/ContactUs/Page" >Contact Us</a></li>
          
            <li><a href="//posting.sacurrent.com/sanantonio/Events/AddEvent" >Calendar Submissions</a></li>
          
            <li><a href="/sanantonio/FreelanceGuidelines/Page" >Freelance Guidelines</a></li>
          
            <li><a href="/sanantonio/JobsAndInternships/Page" >Jobs and Internships</a></li>
          
            <li><a href="/sanantonio/Policies/Page" >Policies</a></li>
          
            <li><a href="/sanantonio/WheretoFindUs/Page" >Where To Find Us</a></li>
          
            <li><a href="/sanantonio/AdvertiseWithSanAntonioCurrent/Page" >Advertise With Us</a></li>
          
            <li><a href="/sanantonio/NewsletterSignup/Page" >Subscribe</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Promotions</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/sanantonio/FreeStuff?category=2199663" >Giveaways</a></li>
          
            <li><a href="/sanantonio/FreeStuff?category=3803624" >SA Current Events</a></li>
          
            <li><a href="/slideshows/" >Slideshows</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2020
   San Antonio Current 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join SA Current Press Club Emails (Y/N)' data-designation='Floating Button Donation' data-fixed='' data-hide-dedication='' data-redirect='https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page'></a>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->



  
    </body>
</html>
  


