





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=d2a06f09d8cc05c980070727092ea530" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="28997575" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=024c5f2cf002634b65f534069e450194"></script>
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Whole Site" href="https://www.sacurrent.com/sanantonio/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: News Section" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=2240579" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Current RSS: Texas News" href="https://www.sacurrent.com/sanantonio/Rss.xml?oid=27245750" />
<script>
fixupProfileLinks("https:\/\/www.sacurrent.com\/sanantonio\/Profile", "https:\/\/posting.sacurrent.com\/sanantonio\/MyProfile");
</script>
<meta name="google-signin-client_id" content="92167255029-gvbkq9hp48gee9gi2r3icduqmph6ikr3.apps.googleusercontent.com">
<!-- include: admin -->
<script>
window.history.replaceState("","",window.location.href.replace(/#$/,''))
</script>
<!-- Begin Google Fonts -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">
<!-- End Google Fonts -->
<style>
:root {
--pub-primary-color:#00adee;
--pub-link-color:#00adee;
--real-1-primary-color: #00adee;
--real-1-secondary-color: #00adee66;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["SAC_LeaderboardHeader-1", "SAC_Footer-1", "SAC_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["news"]); // section | news
googletag.pubads().setTargeting("category", ["TexasNews"]); // category | TexasNews
googletag.pubads().setTargeting("oid", ["28997575"]); // oid | 28997575
googletag.pubads().setTargeting("tags", ["Texas", "gun control", "Texas Legislature", "gun legislation", "religious right", "far-right", "extreme right", "Suzanna Hupp", "Lt Gov Dan Patrick", "Gov Greg Abbott", "gun nuts", "Fox News", "Attorney General Ken Paxton", "school shootings", "Uvalde shooting", "Uvalde school shooting", "Uvalde massacre", "El Paso Walmart", "Midland-Odessa", "Kileen Luby's", "gun laws", "Texas Republicans", "Sandy Hook", "Marjory Stoneman Douglas High School", "Donna Howard", "“red flag” law", "background checks", "Rep Matt Schaefer", "God-given rights", "Christian nationalism", "white evangelicals", "Andrew Whitehead", "Taking America Back for God: Christian Nationalism in the United States", "Matthew Lacombe", "Firepower: How the NRA Turned Gun Owners into a Political Force", "NRA", "National Rifle Association"]); // tags | Texas, gun control, Texas Legislature, gun legislation, religious right, far-right, extreme right, Suzanna Hupp, Lt Gov Dan Patrick, Gov Greg Abbott, gun nuts, Fox News, Attorney General Ken Paxton, school shootings, Uvalde shooting, Uvalde school shooting, Uvalde massacre, El Paso Walmart, Midland-Odessa, Kileen Luby's, gun laws, Texas Republicans, Sandy Hook, Marjory Stoneman Douglas High School, Donna Howard, “red flag” law, background checks, Rep Matt Schaefer, God-given rights, Christian nationalism, white evangelicals, Andrew Whitehead, Taking America Back for God: Christian Nationalism in the United States, Matthew Lacombe, Firepower: How the NRA Turned Gun Owners into a Political Force, NRA, National Rifle Association
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=31e6515f733b30ed601d299daa6f54f8"></script>
<!-- Pinterest Analytics -->
<meta name="p:domain_verify" content="f35a95b23d40bb6e52604d4d2b9d5a65"/>
<!-- Begin Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5255170-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'news' });
</script>
<!-- End Google Analytics -->
<script>
var Euclid = Euclid || {}
Euclid.SACurrent = Euclid.SACurrent || {}
Euclid.SACurrent.vertical = Euclid.SACurrent.vertical || 'news'
</script>
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="A gun and a prayer: How the far right took control of Texas&rsquo; response to mass shootings | Texas News | San Antonio | San Antonio Current" />
<meta name="description" content="The &ldquo;God-given right&rdquo; to self-defense has become a rallying cry in Texas politics, further cementing gun ownership as a holy cause and political identity. The state&rsquo;s Republican leadership has spent decades carrying the banner." />
<meta name="keywords" content="Texas, gun control, Texas Legislature, gun legislation, religious right, far-right, extreme right, Suzanna Hupp, Lt. Gov. Dan Patrick, Gov. Greg Abbott, gun nuts, Fox News, Attorney General Ken Paxton, school shootings, Uvalde shooting, Uvalde school shooting, Uvalde massacre, El Paso Walmart, Midland-Odessa, Kileen Luby&#39;s, gun laws, Texas Republicans, Sandy Hook, Marjory Stoneman Douglas High School, Donna Howard, &ldquo;red flag&rdquo; law, background checks, Rep. Matt Schaefer, God-given rights, Christian nationalism, white evangelicals, Andrew Whitehead, Taking America Back for God: Christian Nationalism in the United States, Matthew Lacombe, Firepower: How the NRA Turned Gun Owners into a Political Force, NRA, National Rifle Association, News, Blog, Culture, Dining, Events" />
<title>A gun and a prayer: How the far right took control of Texas’ response to mass shootings | Texas News | San Antonio | San Antonio Current</title>
<meta name="date" content="2022-05-29 08:17:00" />
<meta name="author" content="Eleanor Klibanoff, The Texas Tribune">
<meta name="news_keywords" content="texas, gun control, texas legislature, gun legislation, religious right, farright, extreme right, suzanna hupp, lt gov dan patrick, gov greg abbott" />
<link rel="image_src" href="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29004949/nra_convention_protest_jr_tt_33.jpg" />
<meta name="thumbnail" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29004949/nra_convention_protest_jr_tt_33.jpg" />
<link rel="canonical" href="https://www.sacurrent.com/news/a-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575" />
<link rel="amphtml" href="https://www.sacurrent.com/news/a-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575?media=AMP+HTML" />
<meta property="og:url" content="https://www.sacurrent.com/news/a-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575" />
<meta property="fb:app_id" content="571229849674888" />
<meta property="og:site_name" content="San Antonio Current" />
<meta property="og:title" content="A gun and a prayer: How the far right took control of Texas&rsquo; response to mass shootings" />
<meta property="og:image" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29004949/nra_convention_protest_jr_tt_33.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="805" />
<meta property="og:description" content="The &ldquo;God-given right&rdquo; to self-defense has become a rallying cry in Texas politics, further cementing gun ownership as a holy cause and political identity. The state&rsquo;s Republican leadership has spent decades carrying the banner." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29004949/nra_convention_protest_jr_tt_33.jpg">
<meta name="twitter:site" content="@SAcurrent">
<meta name="twitter:title" content="A gun and a prayer: How the far right took control of Texas&rsquo; response to mass shootings">
<meta name="twitter:description" content="The &ldquo;God-given right&rdquo; to self-defense has become a rallying cry in Texas politics, further cementing gun ownership as a holy cause and political identity. The state&rsquo;s Republican leadership has spent decades carrying the banner.">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">28997575</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220529082857</Attribute>
<Attribute name="creationdate">20220528080830</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220529081700</Attribute>
<Attribute name="releasedate">20220529</Attribute>
<Attribute name="releaseepoch">1653830220</Attribute>
<Attribute name="title">A gun and a prayer: How the far right took control of Texas&#x2019; response to mass shootings</Attribute>
<Attribute name="author">27680480</Attribute>
<Attribute name="authorname">Eleanor Klibanoff, The Texas Tribune</Attribute>
<Attribute name="authorsortname">Tribune, Eleanor Klibanoff The Texas</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.sacurrent.com\/news\/a-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575"
},
"headline": "A gun and a prayer: How the far right took control of Texas’ response to mass shootings",
"description": "As the gunman approached her family cowering in the corner of the restaurant, Suzanna Hupp wanted nothing more than a gun in her hand. But Texas law in 1991 didn't allow that, leaving her defenseless.",
"image": {
"url": "https:\/\/media1.sacurrent.com\/sacurrent\/imager\/u\/original\/29004949\/nra_convention_protest_jr_tt_33.jpg",
"width": 850,
"height": 570,
"@type": "ImageObject"
},
"datePublished": "2022-05-29T08:17:00",
"dateModified": "2022-05-29T08:28:57",
"author": {
"name": "Eleanor Klibanoff, The Texas Tribune",
"url": "https:\/\/www.sacurrent.com\/author\/eleanor-klibanoff-the-texas-tribune",
"@type": "Person"
},
"publisher": {
"name": "San Antonio Current",
"logo": {
"url": "https:\/\/www.sacurrent.com\/imager\/b\/google-amp-logo\/808579\/df05\/SanAntonio_FBicon.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news RespOneCol TexasNews">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('SAC_Footer-1');
});
});
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L2LF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L2LF4');</script>
<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  
  <!-- cache-inner (site header): ada1bbfa34d97de85340be8cdf8804a5  -->
<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.sacurrent.com/" title="San Antonio Current">
<img src="https://www.sacurrent.com/images/logos/mainLogo.jpg" alt="San Antonio Current">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="SAC_LeaderboardHeader-1"
display-targets="desktop|tablet"
preset-height="true"
class="uk-width-1-1 uk-flex uk-flex-around "
hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">
<script>
/*
const el = document.querySelector(".ev-grid-zone.ev-header-zone")
const observer = new IntersectionObserver( 
([e]) => e.target.classList.toggle("is-pinned", e.intersectionRatio < 1),
{ threshold: [1] }
);
observer.observe(el);
*/
</script>
<!-- cache-inner (navigation): 8afcb5270d2a935a01285e60d3e3a9a7 -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.sacurrent.com/sanantonio/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.sacurrent.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/news" target="_self"
title="">
Latest News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/san-antonio-news-27245017" target="_self"
title="">
San Antonio News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/texas-news-27245750" target="_self"
title="">
Texas News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/topic/immigration-27238063" target="_self"
title="">
Immigration
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/cityscrapes-2240592" target="_self"
title="">
Cityscrapes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/assclown-alert-27245774" target="_self"
title="">
Assclown Alert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" target="_self"
title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/san-antonio-guides" target="_self"
title="">
San Antonio Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240579" target="_self"
title="">
News Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579&sortType=release" target="_self"
title="">
News Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Arts">
<a href="https://www.sacurrent.com/arts" target="_self">
Arts
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/arts" target="_self"
title="">
Latest Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/arts-stories-and-interviews-2250709" target="_self"
title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/things-to-do-27245731" target="_self"
title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/sports-and-recreation-2240623" target="_self"
title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240581" target="_self"
title="">
Arts Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581&sortType=release" target="_self"
title="">
Arts Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.sacurrent.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/music" target="_self"
title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/music-stories-and-interviews-2250710" target="_self"
title="">
Music Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/live-music-in-san-antonio-this-week-27246649" target="_self"
title="">
Live Music in San Antonio This Week
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/concert-announcements-27246687" target="_self"
title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/concert-reviews-27246668" target="_self"
title="">
Concert Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240583" target="_self"
title="">
Music Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240583&sortType=release" target="_self"
title="">
Music Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Screens">
<a href="https://www.sacurrent.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/movies-tv" target="_self"
title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/movies-2240626" target="_self"
title="">
Movie Reviews and News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/tv-2240627" target="_self"
title="">
TV
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/MovieTimes" target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self"
title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240582&sortType=release" target="_self"
title="">
Movies Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.sacurrent.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/food-drink" target="_self"
title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/flavor-2529511" target="_self"
title="">
Flavor
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/restaurant-reviews-2240604" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/drink-2240602" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self"
title="">
Find A Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240580" target="_self"
title="">
Food &amp; Drink Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240580&sortType=release" target="_self"
title="">
Food &amp; Drink Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Canna">
<a href="https://www.sacurrent.com/cannabis" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/cannabis-news-21795403" target="_self"
title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/cannabis" target="_self"
title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/category/legislative-updates-21918533" target="_self"
title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self"
title="">
CBD Dispensary Directory
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=21795402" target="_self"
title="">
Cannabis Slideshows
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=21795402&sortType=release" target="_self"
title="">
Cannabis Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?v=d" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self"
title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self"
title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfSA">
<a href="https://www.sacurrent.com/best-of" target="_self">
Best Of SA
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.sacurrent.com/best-of" target="_self"
title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://vote.sacurrent.com/" target="_self"
title="">
2022 Best Of SA Ballot
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/around-town" target="_self"
title="">
Around Town
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/food-and-drink" target="_self"
title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/nightlife" target="_self"
title="">
Nightlife
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/people" target="_self"
title="">
People
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/best-of/shopping" target="_self"
title="">
Shopping
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/slideshows?section=2240584" target="_self"
title="">
Best Of Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.sacurrent.com/slideshows/" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://mediakit.sacurrent.com/" target="_blank"
title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self"
title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/sacurrent" target="_blank"
title="">
San Antonio Facebook
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/SAcurrent" target="_blank"
title="">
San Antonio Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="http://instagram.com/sacurrent" target="_blank"
title="">
San Antonio Instagram
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.sacurrent.com/sanantonio/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/sanantonio/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.sacurrent.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.sacurrent.com/sanantonio/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.sacurrent.com/sanantonio/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.sacurrent.com/sanantonio/home" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.sacurrent.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/news" 
target="_self"
title="">
Latest News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/san-antonio-news-27245017" 
target="_self"
title="">
San Antonio News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/texas-news-27245750" 
target="_self"
title="">
Texas News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/topic/immigration-27238063" 
target="_self"
title="">
Immigration
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/cityscrapes-2240592" 
target="_self"
title="">
Cityscrapes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/assclown-alert-27245774" 
target="_self"
title="">
Assclown Alert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/IssueArchives?issue=this%20week" 
target="_self"
title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/san-antonio-guides" 
target="_self"
title="">
San Antonio Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240579" 
target="_self"
title="">
News Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579&sortType=release" 
target="_self"
title="">
News Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArts">
<a href="https://www.sacurrent.com/arts" target="_self">
Arts<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/arts" 
target="_self"
title="">
Latest Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/arts-stories-and-interviews-2250709" 
target="_self"
title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/things-to-do-27245731" 
target="_self"
title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/sports-and-recreation-2240623" 
target="_self"
title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240581" 
target="_self"
title="">
Arts Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240581&sortType=release" 
target="_self"
title="">
Arts Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.sacurrent.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/music" 
target="_self"
title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/music-stories-and-interviews-2250710" 
target="_self"
title="">
Music Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/live-music-in-san-antonio-this-week-27246649" 
target="_self"
title="">
Live Music in San Antonio This Week
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/concert-announcements-27246687" 
target="_self"
title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/concert-reviews-27246668" 
target="_self"
title="">
Concert Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240583" 
target="_self"
title="">
Music Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240583&sortType=release" 
target="_self"
title="">
Music Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMovies">
<a href="https://www.sacurrent.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/movies-tv" 
target="_self"
title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/movies-2240626" 
target="_self"
title="">
Movie Reviews and News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/tv-2240627" 
target="_self"
title="">
TV
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/MovieTimes" 
target="_self"
title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" 
target="_self"
title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240582&sortType=release" 
target="_self"
title="">
Movies Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.sacurrent.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/food-drink" 
target="_self"
title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/flavor-2529511" 
target="_self"
title="">
Flavor
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/restaurant-reviews-2240604" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/drink-2240602" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" 
target="_self"
title="">
Find A Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240580" 
target="_self"
title="">
Food &amp; Drink Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240580&sortType=release" 
target="_self"
title="">
Food &amp; Drink Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CannaNews">
<a href="https://www.sacurrent.com/cannabis" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/cannabis-news-21795403" 
target="_self"
title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/cannabis" 
target="_self"
title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/category/legislative-updates-21918533" 
target="_self"
title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/LocationSearch?locationCategory=21795446&v=d" 
target="_self"
title="">
CBD Dispensary Directory
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=21795402" 
target="_self"
title="">
Cannabis Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=21795402&sortType=release" 
target="_self"
title="">
Cannabis Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?v=d" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=Today&v=d" 
target="_self"
title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" 
target="_self"
title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/EventSearch?eventCategory=7759623&v=d" 
target="_self"
title="">
Free Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Events/AddEvent" 
target="_self"
title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfHome">
<a href="https://www.sacurrent.com/best-of" target="_self">
Best Of SA<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of" 
target="_self"
title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item">
<a href="https://vote.sacurrent.com/" 
target="_self"
title="">
2022 Best Of SA Ballot
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/around-town" 
target="_self"
title="">
Around Town
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/food-and-drink" 
target="_self"
title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/nightlife" 
target="_self"
title="">
Nightlife
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/people" 
target="_self"
title="">
People
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/best-of/shopping" 
target="_self"
title="">
Shopping
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/slideshows?section=2240584" 
target="_self"
title="">
Best Of Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.sacurrent.com/slideshows/" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Advertise">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://mediakit.sacurrent.com/" 
target="_blank"
title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page" 
target="_self"
title="">
Donate
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/sacurrent" 
target="_blank"
title="">
San Antonio Facebook
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/SAcurrent" 
target="_blank"
title="">
San Antonio Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="http://instagram.com/sacurrent" 
target="_blank"
title="">
San Antonio Instagram
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.sacurrent.com/sanantonio/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.sacurrent.com/sanantonio/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.sacurrent.com/sanantonio/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/sanantonio/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.sacurrent.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.sacurrent.com/sanantonio/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.sacurrent.com/sanantonio/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>


      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">
      <div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">

        

        <script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('SAC_Reskin-1');
});
</script><div ad-slot-div-id="SAC_LeaderboardHeader-1"
         display-targets="mobile"
         
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top"
         hidden>
      <script>Foundation.Ad.showAd();</script>
    </div>





























  















































  

























































  

    
    

    <div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
      
      
        <div class="content-multiple-item" 
      fdn-content-multi-item="28997575"
      fdn-content-multi-item-headline="A gun and a prayer: How the far right took control of Texas&rsquo; response to mass shootings"
      fdn-content-multi-item-permalink="/news/a-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/news/a-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575"
      fdn-content-multi-item-title="A gun and a prayer: How the far right took control of Texas&rsquo; response to mass shootings"
      fdn-content-multi-item-thumb="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/29004949/nra_convention_protest_jr_tt_33.jpg?cb=1653829447"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="805"
      fdn-content-multi-item-index="1"
      ga-dimension1="content" ga-dimension2="news"
      >
        <div>
    
    
    
    <div class="uk-position-relative uk-visible-toggle">
      <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
        
      </div>

      

      <h1 class="fdn-content-headline uk-margin-remove">
        A gun and a prayer: How the far right took control of Texas’ response to mass shootings
      </h1>        

      
        <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
          The “God-given right” to self-defense has become a rallying cry in Texas politics, further cementing gun ownership as a holy cause and political identity. The state’s Republican leadership has spent decades carrying the banner.
        </h2>
      

      
        
      

      <div class="uk-flex uk-margin-xsmall-top"> 
        <p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
          
            <span>By</span> 
            <a href="https://www.sacurrent.com/author/eleanor-klibanoff-the-texas-tribune" rel="author">
              Eleanor Klibanoff, The Texas Tribune
            </a> on
          

          Sun, May 29, 2022 at 8:17 am

          
          
        </p>

        <div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
          <div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small "  uk-grid>

    
    
    
    
    <div class="" fdn-share-button-news-tip>
      <a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#71021f1e061d181f31021012040303141f055f121e1c4e0204131b1412054c22141f155110513f14060251251801" uk-tooltip="title:Send a News Tip" aria-expanded="false">
        <span class="fdn-share-icon-submit-news-tip">
          Send a News Tip
        </span>
      </a>
    </div>

    
    
    <div fdn-share-button-facebook="">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fa-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fa-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575&app_id=571229849674888" 
         onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fa-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fa-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575&app_id=571229849674888','_blank','resizable,height=700,width=600'); return false;"
         target="_blank" 
         uk-tooltip="title: Share on Facebook" 
         aria-expanded="false">
         <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
         <i class="fab fa-facebook-f"></i>
       </span>
      </a>
    </div>

    
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
    <div class="" fdn-share-button-twitter="">
      <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fa-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fa-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575&text=A%20gun%20and%20a%20prayer%3A%20How%20the%20far%20right%20took%20control%20of%20Texas%E2%80%99%20response%20to%20mass%20shootings" 
         onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fa-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575&redirect_uri=https:%2F%2Fwww.sacurrent.com%2Fnews%2Fa-gun-and-a-prayer-how-the-far-right-took-control-of-texas-response-to-mass-shootings-28997575&text=A%20gun%20and%20a%20prayer%3A%20How%20the%20far%20right%20took%20control%20of%20Texas%E2%80%99%20response%20to%20mass%20shootings','_blank','resizable,height=700,width=600'); return false;"
         uk-tooltip="title: Share on Twitter" 
         aria-expanded="false">
         <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
         <i class="fab fa-twitter"></i>
       </span>
      </a>
    </div>

    
    
    
    
    <div class="" fdn-share-button-email="">
      <a href="/cdn-cgi/l/email-protection#350a4640575f5056410866545b100705745b415a5b5c5a10070576404747505b411006741007057410070552405b100705545b51100705541007054547544c50471006741007057d5a42100705415d50100705535447100705475c525d41100705415a5a5e100705565a5b41475a591007055a5310070561504d5446107007100d05100c0c100705475046455a5b4650100705415a10070558544646100705465d5a5a415c5b524613575a514c081005741005747410070552405b100705545b51100705541007054547544c50471006741007057d5a42100705415d50100705535447100705475c525d41100705415a5a5e100705565a5b41475a591007055a5310070561504d5446107007100d05100c0c100705475046455a5b4650100705415a10070558544646100705465d5a5a415c5b52461005741005745d414145460f1a1a4242421b465456404747505b411b565a581a5b5042461a541852405b18545b511854184547544c5047185d5a4218415d501853544718475c525d4118415a5a5e18565a5b41475a59185a531841504d544618475046455a5b465018415a185854464618465d5a5a415c5b524618070d0c0c02000200100574100574100574" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
         <i class="fal fa-envelope"></i>
       </span>
      </a>
    </div>

    
    <div class="" fdn-share-button-print>
      <a href="https://www.sacurrent.com/sanantonio/Print?oid=28997575" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
        <i class="fal fa-print"></i>
      </span>
      </a>
    </div>

    
    <div class="" fdn-share-button-text-size>
      <a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
        <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
       <i class="fas fa-text-size"></i>
     </span>
      </a>
    </div>

  </div>
        </div>
      </div>
    
    </div>
  </div>

  <div class="uk-width-1-1 uk-flex uk-flex-row">

    
    <div class="uk-width-expand uk-flex uk-flex-column" main-column>

      
      

      <div class="uk-width-1-1 uk-flex uk-flex-row">
        
        <div class="uk-width-expand fdn-content-multi-row show-first-image">
          
          <pre debug hidden>[
      {
        "name": "Air Ad - NativeInline - Injected",
        "component": "27688470",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "27560945",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
      

    
    


    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.sacurrent.com/sacurrent/imager/u/original/29004949/nra_convention_protest_jr_tt_33.jpg"                   rel="contentImg_gal-28997575"                   title="People walk into the NRA Annual Meeting as people protest behind them Friday, May 27, 2022, at George R. Brown Convention Center in Houston. - TEXAS TRIBUNE / JUSTIN REX"                   data-caption="<span>People walk into the NRA Annual Meeting as people protest behind them Friday, May 27, 2022, at George R. Brown Convention Center in Houston.</span>&nbsp;&nbsp;            <em>Texas Tribune / Justin Rex</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.sacurrent.com/sacurrent/imager/u/blog/29004949/nra_convention_protest_jr_tt_33.jpg?cb=1653829447"                        alt="People walk into the NRA Annual Meeting as people protest behind them Friday, May 27, 2022, at George R. Brown Convention Center in Houston. - TEXAS TRIBUNE / JUSTIN REX"                        width="660"                       height="443" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Texas Tribune / Justin Rex                                              </div>                                                                                                                    <div class="fdn-image-caption">                        People walk into the NRA Annual Meeting as people protest behind them Friday, May 27, 2022, at George R. Brown Convention Center in Houston.                      </div>                  </div>                                                        </div>   As the gunman approached her family cowering in the corner of the restaurant, Suzanna Hupp wanted nothing more than a gun in her hand.    
<p>
        But Texas law in 1991 didn't allow that, leaving her defenseless. Her parents died holding each other on the floor of that Luby’s restaurant in Killeen. Twenty-one other diners and the gunman also died that day.  
</p>
    
<p>
        The Luby’s shooting, as it became known, shocked the nation and galvanized Hupp, who escaped through a window. She spent the next 30 years, including 10 in the state legislature, fighting to give others the option she did not have.<br>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  Unlike other mass shooting survivors who advocate for gun restrictions – the parents of Sandy Hook students or the teenagers who watched their classmates die at Marjory Stoneman Douglas High School – Hupp’s goal has been eliminating gun regulations.<br>
  </span><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  For all the conversation about common sense and compromise, these are the two fundamental choices — the answer to preventing future tragedy is either fewer guns, or more.<br>
  </span><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  At their core, these philosophies are not a Venn diagram. They are ideologically distinct and incompatible worldviews.</span>
</p>
    
<p>
       While there will be discussions in the coming weeks about incremental steps and <a href="https://texaspolitics.utexas.edu/polling/search/topic/gun-control-27/year/2022?fulltext_search=AND&amp;fulltext=gun%20laws%20more%20strict#overall">public support for tightening gun regulations</a>, the political reality is that three decades of Republican dominance have erased the middle ground. In Texas, the chosen response to mass shootings is a gun and a prayer.<br>
            
</p>

<p>
         The state's elected officials, influenced by an ultra-conservative religious movement and profit-driven gun companies, have chosen the path of least regulation, elevating firearms into a referendum on faith and freedom.<br>
              
</p>
      
<p>
         Addressing the state Wednesday after a gunman massacred 19 students and two teachers, Lt. Gov. <a href="https://www.texastribune.org/directory/dan-patrick/">Dan Patrick</a>&nbsp;made it clear how the state should respond to mass shootings.<br>
              
</p>
      
<p>
         “In these other shootings — Sutherland Springs, El Paso, Odessa, Santa Fe — it’s God that brings a community together. It’s God that heals a community,” Patrick said. “If we don’t turn back as a nation to understanding what we were founded upon and what we were taught by our parents and what we believe in, then these situations will only get worse.”<br>
              
</p>
      
<p>
         Texas is on a path that <a href="https://texaspolitics.utexas.edu/polling/search/topic/gun-control-27/year/2022?fulltext_search=AND&amp;fulltext=gun%20laws%20more%20strict#overall">may not reflect public opinion</a>, but absolutely reflects the larger political forces sweeping the state. And it’s not just Texas: Republican state legislatures, <a href="https://www.hbs.edu/ris/Publication%20Files/16-126_ce055015-fc1c-4a8c-9a8a-8a9361d808bb.pdf">data shows</a>, are 115% more likely to pass legislation loosening gun laws in response to mass shootings.<br>
                
</p>

<p>
           Texas remains among the more heavily armed states in the country — <a href="https://www.rand.org/research/gun-policy/gun-ownership.html">more than a third of Texas households have a gun</a>, and while the rate of household gun ownership has declined nationally since the 1980s, it has not declined as quickly or consistently in Texas.<br>
                  
</p>
        
<p>
           <a href="https://www.dps.texas.gov/sites/default/files/documents/rsd/ltc/reports/actlicandinstr/activelicandinstr2021.pdf">More than 1.7 million Texans have an active state firearm license</a><a href="https://www.rand.org/research/gun-policy/gun-ownership.html">, and Texas </a><a href="https://www.cbsnews.com/pictures/gun-ownership-rates-by-state/">has more federally registered guns than any other state.</a>&nbsp;Nationally, <a href="https://www.pewresearch.org/social-trends/2017/06/22/the-demographics-of-gun-ownership/">data shows</a>&nbsp;two-thirds of gun owners own more than one gun, and nearly a third own five or more guns.<br>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  “If the states are laboratories of democracy, where we figure out what policies work, you might think over time we’d converge on a set of policies,” said Chris Poliquin, who researches gun laws at the University of California - Los Angeles. “But you don't actually see that on gun policy."</span>
</p>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                                        <a href="https://media2.sacurrent.com/sacurrent/imager/u/original/29004948/nra_convention_protest_jr_tt_34.jpg"                   data-caption="<span>Protesters shout at attendees of the NRA Annual Meeting along in Houston on Friday.</span>&nbsp;&nbsp;            <em>Texs Tribune / Justin Rex</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <img src="https://media2.sacurrent.com/sacurrent/imager/u/blog/29004948/nra_convention_protest_jr_tt_34.jpg?cb=1653829506"                        alt="Protesters shout at attendees of the NRA Annual Meeting along in Houston on Friday. - TEXS TRIBUNE / JUSTIN REX"                        width="640"                        height="429" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 640px"                                      >                    <div class="fdn-image-credit">                                                  Texs Tribune / Justin Rex                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Protesters shout at attendees of the NRA Annual Meeting along in Houston on Friday.                      </div>                  </div>                                                        </div>  <b>From sport to self-defense <br></b>
<p>
  When the pickup truck crashed through the plate glass window of the Luby’s, Suzanna Hupp assumed it was an accident.<br>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  When the driver pulled out a gun, she assumed it was a robbery.</span><br>
</p>
          
<p>
             It wasn’t until he started shooting — picking off patrons, one by one — that she realized what was happening.<br>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  “It took me a good 45 seconds, which is an eternity during something like that,” she said. “Now, it would be the first thing your mind goes to, but back then, we hadn’t had anything like that before.”</span>
</p>
                  
<p>
             It was 1991, long before the era of active shooter drills and school lockdowns. It would be another eight years until the shooting at Columbine High School, and three decades before a man walked into an elementary school in Uvalde and massacred 19 students and two teachers.<br>
                      
</p>
          
<p>
             It was also an era of much tighter gun laws in Texas. Hupp’s handgun was in the glove compartment of her car. She feared losing her chiropractor's license if caught violating the state’s prohibition on carrying a concealed weapon.<br>
                      
</p>
          
<p>
             “I realized we were just sitting ducks,” she said. “That is just the most sickening feeling in the world to just wait for it to be your turn.”<br>
                      
</p>
          
<p>
             Hupp emerged from that shooting with a new mission, and the gun rights movement had a new crusader.<br>
                        
</p>

<p>
               “I testified in, I don’t know, 25 different states, some of them a couple of times,” she said. “And they all have concealed carry now.”<br>
                          
</p>
            
<p>
               Her argument has been simple but effective: stricter gun laws would not have stopped the gunman who killed her parents. A gun would have. She believes the key to preventing more gun deaths is more guns — mental health treatment and better risk assessment, too, but most importantly, more guns in more places.<br>
                            
</p>

<p>
                 “Here’s the truth of the matter that no one can argue with,” she said. “If I’d had my gun that day, even if I had screwed it up somehow, it would have changed the odds, wouldn’t it?”<br>
                              
</p>
              
<p>
                 When Hupp first got involved in the gun rights movement, many states banned concealed carry and the United States was on the verge of passing a federal assault weapons ban.<br>
                              
</p>
              
<p>
                 But a change had been building for some time. Since the 1960s, the country had been in the process of shifting from what Wake Forest University researcher David Yamane calls “gun culture 1.0” — guns for sport or recreation — to 2.0 — guns for self-defense.
</p>
                          
<p>
                 “A lot of people in developed, suburbanized parts of the country who maybe previously thought they didn’t need a gun anymore, because they’re not on the frontier, start to develop the notion that they might have to defend themselves,” Yamane said. “That link has become much more prominent these days.”<br>
                              
</p>
              
<p>
                 Hupp’s story capitalized on a previously unimaginable idea that a man might come into the restaurant where you’re eating and just start shooting. This free-floating fear has morphed in recent years depending on the moment — gun sales spiked during the original COVID lockdowns, and amid the 2020 racial justice protests, and they tend to rise after mass shootings like the one in Uvalde.<br>
                              
</p>
              
<p>
                 “In the '90s and 2000s, people really do start to see guns increasingly as a viable option to face down crime, uncertainty and unrest,” said Yamane. “There's an element of defensive gun ownership that looks at the gun as a tool of last resort for when the worst possible thing is happening.”<br>
                              
</p>
              
<p>
                 At the same time, the National Rifle Association began bringing more of its lobbying firepower to state legislatures, fomenting the idea that the world was full of things that needed defending against.<br>
                                
</p>

<p>
                   “The NRA built this identity around gun ownership, and then it portrayed that identity as being threatened,” said Matthew Lacombe, the author of <i>Firepower: How the NRA Turned Gun Owners into a Political Force</i>. “So the minority of Americans who oppose gun control are historically more politically active than the majority that support.”<br>
                                  
</p>
                
<p>
                   In Texas, like other red states, the NRA slid sideways into the newfound alliance between evangelical Christians and the Republican Party, aligning gun rights with the religious right.<br>
                                    
</p>

<p>
                     Gun ownership became a symbolic weapon in fighting the culture wars.<br>
                                      
</p>
                  
<p>
                     “I am not really here to talk about the Second Amendment or the NRA, but the gun issue clearly brings into focus the war that's going on,” said then-NRA President Charlton Heston in a 1997 speech. “Mainstream America is depending on you … to draw your sword and fight for them.”<br>
                                        
</p>

<p>
                       And Texas did fight. In 1994, George W. Bush beat Ann Richards for the governorship after she vetoed a concealed carry law. In the decades since, Texas passed open carry, allowed guns on college campuses and in churches, prohibited cities from passing stricter gun laws and deemed the state a “Second Amendment sanctuary.”<br>
                                          
</p>
                    
<p>
                       Hupp left the Legislature in 2007. In the years since, she's watched ideas she said her colleagues<strong style="box-sizing: border-box; font-weight: bolder;"> </strong>once dismissed as “nuts” pass into law — like permitless carry and allowing teachers to carry guns.<br>
                                          
</p>
                    
<p>
                       As the Texas Legislature has steadily embarked on a conservative crusade, gun rights hasn’t just been on the list of priorities. In many ways, it’s the linchpin of the whole thing.<b><br></b>   
</p>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                                        <a href="https://media1.sacurrent.com/sacurrent/imager/u/original/29004947/house_floor_jv_tt_06.jpg"                   data-caption="<span>State Rep. Matt Schaefer, R-Tyler, at his desk on the House floor on Aug. 12, 2021.</span>&nbsp;&nbsp;            <em>Texas Tribune / Jordan Vonderhaar</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <img src="https://media1.sacurrent.com/sacurrent/imager/u/blog/29004947/house_floor_jv_tt_06.jpg?cb=1653829589"                        alt="State Rep. Matt Schaefer, R-Tyler, at his desk on the House floor on Aug. 12, 2021. - TEXAS TRIBUNE / JORDAN VONDERHAAR"                        width="640"                        height="429" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 640px"                                      >                    <div class="fdn-image-credit">                                                  Texas Tribune / Jordan Vonderhaar                                              </div>                                                                                                                    <div class="fdn-image-caption">                        State Rep. Matt Schaefer, R-Tyler, at his desk on the House floor on Aug. 12, 2021.                      </div>                  </div>                                                        </div>  <b><br>
'God-given' guns</b><br>

<p>
  In 2018, after a gunman killed 17 students at Marjory Stoneman Douglas High School in Parkland, Florida, NRA executive vice president Wayne LaPierre spoke to a conservative convention.<br>
                                                
</p>

<p>
                           “There is no greater personal, individual freedom than the right to keep and bear arms, the right to protect yourself, and the right to survive,” LaPierre said. “It is not bestowed by man, but granted by God to all Americans as our American birthright.”
</p>

<p>
                           The idea that God has granted Americans a fundamental right to bear arms is not a new one, but it’s become an article of faith.<br>
                                                  
</p>
                        
<p>
                           True believers derive the inherent right to self-defense by drawing a line from the Declaration of Independence – that all men are “endowed by their Creator with certain unalienable rights, that among these are life, liberty and the pursuit of happiness” — to the 2nd Amendment as the legal representation of God’s will.
</p>

<p>
                           This is the cross that some gun owners have chosen to bear — that their defense of gun rights is not just about firearms, but about ensuring the continued manifestation of God’s will on Earth.
</p>
                                              
<p>
                           Andrew Whitehead, author of <i>Taking America Back for God: Christian Nationalism in the United States</i>, said equating gun rights with the “will of the sacred” essentially erases any hope of finding a middle ground.<br>
                                                  
</p>
                        
<p>
                           "If we do anything about gun control, we are turning our backs on God's desire and plan for this country and the Founding Fathers and all of those things,” Whitehead said. “It’s so strongly ingrained and has become so central to that identity, so to float the idea of gun control is almost to attack, in their view, their Christian identity.”<br>
                                                  
</p>
                        
<p>
                           Christian nationalism is an effort to more closely intertwine evangelical Christian morality and American civic identity. It’s associated with a slate of other conservative political agenda items, all framed around bringing America and its citizen’s hearts back to God.<br>
                                                  
</p>
                        
<p>
                           Modern Christian nationalism tightly defines a “true American” and a “true Christian” in largely white, evangelical, conservative terms, emphasizing capitalism, traditional gender roles and parents' rights.<br>
                                                  
</p>
                        
<p>
                           <a href="https://www.npr.org/2021/07/04/1013044426/faith-leaders-speak-out-against-christian-nationalism">Not all evangelical Christians</a>&nbsp;subscribe to Christian nationalist ideas. But some of those ideas have taken hold in the Texas Legislature in recent years.<br>
                                                  
</p>
                        
<p>
                           In 2019, after the second mass shooting in Texas in a month, state Rep. Matt Schaefer, R-Tyler, <a href="https://www.texastribune.org/2019/09/01/texas-rep-matt-schaefer-says-no-gun-restrictions-twitter-thread/">tweeted</a>&nbsp;that he was “NOT going to use the evil acts of a handful of people to diminish the God-given rights of my fellow Texans. Period.”<br>
                                                    
</p>

<p>
                             Schaeffer’s tweet thread went on to say he opposed gun reform measures, including universal background checks, bans on assault weapons and mandatory gun <br>
                             buybacks. Instead, he said he would support praying for the victims, for protection and for hoping “God would transform the hearts of people with evil intent.”<br>
                                                      
</p>
                          
<p>
                             He also endorsed the idea of “giving every law-abiding single mom the right to carry a handgun to protect her and her kids without permission from the state, and the same for all other law-abiding Texans of age.”<br>
                                                      
</p>
                          
<p>
                             Schaeffer did not respond to request for comment.<br>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  By citing Texans’ “God-given rights,” Schaeffer and </span><a href="https://apps.texastribune.org/god-and-governing/guns/" style="font-size: 1.1rem;">his fellow state legislators</a><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">&nbsp;transform a gun into a symbol of morality, piety and identity.</span>
</p>

<p>
                             “The ability to craft and create that narrative gets politicians who might not even be that interested in Christian nationalism in touch with people who are activated by that rhetoric,” said Whitehead. “And that can be very powerful.”
</p>

<p>
                             It’s not just gun control: support for Christian nationalist ideas is a predictor for support for a slew of other political agenda items, Whitehead said, including the most high-profile right now: ending abortion.<br>
                                                        
</p>

<p>
                               Gun rights and abortion occupy the same philosophical space in the Texas Legislature, where the conversation is centered more around morality and theology than facts and science. Government has a responsibility to defend life in the womb, the argument goes, and individuals a right to defend themselves.<br>
                                                          
</p>
                            
<p>
                               “There is more of an entrenchment with the gun issue than almost any other issue,” said state Rep. <a href="https://www.texastribune.org/directory/donna-howard/">Donna Howard</a>, D-Austin. “There’s little room for any kind of discussion, any kind of debate, any willingness to look at compromises … even with abortion, there was more room to negotiate a few things.”<br>
                               <b><br>
                               What comes next<br>
  </b><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  After 10 people were killed in a school shooting in Santa Fe, Texas, in 2018, Gov. Greg Abbott suggested </span><a href="https://www.texastribune.org/2018/06/18/texas-gun-red-flag-laws-santa-fe-greg-abbott/" style="font-size: 1.1rem;">considering a “red flag” law.</a><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">&nbsp;Lt. Gov. Dan Patrick </span><a href="https://www.texastribune.org/2018/07/27/red-flag-gun-law/" style="font-size: 1.1rem;">nixed it</a><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">.</span><br>
</p>

<p>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">After 23 people were killed at a Walmart in El Paso and seven people were killed in Midland-Odessa in 2019, Patrick discussed expanding background checks. Instead, the Legislature passed permitless carry.<br>
  </span><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  But after Uvalde, neither Patrick nor Abbott indicated any interest in reforming the state’s gun laws. On Fox News, Attorney General Ken Paxton said it’s unreasonable to think we can “stop bad people from doing bad things.”<br>
  </span><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  “We can potentially arm and prepare and train teachers and other administrators to respond quickly,” he said. “That, in my opinion, is the best answer.”</span>
</p>

<p>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">While Democrats expressed their outrage — </span><a href="https://www.texastribune.org/2022/05/25/beto-orourke-greg-abbott-uvalde-shooting/" style="font-size: 1.1rem;">some more immediately than others</a><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">&nbsp;— none of this came as any surprise to people who study gun issues.</span>
</p>
                              
<p>
                                 Poliquin’s research shows that Republican-dominated states tend to pass legislation in the wake of mass shootings that make guns more readily accessible. Democrat-led states don’t see a statistically significant increase in gun laws of any kind after these events, in part, Poliquin hypothesized, because they already have strong gun control laws.<br>
                                                              
</p>
                              
<p>
                                 Republicans in Texas are acting on their party’s ideology around guns, which emphasizes more guns in more places as a deterrent to acts of violence. And even if that doesn’t reflect public opinion, they have no reason to anticipate backlash in the voting booth.<br>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  Even conversations about compromise are enough to rile up the faithful, and in a polarized and gerrymandered state like Texas, the political fringes are where a politician's career can be made or lost.<br>
  </span><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  “The more the gun control advocates try to put in place what they euphemistically call common sense gun laws … those of us that believe in the Second Amendment and everything it was set in place to protect tend to hold much tighter,” Hupp said. “We recognize what their ultimate goal is, which is to completely disarm citizens.”</span>
</p>
                                
<p>
                                   Donna Howard, one of a minority of Democrats in the state Legislature, said Texas’ approach to gun policy reminds her of the bumper stickers she would see in the 1960s: “America: Love it or leave it.”<br>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"><br>
  It feels like her fellow legislators are telling her — and any Texans who want gun control — “if you don't like it, you can just leave,” she said.</span><br>
</p>

<p>
  <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">“That’s not something I have felt until recent years,” she said. “This is my home, and the fact that what I believe and people like me believe, and the way we would like to have society structured, is just totally discounted, it feels like we don't matter.”</span><br>
</p>
                             
<p></p>
                           
<p></p>
                         
<p></p>
                       
<p></p>
                     
<p></p>
                   
<p></p>
                 
<p></p>
               
<p></p>
             
<p></p>
           
<p></p>
         
<p></p>
       
<p></p>
      
<p></p>
 
<p>
  <i><a href="https://www.texastribune.org/" target="_blank">The Texas Tribune</a> is a nonprofit, nonpartisan media organization that informs Texans — and engages with them — about public policy, politics, government and statewide issues.</i> <br>
                                                                                                                                                                                 
</p>
                                            <i>Stay on top of San Antonio news and views. Sign up for our <a href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page" target="_blank">Weekly Headlines Newsletter</a>.</i><br>
        
<p></p>
        
      </div>

      
      

      
      

      
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
        <script>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</script>
        
        <script>
        jQuery(function () {
          Foundation.Content['28997575'].setupInlineComponents();
        });
        </script>
      
    </div>
        </div>
      </div>

      <div class="uk-width-1-1">
        <div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
    Scroll to read more Texas News articles 
  </div>
<div ad-slot-div-id="SAC_NativeEndOfArticle"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">

<center>
<big><b>Join the <i>San Antonio Current</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.sacurrent.com/sanantonio/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>

</center>

</div>
      </div>
    </div>

    
    <div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
      <div class="stickCeption" style="z-index: 1;"
       uk-sticky="
         offset: 140;
         bottom: true;">
    





















<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    

      
      
          <ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
        
        

        <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.sacurrent.com/news/san-antonio-fbi-office-is-looking-to-hire-k-12-teachers-as-special-agents-28990932">
          <p class="fdn-teaser-headline">
            San Antonio FBI office is looking to hire K-12 teachers as special agents 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Michael Karlis
            </p>
          
          <time>
            May 27, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.sacurrent.com/news/san-antonio-fbi-office-is-looking-to-hire-k-12-teachers-as-special-agents-28990932">
            <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/r-bigsquare/28990940/640px-badge_on_a_fbi_agent.png?cb=1653670345"
           alt="Successful applicants can expect a salary of $78,000 to $153,000, according to the FBI."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

        
      
        

        <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.sacurrent.com/news/uvalde-shooting-pushes-texas-teachers-to-breaking-point-28997253">
          <p class="fdn-teaser-headline">
            Uvalde shooting pushes Texas teachers to breaking point 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Brian Lopez, The Texas Tribune
            </p>
          
          <time>
            May 28, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.sacurrent.com/news/uvalde-shooting-pushes-texas-teachers-to-breaking-point-28997253">
            <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/r-bigsquare/28997258/linder_elementary_ml_27.jpg?cb=1653741191"
           alt="Students learn about Martin Luther King Jr. in Rosa Ramirez&#39;s second grade class at Linder Elementary School in Austin on Jan. 14, 2022."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

        
      
          </ul>
        

    

  

</div>
<div ad-slot-div-id="SAC_TowerInlineATF"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>




  <div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Newsletters
        
      </h3>

      

      
    </div>
    <h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join SA Current Newsletters</h4>
      <p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
      <div class="uk-text-center">
      <a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.sacurrent.com/sanantonio/NewsletterSignup/Page">
        <i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
      </a>
      </div>
      
  </div>
  

<div ad-slot-div-id="SAC_300x250"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div> 
  </div>
    </div>

  </div>
        </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          News Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/this-ranch-near-san-antonio-comes-with-a-horse-racetrack-and-an-1800s-style-saloon-and-jail/Slideshow/28983523">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28983528/elm_5.png?cb=1653742871"
           alt="This ranch near San Antonio comes with a horse racetrack and an 1800s-style saloon and jail"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">This ranch near San Antonio comes with a horse racetrack and an 1800s-style saloon and jail</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/a-beautifully-restored-1928-home-in-san-antonios-monte-vista-area-has-hit-the-market/Slideshow/28983880">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28983887/hol_1.png?cb=1653687071"
           alt="A beautifully restored 1928 home in San Antonio&#39;s Monte Vista area has hit the market"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">A beautifully restored 1928 home in San Antonio's Monte Vista area has hit the market</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/a-historic-home-for-sale-in-san-antonio-has-mexican-hand-painted-tile-and-a-solarium/Slideshow/28975590">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28975600/screen_shot_2022-05-25_at_11.37.25_am.jpg?cb=1653683418"
           alt="A historic home for sale in San Antonio has Mexican hand-painted tile and a solarium"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">A historic home for sale in San Antonio has Mexican hand-painted tile and a solarium</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/this-san-antonio-mansion-for-sale-is-all-white-outside-but-its-interior-is-full-of-eye-popping-color/Slideshow/28755966">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28755967/screen_shot_2022-04-27_at_9.03.26_am.jpg?cb=1653683353"
           alt="This San Antonio mansion for sale is all white outside, but its interior is full of eye-popping color"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">This San Antonio mansion for sale is all white outside, but its interior is full of eye-popping color</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>
      

      

      
        
        <div class="content-multiple-item" 
      fdn-content-multi-item="28997253"
      fdn-content-multi-item-headline="Uvalde shooting pushes Texas teachers to breaking point"
      fdn-content-multi-item-permalink="/news/uvalde-shooting-pushes-texas-teachers-to-breaking-point-28997253"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/news/uvalde-shooting-pushes-texas-teachers-to-breaking-point-28997253"
      fdn-content-multi-item-title="Uvalde shooting pushes Texas teachers to breaking point"
      fdn-content-multi-item-thumb="https://media1.sacurrent.com/sacurrent/imager/u/slideshow/28997258/linder_elementary_ml_27.jpg?cb=1653741191"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="805"
      fdn-content-multi-item-index="2"
      ga-dimension1="content" ga-dimension2="news"
      fdn-content-multi-item-loader="fetch">
        </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          News Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/this-ranch-near-san-antonio-comes-with-a-horse-racetrack-and-an-1800s-style-saloon-and-jail/Slideshow/28983523">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28983528/elm_5.png?cb=1653742871"
           alt="This ranch near San Antonio comes with a horse racetrack and an 1800s-style saloon and jail"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">This ranch near San Antonio comes with a horse racetrack and an 1800s-style saloon and jail</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/a-beautifully-restored-1928-home-in-san-antonios-monte-vista-area-has-hit-the-market/Slideshow/28983880">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28983887/hol_1.png?cb=1653687071"
           alt="A beautifully restored 1928 home in San Antonio&#39;s Monte Vista area has hit the market"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">A beautifully restored 1928 home in San Antonio's Monte Vista area has hit the market</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/a-historic-home-for-sale-in-san-antonio-has-mexican-hand-painted-tile-and-a-solarium/Slideshow/28975590">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28975600/screen_shot_2022-05-25_at_11.37.25_am.jpg?cb=1653683418"
           alt="A historic home for sale in San Antonio has Mexican hand-painted tile and a solarium"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">A historic home for sale in San Antonio has Mexican hand-painted tile and a solarium</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/this-san-antonio-mansion-for-sale-is-all-white-outside-but-its-interior-is-full-of-eye-popping-color/Slideshow/28755966">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28755967/screen_shot_2022-04-27_at_9.03.26_am.jpg?cb=1653683353"
           alt="This San Antonio mansion for sale is all white outside, but its interior is full of eye-popping color"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">This San Antonio mansion for sale is all white outside, but its interior is full of eye-popping color</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>
      
        
        <div class="content-multiple-item" 
      fdn-content-multi-item="28989935"
      fdn-content-multi-item-headline="After Uvalde massacre, Gov. Greg Abbott cancels NRA appearance but still provides recorded message"
      fdn-content-multi-item-permalink="/news/after-uvalde-massacre-gov-greg-abbott-cancels-nra-appearance-but-still-provides-recorded-message-28989935"
      fdn-content-multi-item-canonical="https://www.sacurrent.com/news/after-uvalde-massacre-gov-greg-abbott-cancels-nra-appearance-but-still-provides-recorded-message-28989935"
      fdn-content-multi-item-title="After Uvalde massacre, Gov. Greg Abbott cancels NRA appearance but still provides recorded message"
      fdn-content-multi-item-thumb="https://media2.sacurrent.com/sacurrent/imager/u/slideshow/28990580/nrastooges.jpg?cb=1653664249"
      fdn-content-multi-item-thumb-width="1200"
      fdn-content-multi-item-thumb-height="753"
      fdn-content-multi-item-index="3"
      ga-dimension1="content" ga-dimension2="news"
      fdn-content-multi-item-loader="fetch">
        </div>
  
















    <div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          News Slideshows
        
      </h3>

      

      
    </div>
      <div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
  
  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/this-ranch-near-san-antonio-comes-with-a-horse-racetrack-and-an-1800s-style-saloon-and-jail/Slideshow/28983523">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28983528/elm_5.png?cb=1653742871"
           alt="This ranch near San Antonio comes with a horse racetrack and an 1800s-style saloon and jail"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">This ranch near San Antonio comes with a horse racetrack and an 1800s-style saloon and jail</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/a-beautifully-restored-1928-home-in-san-antonios-monte-vista-area-has-hit-the-market/Slideshow/28983880">
      <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28983887/hol_1.png?cb=1653687071"
           alt="A beautifully restored 1928 home in San Antonio&#39;s Monte Vista area has hit the market"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">A beautifully restored 1928 home in San Antonio's Monte Vista area has hit the market</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/a-historic-home-for-sale-in-san-antonio-has-mexican-hand-painted-tile-and-a-solarium/Slideshow/28975590">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28975600/screen_shot_2022-05-25_at_11.37.25_am.jpg?cb=1653683418"
           alt="A historic home for sale in San Antonio has Mexican hand-painted tile and a solarium"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">A historic home for sale in San Antonio has Mexican hand-painted tile and a solarium</h3>
    </a>
  </div>

  

  

  <div class="uk-padding-xsmall fdn-slideshow-teaser">
    <a href="https://www.sacurrent.com/sanantonio/this-san-antonio-mansion-for-sale-is-all-white-outside-but-its-interior-is-full-of-eye-popping-color/Slideshow/28755966">
      <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28755967/screen_shot_2022-04-27_at_9.03.26_am.jpg?cb=1653683353"
           alt="This San Antonio mansion for sale is all white outside, but its interior is full of eye-popping color"
           width="600"
           height="371"
           class="" />
      <h3 class="fdn-teaser-headline">This San Antonio mansion for sale is all white outside, but its interior is full of eye-popping color</h3>
    </a>
  </div>

  

      </div> 
    </div>
  <div ad-slot-div-id="SAC_Billboard"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>
      

      
      

      <script>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</script>
    </div>
  


























<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileRectangleBriefVariableAcross"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonio-fbi-office-is-looking-to-hire-k-12-teachers-as-special-agents-28990932">
      <div>
        <p class="fdn-teaser-headline">
          San Antonio FBI office is looking to hire K-12 teachers as special agents
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Michael Karlis
            </p>
          
          <time>
            May 27, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28990940/640px-badge_on_a_fbi_agent.png?cb=1653670345"
           alt="Successful applicants can expect a salary of $78,000 to $153,000, according to the FBI."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/uvalde-shooting-pushes-texas-teachers-to-breaking-point-28997253">
      <div>
        <p class="fdn-teaser-headline">
          Uvalde shooting pushes Texas teachers to breaking point
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Brian Lopez, The Texas Tribune
            </p>
          
          <time>
            May 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28997258/linder_elementary_ml_27.jpg?cb=1653741191"
           alt="Students learn about Martin Luther King Jr. in Rosa Ramirez&#39;s second grade class at Linder Elementary School in Austin on Jan. 14, 2022."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonios-housing-market-overvalued-by-more-than-30-according-to-university-report-28991262">
      <div>
        <p class="fdn-teaser-headline">
          San Antonio's housing market overvalued by more than 30%, according to university report
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Michael Karlis
            </p>
          
          <time>
            May 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28997252/screen_shot_2022-05-28_at_7.12.58_am.png?cb=1653740284"
           alt="San Antonio&#39;s housing market overvalued by more than 30%, according to university report"
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2@s uk-width-1-4@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/one-of-seven-robb-elementary-school-victims-being-treated-in-san-antonio-released-from-hospital-28991910">
      <div>
        <p class="fdn-teaser-headline">
          One of seven Robb Elementary School victims being treated in San Antonio released from hospital
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Michael Karlis
            </p>
          
          <time>
            May 27, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28991916/640px-graduate_school_of_biomedical_sciences_and_university_.jpg?cb=1653680838"
           alt="Three victims are still being treated at University Hospital, two of which remain in serious condition."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
        </div>
      

  

</div>



  

  

  











<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <div ad-slot-div-id="SAC_TowerAfterInfinite"
         display-targets="all"
         class="uk-width-1-1 uk-flex uk-flex-around uk-margin"
         ad-deferred
         hidden>

      
      
        <script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="SAC_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
      
    </div>
    
  </div>

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    














    





  
  

  
  

  

  
      <div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
        
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Also in News
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileRectangleBriefVariableAcross"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/missing-covid-19-data-leave-us-in-the-dark-about-the-current-surge-28997887">
      <div>
        <p class="fdn-teaser-headline">
          Missing COVID-19 data leave us in the dark about the current surge
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Laura Sanders, Science News
            </p>
          
          <time>
            May 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28998193/screen_shot_2021-12-22_at_12.16.55_pm.png?cb=1653750412"
           alt="As public testing has declined, so has reliable data about the severity of outbreaks."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonio-man-gets-6-year-sentence-for-throwing-molotov-cocktail-into-democratic-office-28997577">
      <div>
        <p class="fdn-teaser-headline">
          San Antonio man gets 6-year sentence for throwing Molotov cocktail into Democratic office
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Sanford Nowlin
            </p>
          
          <time>
            May 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28997583/screen_shot_2022-05-28_at_8.31.51_am.png?cb=1653745422"
           alt="Ryan Taylor Faircloth pleaded guilty in January and was sentenced Friday."
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonio-animal-care-services-warns-dog-owners-of-increase-in-parvovirus-cases-28991589">
      <div>
        <p class="fdn-teaser-headline">
          San Antonio Animal Care Services warns dog owners of increase in parvovirus cases
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Michael Karlis
            </p>
          
          <time>
            May 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/golden-s/28997249/screen_shot_2022-05-28_at_7.08.58_am.png?cb=1653739891"
           alt="San Antonio Animal Care Services warns dog owners of increase in parvovirus cases"
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
    

    <div class="uk-width-1-2@s uk-width-1-2@m">
    <a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.sacurrent.com/news/san-antonios-housing-market-overvalued-by-more-than-30-according-to-university-report-28991262">
      <div>
        <p class="fdn-teaser-headline">
          San Antonio's housing market overvalued by more than 30%, according to university report
          
        </p>

        
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Michael Karlis
            </p>
          
          <time>
            May 28, 2022
          </time>
        </div>
      </div>
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.sacurrent.com/sacurrent/imager/u/golden-s/28997252/screen_shot_2022-05-28_at_7.12.58_am.png?cb=1653740284"
           alt="San Antonio&#39;s housing market overvalued by more than 30%, according to university report"
           width="600"
           height="371"
           class="" />
        </div>
      
    </a>
  </div>
    
    
    
    

    
  
        </div>
        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.sacurrent.com/sanantonio/ArticleArchives?section=2240579">
        More <i class='far fa-chevron-double-right fa-xs'></i>
      </a>
    </div>
        
      </div>
    




    
  </div>

  <div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Digital Issue
        
      </h3>

      

      
    </div>

  
    <h3>May 18, 2022</h3>

    
      <iframe src="https://e.issuu.com/embed.html?d=22_10&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
    

    <p>
      <a class="more" href="https://www.sacurrent.com/sanantonio/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
    </p>
  
</div>

    
  </div>

</div>


  


      </div>
    </div>
      
    <div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m"> 
      <div class="ev-grid-col" data-ev-zone="ZoneB">
        
      </div>

      <div class="ev-grid-col" data-ev-zone="ZoneC">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/category/san-antonio-news-27245017" target="_self">San Antonio News</a>
</li>
<li>
<a href="/category/texas-news-27245750" target="_self">Texas News</a>
</li>
<li>
<a href="/topic/news-features-28275507" target="_self">News Features</a>
</li>
<li>
<a href="/topic/immigration-27238063" target="_self">Immigration</a>
</li>
<li>
<a href="/topic/politics-and-elections-28275508" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/category/cityscrapes-2240592" target="_self">Cityscrapes</a>
</li>
<li>
<a href="/category/assclown-alert-27245774" target="_self">Assclown Alert</a>
</li>
<li>
<a href="/sanantonio/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows?section=2240579" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/sanantonio/EventSearch?narrowByDate=Today&v=d" target="_self">Today's Events</a>
</li>
<li>
<a href="/sanantonio/EventSearch?narrowByDate=This+Weekend&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/sanantonio/EventSearch?eventCategory=7759623&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/sanantonio/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2250709" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-27245731" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/theater-27238058" target="_self">Theater</a>
</li>
<li>
<a href="/topic/visual-art-27238060" target="_self">Visual Art</a>
</li>
<li>
<a href="/topic/literature-27238062" target="_self">Literature</a>
</li>
<li>
<a href="/topic/classical-music-27244286" target="_self">Classical Music</a>
</li>
<li>
<a href="/topic/games-27238065" target="_self">Games</a>
</li>
<li>
<a href="/category/sports-and-recreation-2240623" target="_self">Sports & Recreation</a>
</li>
<li>
<a href="/slideshows?section=2240581" target="_self">Arts Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movies-2240626" target="_self">Movie Reviews and News</a>
</li>
<li>
<a href="/category/tv-2240627" target="_self">TV</a>
</li>
<li>
<a href="/sanantonio/MovieTimes?show=times" target="_self">Movie Times by Time of Day</a>
</li>
<li>
<a href="/sanantonio/MovieTimes" target="_self">Movie Times by Title</a>
</li>
<li>
<a href="/sanantonio/MovieTimes?show=theater" target="_self">Movie Times by Theater</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationCategory=22396458&sortType=name&v=d" target="_self">Find a Theater</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-stories-and-interviews-2250710" target="_self">Music Stories & Interviews</a>
</li>
<li>
<a href="/category/live-music-in-san-antonio-this-week-27246649" target="_self">Live Music in San Antonio This Week</a>
</li>
<li>
<a href="/category/concert-announcements-27246687" target="_self">Concert Announcements</a>
</li>
<li>
<a href="/category/concert-reviews-27246668" target="_self">Concert Reviews</a>
</li>
<li>
<a href="/slideshows?section=2240583" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cannabis">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cannabis" target="_self">Cannabis</a>
</li>
<li>
<a href="/category/cannabis-news-21795403" target="_self">Cannabis News</a>
</li>
<li>
<a href="/category/legislative-updates-21918533" target="_self">Legislative Updates</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationCategory=21795446&v=d" target="_self">CBD Dispensary Directory</a>
</li>
<li>
<a href="/slideshows?section=21795402" target="_self">Cannabis Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promotions">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/FreeStuff" target="_self">Promotions</a>
</li>
<li>
<a href="/sanantonio/FreeStuff?category=2199663" target="_self">Giveaways</a>
</li>
<li>
<a href="/sanantonio/FreeStuff?category=3803624" target="_self">SA Current Events</a>
</li>
<li>
<a href="/slideshows/" target="_self">Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/flavor-2529511" target="_self">Flavor</a>
</li>
<li>
<a href="/category/restaurant-reviews-2240604" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/category/drink-2240602" target="_self">Drink</a>
</li>
<li>
<a href="/sanantonio/LocationSearch?locationSection=2124727&neighborhood=2315608&sortType=relevance&v=d" target="_self">Find A Restaurant</a>
</li>
<li>
<a href="/slideshows?section=2240580" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-san_antonio_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/san-antonio-guides" target="_self">San Antonio Guides</a>
</li>
<li>
<a href="/category/city-guide-2240647" target="_self">City Guide</a>
</li>
<li>
<a href="/category/college-guide-2240645" target="_self">College Guide</a>
</li>
<li>
<a href="/category/flavor-issue-2240611" target="_self">Flavor</a>
</li>
<li>
<a href="/category/holiday-guide-2240651" target="_self">Holiday Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-archives">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/ArticleArchives" target="_self">Archives</a>
</li>
<li>
<a href="/sanantonio/ArticleArchives" target="_self">Search Archives</a>
</li>
<li>
<a href="/sanantonio/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_sa">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/best-of" target="_self">Best Of SA</a>
</li>
<li>
<a href="https://vote.sacurrent.com/" target="_self">2022 Best Of SA Ballot</a>
</li>
<li>
<a href="/best-of/around-town" target="_self">Around Town</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/nightlife" target="_self">Nightlife</a>
</li>
<li>
<a href="/best-of/people" target="_self">People</a>
</li>
<li>
<a href="/best-of/shopping" target="_self">Shopping</a>
</li>
<li>
<a href="/slideshows?section=2240584" target="_self">Best Of Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/sanantonio/AboutTheCurrent/Page" target="_self">About Us</a>
</li>
<li>
<a href="/sanantonio/ContactUs/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/sanantonio/FreelanceGuidelines/Page" target="_self">Freelance Guidelines</a>
</li>
<li>
<a href="/sanantonio/JobsAndInternships/Page" target="_self">Jobs and Internships</a>
</li>
<li>
<a href="/sanantonio/Policies/Page" target="_self">Policies</a>
</li>
<li>
<a href="/sanantonio/WheretoFindUs/Page" target="_self">Where To Find Us</a>
</li>
<li>
<a href="https://mediakit.sacurrent.com/" target="_blank">Advertise With Us</a>
</li>
<li>
<a href="/sanantonio/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
</ul>
</div>
</div>
</div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">

  
  <style>
  .fdn-custom-footer-publications-logo-sacurrent {
    display: none !important;
  }
  </style>

  <div class="uk-text-center fdn-custom-footer-publications-header">
    <h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
    <p class="uk-margin-remove">Read our sister publications</p>
  </div>

  <div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
      <img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
      <img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
      <img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
      <img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
      <img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
      <img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
      <img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
     <img alt="Out in SA" src="/images/air/outinsa.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
      <img alt="Out in STL" src="/images/air/outinstl.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
     <img alt="LEO Weekly" src="/images/air/leo-weekly.png">
    </a>

    <a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
      <img alt="Local Culture Creative" src="/images/air/local-culture.png">
    </a>

  </div>
</div>



<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
  <div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
    <div class="uk-width-1-1 fdn-custom-footer-info-address">
      <h3 class="uk-margin-remove">
    San Antonio Current
  </h3>
  <p class="uk-margin-remove">915 Dallas Street</p>
  <p class="uk-margin-remove">San Antonio, Texas 78215</p>
  <p class="uk-margin-remove">(210) 332-5448</p>
    </div>

    <div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
      <div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
        
          <a href="https://www.facebook.com/sacurrent" target="_blank" uk-tooltip="Facebook">
            
              <i class="fab fa-facebook-square fa-2x"></i>
            
          </a>
        
          <a href="https://twitter.com/SAcurrent" target="_blank" uk-tooltip="Twitter">
            
              <i class="fab fa-twitter-square fa-2x"></i>
            
          </a>
        
          <a href="https://instagram.com/sacurrent" target="_blank" uk-tooltip="Instagram">
            
              <i class="fab fa-instagram-square fa-2x"></i>
            
          </a>
        
          <a href="https://apple.news/TiFMu3wPkRj6PC4xS5L36bg" target="_blank" uk-tooltip="Apple News">
            
              <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/o/square/26639079/icon-apple-news.svg?cb=1642780224"
           alt="Apple News"
           width="120"
           height="120"
           class="no-foundation-imgeditor" />
            
          </a>
        
          <a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWE5oWTNWeWNtVnVkQzVqYjIwb0FBUAE?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
            
              <img uk-img="" 
           data-src="https://media1.sacurrent.com/sacurrent/imager/u/square/26639078/icon-google-news.png?cb=1642780224"
           alt="Google News"
           width="120"
           height="120"
           class="no-foundation-imgeditor" />
            
          </a>
        
          <a href="/sanantonio/Syndication" target="_self" uk-tooltip="RSS">
            
              <i class="fas fa-rss-square fa-2x"></i>
            
          </a>
        
      </div>
    </div>
  </div>
</div>


<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 San Antonio Current 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- Active Campaign  -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        

<style>
.uk-root .comp-shell-supportus a {
  background:#d91f34;
}
</style>

<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
  <div class="fdn-support-us-button-block">
    <a href="/sanantonio/SupportLocalJournalism/Page">Support Us</a>
  </div>
</div>

      </div>
    </div>

  </div>
</div>



    </body>
</html>
  


